Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Paramétrage cantons

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Flo

avatar

Nombre de messages : 23
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Paramétrage cantons   Lun 9 Oct - 20:17

Bonsoir,

J'ai deux points à soumettre : (pour rappel mon circuit est une simple boucle avec 3 cantons, et je suis en mode simplifié de vitesse)

1- pour le paramétrage des marqueurs de ralentissement et d'arrêt du canton dans lequel ma locomotive doit s'arrêter (canton n°3 de 90 cm avec un seul contact), j'ai indiqué pour le ralentissement (distance = 0 / longueur = 70), et pour l'arrêt (distance = 73). Or ma locomotive s'arrête dans le canton suivant (canton n°1 qui est mon point de départ). C'est le paramétrage qu'il m'a semblé comprendre dans le tutoriel de Jean.
PS : avec le simulateur elle s'arrête bien dans le canton n°3
En essayant plusieurs valeurs pour les champs distance et longueur, il faut en fait que je paramètre ma zone de ralentissement en distance = 0 / longueur = 45, la zone d'arrêt en distance = 30. Et là ma loco s'arrête à l'extrémité de mon canton n°3 comme souhaité.
=> est-ce que j'ai loupé quelque chose dans les explications de Jean car je ne vois pas pourquoi avec 70 et 73, elle s'arrête dans le canton d'après ?

2- sur le canton n°2 (du milieu), la détection de la locomotive ne se fait que sur une trentaine de cm alors que le canton en fait 240. Je ne comprends pas pourquoi ma locomotive n'est pas détectée dès qu'elle rentre sur le canton d'ailleurs mon décodeur qui normalement clignote lorsqu'il détecte la locomotive ne clignote pas, sauf sur une petite portion plus ou moins dans le milieu du canton (de l'ordre de 30 cm). Pour les cantons n°1 et n°3, je n'ai pas ce problème, la loco est bien détectée dès son entrée.
J'ai vérifié l'adressage, mes champs distance / longueur sont tout à zéro, j'ai aussi inversé les branchements au module de rétro entre le canton n°1 et le canton n°2, .... rien y fait Crying or Very sad
=> donc si vous avez des pistes, je suis preneur Smile

Bonne soirée à vous tous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9721
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Paramétrage cantons   Lun 9 Oct - 23:24

Pour ton problème d'arrêt, la réponse est simple : le profil de vitesse n'est pas bon... c'est pour cette raison que j'avais précédemment mis l'accent sur le "Profil avancé de vitesse" qui est le seul à donner un résultat vraiment satisfaisant...
Cependant, avec le "profil simplifié" tu peux obtenir quelque chose de correct, à condition d'y passer un peu de temps...
- Tu dois chronométrer la machine sur un tour en Vmax pour avoir une idée de sa vitesse : (distance (en m)/ T en sec.) x 313,2 = V en Km/h à l'échelle HO.
- La première chose à faire sera sûrement de diminuer (ou augmenter...!) la vitesse maximale de ta machine en abaissant (ou augmentant...) la valeur de la CV 5 du décodeur de façon à obtenir une vitesse à l'échelle, conforme à la vitesse de la machine réelle.  
- Ensuite, tu vas dans CV 6 et tu y mets comme valeur, la moitié de celle de CV 5.
- Tant que tu es parti dans les CVs, ajuste si besoin, la CV 2 qui est la vitesse mini, de telle sorte que la loco roule le plus lentement possible, mais, de façon bien régulière, sans à coup.
- Lorsque tout cela est OK, tu refais le profil simplifié de vitesse en réglant le curseur "120 Km/h" de façon à ce que la machine roule bien à 120 Km/h mesuré à l'échelle...
- Puis, tu fais de même avec 40 Km/h, et tu finis avec la V mini au niveau où tu l'as réglée avec CV 2.
Je suis sûr que les résultats seront bien meilleurs... Very Happy Very Happy  

Pour le problème de détection, il y a sans doute quelque chose qui cloche au niveau du canton concerné... si ta loco y roule correctement sur toute la longueur, ce n'est pas un problème d'alimentation, mais bien de détection au niveau du module, à moins que ton sectionnement de voie ne soit pas bon...

Note bien que tu dois mettre des marqueurs dans TOUS les cantons, pas seulement dans celui d'arrêt...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

avatar

Nombre de messages : 23
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Re: Paramétrage cantons   Mer 11 Oct - 7:51

Bonjour Elie,

Merci pourtes tes explications, elles me paraissent très claires. Je vais faire le paramétrage des CVs tel que tu me le dis (je te tiens au courant)

Pour le problème de détection, qu'entends tu par "sectionnement de voie ne soit pas bon" ? : j'ai coupé le même fil de rail que pour les deux autres cantons

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9721
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Paramétrage cantons   Mer 11 Oct - 11:27

Flo a écrit:


Pour le problème de détection, qu'entends tu par "sectionnement de voie ne soit pas bon" ? : j'ai coupé le même fil de rail que pour les deux autres cantons @+

N'y aurait-il pas une coupure près de l'endroit où se produit la détection... (éclisse)
Est-ce que le canton précédent reste activé (occupé) pendant le temps où la machine est sur la portion non détectée ?
Où se trouve le fil de connexion venant du module de détection par rapport à la partie détectée ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

avatar

Nombre de messages : 23
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Re: Paramétrage cantons   Mer 11 Oct - 20:50


N'y aurait-il pas une coupure près de l'endroit où se produit la détection... (éclisse)
Non il n'y a pas d'éclisse

Est-ce que le canton précédent reste activé (occupé) pendant le temps où la machine est sur la portion non détectée ?
Non du tout, quand la loco est sur le canton non détecté, les deux autres cantons ne sont pas activés

Où se trouve le fil de connexion venant du module de détection par rapport à la partie détectée ?[/quote]
Le fil est à peu près au 1/3 du canton.
Quand je mesure avec un testeur de tension le branchement à l'entrée (correspondante au canton) du module de rétro avec le fil de rail non coupé, j'ai bien de la tension (la même que sur le reste du circuit)

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

avatar

Nombre de messages : 23
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Re: Paramétrage cantons   Mer 11 Oct - 21:51

Ha cheers J'ai trouvé Elie !
C'est moi qui ai fait une erreur de branchement. En cherchant sur le forum, j'ai vu que quelqu'un avait eu un pb similaire : son canton n'était pas isolé en débranchant la connexion au module. C'était aussi mon cas ... et en vérifiant j'avais inversé des fils ! Embarassed

Pour le profil de vitesse simplifiée, j'ai paramétré les CVs comme tu me l'as indiqué. J'ai pu remettre les distances / longueurs suivants le tutoriel de Jean et ma loco s'arrête bien dans le canton voulu ! Donc tout va bien Laughing

Merci à toi !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9721
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Paramétrage cantons   Mer 11 Oct - 23:02

Aah ! Ben voilà... Very Happy Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

avatar

Nombre de messages : 23
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Re: Paramétrage cantons   Dim 22 Oct - 17:25

Bonsoir,

Avant de m'engager dans le cantonnement physique de mon circuit, j'aimerais avoir vos avis sur l'utilisation ou non de booster(s) car a priori l'utilisation de booster(s) implique de créer des circuits séparés, donc de couper les deux fils de rail et de brancher les modules de rétrosignalisation de manière différente.

Faut il mettre des boosters selon la longueur du circuit ? selon le nombre de cantons / de modules de rétrosignalisation / de modules de gestion des aiguillages / de la signalisation? combien faut-il en mettre ?
Si on n'en met pas quel est le risque ?

J'utilise comme module de rétrosignalisation Digikeijs DR4088RB CS, j'ai vu qu'ils faisait un booster DR5033, le connaissez-vous ?

Vous remerciant par avance

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2050
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Paramétrage cantons   Dim 22 Oct - 19:03

L'utilisation de boosters est avant tout liée à la consommation de courant sur tes voies. Si ton réseau dépasse en fonctionnement la puissance de la centrale, (70 WA selon la normalisation en vigueur pour l'électricité dans les jouets), il faut effectivement ajouter un booster. Ou plus ! Chaque booster alimentant, en principe, une section du réseau isolée des autres (chez moi ils sont raccordés ensemble, mais il parait que ça ne se fait pas !). Ce qui implique effectivement que les modules de détection soient affectés à un seul booster.

Si tu n'utilises pas de booster, la centrale se mettra en sécurité en coupant le courant... C'est sans danger, mais très agaçant !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Flo

avatar

Nombre de messages : 23
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Re: Paramétrage cantons   Hier à 17:40

70 WA, concrètement cela se traduit par combien de locos, ...

Mon réseau est composé de 5 circuits (plus ou moins grands) reliés entre eux me permettant de passer de l'un à l'autre à différents points (soit une cinquantaine d'aiguillages branchés via 9 modules Lenz 150).
A la louche j'envisage une cinquantaine de cantons + la signalisation adéquate, et je pense faire rouler en même temps 5 locos sur les 5 circuits pré établis et 3 ou 4 autres locos en transverse de ces circuits (une dizaine en tout, même si je n'ai pas d'idée très précise)

Est-ce que tout cela sera supporté par la centrale ?

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2050
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Paramétrage cantons   Hier à 18:32

Si c'est 30 machines simultanément... ta centrale ne fera pas le travail ! Si ce sont 30 machines les unes après les autres c'est possible... Les utilisateur de centrales en H0 t'expliqueront ça mieux que moi !

Quelle sera la tension d'utilisation ? Cela va déjà déjà déterminer l'ampérage disponible.

Une idée pour commencer, affecter un booster pour les aiguillages et déjà soulager la centrale.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69

avatar

Nombre de messages : 9721
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Paramétrage cantons   Hier à 21:32

En exploitation sur un réseau comme le tien, 7/8 trains en simultané devrait être un maximum...
Ensuite, de nombreux facteurs influent sur la consommation... le type de machines, la longueur des trains, si les voitures sont éclairées ou non, s'il y a des rampes, ...
Tu peux partir sur une base de 5A sous 16v pour les trains... à cela, il faut ajouter les accessoires.
Si la centrale encaisse bien les 5A, tu peux te contenter d'un petit booster pour les accessoires, sinon, il faudra faire une répartition des voies + accessoires entre centrale et booster et donc doublement isoler ces 2 sections.
Les modules de rétro seront donc alimentés par l'un ou par l'autre en fonction de cette répartition.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Paramétrage cantons   

Revenir en haut Aller en bas
 
Paramétrage cantons
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Paramétrage d'un Oregon en rando pédestre
» Vocabulaire Paramétrage
» Paramétrage des décodeurs Loksound
» paramétrage
» Paramétrage trains et cantons

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: