Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème fonctionnement V7 silver

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Problème fonctionnement V7 silver   Dim 1 Fév - 18:28

Bonjour,

Je me suis enfin décider à tester plus sérieusement la version Silver.
A partir du fichier V5.8, aucun problème pour le passer en V7.
Par contre, les profils de vitesse de mes locos semblent complètement changés. Certaines s'arrêtent plus loin que d'habitude ou ont un ralenti trop bas.

Ce problème est-il normal et doit-je refaire tous mes profils de vitesse? Où bien le problème est-il au niveau des cotes dans les cantons?

Bref, je reste perplexe.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 27 Fév - 20:42

Bonjour,

J'ai refais un essai ce soir avec la V7, et j'ai toujours le même problème de loco qui semblent totalement désétalonnés. Je n'ose pas essayer de les régler en V7 de peur que cela n'influe sur mon fichier en V5.8.

J'ai l'impression que la V5.8 et la V7 semblent liées sur certains paramètres comme la mémorisation des positions de trains (et locos) par exemple. Est-ce une idée de ma part?

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5151
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 27 Fév - 20:56

Ce problème n'a été signalé par personne et je ne l'ai pas eu lors de la migration.

Si tu veux faire un essai de profil de vitesse en V7 tu as deux solutions:

- 1) tu convertis ton fichier de réseau de la V5 à la V7 et tu refais un ou deux profils de vitesse. Ton fichier de réseau en V5 ne sera pas modifié et tes locos non plus dans ce fichier

- 2) tu exportes tes locos de la V5.8 dans un fichier .yrl que tu gardes au chaud. Tu pourras toujours les réimporter dans ton fichier de réseau V5 au moment où tu le souhaites.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 27 Fév - 21:28

Merci,

J'essaie dimanche à l'occasion pour voir si j'ai bien compris.

cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Dim 1 Mar - 15:41

Bonjour,

J'ai refait le profil de vitesse de 2 locos pour des résultats négligeables. Le problème semble venir des cotes dans chaque canton. Après plusieurs mesures, il semblerait que en V7 les centimètres sont véritables et donc tous mes points d'arrêt sont décalés par rapport à la V5.8.

Conclusion: le passage en V7 ne sera pas si simple, d'autant que je comprends pas bien ce nouveau schéma de cantons où apparait des cotes de ralentissement et d'arrêt superposés. Parfois je me demande si je devrais pas me mettre au tricot!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9071
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 0:17

rico a écrit:

Conclusion: le passage en V7 ne sera pas si simple, d'autant que je comprends pas bien ce nouveau schéma de cantons où apparait des cotes de ralentissement et d'arrêt superposés. Parfois je me demande si je devrais pas me mettre au tricot!!
Il ne faut pas les laisser superposés, c'est plus clair.
Les rouges sont ceux d'arrêt, les jaunes ceux de ralentissement. Donc, tu prends le rouge avec la souris et tu l'emmènes vers le bout du canton, et le jaune, tu le laisses au début. Le nombre que tu inscris à l'intérieur du triangle jaune est la longueur en cm durant laquelle le ralentissement s'effectuera, le nombre que tu inscris derrière est la distance en cm que parcourera le premier essieu détecté avant que le ralentissement ne soit déclenché. Si tu ne mets rien, le déclenchement est immédiat.
Pour l'arrêt, le nombre que tu inscris derrière le triangle rouge, est la distance en cm parcouru par le premier essieu détecté avant que l'ordre d'arrêt soit envoyé. Si tu ne mets rien, l'arrêt est immédiat.
Tout celà, bien sûr, est valable pour une seule détection par canton.
Voilà, tu peux lâcher le tricot car ce n'est pas si simple. lol!
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 10:02

Bonjour et merci,

Pour le tricot, je me demande quel type de laine et d'aiguilles (PECO par exemple!) je vais utiliser!!!

Plus sérieusement, j'ai refait en V5.8 tous mes profils de vitesse et je suis en train de revoir toutes les cotes de mes cantons.

Lorsque que tout fonctionnera, je repasserais en V7.

Une petite question, la cote de ralentissement que l'on voit apparaitre en V7, ce n'est pas moi qui l'ai rentrée. C'est la V7 qui la calculerait en fonction de ma cote d'arrêt, si j'ai bien compris?

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5151
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 11:02

rico a écrit:
Plus sérieusement, j'ai refait en V5.8 tous mes profils de vitesse et je suis en train de revoir toutes les cotes de mes cantons.

Lorsque que tout fonctionnera, je repasserais en V7.
Bonjour Rico

Il y a un truc que je ne comprends pas bien. Dans ton profil, tu dis que tu as la V7 enregistrée. Pourquoi ne passes-tu pas ton fichier de réseau en V7 et que tu ne fais pas ton paramétrage en V7?

Si ton fichier de réseau fonctionnait en V5.8, tu pouvais continuer à jouer au train pendant que tu faisais ton paramétrage en V7.

Tes profils de locos dans ton fichier V5 n'allaient pas changer. Ils allaient continuer à fonctionner comme par le passé.

En V7, tu peux faire ton paramétrage, y compris refaire des profils de locos, ces nouveaux profils seront utilisés en V7 et uniquement en V7. Cela ne changera rien pour le fonctionnement de la V5.

Les profils de locos sont attachés au fichier de réseau.

rico a écrit:

Une petite question, la cote de ralentissement que l'on voit apparaitre en V7, ce n'est pas moi qui l'ai rentrée. C'est la V7 qui la calculerait en fonction de ma cote d'arrêt, si j'ai bien compris?

Quand tu passes de V5 en V7, compte tenu du nouvel éditeur de cantons, la migration d'une version à l'autre calcule les côtes de ralentissement pour définir les marqeurs de ralentissement et d'arrêt. Tu observes que les longueurs de ralentisement que tu avais dans la V5 sont diminuées de 5cm. C'est simplement pour rendre le fonctionnement plus conforme au train réel. Dans le train réel, le conducteur ralentit, puis roule un peu au ralenti avant de faire son arrêt définitif au pied du signal. TC reproduit la même chose.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 13:32

Bonjour JEAN,

Je suis du genre à ne pas aimer le changement mais pas démissionnaire pour autant. Mon réseau est toujours en phase de mise au point en V5.8 et comme je ne maitrise pas la V7, je continue mes modifications en V5.8. Malgré cela, en parallèle, je teste la V7 à partir de fichiers V5.8 opérationnels. Mais comme la migration ne se passe pas sans problème, je reste perplexe et me demande où je me trompe.

C'est pour cela que je repart en V5.8 avec de bons profils et des cotes plus réelles que ce que j'avais fait. (pour que les cotes soient en centimètres réels)

Espérant avoir été clair, cordialement.

Nota: la cote de 5cm dans la phase de déccélation n'est pas toujours vraie, dans certains cantons, il y a plus lors de la migration.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5151
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 13:39

Tu fais bien comme tu le sens ... c'est ton réseau Smile Smile Smile

Je voulais juste souligner que les données de locos, y compris les profils de vitesse, sont attachés aux fichiers de réseaux et que donc, tu peux avoir sans problème des profils de vitesse différents pour une même locomotive, dans deux fichiers différents. Cela ne nuit pas à l'exploitation.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
JLuc31

avatar

Nombre de messages : 292
Age : 58
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 16:13

Bonjour Rico,

Je suis aussi passé de la V58 à la V7.
J'ai remarqué que le passage n'était pas tip top aussi j'ai refait en V58 un réseau sans canton ni trajet mais en gardant juste les voies et aiguillages pour les adresses.
Ensuite après migration vers la V7, j'ai tout repris,ça prend un peu de temps mais les mises au point ne se font qu'une fois et ça permet de découvrir les nouveautés de la V7.
De toute façon si tu passes en V7; les changements tu seras bien obligé de te les taper.

Jean-Luc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
PQ21



Nombre de messages : 293
Localisation : Côte d'Or
Date d'inscription : 15/11/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 19:00

Bonsoir,

Petite remarque relative à l'explication de DiCoS69 sur les indicateurs de cantons.
Si tu mets une distance non nul pour l'indicateur d'arret il faut augmenter d'autant la distance de freinage indiquée dans le petit triangle jaune.Sinon le train parcourera cette distance à la vitesse de seuil.(ce qui peut être un choix)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Lun 2 Mar - 21:14

Bonsoir,

Je vous remercie tous pour vos réponses.

J'espère avoir un peu de temps cette semaine pour cogiter tout cela. Dès que j'ai fini ma reconfiguration en V5.8, je repasse en V7 pour voir si JLuc31 a malheuresement raison quant à la migration.

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLuc31

avatar

Nombre de messages : 292
Age : 58
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Mar 3 Mar - 6:14

Bonjour Rico,

Je ne pense pas avoir "malheureusement" raison.
Pas copain du tout avec le teuton , il faut reconnaitre qu'il avait annoncé du changement avec la V7 alors pourquoi migrer?
Plus sérieusement, la migration pose des petits problèmes avec les fenêtres de texte (annoncés par sa seigneurie) et pour ma part j'ai trouvé une ou deux logiques de fonctionnement à reprendre, MAIS
tu as du t'apercevoir que l'éditeur de canton a fait son apparition avec tout un lot de marqueurs.
En V58, j'utilisais des signaleurs et des contacts virtuels pour gérer mes boucles de retournement ou pour modifier les consignes de vitesse de mes trains notamment à l'approche de la gare.
La V7 reprend ses dispositifs, mais il est plus simple de les remplacer par des marqueurs action/ralentissement.
Au lieu de reprendre tous mes cantons un par un pour les "moderniser" j'ai préféré repartir d'une ossature saine càd un TCO sans canton.
Avec la traduc de Jean et son tutoriel on s'en sort mais il est vrai que SSF a fait fort en sortant un logiciel sans mode d'emploi mais on pouvait aussi attendre sa parution avant de faire l'acquisition du dit logiciel.
Je n'en suis pas encore à programmer l'arrêt d'une loco à 5 cm prêt mais ça viendra peut être un jour. Cependant ce jour là, mon réseau sera prêt.
Je ne peux que t'encourager à prendre ton courage à deux mains et ne pas aborder cette migration comme un chemin de croix mais simplement une promenade un peu pluvieuse qui débouche sur un magnifique panorama sous le soleil ... la méthode coué .

Bonne journée

Jean-Luc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
PQ21



Nombre de messages : 293
Localisation : Côte d'Or
Date d'inscription : 15/11/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Mar 3 Mar - 13:06

Bonjour,

L'editeur de canton de la V7 constitue une des principales amélioration(simplification) de la V7 comme l'a très bien indiqué Jean.(Au passage j'en profite pour dire que la moindre des choses serait que Freiwald "récompense Jean".Sans lui l'usage de RRTC en France serait une vraie sinécure")

Je ne vois pas pourquoi la migration serait une opération laborieuse:j'ai aujourd'hui environ 90 cantons (150 contacts(19 modules de rétro)) et la migration a été faite très simplement.

Et "si les profils de vitesse sont bien faits" les trains s'arrétent au cm près :j'ai maintenu des contacts d'arrêt qui te garantissent un arret au cm.

Enfin, comme je l'ai dit un certain nombre de fois,les bouquins de Guy(ce n'est pas forcément inutile de relire de temps en temps certains passages) + la traduction de Jean du passage V5.8 à V7 permettent de s'en sortir sans soucis.

Et puis le forum peut en dernier ressort apporter des réponses à tout!!

Bon train.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLuc31

avatar

Nombre de messages : 292
Age : 58
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Mer 4 Mar - 9:28

Bonjour,
En ce qui concerne les cantons; la migration V5 vers V7 ne fait qu'une transposition. On a donc des cantons V58 dans un environnement V7. Certes ça marche mais on se prive de toutes les améliorations qu'offre l'éditeur de canton.
Libre à chacun de traîner des vieilles casseroles mais pour bénéficier de l'environnement V7, il faut reprendre les cantons.
J'ai fait un choix extrême en repartant de zéro, il y a certainement un juste milieu entre ne rien faire et tout casser.
Ma manière m'a permis de découvrir pas mal de nouveautés et je ne regrette pas le travail car pour moi ce n'est pas du temps perdu.
Je me suis déjà exprimé sur les bouquins pour ma part je me sert de la traduction de Jean.
Si je passe en V7, c'est justement pour bénéficier des plus par rapport à la V58.
En résumé, le passage de la V58 à la V7 se fait, à chacun de choisir son protocole.

Bonne journée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Jeu 5 Mar - 10:08

Bonjour,

J'ai presque terminé mes réglages en V5.8. Je pense ce week-end transposer en V7 et voir de plus près le nouveau fonctionnement des cantons avec contacts virtuels d'arrêt selon le train ou le trajet.

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Jeu 5 Mar - 20:40

Re-bonjour,

Ca y est, mon réseau re-fonctionne correctement (à quelques bugs près) en V5.8.

J'ai transformé mon fichier en V7 SILVER et malheureusement les dysfonctionnements sont les mêmes; à savoir que les trains ne s'arrêtent plus aux bonnes cotes (cela fait bien rigoler les copains et mes enfants étant donné le nombre d'accidents à la minute!). Jluc31 a donc raison; la migration n'est pas aussi simple que cela ne parait.

Qu'à cela ne tienne, j'ai fait un test en V7 SILVER en partant de 0 pour un canton, et je n'ai pas trouvé d'amélioration par rapport à la V5.8.
J'ai lu la traduction de JEAN concernant les cantons et je ne vois pas comment obtenir, dans un canton avec un seul détecteur d'occupation, des arrêts multiples selon le train sans avoir recourt à des contacts virtuels et des flags. Peut-être en GOLD?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5151
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Jeu 5 Mar - 21:12

rico a écrit:
J'ai lu la traduction de JEAN concernant les cantons et je ne vois pas comment obtenir, dans un canton avec un seul détecteur d'occupation, des arrêts multiples selon le train sans avoir recourt à des contacts virtuels et des flags. Peut-être en GOLD?

Qu'il y ait un ou n détecteurs d'occupation dans le canton, tu peux, dans ton canton, mettre n marqueurs de ralentissement et d'arrêt combinés dont tu conditionnes (dans les propriétés du marqueur) l'état actif à un ou plusieurs trajets. Le marqueur sera donc activé quand le ou les trajets concernés seront actifs. Comme, dans les propriétés des trajets, tu peux assigner des trains aux trajets, tu peux donc avoir des marqueurs selon les trains, donc des ralentissements et arrêts multiples selon les trains. C'est la solution en Silver.

En bref, ce qu'il faut comprendre, c'est que, dans la V7 un marqueur dans un canton, c'est exactement la même chose qu'un contact virtuel dans la V5.

En Gold, c'est plus simple car dans les propriétés des marqueurs, tu peux dire directement dans les propriétés qu'ils sont valables pour un train ou pour un trajet.
Il y a même un paramètre en plus qui permet de dire que le marqueur sera activé en cas d'arrêt programmé dans le canton et ne le sera pas en cas d'arrêt non programmé. Ainsi, un même train pourra s'arrêter au milieu du quai pour faire un arrêt prévu en gare, ou au pied du signal en fin de voie de gare si l'arrêt est dû à l'occupation du canton suivant.

Alors, c'est vrai, la Gold est plus chère, mais elle a quand même pas mal de fonctionnalités en plus.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 6 Mar - 16:39

Bonjour JEAN et merci de ta réponse.

D'après ce que tu dis, un marqueur remplace un contact virtuel, sauf que l'activation du marqueur est conditionné au trajet.

Par conséquent, si j'ai bien compris, si un même trajet peut faire rouler plusieurs trains, alors le marqueur sera le même pour tous les trains. Si je veux des arrêts différents selon le train dans un même trajet, alors je dois recourir aux contacts virtuels.

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5151
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 6 Mar - 16:56

rico a écrit:
Bonjour JEAN et merci de ta réponse.

D'après ce que tu dis, un marqueur remplace un contact virtuel, sauf que l'activation du marqueur est conditionné au trajet.

Par conséquent, si j'ai bien compris, si un même trajet peut faire rouler plusieurs trains, alors le marqueur sera le même pour tous les trains. Si je veux des arrêts différents selon le train dans un même trajet, alors je dois recourir aux contacts virtuels.

Cordialement.

Il y a bien plus simple, à mon avis, que de recourir aux contacts virtuels:

- Tu fais autant de trajets que de trains, par simple recopie de ton trajet existant et tu mets un train par trajet

- Tu crées autant de marqueurs que de trains et tu attaches chaque marqueur au trajet correspondant au train.

Cela s'applique aussi aux groupes de trains. Par exemple, les trains longs s'arrêtent en bout de quai et les trains courts en milieu de quai.

Tu fais un trajet pour les trains courts et un trajet pour les trains longs. Et dans le canton un marqueur pour l'arrêt en bout de voie et un marqueur pour l'arrêt en milieu de quai. Dans chaque marqueur tu affectes le trajet qui va bien.

Sur mon réseau, j'ai supprimé la quasi totalité des contacts virtuels.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 6 Mar - 17:14

Re-bonjour,

Je trouvais, au début de ma création avec RRTC, que multiplier le nombre de trajets était un inconvénient. C'est pour cela que j'avais mis un paquet de contacts virtuels.

Depuis j'ai évolué et donc ta solution me semble la plus simple.

Bref, mon passage en V7 n'est pas encore gagné car il faut que je revois tous mes trajets, puis toutes mes tables horaires et enfin tous les cantons (ou presque).

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5202
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 6 Mar - 20:57

Bonsoir,

La solution de Jean concernant la multiplication des marqueurs dans les cantons semble fonctionner, mais j'ai maintenant un problème concernant l'interface graphique des cantons. En effet chaque marqueur que j'ajoute reste bêtement sur la même ligne horizontale. J'arrive à les déplacer horizontalement mais pas verticalement. Jusqu'à 4 marqueurs cela reste graphiquement jouable mais au-delà bonjour le méli-mélo!!!

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5151
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 6 Mar - 21:30

L'affichage n'est important que pour le confort du paramétrage.

Etire la fenêtre avec la souris dans le sens de la largeur de l'écran.

Sur un portable en 17 pouces, et 1440 en résolution, tu as 106 carreaux dans la largeur de l'éditeur et un marqueur tient en 2 ou 3 carreaux. Cela laisse un peu de marge, à moins que aies une centaine de marqueurs à installer Very Happy Very Happy auquel cas tu peux sans doute faire un ou plusieurs groupes de trains. Un groupe de 3 trains et c'est deux marqueurs en moins. Smile Smile

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
JW28

avatar

Nombre de messages : 690
Age : 70
Localisation : Centre
Emploi : A la retraite je peux être cheminot, informaticien, jardinier, captain, chauffeur, project manager, et j'en passe....
Loisirs : Vélo, train Märklin, le digital, Mallorca, voyages, photo/vidéo, montage vidéo
Date d'inscription : 12/09/2007

MessageSujet: Re: Problème fonctionnement V7 silver   Ven 6 Mar - 21:53

Bonsoir, Je voulais simplement dire qu'avec ce fil j'ai appris plus sur RRTC que jamais. Grand merci aux explications de Jean (comme d'hab quoi Rolling Eyes ). Je crois qu'il faudrait en changer le titre par qqc comme 'Définition des cantons et trajets par l'exemple dans la V7' et le garder en favoris. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème fonctionnement V7 silver   

Revenir en haut Aller en bas
 
Problème fonctionnement V7 silver
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» Problème avec roll over qui "clignote"
» [Résolu] PC Land : problème ascenseur fenêtre de saisie

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: