Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 electrofrog

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: electrofrog   Mar 7 Nov - 17:03

bonsoir a tous ,,totalement débutant, je viens vous solliciter ,et demander votre aide.
aprés avoir "cramé" 2 transfo roco ( 90e) , et refait des changements , pourriez vous
corriger ou ajouter des choses sur le schéma qui suit ,,,
je suis en digital avec roco multimauss + 10764 ,(pour l instant ) ,mes aiguillages
peco 100, electrofrog,modifiés comme il se doit ,

merci de votre indulgence, de m aider et me conseiller ,,,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
claude1



Nombre de messages : 651
Age : 67
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

MessageSujet: Re: electrofrog   Mar 7 Nov - 18:00

Bonjour,
Un point m'étonne: le 10764 possédant un "disjoncteur électronique" se déclenchant au delà d'un seuil de courant cela semble bizarre que l'alimentation dégage. Au fait quel est le type de l'alimentation?
Les coupures sont correctement positionnées.
Par contre impossible de savoir si le branchement des tortoises est correct au niveau de l'alimentation de la pointe de cœur de l'aiguille.
Comment sont pilotés les tortoises ( type décodeur accessoires) et branchement sur JK avec ou sans alimentation indépendante.

Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9830
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: electrofrog   Mar 7 Nov - 20:06

Il est bien difficile de se faire un avis avec seulement ce schéma...
Je suppose que le réseau ne se limite pas à ce morceau de croquis, en conséquence, un câblage erroné peut exister n'importe où... cependant, je suis du même avis que Claude, il est vraiment étonnant que tu grilles les alimentations sans que la centrale disjoncte... à moins que le court-circuit se trouve entre le transfo et la centrale, ou alors, que tes transfos soient dédiés à l'alimentation des accessoires et que le problème se trouve là...
Essaie de nous apporter quelques informations complémentaires... Very Happy
- Sur quels éléments sont raccordés les transfos grillés ?
- Quel est leur usage ?
- Éventuellement, poste une photo explicite.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 7:41

bonjour a tous ,merci Claude et Elie ,de votre aide trés rapide qui me rassure ,,je répond a plusieurs points ;
Elie , a part ce schéma , il n y a pour l instant rien d autre de branché,,et c est moi qui ai fait une erreur sur une aiguille.
le voyant rouge c est allumé, le temps de couper, transfo out ,,je pense que celui ci n a pas de disjoncteur interne.
ceci n alimente que les voies ,,en 1 seul endroit ,les 6 moteurs tortoise étant alimentés par petite alim, 6v 350 ma .
( les moteurs commandés manuellement ,avant de voir plus tard ,tco +train controller.)
je vais acheter des transfo férromagnétique 12v 60va , (10e) ,ca fera moins mal si je fait une bétise Very Happy
Claude, Elie , voici 2 photos de l alim et branchement tortoise . merci encore de votre aide ,,


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2867
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: electrofrog   Mer 8 Nov - 9:24

Bonjour.

Je te rappelle que nous attendons toujours que tu fasses ta présentation dans la rubrique adéquate Exclamation
Cela nous permettrait de mieux comprendre ce que tu veux faire, et d'adapter nos réponses en ce sens.

Quand a ton problème, comme l'on déjà répondu les collègues, difficile de répondre avec les éléments que tu nous donnes.
Ton dernier schéma, montre en bas à gauche : Alim Roco / courant continu / ant digital.
Cela laisse sous entendre 3 possibilités d'alimentation différentes. Le problème ne vient-il pas du branchement de plusieurs sources en même temps.
D'autre part l'alimentation pour les Tortoises indique 6V continu, d'où sort ce 6V Question

Si un branchement induit un court-circuit franc ce qui semble être le cas, et cela avant la centrale, sinon celle-ci se mettrait en défaut de suite et le transfo n'en souffrirait pas. Il faut donc remettre en question le câblage réalisé.
Encore un point, tu peux bien utiliser toutes les sortes de transfo possibles, cela n'évitera pas le court-circuit, à moins d'installer une protection efficace.

Autre point, lors de ton premier message, Maurice "Bijav66" t'annonçait qu'il était relativement proche de chez toi, pourquoi ne pas lui demander un peu d'aide, d'autant plus qu'il connait bien ce type de matériel.

Et je termine par une autre question : ou est TrainController dans tout cela Question
Car ici, c'est un forum dédié à ce logiciel.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 13:20

bonjour Patrick ,, pour ce qui est de l informatique , j avoue de grandes difficulté ,pourtant hier a 14h45
j ai fait ma présentation ,mais je ne l ai surement pas mis au bon endroit ,(quand je clique sur
"messagerie " je l a vois ),dites moi alors dans quelle rubrique ,que je le fasse immediatement Embarassed
en bas a gauche ,effectivement ,j alimente que la voie avec,( exit ),alim roco+ 10764 ,les moteurs tortoise sont alimentés par une alim séparée ,6v ,rien d autre de branché pour l instant ,
je vais contacter "Maurice " pour solliciter son aide ,voire le rencontrer.
pour " train controler" ,étant débutant , je pensais simplement,résoudre des problemes de cablages
simples ,avant d installer ce logiciel ,,
je suis désolé d en étre la ,et de vous avoir importuner . je vais donc régler mes soucis discretement,
pour revenir plus tard ,,,je vous remercie tous ,et vous souhaite bonne journée,,, Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3699
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: electrofrog   Mer 8 Nov - 13:51

Bonjour,

lucho66 a écrit:
... pourtant hier a 14h45 j ai fait ma présentation ,mais je ne l ai surement pas mis au bon endroit ,(quand je clique sur
"messagerie " je l a vois ),dites moi alors dans quelle rubrique ,que je le fasse immediatement  Embarassed
"Messagerie", c'est pour l'envoi/réception de messages privés entre membres du forum ... Smile Pour que tout le monde voit ta présentation il faut aller dans "Accueil", puis rubrique "Présentation" puis "Nouveau" (comme tu l'as fait dans la rubrique "Technique" pour le sujet "Electrofrog"). Tu pourras alors mettre un titre et ta présentation dans le coprs du message ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 13:59

merci beaucoup Georges,, pale
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9830
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: electrofrog   Mer 8 Nov - 14:37

lucho66 a écrit:
bonjour a tous ,merci Claude et Elie ,de votre aide trés rapide qui me rassure ,,je répond a plusieurs points ;
Elie , a part ce schéma , il n y a pour l instant rien d autre de branché,,et c est moi qui ai fait une erreur sur une aiguille.
       le voyant rouge c est allumé, le temps de couper, transfo out ,,je pense que celui ci n a pas de disjoncteur interne.
       ceci n alimente que les voies ,,en 1 seul endroit ,les 6 moteurs tortoise étant alimentés par petite alim, 6v 350 ma .
      ( les moteurs commandés manuellement ,avant de voir plus tard ,tco +train controller.)
       je vais acheter des transfo férromagnétique 12v 60va , (10e) ,ca fera moins mal si je fait une bétise Very Happy
     

C'est quand même très étonnant que le transfo "dégage" s'il sert uniquement d'alimentation à la centrale... c'est elle qui est sensée le protéger...
N'as-tu pas une autre connexion avec ce transfo ?
Ce qui est possible, c'est qu'il soit sous-dimensionné par rapport au seuil de disjonction de la centrale... dans ce cas, au moment du court-circuit, il se "met à genoux" (la tension et le courant chutent) tellement que la détection de court-circuit est inopérante.
Il est alors impératif de mettre un transfo capable de fournir un courant supérieur à celui supporté par la centrale... (par ex. 5A, soit 75VA minimum)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 15:12

moi aussi Elie ,je suis dubitatif, ,le premier transfo ,livré avec la multimauss et le 10764 , était un peu plus puissant ,mais surtout, devait avoir une protection interne,car il a subit quand meme 4 ou 5
court circuit avant de rendre l ame ,,ne se faisant plus ,je me suis rabattu sur celui ci ,mais qui n est peut etre pas protegé pas disjoncteur interne ,,
j en suis a me demander s il serait utile de protéger par fusible la liaison entre la centrale et la voie,
j attends mes transfo ferromagnetiques , ferai des essais ,et vous tiendrez au courant (oups Wink ,,

merci beaucoup en attendant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9830
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: electrofrog   Mer 8 Nov - 15:19

Et la disjonction de la centrale, elle fonctionne..?
N'y a-t-il pas un délai règlable ?
Si oui, voir s'il n'est pas à fond... affraid
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 15:50

a priori ,la centrale joue son role, en cas de court circuit ,le voyant rouge s allume ,
et on a une dizaine de secondes pour appuyer sur la touche d arret sur la multimauss 10810,
ou de débrancher l alim ,,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3699
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: electrofrog   Mer 8 Nov - 15:52

Bonjoiur,

lucho66 a écrit:
... il a subit quand meme 4 ou 5 court circuit avant de rendre l ame ...
Et bien dis donc, moi j'ai largement du dépasser la centaine de court-circuit avec mon couple centrale/Transfo Lenz !... ça te ferait une vingtaine de transfos ... Rolling Eyes Rolling Eyes Rolling Eyes

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 15:54

lucho66 a écrit:
a priori ,la centrale joue son role, en cas de court circuit ,le voyant rouge s allume ,
et on a une dizaine de secondes pour appuyer sur la touche d arret sur la multimauss 10810,
ou de débrancher l alim ,,

69 ans ,dans le 69 ,,dans le haut beaujolais ,,c est bientot le beaujolais nouveau ! lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9830
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: electrofrog   Mer 8 Nov - 19:22

lucho66 a écrit:
a priori ,la centrale joue son role, en cas de court circuit ,le voyant rouge s allume ,
et on a une dizaine de secondes pour appuyer sur la touche d arret sur la multimauss 10810,
ou de débrancher l alim ,,

Ah, mais alors, il n'y a pas de disjonction automatique avec la Multimaus...??!!
Normalement, une centrale qui détecte un court-circuit coupe elle-même son booster, et il faut relancer la connexion (GO) pour repartir...
Pas étonnant que tu flambes le transfo, alors... Evil or Very Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9830
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: electrofrog   Mer 8 Nov - 19:32

lucho66 a écrit:
lucho66 a écrit:
a priori ,la centrale joue son role, en cas de court circuit ,le voyant rouge s allume ,
et on a une dizaine de secondes pour appuyer sur la touche d arret sur la multimauss 10810,
ou de débrancher l alim ,,

69 ans ,dans le 69 ,,dans le haut beaujolais ,,c est bientot le beaujolais nouveau ! lol!

69 ans... plus pour longtemps...
Il ne devrait pas tarder, le Beaujolais nouveau, mais je ne suis pas amateur... et puis, le Haut Beaujolais, c'est au-dessus du Beaujolais... et du haut de nos forêts de sapins, on le regarde couler... Laughing Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Mer 8 Nov - 20:14

je vais contacter "Maurice " et voir avec lui ,,devant une collation !! Very Happy Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2867
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: electrofrog   Jeu 9 Nov - 11:07

lucho66 a écrit:
bonjour Patrick
je suis désolé d en étre la ,et de vous avoir importuner . je vais donc régler mes soucis discretement,
pour revenir plus tard ,,,je vous remercie tous ,et vous souhaite bonne journée,,, Wink

Bonjour.

Ne soit pas désolé, tu ne nous importunes pas, et si nous pouvons t'apporter de l'aide, nous le ferons.
Pour cela il nous faut un maximum d'information. (je parle à la 3ème personne, mais c'est au nom des collègues, je ne me prends pour Delon bounce )

Puisque tu as Maurice à proximité et qu'il te propose de l'aide, c'est une bonne chose. Tu as la chance d'avoir un connaisseur  pas loin de toi, beaucoup d'autre tel que Gaëtan, Oyster (qui va bien suite au passage d'Irma) vivent à des milliers de kilomètres du plus proche utilisateur, et ils ne peuvent que compter sur le net pour avoir de l'aide.
Maurice est de bon conseil, et de plus connait bien le matériel Roco, de ce fait si une erreur est responsable de ton problème, je pense que ça va être solutionné rapidement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucho66

avatar

Nombre de messages : 14
Age : 60
Localisation : pollestres pyrénées orientales 66
Emploi : retraité
Loisirs : train ho ,moto ,pétanque
Date d'inscription : 17/09/2017

MessageSujet: Re: electrofrog   Jeu 9 Nov - 15:05

bonjour a tous ,,merci Patrick ,je ne manquerai pas de vous ( tous , je ne suis pas Bébel Very Happy )
tenir informé ,,,,bonne journée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1145
Age : 65
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: electrofrog   Ven 10 Nov - 14:43

bonjour
mettre une lampe en série dans le circuit pour éviter de faire une trop grosse consommation de transfos serait peut être une solution ( voir Elie pour nous dire quelle caractéristique pour la lampe ) cela en attendant de trouver la cause du CC , mais n'y aurait il pas une surcharge ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: electrofrog   

Revenir en haut Aller en bas
 
electrofrog
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Contacts de rétrosignalisation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: