Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 probleme pour empilage

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
jouvepatrice

avatar

Nombre de messages : 533
Age : 49
Localisation : Roquevaire (13)
Emploi : Pharmacien
Loisirs : Modélisme ferroviaire, Musique, nouvelles technologies
Date d'inscription : 18/01/2012

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 18:27

Un Gone.... un Gone.... faudrait quand même pas exagérer !!!
Je te rappelle que je suis né à Marseille et qu’il n’y a qu’un seul Olympique !!!  L’OM !!!! lol!

Sinon l’empilage marche très bien chez moi. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13

avatar

Nombre de messages : 1254
Age : 54
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de DC-Car-system
Date d'inscription : 01/11/2008

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 18:30

jouvepatrice a écrit:
Geo69 a écrit:
Avec la règle "freinage adaptatif", TC va chercher à utiliser cette vitesse au départ du ralentissement (avec l'inconvénient d'un ralentissement dans le canton n-1).

Avec Maurice, nous avons décoché cette  option dans tous nos trajets à cause de cet inconvénient.

Pour ma séquence d'empilage sur la voie d'entrée vapeur (qui est maintenant au point cheers ) j'ai laisser cette option.
J'ai pas essayé sans puisque ça marche bien ainsi après avoir refait les profils en EHP.
Maintenant, je veux faire pareil sur le voie de sortie vapeur, et là c'est une autre histoire car le pont tournant rentre en compte. Après divers essais non concluants, je pense qu'une pédale de voie entre la sortie du pont et le canton est la seule solution pour activer le signaleur d'empilage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 19:12

momo13 a écrit:

Maintenant, je veux faire pareil sur le voie de sortie vapeur, et là c'est une autre histoire car le pont tournant rentre en compte. Après divers essais non concluants, je pense qu'une pédale de voie entre la sortie du pont et le canton est la seule solution pour activer le signaleur d'empilage.

Ou une petite section (5cm) rétrosignalée à l'entrée du canton (ce qui revient au même que la pédale de voie)...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13

avatar

Nombre de messages : 1254
Age : 54
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de DC-Car-system
Date d'inscription : 01/11/2008

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 19:16

C'est bien ce que je voulais dire, c'est quoi que tu appelle toi une pédale de voie?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 19:21

C'est un petit contacteur mécanique qui s'active quand le boudin de roue passe sur la tige solidaire du contacteur... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 19:25

jouvepatrice a écrit:
Un Gone.... un Gone.... faudrait quand même pas exagérer !!!
Je te rappelle que je suis né à Marseille et qu’il n’y a qu’un seul Olympique !!!  L’OM !!!! lol!

Te fâche pas... personne n'est parfait...! Laughing Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jouvepatrice

avatar

Nombre de messages : 533
Age : 49
Localisation : Roquevaire (13)
Emploi : Pharmacien
Loisirs : Modélisme ferroviaire, Musique, nouvelles technologies
Date d'inscription : 18/01/2012

MessageSujet: Re: probleme pour empilage   Dim 4 Fév - 19:34

DiCoS69 a écrit:
jouvepatrice a écrit:
Un Gone.... un Gone.... faudrait quand même pas exagérer !!!
Je te rappelle que je suis né à Marseille et qu’il n’y a qu’un seul Olympique !!!  L’OM !!!! lol!

Te fâche pas... personne n'est parfait...! Laughing Laughing

Loin moi cette idée Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 0:05

jouvepatrice a écrit:
Elie, ta réponse vient fort à propos puisque je suis en train de créer ces groupes de locos.
Je vais y réfléchir posément.

VOIR AUSSI CE POST
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 0:17

jouvepatrice a écrit:
DiCoS69 a écrit:
jouvepatrice a écrit:
Un Gone.... un Gone.... faudrait quand même pas exagérer !!!
Je te rappelle que je suis né à Marseille et qu’il n’y a qu’un seul Olympique !!!  L’OM !!!! lol!

Te fâche pas... personne n'est parfait...! Laughing Laughing

Loin de moi cette idée Wink

Je plaisantais... Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dudule

avatar

Nombre de messages : 1303
Age : 66
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 19:03

Elie, c'est quoi RA RO pour les marchandises?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2202
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 19:50

Régime accéléré et ordinaire. C'était au temps où il y a avait des vrais trains avec des vrais wagons, des vrais cheminots... C'était bien avant le Sernam si quelqu'un s'en souvient encore... Laisse tomber ça fait 50 ans que ça n'existe plus... Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
dudule

avatar

Nombre de messages : 1303
Age : 66
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 19:51

merci Christophe pour cette information
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2202
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 19:52

dudule a écrit:
merci Christophe pour cette information

Service ! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Lun 5 Fév - 23:11

Christophe a écrit:
Régime accéléré et ordinaire. C'était au temps où il y a avait des vrais trains avec des vrais wagons, des vrais cheminots... C'était bien avant le Sernam si quelqu'un s'en souvient encore... Laisse tomber ça fait 50 ans que ça n'existe plus... Sad

Sûr Christophe, mais chez moi, en époque IV, ça existe encore... et même après il y a eu d'autres choses avec le fret... (à part les camions... Laughing ).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Poupy

avatar

Nombre de messages : 889
Age : 70
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : tir sportif, un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

MessageSujet: Re: probleme pour empilage   Mar 6 Fév - 7:06

Ha... Le RA et le RO, les CGATMA et les CGTAMV, le Titre I signaux, les bagages accompagnés,  le Chef de Gare, le facteur enregistrant, l'homme d'équipe. ... C'est bien loin ... du vrai "chemin de fer"... Mais non d'une pipe... je vais avoir 70 ans... Diantre...
affraid  affraid  affraid
Poupy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3626
Age : 65
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: probleme pour empilage   Mar 6 Fév - 7:09

Bonjour, tu les fais pas Poupy, t'es à peine au milieu du chemin Very Happy
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptitrain54



Nombre de messages : 248
Age : 68
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: Re: probleme pour empilage   Mar 6 Fév - 7:59

Poupy a écrit:
Ha... Le RA et le RO, les CGATMA et les CGTAMV, le Titre I signaux, les bagages accompagnés,  le Chef de Gare, le facteur enregistrant, l'homme d'équipe. ... C'est bien loin ... du vrai "chemin de fer"... Mais non d'une pipe... je vais avoir 70 ans... Diantre...
affraid  affraid  affraid
Poupy

Et tu as oublié les leviers que l'on manipulait dans les postes d'aiguillage avec des chiffons pour ne pas oxyder la poignée sous peine de passer la toile emeri ensuite, les "patinettes" pour entrer dans le bureau du chef de gare en restant près de la porte tant qu'il n'avait pas dit d'avancer ....... Very Happy Very Happy Very Happy Very Happy Very Happy

Le vrai chemin de fer Sad Sad Sad Sad

C'était la séquence nostalgie d'un ancien cheminot ! C'est pas si vieux, je l'ai connu !

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Poupy

avatar

Nombre de messages : 889
Age : 70
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : tir sportif, un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

MessageSujet: Re: probleme pour empilage   Sam 3 Mar - 10:33

Bonjour aux "caids" de la Gold V9 Very Happy  Very Happy

Je dois probablement être plus c.... Twisted Evil  Twisted Evil  que la moyenne nationale, mais je n'ai rien pigé pour l'empilage, notamment deux autorails sur une voie en impasse...

J'ai bien lu les page 213 et suivantes de la notice... drunken  les machines s'empilent bien (avec triangle bleu entre elles) à condition de mettre des signaleurs (et leurs marqueurs de ralentissement et d'arrêt)...  Dans ce dernier cas, les 2 engins sont bien dans le canton en impasse, X4545 au butoir et X2139 derrière mais le canton m'indique X4545 à côté des symboles des 2 engins séparés par le petit triangle bleu (il devrait indiquer X2139 puisque c'est le dernier rentré) qui constituent ainsi une rame Suspect  Suspect

Alors si quelqu'un peut m'expliquer le mode opératoire pour l'exemple suivant :

- un trajet comportant 3 cantons A vers C (ce dernier en impasse en impasse) et un canton intermédiaire B
- je veux  empiler 2 autorails sur C qui comporte son marqueur de ralentissement et d'arrêt
- le 1er engin X4545 rentre et se met au butoir sans problème
- le 2ème engin X2139 rentre sur le X4545 mais ne s'arrête pas... Ensuite je sèche... Embarassed  Embarassed  Embarassed  affraid  affraid  affraid

Merci.

Poupy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
avatar

Nombre de messages : 5671
Age : 71
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: probleme pour empilage   Sam 3 Mar - 11:12

Poupy a écrit:

J'ai bien lu les page 213 et suivantes de la notice... drunken  les machines s'empilent bien (avec triangle bleu entre elles) à condition de mettre des signaleurs (et leurs marqueurs de ralentissement et d'arrêt)...  Dans ce dernier cas, les 2 engins sont bien dans le canton en impasse, X4545 au butoir et X2139 derrière mais le canton m'indique X4545 à côté des symboles des 2 engins séparés par le petit triangle bleu (il devrait indiquer X2139 puisque c'est le dernier rentré) qui constituent ainsi une rame Suspect  Suspect

Voici quelques éléments de réponse d'un non caïd de la V9.

Si tu relis bien les pages 213 et notamment les points qui expliquent la procédure point par point pour mettre en oeuvre l'empilage, tu vas en déduire que l'empilage dans une voie en impasse ne fonctionne pas.

Le dernier point spécifie que l'empilage et les déplacements ne fonctionnent que dans une seule direction selon la formule FIFO (First In First Out). Autrement dit, les trains s'empilent en arrivant par une extrémité du canton et repartent par l'autre extrémité dans la même direction.

Dans une voie en impasse tu veux faire du LIFO (Last IN First Out), ça ne marchera pas.

L'ami Mcar a mis au point une procédure pour faire ce que tu veux, tu trouveras ça avec une petite recherche dans le forum.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
coquelicot94

avatar

Nombre de messages : 3626
Age : 65
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: probleme pour empilage   Sam 3 Mar - 12:24

Poupy a écrit:
Bonjour aux "caids" de la Gold V9 Very Happy  Very Happy

Je dois probablement être plus c.... Twisted Evil  Twisted Evil  que la moyenne nationale, mais je n'ai rien pigé
Poupy
Bonjour JC, ceci n'engage que toi!
Pour le dépilage LIFO, il faudra "rempiler" avec la V10 (+100€)... lol!
A moins qu'une amélioration (hors usine à gaz) ne survienne avant.... Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Poupy

avatar

Nombre de messages : 889
Age : 70
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : tir sportif, un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

MessageSujet: Re: probleme pour empilage   Sam 3 Mar - 12:47

Bonjour Marc,

Ce n'était qu'une forme de respect pour tous ceux qui m'ont appris... Pour le V10 merci... La V9 durera bien jusqu'à ce que je ne puisse plus faire de train...

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Sam 3 Mar - 15:05

Bonjour Jean-Claude,
En effet, la V9 n'apporte rien pour ton cas précis, mais la Gold, oui....
Il faut utiliser un signaleur et une formule, mais sans utiliser le dispositif "Empilage" de la V9.
Mettre un bouton poussoir pour commander le trajet de sortie.
Tu trouveras toutes informations sur CETTE PAGE.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Poupy

avatar

Nombre de messages : 889
Age : 70
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : tir sportif, un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

MessageSujet: Re: probleme pour empilage   Sam 3 Mar - 16:18

Bonjour Elie,

Je suis en Gold now... bom  bom  bom  bounce  bounce  bounce  Merci pour l'info. J'étudie cela demain.

A+

Poupy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10639
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Dim 4 Mar - 0:12

Oui, j'ai vu ça... ce qui te permettra de mettre en pratique la solution décrite avec la V8 G puisque le dispositif mis en place par Freiwald pour l'empilage en V9 est limité à un fonctionnement en FIFO (premier entré, premier sorti), donc sur un canton en passage...pas en impasse...  
L'avantage dans ton contexte, c'est que tu n'as pas besoin de déplacer les machines empilées pour faire de la place derrière, lorsque tu en sors une, c'est en marche AR.
C'est sans doute pour ça que Freiwald a négligé ce côté de la chose...
Tu devras un peu tâtonner pour ajuster la distance dans la formule, et peut-être refaire les profils de vitesse en "haute précision".

Il y a aussi des infos ICI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mcar

avatar

Nombre de messages : 1123
Age : 61
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modélisme ferroviaire
Date d'inscription : 29/03/2010

MessageSujet: Re: probleme pour empilage   Dim 4 Mar - 8:08

Bonjour,

j'avais fait l'an passé une procédure d'empilage et dépilage avec la V9 en utilisant les variables.
le système recalcule pour chaque entrée le point d’arrêt , fonction des longueurs des locos présentent et de l'espace entre chaque loco, espace défini par l’opérateur. lors de la sortie , la methode recalcule le nouveau point d’arrêt. en outre elle interdit l'entrée si il n'y a plus assez de place disponible sur le canton LIFO.
Cette méthode n'utilise pas l'option implémentée avec la V9 du stockage FIFO.

vous la trouverez ici :
https://onedrive.live.com/?id=98ABA4879F14D49E%213852&cid=98ABA4879F14D49E
choisir le fichier : Tutorial RRTCV9 stockage dynamique LIFO_2.pdf, puis telecharger

je l'avais mis egalement en ligne sur le site de Freiwald ici : (vers la fin du post)
http://freiwald.com/forum/viewtopic.php?f=1&t=30763

C'est une méthode compliquée, à mon sens, mais qui fonctionne très bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme pour empilage   

Revenir en haut Aller en bas
 
probleme pour empilage
Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» probleme pour empilage
» Problème pour agrandir une image
» probleme pour config la vitesse d'une loco
» Bonjour, probleme pour trouver l'IDE à telecharger
» Gros probleme !! windows ne démare plus écran reste noir ..

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: