Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Message d'erreur sur Indicateurs de vitesse dans canton

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Flo

avatar

Nombre de messages : 39
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Message d'erreur sur Indicateurs de vitesse dans canton   Ven 15 Déc - 15:55

Bonjour,

Connaissez vous les causes des 2 messages de Dr Railraod ci-dessous :
"Contact Indicator 'Contact indicator Block2' in Block 'Block2' is unexpectedly turned on, after the train has already reached the other Block 'Block6'. Verify, that each passing train triggers each sensor only once. Check the memory settings of the indicator"

"Stop Marker 'Block6' in Block6 is unexpectedly turned on, after the train has already reached the other block 'Block2'. Verify, that all distances are specified correctly and speed profile of the train is measured correctly"


Ces messages apparaissent lorsque je diminue la vitesse maximum d'un des cantons (dans ses propriétés). Lorsque que tous mes cantons ont une vitesse max de 120, je n'ai plus aucun message d'erreur de Dr R. La vitesse 120 est celle établie avec le profil de vitesse avancée de la loco.
Concernant la longueur des cantons, ma distance d'arrêt est plus grande que la longueur de la locomotive, et il me semble les avoir correctement mesurés.
Quant aux paramètres de mémoire de l'indicateur : ? je n'ai pas trouvé dans TC

Merci à vous

Florent
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5427
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Message d'erreur sur Indicateurs de vitesse dans canton   Ven 15 Déc - 16:27

Ces deux messages ont une seule cause:

Pour le premier message:

- l'indicateur du canton 2 est activé une première fois puis désactivé mais le canton n'est pas encore libéré.

- le train entre dans le canton 6 et quand il est dans le canton 6 (indicateur activé), le canton 2 est de nouveau activé par le même train qui n'a pas encore libéré le canton 2.

Pour le second message:

- TC t'indique simplement que le marqueur d'arrêt du canton 2 est activé deux fois par le même train, ce qui est normal puisque ton indicateur est activé deux fois.

En résumé, ton train active deux fois le même contact de rétrosignalisation.

Les paramètres de mémoire de l'indicateur sont dans les propriétés de l'indicateur, onglet "Mémoire". Tu as même le chapitre 14.2 du Guide Utilisateur qui est consacré à ce sujet. Tu n'as pas dû chercher bien longtemps. Smile

Jean

P.S: si tu pouvais installer la version française du logiciel, les non anglophones du forum pourraient mieux comprendre le sens de tes questions.

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
DiCoS69

avatar

Nombre de messages : 10057
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Message d'erreur sur Indicateurs de vitesse dans canton   Ven 15 Déc - 17:06

En clair : tu as des défauts de prise de courant qui font clignoter les indicateurs... il faut donc aller dans l'onglet "mémoire" de chaque indicateur et au lieu de "Automatique", mettre "Délai après désactivation" avec un temps de 2 secondes... Very Happy

Et n'oublie pas de franciser... Very Happy Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo

avatar

Nombre de messages : 39
Age : 46
Localisation : Versailles (78), Mamers (72), Celliers (73)
Emploi : Banque Finance
Loisirs : Modélisme, sport
Date d'inscription : 27/09/2017

MessageSujet: Re: Message d'erreur sur Indicateurs de vitesse dans canton   Ven 15 Déc - 22:05

Cela fonctionne nettement mieux en cochant le "Détail après désactivation" Very Happy

J'avais bien vu cet onglet Memory mais je n'avais pas compris sa signification avec toutes ces options à cocher et encore moins son utilité qui est effectivement expliquée dans le chapitre 14.2

J'ai franciser le logiciel ......... Wink

Merci à vous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Message d'erreur sur Indicateurs de vitesse dans canton   

Revenir en haut Aller en bas
 
Message d'erreur sur Indicateurs de vitesse dans canton
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Message d'erreur pas de vitesse
» Message d'erreur F3004?
» Message d'erreur : windows script host
» Message d'erreur POILoader Mac
» [résolu]Message d'erreur ... Besoin d'aide !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: