Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Probléme fonctions

Aller en bas 
AuteurMessage
claude1



Nombre de messages : 976
Age : 69
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Probléme fonctions Empty
MessageSujet: Probléme fonctions   Probléme fonctions EmptyVen 13 Avr 2018 - 16:41

Bonjour,
Il s'agit de la commande des sifflets d'une 72000 Roco sonorisée.
Sous V8F6 par les commandes F2,F3 et F4 la commande des trois sifflets se fait normalement avec des sons distincts.
Sous V9A3 la même configuration conduit à la commande du même sifflet....
J'ai supprimé et recréer les trois sifflets et rien ne change, toujours le même son. confused
La centrale utilisée est la Z21 noire.
Je sèche lamentablement!
Claude
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6173
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Probléme fonctions Empty
MessageSujet: Re: Probléme fonctions   Probléme fonctions EmptyVen 13 Avr 2018 - 17:01

Est-ce que, par hasard, les trois sifflets auraient la même icône?

As-tu essayé d'exporter la loco dans la V8-F6 et de l'importer dans la V9?

Jean Smile
Revenir en haut Aller en bas
claude1



Nombre de messages : 976
Age : 69
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Probléme fonctions Empty
MessageSujet: Re: Probléme fonctions   Probléme fonctions EmptyVen 13 Avr 2018 - 17:49

Oui, les trois sifflets ont le même icône.
Le fichier TC est un fichier V8 transformé en fichier V9.
Claude
Revenir en haut Aller en bas
claude1



Nombre de messages : 976
Age : 69
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Probléme fonctions Empty
MessageSujet: Re: Probléme fonctions   Probléme fonctions EmptyVen 13 Avr 2018 - 17:53

Après affectation d'icônes différents cela fonctionne.
Merci Jean.
Claude
Revenir en haut Aller en bas
Contenu sponsorisé




Probléme fonctions Empty
MessageSujet: Re: Probléme fonctions   Probléme fonctions Empty

Revenir en haut Aller en bas
 
Probléme fonctions
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: