Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème Fonction selon sens de marche

Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Problème Fonction selon sens de marche   Mar 24 Avr - 18:51

Bonsoir à tous,

J'ai un petit soucis avec les fonctions des locos

Lorsque j'active mes fonctions, tout fonctionne comme il ce doit.
Seulement voila, lorsque je change le sens de marche de la loco, la fonction F1 (son moteur) se coupe entraînant ainsi l'arrêt du moteur diesel (son) puis se rallume.
Et se à chaque changement de sens.

J'ai cherché sur le forum et dans la notice mais je n'ai rien trouvé. Y a t'il un paramétrage à faire pour ne pas éteindre puis rallumé la fonction F1 son moteur à chaque changement de sens de la loco?

J'attend vos réponses avec impatiente parce-que je butte Sad


Dernière édition par G0t13r le Mer 25 Avr - 15:56, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème Fonction selon sens de marche   Mar 24 Avr - 23:52

Pour pouvoir te répondre, il faudrait déjà que tu mettes dans ta signature (Onglet "Profil" puis "Signature" en haut de page connectée...) une petite liste du matériel que tu emploies, notamment centrale, machine et décodeur
Peut-être déclenches-tu l'inversion directement sans passer par un arrêt préalable de la machine...?

S'il y a un paramétrage à faire, ce serait plutôt dans le décodeur... faut voir... Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Mer 25 Avr - 9:30

A pardon en effet je n'es pas remplis cette partie. Je vais le faire de suite.

Sinon lors du changement de sens la machine est bien à l'arrêt.
Et lorsque j'utilise la centrale directement sans passer par train controller je ne rencontre pas le problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Mer 25 Avr - 16:00

Le problème n'est toujours pas réglé Sad

J'ai fais le test avec plusieur engins (Euro 4000 Europorte ESU V4; G1206 Mehano ESU V3.5; X73500 jouef ESU V3.5)

Toujours le même problème lors du changement de sens. Les fonctions actives se réinitialisent à chaque changement.

Et si je donne la commande à la centrale RAS...
Peut-être un problème de version de RRTC? J'ai la V8 G2....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4118
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème Fonction selon sens de marche   Mer 25 Avr - 19:05

Bonsoir,

G0t13r a écrit:
... Toujours le même problème lors du changement de sens. Les fonctions actives se réinitialisent à chaque changement...
Peut-être un problème de version de RRTC? J'ai la V8 G2....
Je viens d'essayer en simulation avec TC V8G2 et je ne rencontre pas de problème de réinitialisation de fonction(s) active(s) au changement de sens d'une loco en utilisant le tachymètre d'une fenêtre de train ... scratch
De ton côté, que constates-tu en simulation ?

G0t13r a écrit:
... Et si je donne la commande à la centrale RAS...
Quel test fais-tu exactement ? Hors TC ou pas ? Si tu fais le test sous TC, la loco est-elle sous le contrôle d'un trajet en conduite manuelle ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Mer 25 Avr - 22:08

Les essais se font en réel en conduite manuel. TC est connecté à l'intellibox.
J'appel la loco en double clic sur sont image, la fenêtre avec le tachymètre s'affiche.
J'enclenche la fonction sonore moteur et la loco démarre.
Je déplace la machine sur quelques centimètre à l'aide du curseur vert. La loco avance.
Puis je change de sens avec la flèche à droite du curseur vert.
Et la, c'est comme si j'avais appuyé sur F1 pour éteindre le moteur.
Le son moteur s'arrête puis redémarre car F1 est toujours enclenché.

Avec le 73500 on remarque que cela ce passe avec toutes les fonctions.
En effet lorsque je change de sens l'éclairage intérieur s'éteint puis se rallume
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4118
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 6:11

Bonjour,

G0t13r a écrit:
... Le son moteur s'arrête puis redémarre car F1 est toujours enclenché...

Donc tu ne vois pas F1 s'éteindre puis se rallumer dans la fenêtre train ? C'est ce que je constate en simulation avec V8G2. Avec la V9 en réel, je n'ai pas ce problème. Dès que j'ai un moment, j'essaierai avec la V8G2 en réel mais je ne crois pas à un problème TC spécifique à cette version ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christ71



Nombre de messages : 511
Localisation : bourgogne
Emploi : retraité
Loisirs : petits enfants; peche à la mouche; train
Date d'inscription : 06/10/2013

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 7:42

bonjour,
je viens de faire un essai en réel car je suis toujours en V8G2 et je n'ai pas ce problème, que ce soit en manuel hors trajet ou sous trajet auto-train.
Si cela le fait sur différentes locos, le seul point commun hormis TC, est la centrale. N'y a-t-il pas un paramètre à modifier?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xaviermbcn

avatar

Nombre de messages : 41
Age : 56
Localisation : Tortellà & Premià de Mar
Emploi : Loisirs
Loisirs : Emploi
Date d'inscription : 20/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 7:53

Bonjour,

As-tu essayer de redescendre la vitesse a 0 et puis changer le sens avec la flêche ?

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 9:51

Bonjour à tous,

Lorsque je change de sens de marche avec TC, le bouton des fonctions actives sur la machine restent allumé. Mais les fonctions actives quand à elle voient une extinction donc tout s'éteint puis se rallume dans la foulé sans actions de ma part et même en passant un ou deux cran avant changement de sens.

Je ne pense pas que ça viennent de la centrale car lorsque je pilote les locos depuis la centrale directement je n'est pas ce genre de soucis. Uniquement avec TC.

Je vais faire une petite vidéo. Ca sera mieux que beaucoup d'explication Wink

En tout cas je vous remercie d'avance pour vos réponses et vos essais Smile Smile Smile Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4118
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 13:21

Bonjour,

Je viens de faire un essai avec TC V8G2 en réel : pas de problème même en changeant de sens sans revenir au cran 0 (centrale Lenz comme Christian) ... Smile Donc, je ne vois pas de problème TC spécifique à cette version ... Smile Côté paramétrage, peux-tu nous montrer la fenêtre de paramétrage des fonctions d'une loco ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5670
Age : 53
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 13:25

J'ai également essayé en V8 et en V9. Je ne vois aucun souci...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
avatar

Nombre de messages : 5729
Age : 71
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 13:29

Que se passe-t-il quand, avec le curseur de la fenêtre dans TC, tu ramènes la vitesse à 0 et que, une fois la loco stoppée, tu la fais repartir en marche arrière? Est-ce que le son moteur s'arrête vraiment ou est-ce que tu obtiens le son de la loco au ralenti?

Est-ce que, lorsque tu appuies sur la flèche d'inversion de sens, le son se coupe immédiatement ou baisse-t-il progressivement au fur et à mesure que la loco ralentit?

Est-ce que, par hasard, le son ne serait pas réglé trop bas et que le son du moteur au ralenti serait inaudible?

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 15:58

Si je change de sens après avoir amené le curseur à zéro ou bien que je sens de sens sans même avoir bougé le curseur de vitesse, le problème est le même.

Ce qui ce passe: lorsque je commande le changement de sens, c'est comme si j'appuie sur les boutons des fonctions pour les arrêter. Mais elles sont toujours actives. Donc les fonctions s'arrête puis redémarre.
Pour le bruit moteur, le moteur diesel s'arrête puis se relance de suite derrière.
J'ai fais une vidéo pour illustrer mais je ne sais pas comment l'insérer.

Sinon pour le paramétrage des fonctions l'image est ci-dessous:


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
avatar

Nombre de messages : 5729
Age : 71
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 16:19

A première vue, ton paramétrage des sifflets ne va pas fonctionner. Pour activer les fonctions TC utilise les icônes. Si tu as deux fonctions avec la même icône, TC activera l'une ou l'autre au hasard.

Pour ce qui est d'insérer la vidéo, il te faut la publier sur un site d'hébergement et mettre le lien sur le forum.

Cela dit, tu es le seul ici à rencontrer le problème de fonctions et sans doute le seul utilisateur de TC car je n'ai trouvé aucune trace du problème sur le forum de Freiwald.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 16:27

Bizarre tout ça...
Je vais modifier le paramétrage des sifflet.
Et réinstaller entièrement le logiciel. Peut-être que ça résoudra le problème.

Est-ce que ça pourrait venir peut-être des vitesse de transmission des donné entre le PC et la centrale?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
avatar

Nombre de messages : 5729
Age : 71
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 16:34

A mon avis, la vitesse de transmission des données n'est pas en cause.

J'ai fonctionné longtemps avec une IB I à 9600 bauds sans aucun problème.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

avatar

Nombre de messages : 5670
Age : 53
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 17:22

Jean_01 a écrit:
A première vue, ton paramétrage des sifflets ne va pas fonctionner. Pour activer les fonctions TC utilise les icônes. Si tu as deux fonctions avec la même icône, TC activera l'une ou l'autre au hasard.

Jean  Smile

Il y a aussi des doublons de fonctions décodeur pour des icônes différentes...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 17:28

Je viens de tout réinstaller. J'ai même fait le test avec la V8 F6.
J'ai supprimé toutes les fonctions pour ne garder que celle du moteur.
Et ça ne marche toujours pas.

Je comprends pas du tout Sad
Avant je tournais sur mon PC portable et ça marchait bien. Mais il est mort donc racheté un PC fixe avec une tour. Ca viendrait du fait que ce soit une tour?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 19:00

Voila la vidéo:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christ71



Nombre de messages : 511
Localisation : bourgogne
Emploi : retraité
Loisirs : petits enfants; peche à la mouche; train
Date d'inscription : 06/10/2013

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 19:25

G0t13r a écrit:
Si je change de sens après avoir amené le curseur à zéro ou bien que je sens de sens sans même avoir bougé le curseur de vitesse, le problème est le même.

Ce qui ce passe: lorsque je commande le changement de sens, c'est comme si j'appuie sur les boutons des fonctions pour les arrêter. Mais elles sont toujours actives. Donc les fonctions s'arrête puis redémarre.
Pour le bruit moteur, le moteur diesel s'arrête puis se relance de suite derrière.
J'ai fais une vidéo pour illustrer mais je ne sais pas comment l'insérer.

Sinon pour le paramétrage des fonctions l'image est ci-dessous:




Dans le paramétrage des fonctions l'adresse Alt est à 0.
Pour ma part j'ai mis l'adresse du décodeur.
Je ne retrouve pas dans l'aide la signification exacte de ce paramètre.
Donc jocolor  pour moi, place aux ténors
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
avatar

Nombre de messages : 5729
Age : 71
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 20:05

Voici ce que dit l'aide contextuelle de TC.

"Adresse Alt.:

Utiliser cette option si la fonction est contrôlée par un décodeur de fonctions supplémentaire ayant une adresse digitale différente de celle de la locomotive. Entrer ici, l'adresse du décodeur de fonctions.

Si la fonction est contrôlée par le décodeur de la locomotive, laisser cette option à 0."

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Jeu 26 Avr - 21:54

C'est exacte. Dans mon cas la loco à l'adresse 78. Mais étant en protocole Motorola et Marklin je ne peux qu'activer 4 fonctions + F0 par adresse.

Donc pour avoir 8 fonctions la machine à une double adresse soit 78 et 79.
Donc F0+F1 à F4 adresse 78 et Adresse Alt=0 Puis de F5 à F8 adresse 78 et Adresse Alt=79.

Mais le soucis ne vient pas de la.
Demain j'essais su un autre PC pour voir si ça ne vient pas du PC et changer de port USB aussi. A voir
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christ71



Nombre de messages : 511
Localisation : bourgogne
Emploi : retraité
Loisirs : petits enfants; peche à la mouche; train
Date d'inscription : 06/10/2013

MessageSujet: Re: Problème Fonction selon sens de marche   Ven 27 Avr - 5:12

bonjour,
merci Jean pour cette définition.
A l'époque j'avais mis l'adresse du décodeur de la loco car l'allumage des feux ne fonctionnait pas avec certaines adresses.
Je vais remettre 0.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
G0t13r



Nombre de messages : 37
Age : 27
Localisation : Commercy 55200 Meuse
Emploi : Conducteur de Train Europorte France
Loisirs : Modelisme ferroviaire HO
Date d'inscription : 26/03/2018

MessageSujet: Re: Problème Fonction selon sens de marche   Ven 27 Avr - 15:21

Bonjour à tous,

Je viens donner des nouveaux éléments sur mon problèmes de fonctions....

En effectuant les tests sur l'ensemble de mes machines, j'ai pu me rendre compte qu'il n'y avait que les décodeurs ESU V4 qui posent problèmes lors du changement de sens de la loco.

Les 3.5 ESU fonctionnent bien en changeant le sens de marche.
Quand aux décodeurs Piko et Roco installé de base dans certaines machines, RAS également.

Il y a donc un paramétrage à voir sur les V4 mais lequel ou lesquels?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème Fonction selon sens de marche   

Revenir en haut Aller en bas
 
Problème Fonction selon sens de marche
Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Réglage sens de marche d'une loco
» Détection TGV
» probleme de sens de marche
» Problème musique qui ne marche plus
» Problème inversion sens avec loc MFX (marklin)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: