Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Systemes numériques

Aller en bas 
AuteurMessage
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Systemes numériques   Lun 5 Nov - 13:59

Bonjour,

Je viens d'installer TC V9 sur un nouvel ordi en Windows 10 version 1803,

J'ai installé les drivers de mon Intellibox II et je ne ne vois rien dans le gestionnaire de périphériques.



dans les systèmes numériques de TC, je ne sais donc pas quel port prendre.

Merci de vos conseils
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Systemes numériques   Lun 5 Nov - 17:20

As-tu relié la centrale au PC avant d'installer les drivers ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Lun 5 Nov - 17:45

oui, bien sûr

Mais je viens de recommencer pour revérifier.

Est-ce le bon drivers pour Windows 10 !!

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Systemes numériques   Lun 5 Nov - 18:08

Là, je ne sais pas... tu dois avoir les indications avec le pilote...
Tu peux aussi essayer d'installer d'abord le pilote sur le PC, puis de fermer W10 avant de connecter la centrale et ensuite, remettre en route le PC, puis démarrer la centrale seulement quand W10 est ouvert.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Lun 5 Nov - 18:23

Je pense avoir tout essayé, enfin sûrement pas.

Changer les cables, réinstaller avec le cd que j'ai, mais il ne parle que de Windows 7 !!!
Je vais essayer de voir sur le site internet, mais pour moi l'allemand !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Systemes numériques   Lun 5 Nov - 18:28

Dans ton gestionnaire, tu as un périphérique USB qui n'est pas installé correctement, c'est sans doute la centrale...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Lun 5 Nov - 19:14

Quand je déconnecte et reconnecte le cable USB de l'Intellibox j'ai ceci:

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 0:32

Oui, le pilote est mal installé ou n'est pas viable... il faut le désinstaller totalement et refaire une installation.
Le pilote est sur le site Uhlenbrock ICI
Apparemment, c'est celui que tu as téléchargé...
Tu dois déconnecter la centrale du PC avant installation, puis redémarrer W10 après installation avant de connecter la centrale.

Et voici la traduction du texte de la procédure d'installation Uhlenbrock (W7, 8/8.1, 10) téléchargeable (en allemand) avec le pilote :

Pour un logiciel standard

Installation (par exemple, Multi Control), le pilote USB est installé avec et
Vous n'avez rien d'autre à faire que connecter votre appareil.

Si le pilote doit être installé, procédez comme suit :
Si vous avez téléchargé le pilote sur notre site Web, vous devez d'abord le décompresser.
Allez ensuite dans le répertoire "Pilote USB" et en fonction du système d'exploitation 32 ou 64 bits, sélectionnez le fichier suivant en cliquant avec le bouton droit de la souris:

- CP210xVCPInstaller_x86.exe pour un système 32 bits
ou
- CP210xVCPInstaller_x64.exe pour un système 64 bits

Dans le menu contextuel, sélectionnez "Exécuter en tant qu'administrateur".

L'installation commence, cliquez sur "Suivant".

Acceptez le contrat de licence et cliquez sur "Suivant".

Après l'installation réussie, vous verrez cette note. Veuillez cliquer sur "Terminer".

Attention: Certains PC devront peut-être être redémarrés.

Si vous connectez maintenant votre périphérique Uhlenbrock avec une connexion USB au PC / ordinateur portable, vous devez rechercher le port COM virtuel "Pont USB vers UART Silicon Labs CP210x (COMxx)" dans le "Gestionnaire de périphériques", sous "Ports (COM & LPT)". "voir copie écran".
Important: en fonction de la configuration, le numéro (xx) du port COM-PORT peut varier.
Vous devrez indiquer ce numéro dans le logiciel utilisé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 8:48

Elie,

J'ai tout fait comme il faut,
Par acquis de conscience pour une bonne désinstallation, j'ai même fait une restauration système et rien de changé.
Périphérique non reconnu.
J'aimerais bien passer mon temps à autre chose que d'essayer en vain d'installer ce pilote fantôme.
J'ai même essayé sur un ordi portable tout neuf et deux autres ordi, mais toujours en Win10. et rien ne marche.
à se taper la tête contre les murs

Je cale
Puis-je faire marcher mon circuit de démo avec un Sprog 3, j'aurais peut-être plus de chance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Skull1

avatar

Nombre de messages : 619
Age : 51
Localisation : Finistère 29 Sud
Emploi : Electronicien & Informaticien
Loisirs : Trains HO 100% numérique - RC: Hélicoptères, planeurs, voiliers
Date d'inscription : 21/07/2015

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 8:52

Bonjour Jean Luc,
Une question: tu connecte sur un port USB 2.0 ou 3.0 ?
Noir ou bleu ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 8:56


J'ai essayé les 2 sans succès non plus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Skull1

avatar

Nombre de messages : 619
Age : 51
Localisation : Finistère 29 Sud
Emploi : Electronicien & Informaticien
Loisirs : Trains HO 100% numérique - RC: Hélicoptères, planeurs, voiliers
Date d'inscription : 21/07/2015

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 9:06

Donc tu as testé sur 3 ordis différents, donc chipset USB normalement différents.
J'imagine qu'ils sont en Windows 64 bits Home.
Tu as bien suivi la procédure ci-dessus proposée par Elie.
tu as testé sur les deux types de ports USB.
- Tes Windows 10 sont tous à jour?
- Tes anti-virus sont différents ?
- L'Intellibox est reconnue sous Win7 ?
- L'Intellibox est à jour ?

Une piste pour IB II windows 10 universel USB=> https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 9:45


j'ai tout fait selon la procédure à Elie
Windows 10 sont en 1803
avec ou sans anti virus
Intellibox II était reconnue sous Win 8, je n'ai plus de Win 7 depuis longtemps
L'Intellibox a été mise à jour par Uhlenbrock début 2017.
J'avais essayé de la mettre à jour moi-même, et hop, impossible de la remettre en français, alors, je n'y touche plus.

Voilà ou j'en suis, je désespère, elle vieillie mal cette centrale.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sonicjojo

avatar

Nombre de messages : 89
Age : 34
Localisation : Villeret
Emploi : Ingénieur HES en automation
Loisirs : Pompiers, trains miniature H0/H0m
Date d'inscription : 19/01/2018

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 10:29

Hello,
J ai installé cela sur win10 dans notre club pour un Ib2. Ça n est pas allé du premier coup non plus.
Normalement avec le CD ça doit être bon. Par contre de tête, il m’en semble que ça passait par un COM et no par l USB dans les périphéries je regarderai ce soir...

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.youtube.com/user/sonicjojo84
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 10:55


Ce n'est pas simple,
J'ai aussi essayé avec le CD, mais tous ces pilotes sont-ils à jour pour Win10.
Quand ça avait marché sur un ancien ordi, c'était en port com.
Je viens d'acheter un Ordi portable HP de 14" et dans le gestionnaire de périphérique, il n'y a pas de port com !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 11:05

Essaye de désactiver le S88 de l'IB avant de la connecter...!?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 13:12


Sur l'intellibox, on ne peut pas le désactiver, il y a juste le nombre de modules et adresse de départ.

J'ai envoyé un mail à Uhlenbrock, mais la réponse mets en général 15 jours, il sera donc trop tard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 17:49

Bon, c'est à rien n'y comprendre, j'ai réessayé sur 2 ordi différents et miracle, ça a marché sur les 2.



Je pense que maintenant la centrale est enfin connectée.

Attendons demain, voir si ça marche encore et faire des essaies de mon réseau de démo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10992
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Systemes numériques   Mar 6 Nov - 23:49

Ah, quand même...! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL28

avatar

Nombre de messages : 276
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

MessageSujet: Re: Systemes numériques   Mer 7 Nov - 10:53

Oui, ce fût bien laborieux, je commençais à désespérer,
Merci pour ces aides

Un petit détail, je surveille des sujets ici et je ne reçois plus de mail d'avertissement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Systemes numériques   

Revenir en haut Aller en bas
 
Systemes numériques
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Comment accéder au gestionnaire de périphériques : Xp et vista
» [fermé]Points d'exclamation jaune dans gestionnaire de prérihpériques
» Gagner du temps pour éjecter vos périphériques
» Détecter les péripériques connectés
» Samsung S Health : un Galaxy S III pour garder la forme ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: