Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème de détection d’occupation avec RRTC

Aller en bas 
AuteurMessage
Guy-Michel

avatar

Nombre de messages : 71
Age : 60
Localisation : Meyrin - Genève
Emploi : Retraité
Loisirs : modélisme ferroviaire, marche
Date d'inscription : 13/03/2013

MessageSujet: Problème de détection d’occupation avec RRTC   Ven 7 Déc - 18:18

Bonjour,
Sur un réseau modulaire, j’ai installé 7 modules Roco 10787 couplés avec des GBM-8 DE LDT. RRTC me montre que les zones occupées par les 4 premiers modules et ne voit pas les autres bien que les lumières rouges des modules 5, 6 et 7 soient correctement allumées en cas d’occupation.
Je n’arrive pas à trouver de solution à ce problème.
Quelqu’un peut-il m’aider ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 11185
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Ven 7 Déc - 19:09

As-tu bien relié tous les modules 10787 au bus de rétro Roco ?
As-tu paramétré correctement l'adresse de chacun des modules 10787 qui ne répondent pas ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guy-Michel

avatar

Nombre de messages : 71
Age : 60
Localisation : Meyrin - Genève
Emploi : Retraité
Loisirs : modélisme ferroviaire, marche
Date d'inscription : 13/03/2013

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Ven 7 Déc - 20:44

Oui ils sont tous reliés entre-eux dans l’ordre chronologique ( de 1 à 7) à la centrale sur le R-Bus et les diodes s’allument quand la voie est occupée mais RRTC ne me montre rien pour les 3 derniers modules.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
claude1



Nombre de messages : 783
Age : 68
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Ven 7 Déc - 21:57

Bonjour,
Il faut peut être vérifier les adresses des modules 10887.
La première adresse doit être à 1 et les autres doivent suivent à 2,3,4 avec des nombres consécutifs obligatoirement.
Cela se vérifie facilement avec la Z21 connectée sur l'ordi.
Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 11185
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 8 Déc - 0:20

Guy-Michel a écrit:
Oui ils sont tous reliés entre-eux dans l’ordre chronologique ( de 1 à 7) à la centrale sur le R-Bus et les diodes s’allument quand la voie est occupée mais RRTC ne me montre rien pour les 3 derniers modules.

A mon avis, cela ne vient pas du logiciel, mais de la remontée d'information qui ne se fait pas ou d'un mauvais paramétrage des indicateurs...
Vérifie quand même bien les interconnexions, surtout entre modules 4 et 5 (câble défectueux ou croisé...).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3728
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 8 Déc - 6:13

Bonjour, y a t-il un clignotement de certains cantons au TCO?
- essaye de changer le câble RJ12 entre les modules 4 et 5 puis vérifiee le bon paramétrage du module 5 puis 6 puis 7 individuellement.
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guy-Michel

avatar

Nombre de messages : 71
Age : 60
Localisation : Meyrin - Genève
Emploi : Retraité
Loisirs : modélisme ferroviaire, marche
Date d'inscription : 13/03/2013

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 8 Déc - 6:52

coquelicot94 a écrit:
Bonjour, y a t-il un clignotement de certains cantons au TCO?
- essaye de changer le câble RJ12 entre les modules 4 et 5 puis vérifiee le bon paramétrage du module 5 puis 6 puis 7 individuellement.
A+

Effectivement il y a quelques clignotements dans certains cantons
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guy-Michel

avatar

Nombre de messages : 71
Age : 60
Localisation : Meyrin - Genève
Emploi : Retraité
Loisirs : modélisme ferroviaire, marche
Date d'inscription : 13/03/2013

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 8 Déc - 6:57

claude1 a écrit:
Bonjour,
Cela se vérifie facilement avec la Z21 connectée sur l'ordi.
Claude  

Justement je ne comprends pas comment vérifier l’adressage des modules, je donne l’adresse via le logiciel de maintenance de la Z21 mais dans le tableau des adresses, ils ont tous des 0.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3728
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 8 Déc - 8:56

Bonjour, avec la notice du 10787 tu as un tableau de correspondances des numéros de modules et des leds qui s'allument sur ce module dès l'alimentation.
- Tu débranches le module (un seul à la fois) et tu rebranches et regardes la ou les leds allumées, cela te donne sur le tableau cité le N° affecté pour vérifier son adresse.
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3728
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 15 Déc - 11:14

Guy-Michel a écrit:

je ne comprends pas comment vérifier l’adressage des modules, je donne l’adresse via le logiciel de maintenance de la Z21 mais dans le tableau des adresses, ils ont tous des 0.
Bonjour, des suites à ce souci?
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Guy-Michel

avatar

Nombre de messages : 71
Age : 60
Localisation : Meyrin - Genève
Emploi : Retraité
Loisirs : modélisme ferroviaire, marche
Date d'inscription : 13/03/2013

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Sam 15 Déc - 18:25

Bonjour oui tout est en ordre, j’ai vérifié les adresses avec le tableau du mode d’emploi et tout est juste. Maintenant tout fonctionne et j’ai pu faire quelques itinéraires.
Encore mille mercis et bonne fin de semaine.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3728
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Dim 16 Déc - 6:32

Bonne nouvelle Exclamation
Bon train Wink
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 11185
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème de détection d’occupation avec RRTC   Dim 16 Déc - 13:46

Guy-Michel a écrit:
Bonjour oui tout est en ordre, j’ai vérifié les adresses avec le tableau du mode d’emploi et tout est juste. Maintenant tout fonctionne et j’ai pu faire quelques itinéraires.

Très bien, mais ne pas confondre "Trajets" et "Itinéraires" qui sont 2 choses différentes dans le langage de TC...
C'est important de s'y référer pour la compréhension en cas d'appel à l'aide...
En lisant le manuel utilisateur traduit pas Jean, tu pourras te familiariser avec tous les termes typiquement TC... Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de détection d’occupation avec RRTC   

Revenir en haut Aller en bas
 
Problème de détection d’occupation avec RRTC
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problême de portabilité numéro fixe avec la fibre
» Problème d'iframe dans un onglet (avec firefox)
» Problème pour mettre des liens et avec les messages privés !
» (1282) Problème pour une insertion d'image avec smartphone
» Problème d'affichage d'un script avec un code CSS.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Détection et suivi des Trains.-
Sauter vers: