Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Pa de chemin trouvé

Aller en bas 
AuteurMessage
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Pa de chemin trouvé   Pa de chemin trouvé EmptyMar 3 Mar 2009 - 20:56

bonsoir, je suis sur rocomotion qui est très proche de Train controller et j'ai un pb avec l'autotrain. Je précise un canton de départ et un sens, un canton d'arrivée et dès que je dépasse la valeur de 2 cantons, le système l'affiche: Autotrain a échoué : "pas de chemin trouvé du départ à l'arrivée". Ceci avec une seule loco activée et aucune contrainte. qu'en pesez vous? Mad
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMar 3 Mar 2009 - 21:19

Bonsoir et bienvenue parmi nous Smile ,

Il doit y avoir un petit problème de paramétrage au niveau des cantons du style pas de contact pour un canton ou une adresse de contact pas définie ou encore une portion de voie manquante sous les boîtes de trafic qui provoque une rupture et empêche Autotrain de considérer que c'est un vrai canton .

Donc en premier lieu je vérifierais le paramétrage des cantons.

J'ai dépanné il y a quelques jours un utilisateur de Rocomotion sur un réseau de test avec 8 cantons et Autotrain y fait tous les trajets possibles.

Envoie moi ton fichier de réseau et je jetterai un oeil.

Jean Smile
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMar 3 Mar 2009 - 22:14

Fichier reçu, problème corrigé (portion de voie non incluse dans le dispatcher) Smile Smile

Fichier corrigé renvoyé Smile Smile

Jean
Revenir en haut Aller en bas
RAILO5

RAILO5

Nombre de messages : 857
Age : 60
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 2:34

Woaw.......quel service.

2 frites mayonnaisses, 2 fricandelles et deux petites bières svp. lol
Et faites moi le pare-brise, merci!

Tu es un as, Jean!!!!!!
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 9:18

Jean_01 a écrit:
Fichier reçu, problème corrigé (portion de voie non incluse dans le dispatcher) Smile Smile

Fichier corrigé renvoyé Smile Smile

Jean
alors là Jean king chapeau bas, je n'aurais jamais trouvé ça tout seul et en tous cas pas aussi vite Surprised
Merci beaucoup pour ce dépannage, j'ai rectifié la portion coupée et je vais m'empreser d'essayer tout ça!
Encore merci cheers
Marc
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 11:28

Tiens nous au courant de la suite Smile Smile

En tout cas, au vu du fichier de réseau que j'ai eu à l'ecran, il serait vraiment dommage de ne pas passer à la version complète du logiciel. Smile Smile

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 12:08

Jean_01 a écrit:
Tiens nous au courant de la suite Smile Smile

En tout cas, au vu du fichier de réseau que j'ai eu à l'ecran, il serait vraiment dommage de ne pas passer à la version complète du logiciel. Smile Smile

Jean
bonjour, un souci en moins , quand je lance autotrain sur un itinéraire ça marche. Toutefois ma loco s'arrête toujours avant la destination finale et ne redémarre pas que ce soit en boucle ou en navette (la navette va mais ne revient pas). De plus au passage de la loco des cantons non reliés par détecteur s'allument en rose comme s'ils étaient occupés....
Pour la version complète je vais attendre un peu de maitriser déjà celle là... Very Happy
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 14:10

On peut avoir une petite idée du contenu du trajet qui ne fonctionne pas?

De quel canton à quel canton?

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 14:21

Jean_01 a écrit:
On peut avoir une petite idée du contenu du trajet qui ne fonctionne pas?

De quel canton à quel canton?

Jean
J'ai essayé vers la gauche d'ARRAS Y à Saumur Ext Z, ça coince à PFORZHEIM, et dans l'autre sens ça coince à Digne
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 15:56

Bon, une petite analyse rapide, je n'ai pas tout regardé en détails Smile :

1) problèmes généraux (liste non exhaustive)

- Pour le sapin de Noel des cantons qui s'allument en même temps que d'autres, c'est qu'ils contiennent des indicateurs qui ont la même adresse digitale. Par exemple l'indicateur 34b de saumur Z a la même adresse que le 13b du canton ARRAS C (input 1 Adresse 2). Donc revoir le paramétrage

- Pour les locomotives, je n'ai joué qu'avec la BR17 mais je suppose que c'est pareil pour les autres: elle n'a pas de vitesse de seuil définie. A définir pour que les trajets se terminent correctement

- le canton Sedan n'a pas d'indicateur d'arrêt. Il faut en mettre un parce que étant en pleine voie, si un signal était au rouge, le train ferait un arrêt brusque en début de canton.

- le canton Bruxelles a ses indicateurs mal paramétrés, notamment le 30a qui ne devrait être défini que comme arrêt vers la droite

2) Pour les problèmes de trajets:

- De Arras à Saumur Ext, en passant par Pforzheim, il me semble que le point de départ est ARRAS Z et pas ARRAS Y. Si on fait un aller simple, tout se passe bien. Si on fait une navette, l'aller se passe bien, mais il y a un problème au retour car le canton ARRAS Z n'a pas d'indicateurs définis pour une circulation vers la droite. Le train s'arrête donc brusquement en entrée de canton. Si on veut qu'un canton puisse être le départ et le retour d'une navette, il faut qu'il puisse être parcouru dans le sens du retour.

- Pour ARRAS Y à Saumur ext, c'est celui là qui passe par Digne, à mon avis. Dans l'etat actuel du réseau, une loco réserve et occupe la voie Digne D, c'est la 67419. Résultat, Rocomotion essaye de passer par Digne B et comme ce dernier est verrouillé en sortie, le train stoppe. Il stoppe d'autant plus brusquement que ce canton n'est pas prévu pour rouler vers le haut du dispatcher. Si le trajet s'effectuait, il y aurait au retour dans ARRAS Y le même problème que pour l'autre trajet avec ARRAS Z.

Dans le cas de ton réseau, il faudrait, par exemple, faire une navette de ARRAS Z à Saumur ext avec retour dans ARRAS Y. Pour le faire tu fais un trajet 1 de ARRAS Z à Saumur Ext et un trajet 2 de Saumur Ext à ARRAS Y. Une fois les deux trajets faits, tu mets le trajet 2 comme successeur du trajet 1.

Voilà de quoi te faire passer un peu de temps Very Happy Very Happy

Bon courage,

Jean Very Happy Very Happy
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 17:59

bonsoir j'ai commencé par éviter tous mes doublons des indicateurs. Il me reste un souci à ce sujet, le canton saumur ext reste toujours allumé comme s'il était occupé. C'est le détecteur d'arrêt de droite qui semble être en cause. J'ai essayé de lui donner une autre adresse et le brancher à un autre décodeur, rien n'y fait dès que je le branche quelque part le canton s'allume rouge.
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 18:44

précision par rapport au message précédent, deux témoins de détection du 10787 restent allumés même sans machine présente. L'un annonce canton occupé (Saumur ext) l'autre n'est pas répété au TCO mais reste allumé (boucle hélicoidale). Le défaut ne vient pas du module car j'ai le même souci en branchant les fils sur un autre module. J'ai vérifié la présence d'éclisses isolantes, ça semble bon ????
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyMer 4 Mar 2009 - 22:14

Cela ressemble plus à un problème matériel que logiciel.

Vérifier la présence d'éclisses isolantes c'est bien. As-tu vérifié que tu n'as pas d'inversion de polarité?

Je m'étais plante sur mon réseau précédent, en sortie de boucle aussi, j'avais les éclisses sur la mauvaise file de rail.

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyJeu 5 Mar 2009 - 12:04

bonjour, effectivement pb de matériel. J'ai finalement trouvé mais ça ne va pas arranger mes affaires: je suis équipé de roco line à ballast avec moteurs sous l'aiguillage. Pour tous les moteurs analogiques 42620 raccordés à un décodeur, RAS pour les 42624 digitaux directement raccordés aux rails ça pose problème. En fait sur ma boucle il y a 2 aiguillages digitaux et c'est eux qui font apparaitre une conso de courant. Est ce à dire que je vais devoir les alimenter par une source extérieure hors chemin de détection? Si c'est le cas, bonjour les fils supplémentaires.... ou alors changer d'aiguillages?
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6180
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyJeu 5 Mar 2009 - 17:47

Tu as mon vais sur le forum de LR Very Happy Very Happy

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyJeu 5 Mar 2009 - 17:55

oui merci, mais bon c'est quand même un peu galère cette affaire pour un système digital sensé être super simple et avec peu de cablage, je suis un peu échaudé par l'ampleur de la tâche.....à part ça j'ai réussi à faire un tour de circuit sous contrôle de l'ordinateur, c'est bon signe...le bout du tunnele est encore loin mais je progresse.
Merci pour tous les conseils!
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptySam 7 Mar 2009 - 14:48

bonjour, finalement après avis des uns et des autres, j'ai déconnecté tous les alim des accessoires (décodeur aiguillages, détecteur d'occupation) du courant rails et les ai reliés à un booster. Pour les aiguillages numériques, j'ai laissé la connexion sur le rail non coupé et relié l'autre pôle sur un des fils booster. Je viens de tester: tous les accessoires fonctionnent, les zones de détections s'allument quand il faut et les moteurs numériques n'interfèrent plus. Merci aux intervenants. A+
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4015
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé EmptyJeu 9 Avr 2009 - 19:22

bonsoir Very Happy , après quelques débuts difficiles, Evil or Very Mad (j'ai franchis au moins 15 ans de technologie en 1 semaine!), alien je viens de réaliser et admirer ma première navette aller retour par un Picasso sonorisé, le tout en automatique, c'est super. cheers
Quand je pense qu'il y en a encore qui hésitent à franchir le pas....
Merci au brillants contributeurs et à Jean en particulier. cheers cheers
A bientot geek
Revenir en haut Aller en bas
Contenu sponsorisé




Pa de chemin trouvé Empty
MessageSujet: Re: Pa de chemin trouvé   Pa de chemin trouvé Empty

Revenir en haut Aller en bas
 
Pa de chemin trouvé
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Autotrain-
Sauter vers: