Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Démarrage trop rapide autorails

Aller en bas 
AuteurMessage
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 10:15

Bonjour, avec certains autorails, Picasso Mistral et VH REE sonorisés, sur des trajets avec macro de départ pour attendre la fin de séquence de démarrage, j'ai constaté qu'ils démarraient de manière très brusque, comme s'ils étaient retenus et lâchés d'un seul coup, atteignant leur vitesse max quasiment dès le départ, alors que l'accélération est à 500%. Avez vous constaté cela et réglé ce problème Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 10:54

Bonjour,

coquelicot94 a écrit:
... avec certains autorails, Picasso Mistral et VH REE sonorisés, sur des trajets avec macro de départ pour attendre la fin de séquence de démarrage, j'ai constaté qu'ils démarraient de manière très brusque...
Avant que l'autorail ne démarre, le tachymètre de la fenêtre de trains pour cet autorail se comporte comment ? Tu peux nous dire comment tu démarres ces trajets et nous faire voir les opérations de la macro ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 11:17

Bonjour, la vitesse augmente sur le tachy et l'autorail ne démarre pas puis il démarre en trombe.
- Je mets un temps d'attente dans le canton de départ trajet pour faire attendre la fin de la macro ci dessous:
Démarrage trop rapide autorails Macro_10
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 12:52

coquelicot94 a écrit:
Bonjour, la vitesse augmente sur le tachy et l'autorail ne démarre pas puis il démarre en trombe.
- Je mets un temps d'attente dans le canton de départ trajet pour faire attendre la fin de la macro ci dessous:
A+

Tu le mets dans quelle rubrique, le temps d'attente ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 13:05

Bonjour,

Marc, je suppose que tu mets le délai dans la règle de trajet "Délai au départ" et qu'il est supérieur à 15s ?

coquelicot94 a écrit:
... avec certains autorails, Picasso Mistral et VH REE sonorisés, sur des trajets avec macro de départ pour attendre la fin de séquence de démarrage, j'ai constaté qu'ils démarraient de manière très brusque ...
Tu écrits "certains autorails", cela veut dire qu'avec d'autres ça se passe bien ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 18:13

DiCoS69 a écrit:

Tu le mets dans quelle rubrique, le temps d'attente ?
options du canton de départ du trajet, général, "temps d'attente"
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 18:16

Geo69 a écrit:
Bonjour,

Marc, je suppose que tu mets le délai dans la règle de trajet "Délai au départ" et qu'il est supérieur à 15s ?

Tu écris "certains autorails", cela veut dire qu'avec d'autres ça se passe bien ?
Oui temps calculé par rapport à la séquence de mise en route du moteur environ 45sec
Seuls le Picasso Mistral et le VH REE, le font...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 19:25

coquelicot94 a écrit:
DiCoS69 a écrit:

Tu le mets dans quelle rubrique, le temps d'attente ?
options du canton de départ du trajet, général, "temps d'attente"
A+

Alors, met un petit "temps d'attente" (2s), et le reste, tu le mets dans "Temps supplémentaire au départ".
Ainsi, le trajet va s'ouvrir au bout de 2s déclenchant la séquence de démarrage, mais le départ ne se fera qu'à la fin du temps supplémentaire, tachymètre à 0...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 21:28

Bonsoir,

coquelicot94 a écrit:
DiCoS69 a écrit:

Tu le mets dans quelle rubrique, le temps d'attente ?
options du canton de départ du trajet, général, "temps d'attente"
A+
Compte tenu des opérations paramétrées dans la macro, je pense que ça doit aussi marcher avec le "Délai au départ" des règles de trajet ?

coquelicot94 a écrit:
...Seuls le Picasso Mistral et le VH REE, le font...

scratch

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptySam 9 Mar - 23:11

Geo69 a écrit:

coquelicot94 a écrit:
...Seuls le Picasso Mistral et le VH REE, le font...

scratch
A+
Georges

Parce que ce sont 2 modèles sonorisés, je suppose...?!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 10:14

Bonjour, oui les deux modèles sont sonorisés, j'a essayé avec le Picasso en mettant du temps supplémentaire au départ, le tachy démarre avant l'autorail et l'autorail bondit ensuite...
- Pas de changement, j'ai recalculé le temps mis pour la séquence de démarrage, pas mieux...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 13:12

coquelicot94 a écrit:
Bonjour, oui les deux modèles sont sonorisés, j'a essayé avec le Picasso en mettant du temps supplémentaire au départ, le tachy démarre avant l'autorail et l'autorail bondit ensuite...
- Pas de changement, j'ai recalculé le temps mis pour la séquence de démarrage, pas mieux...
A+

Est-ce que le démarrage est aussi brutal sur un trajet normal sans attente (en ne tenant pas compte de la séquence de démarrage) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 14:08

Bonjour,

coquelicot94 a écrit:
... j'a essayé avec le Picasso en mettant du temps supplémentaire au départ, le tachy démarre avant l'autorail et l'autorail bondit ensuite...
Bizarre ... cela viendrait des opérations exécutées dans la macro ? C'est quoi la fonction "Utilisateur 1" ?
Est-ce que l'aiguille du tachymètre démarre bien après le délai paramétré ?
Pour me rafraîchir la mémoire, je viens de faire les essais suivants en simulation avec une macro dans les opérations de Début d'un trajet. Cette macro comporte  une fonction de la loco devant démarrer + un délai de 8s + un message de fin de macro :
1- "Délai au départ" de 10s dans la règle du trajet
2 - "Temps" d'attente de 10s dans les propriétés du canton de départ spécifiques au trajet
Dans les 2 cas, j'observe :
- Eclairage des feux de la loco
- Après un délai de 8s, le message de fin de la macro
- Après 2s, le tachymètre de la loco monte en vitesse
La seule différence est que dans le cas 1, les réservations sont faites dès le lancement du trajet alors que dans le cas 2 elles ne sont faites qu'après le délai de 10s ...  Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 17:23

coquelicot94 a écrit:
Bonjour, la vitesse augmente sur le tachy et l'autorail ne démarre pas puis il démarre en trombe.
- Je mets un temps d'attente dans le canton de départ trajet pour faire attendre la fin de la macro ci dessous:
Démarrage trop rapide autorails Macro_10
A+

Au fait, il me semble bien qu'il a été dit dans un autre post sur le sujet (autorail VH REE), que le trajet devait être mis après les opérations de démarrage, à la fin d'une macro lancée par un BP, afin que les opérations de démarrage soient terminées avant que le trajet soit lancé...!?
Ce n'est pas ce que je vois ici...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 17:36

Oui, c'est ce que j'ai fait pour le VH mais il ne démarre pas progressivement non plus.

J'ai testé vos suggestions, avec le Picasso, j'ai mis un délai au départ du trajet dans le canton de départ, puis dans les règles du trajet, même résultat, le tachy monte en vitesse puis l'autorail démarre en trombe.

- Avec le Picasso, si je démarre le trajet sans séquence de démarrage avec macro et en mettant le son en manuel c'est pareil, sans son elle démarre lentement...

- La fonction utilisateur 1 c'est de son de la fermeture des portes.
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 17:41

Alors, c'est clair que c'est une programmation interne du décodeur qui retarde le départ lorsque le son est activé...
Il va falloir essayé de ruser... Twisted Evil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyDim 10 Mar - 17:54

coquelicot94 a écrit:
Oui, c'est ce que j'ai fait pour le VH mais il ne démarre pas progressivement non plus.
- Avec le Picasso, si je démarre le trajet sans séquence de démarrage avec macro et en mettant le son en manuel c'est pareil, sans son elle démarre lentement...
A+

Déjà, pour atténuer le phénomène, on peut prendre quelques mesures :
- augmenter le poids dans les propriétés de l'autorail onglet "Général" (ajouter 50T au moins)
- abaisser la CV6 de façon à aplatir la courbe au démarrage (refaire le profil)
- mettre 10 ou + dans la CV3 après profil tout en conservant 500% d'inertie logicielle

Bien sûr que l'idéal serait de supprimer ce délai initial, peut-être y a-t-il la possibilité d'avoir une réponse au SAV REE, par contre, coté Mistral, ça m'étonnerait...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyLun 11 Mar - 5:58

Geo69 a écrit:
:
1- "Délai au départ" de 10s dans la règle du trajet
2 - "Temps" d'attente de 10s dans les propriétés du canton de départ spécifiques au trajet
Georges
Je préfère la méthode 1, plus facile a retrouver et à modifier, non Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bijave66

bijave66

Nombre de messages : 2095
Age : 69
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyLun 11 Mar - 7:15

Bonjour Marc, as tu consulté le forum de TC ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyLun 11 Mar - 7:21

Bonjour Maurice, oui tous les jours... Very Happy
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyLun 11 Mar - 8:12

Bonjour Marc,

coquelicot94 a écrit:
Geo69 a écrit:
:
1- "Délai au départ" de 10s dans la règle du trajet
2 - "Temps" d'attente de 10s dans les propriétés du canton de départ spécifiques au trajet
Georges
Je préfère la méthode 1, plus facile a retrouver et à modifier, non Question
Je préfère aussi ... Wink Par contre, il faut voir au cas par cas en fonction de l'exploitation que l'on souhaite. Avec le "Délai au départ" dans un  trajet X, les réservations de cantons/itinéraires sont faites dès le lancement de ce trajet. Si le délai paramétré est important (par exemple 1'), la réservation d'un itinéraire par le trajet X peut bloquer une circulation sécante . A l'inverse, avec le paramétrage d'un "Temps d'attente" dans le canton de départ (propriétés du canton spécifiques au trajet X), cette circulation sécante pourra retarder le démarrage du trajet X ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails EmptyLun 11 Mar - 18:18

DiCoS69 a écrit:
Alors, c'est clair que c'est une programmation interne du décodeur qui retarde le départ lorsque le son est activé...
Il va falloir essayé de ruser... Twisted Evil
Bonsoir, effectivement en utilisant certains artifices, inertie max, poids, vitesse très limitée dans le canton de départ ça donne un résultat correct.
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Démarrage trop rapide autorails Empty
MessageSujet: Re: Démarrage trop rapide autorails   Démarrage trop rapide autorails Empty

Revenir en haut Aller en bas
 
Démarrage trop rapide autorails
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: