Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Voir le deal
68.99 €

Partagez
 

 Class 66 REE avec Loksound V4

Aller en bas 
AuteurMessage
Pascal55

Pascal55

Nombre de messages : 35
Age : 63
Localisation : Le plus au sud de la Meuse
Emploi : Retraité SNCF (Infra)
Loisirs : Vélo-jardin-modélisme et TC
Date d'inscription : 26/06/2015

Class 66 REE avec Loksound V4 Empty
MessageSujet: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty13/3/2019, 10:56

Bonjour,
Cet engin devient de plus en plus mou au fur et à mesure qu'il vieillit, au point de s’arrêter en rampe, sans patiner pour autant. Je viens pour la Xème fois de réaliser le profil de vitesse après réinitialisation par CV8. Rien n'y fait, il ne tracte pratiquement plus rien   No . Il roule encore bien en HLP.
Y-a-t'il une manip à faire sur d'autres CV pour lui redonner de la pêche ?
Merci à vous.
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4646
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty13/3/2019, 11:50

Bonjour,

Pascal55 a écrit:
... Rien n'y fait, il ne tracte pratiquement plus rien   No ....
Et le SAV REE, il dit quoi ?

A+
Georges
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2705
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty13/3/2019, 14:44

Le moteur tourne-t-il correctement ? Avant d'incriminer le décodeur, c'est souvent de ce côté là qu'il faut regarder. Un pôle devenu inactif par une coupure dans le bobinage, ou un aimant défaillant, et on voit le décodeur lâcher prise !

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
Pascal55

Pascal55

Nombre de messages : 35
Age : 63
Localisation : Le plus au sud de la Meuse
Emploi : Retraité SNCF (Infra)
Loisirs : Vélo-jardin-modélisme et TC
Date d'inscription : 26/06/2015

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty13/3/2019, 22:57

Bonsoir et merci Georges et Christophe,
Non, je n'ai pas encore contacté le SAV de REE. Je patiente un peu au cas où quelqu'un de ce forum aurait connu pareil problème.
Je ne sais pas si le moteur tourne bien. Cela ne se voit pas en roulant, vu qu'une charge excessive ralentit la rame. A vide, ou hors de la voie, il tourne bien. Le son du décodeur est lui, normal.
Cordialement.
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12437
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty14/3/2019, 01:11

Il faudrait peu-être regarder si la mécanique est graissée/huilée, surtout au niveau de la vis sans fin et la pignonnerie qui suit dans les bogies...
Il se peut aussi que l'accouplement de transmission tourne sur l'arbre moteur.
Ces 2 possibilités expliqueraient que la situation s’aggrave avec une charge augmentée...

Si la machine est sous garantie et que tu ne te sens pas compétent pour l'ouvrir et intervenir, le mieux est de contacter le SAV, et surtout, ne pas insister car si c'est un blocage mécanique, à la longue, tu vas griller le moteur... affraid
Revenir en haut Aller en bas
En ligne
bijave66

bijave66

Nombre de messages : 2119
Age : 70
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty14/3/2019, 08:04

Bonjour, vérifie aussi les bandages des roues. Ils peuvent sécher et tourner sur la roue.
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2705
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty14/3/2019, 08:50

Si le moteur tourne à vide : tu mets la machine sur le dos, tu la branches, la mets en route, donc ça devrait aller librement, maintenant doucement tu pose un doigt sur une roue, puis une autre, etc, et tu vois ce qui se passe, tu devrais pouvoir identifier l'origine du problème mécanique si c'en est un !

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
merebune

merebune

Nombre de messages : 532
Age : 84
Localisation : Trou dans la Nièvre
Emploi : Inconnu
Loisirs : Tous les trains, Flèche d'Or JEP, 241p17 et plus petits à l'Ouest du Mississipi
Date d'inscription : 03/01/2014

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty14/3/2019, 09:21

Le SAV de REE est non seulement compétent mais réagit très bien si on rencontre un problème.
Dès que je vois que quelque chose ne tourne pas rond, je n'insiste pas et je contacte le SAV
Revenir en haut Aller en bas
Pascal55

Pascal55

Nombre de messages : 35
Age : 63
Localisation : Le plus au sud de la Meuse
Emploi : Retraité SNCF (Infra)
Loisirs : Vélo-jardin-modélisme et TC
Date d'inscription : 26/06/2015

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty14/3/2019, 23:23

Bonsoir et merci de vos conseils.
J'ai remplacé les bandages. J'avais déjà vérifié avec la loco sur le dos. L'engin fonctionne très bien en V max et autres du profil de vitesse. Ça ne va pas mieux en traction Sad .
Je vais donc contacter le SAV de REE.
Je vous tiens informé de l'évolution.
Amicalement.
Revenir en haut Aller en bas
locomo



Nombre de messages : 31
Age : 73
Localisation : Mondelange 57300
Emploi : Retraité
Loisirs : Modélisme, bricolage
Date d'inscription : 04/09/2011

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty16/3/2019, 09:43

Le phénomène décrit ne serait-il pas lié au renseignement des charges et tares des véhicules remorqués?
Vous spécifiez bien, que HLP, la machine fonctionne bien.
Alors que la machine tractant son convoi, le phénomène survient.
Lorsque l'on renseigne les charges  et/ ou les tares, si la charge globale du convoi est trop élevée pour la puissance indiquée pour l'engin tracteur, on peut aller jusqu'à assister à une impossibilité de démarrer.
Peut-être une piste à explorer?
Revenir en haut Aller en bas
Pascal55

Pascal55

Nombre de messages : 35
Age : 63
Localisation : Le plus au sud de la Meuse
Emploi : Retraité SNCF (Infra)
Loisirs : Vélo-jardin-modélisme et TC
Date d'inscription : 26/06/2015

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty16/3/2019, 10:31

Bonjour,
Avec V8 Silver, je n'ai pas constitué de rames et donc pas de charge remorquée.
J'espère une réponse de REE.
Amicalement.
Revenir en haut Aller en bas
Pascal55

Pascal55

Nombre de messages : 35
Age : 63
Localisation : Le plus au sud de la Meuse
Emploi : Retraité SNCF (Infra)
Loisirs : Vélo-jardin-modélisme et TC
Date d'inscription : 26/06/2015

Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty29/4/2019, 19:32

Bonjour,

Problème résolu par le SAV REE. Une modification de câblage de la platine et les CV 3 et 4 à la valeur 15. Pas en dessous selon REE.
Le son du moteur est redevenu normal.
Merci à tous et bon TRAINSMANIA.
Revenir en haut Aller en bas
Contenu sponsorisé




Class 66 REE avec Loksound V4 Empty
MessageSujet: Re: Class 66 REE avec Loksound V4   Class 66 REE avec Loksound V4 Empty

Revenir en haut Aller en bas
 
Class 66 REE avec Loksound V4
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: