Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -50%
Friteuse à air chaud (sans huile)
Voir le deal
75.04 €

Partagez
 

 probleme alimentation

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyMar 7 Jan 2020 - 20:01

band of brothers a écrit:
Bonsoir
voici quelque image du câblage de l'aiguille Peco et son moteur effectuer sur tous les aiguilles de la gare cachée

Les photos ne permettent pas de voir un défaut... il faut que tu fasses des mesures de tension ente les différents éléments de l'aiguillage, avec un multimètre en gamme VAC et le réseau sous tension, pour voir où peut se trouver le problème...
As-tu une tension entre la voie de droite (sur la photo) et la lame d'aiguille ouverte près d'elle ?
As-tu une tension ente la voie de droite et la pointe de cœur en position directe ?
As-tu une tension entre la voie de droite et la pointe de cœur en position déviée ?
As-tu une disjonction au passage du train au niveau de la lame, ou du cœur ?
Revenir en haut Aller en bas
band of brothers

band of brothers

Nombre de messages : 49
Age : 62
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyMer 8 Jan 2020 - 6:58

Bonjour
Je vais contrôler les tensions study  et je reviens vers vous, bonne journée
Amicalement
JP
Revenir en haut Aller en bas
band of brothers

band of brothers

Nombre de messages : 49
Age : 62
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyJeu 9 Jan 2020 - 19:26

Bonsoir
Après contrôle, aucune tension apparaît sur le VAC et le Picasso s'arrête juste après les éclisses de l'aiguille .
Bizarrement il y a une aiguille( cobalt via s88 « 2 »)de la gare principale bouge en mémé tant qu'une aiguille de la gare cachée, problème à résoudre ou problème d'adresse .
Merci encore pour votre aide

Amicalement


Dernière édition par band of brothers le Mer 22 Jan 2020 - 17:39, édité 2 fois
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 1:14

Si tu n'as pas de tension à l'endroit où le Picasso s'arrête, c'est normal qu'il s'arrête... quand tu dis "juste après les éclisses de l'aiguille", desquelles parles-tu ?
Peux-tu indiquer l'endroit sur le schéma...
As-tu de la tension entre la voie de droite et celle de gauche à l'entrée de l'aiguille ?

Apparemment, tu ne rétrosignales pas la zone d'aiguilles et il n'y a pas de réalimentation des cœurs...?
Est-ce que les aiguilles Peco sont des Electrofrog ?
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 5907
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 7:42

DiCoS69 a écrit:


Apparemment, tu ne rétrosignales pas la zone d'aiguilles et il n'y a pas de réalimentation des cœurs...?
Est-ce que les aiguilles Peco sont des Electrofrog ?

Elle est bonne ta blague Elie  Razz  Razz  Razz
C'est le "cœur" du sujet ! C'est le cas de le dire...

En tout cas, je ne participe pas à ce fil, car je ne comprends toujours pas le problème au départ !


Dernière édition par rico le Ven 10 Jan 2020 - 13:27, édité 1 fois
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4702
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 10:50

Bonjour,

rico a écrit:
... je ne comprends toujours pas le problème au départ !
Moi non plus ... D'autant plus que je n'ai eu de réponse à mes questions :
Geo69 a écrit:

band of brothers a écrit:
... j ai le Picasso qui arrive du canton 5 et le canton 6 le détecte ? ...
J'ai relu ton fil depuis le début et, de ce que j'ai compris, il ne s'agit ni d'un problème de court-circuit, ni d'un problème d'alim du cœur des aiguilles mais d'un problème de détection à tort du canton 6. C'est bien ça ? Ce problème n'apparaît qu'avec le Picasso ? ...
A mon avis, Elie peut continuer longtemps à passer en revue tous les points de câblage !...  Laughing  

A+
Georges
Revenir en haut Aller en bas
band of brothers

band of brothers

Nombre de messages : 49
Age : 62
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 11:46

Bonjour George
Je suis désolé, je pensais que vous suiviez le fil de l'eau.je vais vous exposer le problème.
J'ai continué à aménager la gare cachée et poser 3 aiguilles pour la sortie des voies de garage (cote gauche déjà effectuer) j'ai branché les câbles aux aiguilles electrofrog SL-192 de la même manier et brancher tout cela au switch pilote et extension l Écos se met en court circuit, je n'arrive pas à comprendre pourquoi ? j'ai suivi à la lettre les procédures pour éviter les erreurs (je ne suis pas électricien) . En espérant que je vous ai répondu à mon problème

Amicalement
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 15:16

Bonjour JP...
Il me semble que tu as un autre problème... tu ne lis pas toutes les réponses qui te sont faites...
Il ne suffit pas de lire la dernière réponse du fil, mais remonter jusqu'à ta précédente intervention... ce serait quand même plus facile si tu répondais aux questions qui te sont posées...
Je pense que tu ferais bien de reprendre la lecture complète du sujet et de nous faire une synthèse cohérente, faute de quoi, nous allons continuer longtemps à tourner en rond et finalement, tu devras te débrouiller seul...
Fait donc un effort, nous ne sommes pas dans ta tête... Very Happy
Revenir en haut Aller en bas
band of brothers

band of brothers

Nombre de messages : 49
Age : 62
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 19:14

DiCoS69 a écrit:
Bonjour JP...
Il me semble que tu as un autre problème... tu ne lis pas toutes les réponses qui te sont faites...
Il ne suffit pas de lire la dernière réponse du fil, mais remonter jusqu'à ta précédente intervention... ce serait quand même plus facile si tu répondais aux questions qui te sont posées...
Je pense que tu ferais bien de reprendre la lecture complète du sujet et de nous faire une synthèse cohérente, faute de quoi, nous allons continuer longtemps à tourner en rond et finalement, tu devras te débrouiller seul...
Fait donc un effort, nous ne sommes pas dans ta tête... Very Happy

Bonsoir
Voilà la synthèse courte
En gare cachée j'avais posé il y a quelque temps 3 aiguilles en entrée pour 3 voies de garage et une voie d'évitement qui fonctionnent très bien (arriver côté gauche par une boucle)
Au moment du montage de 3 autres aiguilles ( sortie côté droit et même câblage ) de ladite voit de garage et d évitement j'ai un court-circuit ou pas de tension sur les aiguilles (voir schéma sur le fil de l'eau)
Je comprendrais s'il n'y a plus d'aide à ce sujet car pour ma part j'ai répondu à tous les intervenants peut-être dans le désordre et je m en excuse

Amicalement
JP
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12548
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyVen 10 Jan 2020 - 20:21

Ce n'est pas qu'on ne veut pas t'aider, mais après une semaine de questionnement, on ne sait toujours pas quel est le vrai problème...
Court-circuit ou pas d'alimentation... ce n'est pas la même chose...
Si tu fais la mesure de tension après que la centrale ait disjoncté, il est certain que tu n'as plus de jus...
Alors refait toutes les mesures de tension avec la centrale en marche, sans train sur la voie.
Si tu n'as pas de tension entre la voie droite et la voie gauche de l'aiguille, ni entre la voie droite et le cœur quand l'aiguille est tournée, c'est que tu as fait un mauvais branchement quelque part.
Revenir en haut Aller en bas
Skull1

Skull1

Nombre de messages : 729
Age : 52
Localisation : Finistère 29 Sud
Emploi : Electronicien & Informaticien
Loisirs : Trains HO 100% numérique - RC: Hélicoptères, planeurs, voiliers
Date d'inscription : 21/07/2015

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyDim 12 Jan 2020 - 12:27

Bonjour,

Pourquoi le canton C4 n'est-il pas rétro-signalé sur votre schéma ?

probleme alimentation  - Page 2 De2oe11
Revenir en haut Aller en bas
Bernard

Bernard

Nombre de messages : 2378
Age : 68
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyLun 13 Jan 2020 - 8:01

question toutes bêtes....
Tu utilise un swicht pilote extension. Donc tu polarise les cœurs d'aiguillages à partir des sorties de relais? Autrement pas besoin de l'extension.
As tu pensé à mettre en sortie des aiguillages, au moins sur les rails de cœurs d'aiguillages, des éclisses isolantes?
Car dans le cas d'une éclisse métallique comme tu va inversé grâce au relais la polarité du cœur d'aiguillage tu vas de retrouver en cours jus franc quand l’aiguillage sera dévié
Revenir en haut Aller en bas
dudule

dudule

Nombre de messages : 1508
Age : 68
Localisation : fourques
Emploi : Papé à temps plein. au 01 01 14
Loisirs : modélisme air et fer et autres conceptions inutiles stockeur de stylo publicitaire (+ de 3000 dans les caisses)
Date d'inscription : 05/04/2008

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyLun 13 Jan 2020 - 11:14

d'après le dessin ci dessus je ne vois pas le besoin d'un module de retournement je pense que comme dit plus haut une polarisation des cœurs d'aiguilles résoudrait très certainement tes problèmes
perso j'écoute toujours les supers doués du forum
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4702
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyLun 13 Jan 2020 - 11:43

Bonjour,

dudule a écrit:
d'après le dessin ci dessus je ne vois pas le besoin d'un module de retournement ...
Bin si Gérard, si les deux voies du bas se rejoignent dans une gare, il y aura forcément un court circuit à gérér. Maintenant c'est sûr que si on limite le réseau au schéma, ya pas !... Smile

A+
Georges
Revenir en haut Aller en bas
band of brothers

band of brothers

Nombre de messages : 49
Age : 62
Localisation : MARCK EN CALAISIS 62730
Emploi : CONTROLEUR
Loisirs : MODELISME/VELO/PISCINE
Date d'inscription : 10/10/2009

probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 EmptyMar 21 Jan 2020 - 22:07

DiCoS69 a écrit:
Ce n'est pas qu'on ne veut pas t'aider, mais après une semaine de questionnement, on ne sait toujours pas quel est le vrai problème...
Court-circuit ou pas d'alimentation... ce n'est pas la même chose...
Si tu fais la mesure de tension après que la centrale ait disjoncté, il est certain que tu n'as plus de jus...
Alors refait toutes les mesures de tension avec la centrale en marche, sans train sur la voie.
Si tu n'as pas de tension entre la voie droite et la voie gauche de l'aiguille, ni entre la voie droite et le cœur quand l'aiguille est tournée, c'est que tu as fait un mauvais branchement quelque part.

Bonsoir à tous
Après avoir contrôlé le câblage des décodeurs switch pilote et son extension + les LDT S88 et les tensions et alimentation rien à signaler, câblage conforme à la procédure de mise en place . Mais il avait un hic sur le switch pilote et son extension numéro 2 .
Après reset de celui-ci ( CV 8 ) je me suis aperçu que le CV 49 était resté sur le 1 au lieu de 0 .
Après rectification sur la centrale Écos tout fonctionne à merveille, en fin de compte ce n'était pas un problème du câblage  confused
Merci aux ingénieurs pour ce casse-tête , moi qui ne suis pas électronicien ni informaticien study  , mais on rigole bien  Shocked
Merci pour votre aide et particulièrement a DICoS69 pour votre patience

JP
Revenir en haut Aller en bas
Contenu sponsorisé




probleme alimentation  - Page 2 Empty
MessageSujet: Re: probleme alimentation    probleme alimentation  - Page 2 Empty

Revenir en haut Aller en bas
 
probleme alimentation
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: