Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Premier tours de roues ... sans success

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bubule



Nombre de messages : 9
Age : 35
Localisation : AMBERT
Emploi : TECHNICIEN
Loisirs : Modelisme Ferroviaire
Date d'inscription : 03/04/2009

MessageSujet: Premier tours de roues ... sans success   Mar 7 Avr - 18:23

Bonsoir et salut à tous !!

Donc un petit résumé de mes aventures :
Mon réseau est equipé d'une centrale NCE.

*Installation de TC demo gold version 7.
Bien cheers

*Consultation des tutos de Jean et bidouilles diverse pour me famillariser avec le bidule.
trés bien cheers

*Confection du cable "Kivabien " et connection au PC.
Test de com : Le logiciel cherche la vitesse, la trouve et annonce en bas
Running et Online
hyper Bien cheers

* je prend les commandes d'une loco histoire de voir si je peu la piloter :
Allumage des feu : les lumiére s'allumes cheers
Extinction : Arret de feu.

Par contre je n'ai pas réussis à lui faire faire un tour de roue ... scratch

Alors ma question est la suivante :

J'ai dessiné mon réseau, implanté signaux et cantons ...Par contre je n'ai pas acheté ni installé de modules d'aiguilles ou de retros, voulant tester et faire marcher une locomotive avant d'investir massivement dans une licence et des decodeurs stationnaires.

Est t'il possible de piloter une loco DCC en mode manuel dans ces conditions ? Que dois je verrifier ou configurer pour pour piloter la machine en manu depuis le PC ?

Merci par avance !!

JF
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid



Nombre de messages : 253
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

MessageSujet: Re: Premier tours de roues ... sans success   Mer 8 Avr - 7:16

Pas besoin de décodeurs et de module de rétro pour piloter en manuel. Il faut par contre vérifier que la loco ne soit pas active sur la centrale avant de la piloter par PC.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sébi



Nombre de messages : 478
Age : 42
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: Premier tours de roues ... sans success   Mer 8 Avr - 9:22

Bubule, as-tu fais le plein à ta locomotive Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
bubule



Nombre de messages : 9
Age : 35
Localisation : AMBERT
Emploi : TECHNICIEN
Loisirs : Modelisme Ferroviaire
Date d'inscription : 03/04/2009

MessageSujet: Re: Premier tours de roues ... sans success   Mer 8 Avr - 16:29

Sébi a écrit:
Bubule, as-tu fais le plein à ta locomotive Question

Heu ...non !! Il faut faire Le plein ? affraid

olid a écrit:

contre vérifier que la loco ne soit pas active sur la centrale avant de la piloter par PC

Et comment fait on ceci. Il ne faut pas qu'une commande à main pointe dessus ? Ou il faut configurer quelque chose de spécial ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann



Nombre de messages : 1624
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Premier tours de roues ... sans success   Mer 8 Avr - 21:50

Bonsoir,
bubule a écrit:
Sébi a écrit:
Bubule, as-tu fais le plein à ta locomotive Question
Heu ...non !! Il faut faire Le plein ? affraid
Dans un premier temps je conseille de travailler sans la simulation des ressources (ce qui est le cas par défaut). Pour vérifier aller dans Train > Simulation de ressource et vérifier qu'il n'y ait pas de coche dans le sous menu.

bubule a écrit:
olid a écrit:

contre vérifier que la loco ne soit pas active sur la centrale avant de la piloter par PC

Et comment fait on ceci. Il ne faut pas qu'une commande à main pointe dessus ? Ou il faut configurer quelque chose de spécial ?
Est-ce qu'une locomotive a déjà été créée conformément au tuto de Jean?
http://jean.home.cern.ch/jean/RRTC_V7/TC_V7_locos.html
Si oui il ne devrait pas avoir de problème pour commander la locomotive en manuel dans le logiciel avec une fenêtre de train.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
RAILO5



Nombre de messages : 858
Age : 57
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: Premier tours de roues ... sans success   Mer 8 Avr - 22:16

Bonsoir à tous Very Happy ,

C'est quoi une centrale NCE (je Ne Connais pas l'Engin)?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann



Nombre de messages : 1624
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Premier tours de roues ... sans success   Mer 8 Avr - 22:28

RAILO5 a écrit:
C'est quoi une centrale NCE (je Ne Connais pas l'Engin)?

Bien essayé Very Happy
North Coast Engineering http://www.ncedcc.com/

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
bubule



Nombre de messages : 9
Age : 35
Localisation : AMBERT
Emploi : TECHNICIEN
Loisirs : Modelisme Ferroviaire
Date d'inscription : 03/04/2009

MessageSujet: Re: Premier tours de roues ... sans success   Jeu 9 Avr - 16:27

Yann a écrit:


bubule a écrit:
olid a écrit:

contre vérifier que la loco ne soit pas active sur la centrale avant de la piloter par PC

Et comment fait on ceci. Il ne faut pas qu'une commande à main pointe dessus ? Ou il faut configurer quelque chose de spécial ?
Est-ce qu'une locomotive a déjà été créée conformément au tuto de Jean?
http://jean.home.cern.ch/jean/RRTC_V7/TC_V7_locos.html
Si oui il ne devrait pas avoir de problème pour commander la locomotive en manuel dans le logiciel avec une fenêtre de train.

Oui j'en ai crée une. D'ailleur j'arrive à faire changer d'état le head light (feu avant) en cliquant sur F0 , Mais elle ne roule pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann



Nombre de messages : 1624
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Premier tours de roues ... sans success   Jeu 9 Avr - 20:56

bubule a écrit:

Oui j'en ai crée une. D'ailleur j'arrive à faire changer d'état le head light (feu avant) en cliquant sur F0 , Mais elle ne roule pas.

Donc quand le curseur vert est déplacé à gauche ou à droite il ne se passe rien?
Est-ce que la locomotive bouge quand elle est pilotée depuis la centrale NCE?

Quand on paramètre une loco. je vois qu'avec le système NCE il y a 2 possibilités qui apparaissent dans l'onglet Connexion des propriétés de la loco. pour le choix du système numérique:
-Adresse courte
-Adresse longue

Normalement TrainController l'adapte automatiquement en fonction de l'adresse entrée, mais vérifiez que vous avez choisis le bon.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Sébi



Nombre de messages : 478
Age : 42
Localisation : Orsières (VS)
Emploi : Opérateur en trafic ferroviaire
Loisirs : Trains
Date d'inscription : 28/06/2007

MessageSujet: Re: Premier tours de roues ... sans success   Ven 10 Avr - 3:24

Si les lumières fonctionnent, c'est que l'adresse est correcte scratch

Bubule, as-tu exploré la gestion des ressources : sélectionne ta locomotive Arrow clic droite Arrow Simulation de Ressource Arrow Faire le plein de fuel/charbon/eau



Les petits rectangles juste sous la flèche de direction t'indiquent l'état des réservoirs.


Dernière édition par Sébi le Mar 23 Juin - 13:46, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.photos-trains.ch
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Premier tours de roues ... sans success   Ven 10 Avr - 9:48

bubule a écrit:
Oui j'en ai crée une. D'ailleur j'arrive à faire changer d'état le head light (feu avant) en cliquant sur F0 , Mais elle ne roule pas.

As-tu paramètré correctement le fichier vitesse de la loco dans TC ?
Le CV 29 du décodeur de la loco a-t-il le bit 1 à 1 ( marche sur 28 crans de vitesse ) ?
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2570
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Premier tours de roues ... sans success   Ven 10 Avr - 11:34

Bonjour.

Ayant rencontré le même problème chez un ami, as-tu dans l'onglet général des paramètres de la loco rempli le tonnage de la loco? si oui un tonnage excessif peu bloqué le fonctionnement, mais dans ce cas, dans la colonne état de la fenêtre locomotive et train un picto (triangle jaune avec point d'exclamation) est affiché dans la ligne de cette loco, si tu pointes la souris dessus un message s'affiche.
Avec ce problème toutes les fonctions de la loco restent accessibles.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bubule



Nombre de messages : 9
Age : 35
Localisation : AMBERT
Emploi : TECHNICIEN
Loisirs : Modelisme Ferroviaire
Date d'inscription : 03/04/2009

MessageSujet: Re: Premier tours de roues ... sans success   Jeu 16 Avr - 17:22

Merci les gars pour cette pluie de conseils !!

Bon le niveau de gasoil est OK j'avais verifié.
J'avais essayer les 2 mode d'adressage sans succes...
J'avais aussi basculé le decodeur en 28 crans et 128 ... sans résultat non plus.

J'avais mis le poid de la machine réélle : 215 tonnes.
Par contre Je ne me souvient pas avoir vue de triangle jaune à coté de la locomotive.

La lomotive fonctionne impecable avec la centrale.

Je vais verrifier que je n'ai pas une adresse d'UM qui ferais sousci dans la machine ... sinon je ne voi pas ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Premier tours de roues ... sans success   Jeu 16 Avr - 22:36

bubule a écrit:
Merci les gars pour cette pluie de conseils !!
Bon le niveau de gasoil est OK j'avais verifié.
J'avais essayer les 2 mode d'adressage sans succes...
J'avais aussi basculé le decodeur en 28 crans et 128 ... sans résultat non plus.J'avais mis le poid de la machine réélle : 215 tonnes.
Par contre Je ne me souvient pas avoir vue de triangle jaune à coté de la locomotive. La lomotive fonctionne impecable avec la centrale.
Je vais verrifier que je n'ai pas une adresse d'UM qui ferais sousci dans la machine ... sinon je ne voi pas ...
Si l'éclairage fonctionne c'est que la transmission est bien établie entre TC et loco. scratch
Laisse bien le décodeur sur 28 crans si ta centrale le supporte.
Peux-tu nous faire des copies d'écrans des paramètrages de la loco que tu as fais dans TC ? ( connexion, vitesse, et profil de vitesse )
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3135
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Premier tours de roues ... sans success   Ven 17 Avr - 7:33

bonjour, as tu vérifié sur le dispatcher qu'il y avait bien un itinéraire de pris en compte? Parfois tu crois être sur la voie et pour le disptacher il y a un trou, donc ça n'avance pas, cela m'est arrivé Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5095
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Premier tours de roues ... sans success   Ven 17 Avr - 16:30

Bonjour,

A ma connaissance, je ne pense pas que le dispatcher puisse avoir quelque chose à voir tant que tu ne tentes pas de lancer un trajet. Avec la commande manuelle de RRTC tu peux piloter même sans TCO correct. Par contre il faut établir un profil de vitesse (même farfelu pour commencer) et être sur que son décodeur soit réglé comme dans RRTC (par exemple DDC et 28 crans...)

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Premier tours de roues ... sans success   Aujourd'hui à 21:13

Revenir en haut Aller en bas
 
Premier tours de roues ... sans success
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» FlyPad - Le premier Bloc Note en ligne sans inscription !
» [résolu]Antivir me signale sans arrêt que j'ai un virus quand j'utilise firefox
» transferer SANS FIL la video d'un pc sur une tv
» [Résolu] Clavier sans fil faisant des siennes...
» Question sur d-Link sans fil ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: