Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 problèmes avec l'ecos esu

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
labcane77

avatar

Nombre de messages : 490
Age : 70
Localisation : saint augustin 77515
Emploi : rertaité
Loisirs : train ho velo piscine
Date d'inscription : 27/08/2007

MessageSujet: problèmes avec l'ecos esu   Mer 8 Avr - 14:36

bonjour
pour les utilisateurs de l ecos .
la nouvelle version du logiciel n°3 .pose des problèmes avec la rétrosignalisation HIS 88 LDST
mais trajets ne s'effectuent plus normalement ,la détection des trains fonctionnent un coup sur deux ,enfin c'est le bazar.
salutation est bon train
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://labcane77.pagesperso-orange.fr
Yann

avatar

Nombre de messages : 1650
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: problèmes avec l'ecos esu   Mer 8 Avr - 21:56

Bonsoir,
labcane77 a écrit:
la nouvelle version du logiciel n°3 .pose des problèmes avec la rétrosignalisation HIS 88 LDST
Le HSI-88 de LDT étant un système à part dédié à la rétrosignalisation et venant se connecter directement à un port du PC je ne vois pas vraiment en quoi une nouvelle version du fimware de l'ECoS pourrais modifier le comportement du HSI-88...
Peut-être vérifier que le RailCom est désactivé sur la centrale si vous ne l'utilisez pas.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Mer 8 Avr - 22:13

Bonsoir "labcane77",

Comme Yann, je m'étonne des problèmes que tu rapportes.
Qu'utilises-tu comme S88? Pourrais-tu en tester un juste avec l'ECOS pour voir si la rétrosignalisation se fait normalement?

Une question pour les spécialistes en la matière:
Un upgrade d'une centrale pourrait-il modifier le signal numérique de telle façon qu'il ne soit plus reconnu par l'un ou l'autre module?????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1650
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: problèmes avec l'ecos esu   Mer 8 Avr - 22:36

RAILO5 a écrit:
Un upgrade d'une centrale pourrait-il modifier le signal numérique de telle façon qu'il ne soit plus reconnu par l'un ou l'autre module?????
Quel module? le RM-GB-8? Je ne pense pas, lui il a besoin d'un certain courant pour reporter sur le bus s88 une section comme étant occupée.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
PQ21



Nombre de messages : 293
Localisation : Côte d'Or
Date d'inscription : 15/11/2007

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 9 Avr - 16:16

Bonsoir,

Pour régler le pb de rétrosignalisation survenu avec la V3.0.0 de l'Ecos pour ceux qui utilise le HSI ,il faut désactiver Railcom sur l'EcoS,Yann a raison.

Bon train.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2731
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 9 Avr - 16:33

Bonsoir.

Après une petite visite sur le forum du site ESU, les problèmes avec la version 3.0.0 ont l'air nombreux, sans parler des discussions sur les tarifs la nouvelle rétrosignalisation qui doit sortir de 150 à 199 € pour 16 cantons, cela laisse rêveur et conforte le choix du S88 ou S88N.
J'ai lu aussi que MIBA a fait paraitre des articles pour se faire soit même sa rétrosignalisation par le bus can de l'Ecos ou de la CS2, mais tout en Allemand!

Donc pour conclure, la mise à jour 3.0.0 va rester au placard pour mon cas, car d'une part ayant TC je n'ai pas besoin du TCO de l'Ecos et d'autre part je veux utiliser le Railcom présent sur mes Switchpilot.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
labcane77

avatar

Nombre de messages : 490
Age : 70
Localisation : saint augustin 77515
Emploi : rertaité
Loisirs : train ho velo piscine
Date d'inscription : 27/08/2007

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 9 Avr - 16:42

bonjour Patrice
peut me dire comment désactiver Railcom car je ne sais pas ou cela se trouve?
merci davance
salutation
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://labcane77.pagesperso-orange.fr
PQ21



Nombre de messages : 293
Localisation : Côte d'Or
Date d'inscription : 15/11/2007

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 9 Avr - 17:52

En haut de l'ecran tu cliques sur l'image de l'Ecos avec la clef dedans.

S'ouvre un écran "configuration 1,tu cliques alors sur "configuration 2" et tu accédes à la case" désactivation de Railcom" qu'il faut cocher.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
labcane77

avatar

Nombre de messages : 490
Age : 70
Localisation : saint augustin 77515
Emploi : rertaité
Loisirs : train ho velo piscine
Date d'inscription : 27/08/2007

MessageSujet: Re: problèmes avec l'ecos esu   Ven 10 Avr - 6:23

bonjour
merci patrice j ai désactivai Railcom et tous fonctionne de nouveau
salutation
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://labcane77.pagesperso-orange.fr
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Lun 1 Juin - 15:00

Bonjour Very Happy ,

Je viens d'installer l'upgrade proposé par ESU sur ma CS1 qui devient de fait l'équivalent d'une ECoS 3.0.0.
ESU propose depuis le 15.05 un update 3.0.1. Cet update affecte-t-il ou peut-il affecter le fonctionnement avec RRTC?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NicoCho



Nombre de messages : 154
Localisation : Hauts de Seine
Date d'inscription : 20/09/2007

MessageSujet: Re: problèmes avec l'ecos esu   Mar 2 Juin - 11:27

Bonjour Christian,

je suis en 3.0.1 depuis la sortie de l'update. Avec TC Gold 7.0C1, tout marche bien, mais il faut dire que j'ai désactivé le mfx (M4). Sinon, je pense qu'il vaut mieux attendre un support officiel de Freiwald sur le sujet, puisque de nombreuses corrections concernent le M4, dont une directement liée à la communication avec le PC.

Bonne journée,
Nicolas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Mar 2 Juin - 12:08

Merci pour ta réponse Nicolas.

Comment fait-on pour désactiver le M4 ?

Tu veux dire que plus aucune de tes locos ne fonctionne en mfx?

Bonne journée à toi aussi.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NicoCho



Nombre de messages : 154
Localisation : Hauts de Seine
Date d'inscription : 20/09/2007

MessageSujet: Re: problèmes avec l'ecos esu   Mar 2 Juin - 17:01

Salut Christian,

en fait j'ai peu de locos mfx, et surtout avec peu de fonctions. Ne voyant qu'un intérêt limité à la reconnaissance automatique (toujours un peu aléatoire je trouve, même avec une CS1), j'ai pris le parti, au moins momentanément, d'utiliser mes locos mfx en Motorola 28. J'ai donc désactivé le protocole M4 (onglet numéro 2 du setup de la console, le même que celui qui permet de désactiver Railcom ainsi que les autres protocoles d'ailleurs).

Bonne soirée,
Nicolas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Mar 2 Juin - 20:44

Merci pour ta réponse Nicolas,

Je vais attendre la nouvelle mise à jour de RRTC avant de passer à la v3.0.1.

Bonne soirée itou,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 30 Juil - 16:01

Bonjour,

J'ai fait tous les upgrades : de TC et de ma CS1.

Depuis, aucune de mes locos mfx ne fonctionne. TC les "accroche" dans la base de la CS1 car il modifie lui même les formats mfx en mfx/M4. Le type de décodeur (Märklin mfx ou loksound mfx) n'a visiblement aucune importance dans le problème

Dois-je changer le système numérique et passer sur ECOS/ESU ?
Ou ajouter l'Ecos?
Ou? Ou? ..........je ne sais ce qu'il faut exactement faire !?!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NicoCho



Nombre de messages : 154
Localisation : Hauts de Seine
Date d'inscription : 20/09/2007

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 30 Juil - 17:35

Bonsoir Christian,

je n'ai pas réessayé depuis le passage en 7.0 C2 car je n'ai vu nulle part indiqué par Freiwald le support avec cette version du firmware 3.0.1. Je doute qu'il soit supporté actuellement car j'ai des problèmes de transfert de contrôle des locos entre TC et l'ECoS (TC pense que la loco est arrêtée, l'ECoS pense le contraire et, de fait, la loco avance ! ).

Bonne soirée,
Nicolas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Jeu 30 Juil - 20:06

Salut Nicolas,

Dangereux, dangereux, ce que tu me dis là !!!!!!!!

Je vais donc redoubler de prudence.

Je n'ai rien lu non plus concernant la tolérance RRTC 7.0 C2/ECoS 3.0.1, mais je suppose que si TC affiche M4 dans sa liste c'est qu'il connaît ce nouveau format.

Je vais supprimer une loco mfx de la liste de TC et essayer de la "rentrer" en M4 ........et on verra !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Lun 3 Aoû - 11:57

Bonjour Very Happy ,

J'ai donc supprimé une loc (après avoir gardé un fichier .ylr) et l'ai reprise en M4, sans aucun problème.
En fait, il n'y a pas lieu de les supprimer, il faut juste rééditer la connection en prenant la nouvelle option mfx/M4.

Reste que sur une quinzaine d'heures d'utilisation, j'ai eu deux bugs de la centrale alors que des locos M4 circulaient (obligé d'enlever les piles pour "récupérer" la centrale) et j'ai une loco avec un lockpilot V3 qui se comprte tout à fait bizarrement sous TC. Elle circule normalement en marche avant (circulation en imbrication) et son profil est OK. En marche arrière, lorsqu'elle arrive sur le canton où elle devrait s'arrêter, elle marque un petit ralentissement à l'entrée du canton, puis accélère, feux clignotants, sans s'arrêter.
C'est la seule des locos à se comporter de la sorte et je ne sais vraiment pas où se situe le problème (mais je suppose qu'il s'agit du décodeur qui "déconne"). Une fois sur vingt, elle décide de s'arrêter et s'arrête à la distance prévue par le marqueur d'arrêt.

Si l'un d'entre-vous a une idée, je suis preneur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9368
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: problèmes avec l'ecos esu   Lun 3 Aoû - 16:47

RAILO5 a écrit:
C'est la seule des locos à se comporter de la sorte et je ne sais vraiment pas où se situe le problème (mais je suppose qu'il s'agit du décodeur qui "déconne"). Une fois sur vingt, elle décide de s'arrêter et s'arrête à la distance prévue par le marqueur d'arrêt.
Si l'un d'entre-vous a une idée, je suis preneur.

Contrôle quand même la totalité des circuits qui relient le décodeur aux rails. Ce peut-être un paquet de données mal reçu et mal interprèté. (soudure sèche, fil partiellement coupé, propreté des roues et lames de contact, rails gras...etc). Sinon (peu probable), TC qui envoie un mauvais ordre. Essaie de reprendre la configuration de ce canton ou/et du trajet, la configuration de la loco... Smile
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Lun 3 Aoû - 22:51

Bonsoir (ou plutôt "bonjour") Elie Very Happy

Merci pour ta réponse.

Elle commence à bien m'amuser cette petite loco (elle mériterait franchement ce nom en espagnol Laughing Laughing Laughing ).

Je suis occupé à "affiner" les réglages des profils avec une configuration de voies des plus simples, identique à celle de la prise en main rapide du manuel. Je suis en 3rails voie C et le loco est pourvue d'un lokpilot V3. Il n'y a vraiment aucun problème de fils, soudures, rails, .....

Ce n'est pas très compliqué de l'empêcher de faire des siennes avec des limitations de vitesse, mais je cherche à comprendre d'où elle pourrait bien recevoir cet ordre de se lancer à fond sans tenir compte des marqueurs de ralentissement et d'arrêt.

J'ai essayé des navettes avec autotrain. Elle respecte les arrêts intermédiaires, mais continue 2 fois sur trois ce petit cinéma en marche arrière.

J'ai vérifié les CV's avec le lokprogrammer : rien d'anormal.

Je suis passé de "motorola" en "DCC", rien n'y change.

Il me reste à changer les polarités ?????, changer le système et passer de "centralstation" à ECoS ????, refaire le profil de vitesse ???? ........... bref, beaucoup d'amusement en perspective Laughing geek Laughing geek Laughing

Sur ce, je vais Sleep Sleep Sleep Sleep Sleep
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Dim 9 Aoû - 20:48

Merci à Elie, Nicolas et "l'invité".
Mes problèmes sont résolus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cervantes

avatar

Nombre de messages : 64
Age : 64
Localisation : Bordeaux
Loisirs : Video montagne
Date d'inscription : 05/11/2008

MessageSujet: Re: problèmes avec l'ecos esu   Lun 10 Aoû - 14:24

Une petite question finale. A partir de la version CS1 2.04 l'upgrade vers ESU est-il pleinement compatible avec la CS1 et surtout pleinement compatible avec RRTC?

Merci pour une réponse objective car j'aimerai beaucoup franchir le pas pour intégrer le booster...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Lun 10 Aoû - 21:03

Bonsoir Cervantes,

Si c'est pour intégrer des boosters que tu veux faire l'upgrade, ce n'est pas nécessaire. Les boosters ESU sont compatibles CS1 et gèrent le mfx.

En gros, l'upgrade 3.0.0 te permet d'augmenter la puissance du booster interne de la centrale, la gestion du DCC, un TCO (bien pratique pour laisser s'amuser les jeunes) et une approche plus simple de la lecture et l'écriture des CV's. En cas de questions ou de pépins, le support apporté par ESU est très performant, contrairement à celui de Märklin, pratiquement inexistant.

En passant par l'upgrade, ta centrale évolue et tu gardes la possibilité d'encore voir ESU proposer des mises à jour. Chez Märklin, c'est définitivement terminé pour la CS1.

Tu as mon avis sur cette histoire CS1/ESU 3.0.0.

Pour le fonctionnement avec RRTC, rien ne change vraiment entre 2.4 et 3.0.1 si ce n'est qu'en cas de problème, la CS1 "plantait" la loco et que l'ECoS "se plante" (et perso, je préfère que tout s'arrête plutôt qu'une seule loco qui reste en rade).

Si tu as d'autres questions, n'hésite pas, que tu les poses ici ou sur le forum Märklin, je t'y répondrais.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cervantes

avatar

Nombre de messages : 64
Age : 64
Localisation : Bordeaux
Loisirs : Video montagne
Date d'inscription : 05/11/2008

MessageSujet: Re: problèmes avec l'ecos esu   Mar 11 Aoû - 9:07

Merci pour ta réponse.
Pour l'instant j'utilise la CS1 (V 2.04) pour environ 73m de voie C. Elle alimente les locos et tous les aiguillages (environ 40). La CS1 semble suffire pour 2 locos et des signes d'essouflement semblent apparaitre au delà. Sachant que je souhaite garder l'alimentation des moteurs et décodeurs d'aiguillage par la CS1 et qu'un maximum de 5 trains circuleront simultanément j'envisage l'upgrade de la CS1.
L'option d'un booster séparé serait envisageable mais j'ai lu que, dans ce cas, il fallait isoler la portion du réseau alimenté par le booster au moyen d'isolateurs de rail central et inclure des dispositifs de balance marklin (???) pour éviter que des problèmes d'alimentation survinssent (sic!) si une loco s'arrêtait pile à cheval sur les deux alimentations séparées CS1 et booster. Il me semble plus simple d'augmenter la puissance de l'alimentation de la CS1.
Me gourrè-je?

merci de tes (vos?) commentaires.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

avatar

Nombre de messages : 858
Age : 58
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

MessageSujet: Re: problèmes avec l'ecos esu   Mar 11 Aoû - 11:28

Bonjour Cervantes,

Avec l'upgrade, tu doubles pratiquement la puissance de la CS1.
Tu pourrais ainsi peut-être faire l'impasse d'un booster !?!

Avec la même centrale qui commande les deux zones, tu ne dois pas faire de bascule entre la zone alimentée par le booster de la centrale et celle alimentée par le booster externe (utilisation d'un booster 4A ou 8A ESU, ce n'est pas le cas si tu veux utiliser un Märklin 6017). Il faut juste isoler les sections pour qu'il n'existe aucun contact électrique entre ces deux zones d'alimentation.

Le lien pour les boosters ESU:
http://www.esu.eu/index.php?id=13

PS: je n'ai pas d'actions chez ESU, mais c'est le seul booster mfx compatible avec la CS1 (le nouveau Märklin n'est compatible qu'avec la CS2).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problèmes avec l'ecos esu   

Revenir en haut Aller en bas
 
problèmes avec l'ecos esu
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problèmes avec l'ecos esu
» Interface entre PC et réseau avec une Ecos V.2
» Problèmes avec l'Ecos2 ou RRTC
» probleme avec outlook express ou internet exploreur ?
» Probleme avec Mozilla

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: