Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Canton désespérément "Rose"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
alma57



Nombre de messages : 120
Age : 65
Localisation : METZ
Emploi : Retraité
Loisirs : Ski, actions caritatives
Date d'inscription : 05/01/2010

MessageSujet: Canton désespérément "Rose"   Jeu 25 Fév - 7:44

Bonjour,

Mon TCO est prêt, les cantons en place et le premier trajet réalisé.
Après plusieurs essais, il me reste deux cantons toujours "roses", sans loco dessus, et je pense que cela bloque mon trajet.
Problème vraisemblablement dû à la suppression d'une loco sur ce canton, peut-être pas de la bonne manière.
Comment rendre ces cantons libres

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2573
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 8:05

Bonjour.

Oups, je viens d'éditer mon poste, la réponse de Jean est beaucoup plus appropriée (comme d'habitude cher Maitre), car je crois que notre ami "Alma" n'est pas encore équipé en digital, donc son problème ne peut être qu'en simulation.


Dernière édition par Capitole le Jeu 25 Fév - 8:25, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 8:10

alma57 a écrit:
Bonjour,

Mon TCO est prêt, les cantons en place et le premier trajet réalisé.
Après plusieurs essais, il me reste deux cantons toujours "roses", sans loco dessus, et je pense que cela bloque mon trajet.
Problème vraisemblablement dû à la suppression d'une loco sur ce canton, peut-être pas de la bonne manière.
Comment rendre ces cantons libres

Merci

Si le réseau est réellement connecté, c'est un problème de câblage quelque part.

Si tu es en simulation, il faut sortir du mode Edition, puis ouvrir une fenêtre de contrôle de trafic (menu Fenêtre, Option Nouveau contrôle de trafic).

Ensuite tu vas sur ton dispatcher et tu cliques sur le canton en rose pour le sélectionner. Le canton va s'afficher dans la fenêtre de contrôle de trafic, il te suffit de cliquer sur le canton dans la fenêtre de contrôle de trafic pour l'activer ou le désactiver.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Bernard



Nombre de messages : 1894
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 11:27

J'ai eu au début le même phénomène, des cantons étaient occupés sur TC.
Mr Thomas, CDF informatique, m'avait demandé si mes cantons étaient aussi occupé sur ma console ecos, avec le logiciel fermé.
Devant mon affirmation il m'a demandé de regarder mes connections sur les cantons défectueux. Je les ai refaites et tout est rentré dans l'ordre.....
TC n'était pas en cause

Cordialement Bernard
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alma57



Nombre de messages : 120
Age : 65
Localisation : METZ
Emploi : Retraité
Loisirs : Ski, actions caritatives
Date d'inscription : 05/01/2010

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 15:14

Effectivement j'ai réussi selon les explications de Jean, mais en supprimant les indicateurs et en les recréant.
Je suis en simulation Gold, et je ne comprends pas comment ces cantons se sont réservés sans loco?
Question subsidiaire: Qu'est ce qui empêche un départ inversé alors que le trajet aller s'est parfaitement déroulé, toujours en simulation.

Merci
Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 15:55

alma57 a écrit:

Question subsidiaire: Qu'est ce qui empêche un départ inversé alors que le trajet aller s'est parfaitement déroulé, toujours en simulation.

Merci
Alain

Si tu es en Gold, voir si par hasard, dans les règles du trajet (propriétés du trajet, Onglet Règles) tu n'aurais pas coché une des cases indiquant que la loco ne peut démarrer qu'en marche arrière ou en marche avant.

Tu peux aussi ouvrir la fenêtre des messages et regarder le message qui s'affiche quand tu lances ton trajet en départ inversé. Quand TC refuse de faire quelque chose, il dit pourquoi.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
alma57



Nombre de messages : 120
Age : 65
Localisation : METZ
Emploi : Retraité
Loisirs : Ski, actions caritatives
Date d'inscription : 05/01/2010

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 17:37

Eh oui Jean, les messages que je n'avais pas lus étaient explicites:
Un des cantons du trajet était en voie unique et donc la loco ne pouvait l'utiliser dans l'autre sens.

Tout fonctionne maintenant

Les arrêts en gare sont exprimés en minutes, mais il ne s'agit pas de minutes réelles: Je vais potasser la doc
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8741
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Canton désespérément "Rose"   Jeu 25 Fév - 18:56

alma57 a écrit:

Les arrêts en gare sont exprimés en minutes, mais il ne s'agit pas de minutes réelles: Je vais potasser la doc
Merci
Les temps d'attente sont en horloge accélérée comme en fonctionnement horaire, x10 par défaut.
1mn = 6sec réelles.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alma57



Nombre de messages : 120
Age : 65
Localisation : METZ
Emploi : Retraité
Loisirs : Ski, actions caritatives
Date d'inscription : 05/01/2010

MessageSujet: Re: Canton désespérément "Rose"   Ven 26 Fév - 8:51

Merci Elie,

Comme je suis en congés dans les Alpes, sous une tempête de neige, et que n'ai pas emporté la doc, tu me permets d'avancer plus vite.

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Canton désespérément "Rose"   Aujourd'hui à 11:54

Revenir en haut Aller en bas
 
Canton désespérément "Rose"
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] [XHTML] Besoin d'aide simple avec div class="aside"
» Décidément, y'a que les "Phil" qui couinent ! ^^
» La Vallée de St Pons " La Vallée Rose " à Gemenos Bouches du Rhône ???
» [RESOLU] "Symbiose" entre SoftwareZator et site web....
» probleme desinstallation "favorit" (résolu)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les cantons-
Sauter vers: