Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Présentation

Aller en bas 
AuteurMessage
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Présentation   Présentation EmptyLun 12 Avr - 19:13

Bonjour à tous,

Fabien, 31 ans, passionné depuis longtemps de modélisme ferroviaire, a enfin le temps de s'y mettre. Pas mal de connaissances en electricité, electronique et informatique c'est donc avec envie que je souhaite tout recommencer en train avec le digital en 2 rails.

Après quelques semaines à tergiverser dans ma tête sur le choix de centrale (pas cher, moyen , très cher) avec les + et les - de chacune j'ai enfin fait mon choix (merci Elie des conseils) vers la centrale Tams compatible parfaitement avec RRTC (la différence de prix avec une ecos par exemple me servira à acheter RRTC ou des locos supplémentaires ;-) )
Me reste maintenant à faire encore des choix (de booster, d'alim, de modules) et surtout à dessiner mon plan de voie. Pas des minces affaires tout ça!

Je pense d'ailleurs commencer sans rien fixer avec un petit circuit afin de découvrir la programmation de ma future centrale et de RRTC. Si d'ailleurs vous avez des idées de petits plans sympas à se mettre sous la dent, je suis preneur!

A bientôt à tous.

Fabien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5717
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyLun 12 Avr - 20:28

Bienvenu et bon courage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyLun 12 Avr - 21:57

rico a écrit:
Bienvenu et bon courage.

Merci beaucoup Rico.

Ca y est pour votre information j'ai commandé
Ma centrale TAMS en Allemagne (chez Voelkner)
Mes transfos chez Conrad.fr

Ensuite chez CDF Info:
1 module RM-GB-8
1 Booster DB2F
1 module S-DEC-4-DC
1 peu de rail
1 loco et 1 decodeur Lenz
Sans oublier les eclisses isolantes, moteur d'aiguillage et connecteur.

Vivement que tout ceci arrive!!!!!

Bonne nuit à tous

Fabien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyMar 13 Avr - 0:09

Bienvenue Fabien,
Content de te voir apparaître ici. Very Happy
Quand tout sera là, y'aura plus qu'à...
A+
Elie

PS: entre nous, en décodeur, les meilleurs c'est Zimo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyMer 14 Avr - 16:27

Bonsoir!

Magnifique, ma centrale a été expédiée d'Allemagne ce jour, CDF a expédié mon matériel de détection hier. Il se pourrait que je puisse faire joujou ou travailler Laughing ce week end avec tout ça.

Pour la peine j'ai commandé 2 loco de plus en Allemagne.

A bientôt

Fabien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

Bernard

Nombre de messages : 2329
Age : 67
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyVen 16 Avr - 6:03

bon amusement
Bernard
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

Yann

Nombre de messages : 1812
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyVen 16 Avr - 9:04

Salut Fabien et bienvenu !

Ci-dessous le dessin du réseau de test que j'ai utilisé pour me "faire la main" avec TrainController.

Présentation 20de552901af1c9713a953785514fed5

Voilà ma proposition...

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyVen 16 Avr - 9:18

Bonjour et merci pour ton schéma, il va bien m'inspirer

Par contre à quoi correspondent tes points noirs sur les voies ou au dessus?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

Yann

Nombre de messages : 1812
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyVen 16 Avr - 9:23

Ce sont les contacts de rétrosignalisation. J'avais choisi de les mettre sur le TCO pour bien les visualiser (surtout pour une présentation "grand public au club") mais on est pas obligé de les mettre là, car quand y'en a beaucoup ça devient vite bordélique...

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyVen 16 Avr - 16:18

Voilà aussi mon réseau d'entrainement :

Présentation Test

A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptySam 17 Avr - 11:08

Bon, la centrale TAMS est arrivée ce midi!!

Plus qu'a aller chercher les 2 transfos qui sont au relais Kiala et hop c'est parti pour un petit tour d'essai.

Pas trop sinon madame va crier ;-)

A bientôt

Fabien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RAILO5

RAILO5

Nombre de messages : 857
Age : 60
Localisation : VISE (BELGIQUE)
Date d'inscription : 21/01/2009

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptySam 17 Avr - 13:37

Bienvenue, Fabien Very Happy , chez les amoureux de TC cheers cheers cheers

Un petit tour d'essai et ce sera parti pour l'amusement complet. Wink

Bon train à toi. bounce bounce bounce bounce bounce
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyDim 18 Avr - 16:46

Bonjour,

Après mon apres midi d'hier a découvrir, je peux vous dire que ma petite loco BB467478 fonctionne bien en digital avec un decodeur Lenz Silver, seul Hic, l'éclairage qui ne fonctionne pas, peut être un soucis de cablage, ou plutot un CV qui n'est pas bon. Hormi cela un petit souci avec un S-DEC-4 capricieux (voir dans la section tout et rien du forum pour info).

Prochaine étape, allez cette semaine acheter une belle planche de 2mx1m afin de poser mon circuit d'essai complet.

A+

Fabien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5717
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyDim 18 Avr - 16:52

Bonsoir,

Pour l'éclairage qui ne fonctionne pas, le décodeur ne serait-il pas branché à l'envers au niveau de la prise NEM?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyDim 18 Avr - 17:16

rico a écrit:
Bonsoir,

Pour l'éclairage qui ne fonctionne pas, le décodeur ne serait-il pas branché à l'envers au niveau de la prise NEM?

Les lampes de la loco sont à incandescences d'après la notice, sait on jamais si ils ont mis des Led cela pourrait expliquer en effet.

D'après le schéma il est vrai qu'on peut inverser facilement le décodeur. La partie prise de tension et puissance moteur sont symétriques donc sans problème. Seule la partie fonction ne l'est pas

Je teste ça après manger. Je ne sais plus comment je l'ai mis.

Merci!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyDim 18 Avr - 18:03

foxmlder a écrit:

Les lampes de la loco sont à incandescences d'après la notice, sait on jamais si ils ont mis des Led cela pourrait expliquer en effet.
Merci!
Lampes ou leds, le problème est le même.
La machine fonctionne (à l'envers) mais la fonction F0 d'éclairage ne se trouve pas au bon endroit (fils blanc et jaune).
Théoriquement, en l'état, il devrait y avoir allumage avec F1 et F2.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyDim 18 Avr - 18:11

Effectivement le décodeur était monté à l'envers! Cela fonctionne maintenant. Du coup j'en ai profité pour remettre au propre tous les CV que j'avais modifié pour tenter de faire s'allumer ces 2 petites loupiotes.

Merci à vous!

Je vais m'atteler à mes S-DEC maintenant... Et quand tout marchera en manu, on tentera le RRTC en connexion USB sur la Tams.


DiCoS69 a écrit:
foxmlder a écrit:

Les lampes de la loco sont à incandescences d'après la notice, sait on jamais si ils ont mis des Led cela pourrait expliquer en effet.
Merci!
Lampes ou leds, le problème est le même.
La machine fonctionne (à l'envers) mais la fonction F0 d'éclairage ne se trouve pas au bon endroit (fils blanc et jaune).
Théoriquement, en l'état, il devrait y avoir allumage avec F1 et F2.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
foxmlder



Nombre de messages : 11
Date d'inscription : 11/04/2010

Présentation Empty
MessageSujet: Après manger   Présentation EmptyMar 20 Avr - 19:11

Bonsoir,

Dans mes avancées
Les 3 locos fonctionnent et sont paramétrées sur la TAMS. Marche avant, arrière, allumage des feux, mode double traction. Tout ca ok.

Détection d'occupation des sections/cantons par le bus s88 avec les RM-GB-8 nickel, pour ceux qui ont une TAMS n'oubliez pas d'appuyez sur 0 quand vous etes en mode test de module pour rafraichir les entrées... Ca peut eviter de se poser des questions métaphysiques...

Pas eu le temps de retoucher au controle d'aiguillage. On verra ça comme il faut dès réception du transfo 16V pour accessoires.

Prochaine étape après manger, mise en place du PC et test sous RRTC. Le test sera un Allez retour entre 2 cantons avec ralentissement et arrêt.

J'ai donc bien branché mon pc sur la table de la salle à manger aussi. RRTC marche, dialogue avec ma centrale, je précise que je suis en Windows 7. Je peux commander les trains depuis l'écran, je peux voir l'état d'occupation des cantons. Un trajet est créé mais pas moyen de le démarrer ... Il parait que je n'ai pas de train sur le trajet, malgré que j'en ai affecté un par glisser sur le canton... faut que je relise la doc...

PS: Même si elle ne le verra pas, merci à ma femme pour me laisser 1m carré sur la table de la salle à manger en attendant demain qu'elle aille acheter ma planche...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Présentation Empty
MessageSujet: Re: Présentation   Présentation EmptyMar 20 Avr - 21:48

foxmlder a écrit:
Un trajet est créé mais pas moyen de le démarrer ... Il parait que je n'ai pas de train sur le trajet, malgré que j'en ai affecté un par glisser sur le canton... faut que je relise la doc...
As-tu téléchargé le tutoriel de la V7 que Jean met à notre disposition ici :
http://jean.home.cern.ch/jean/Download/Cadeau_intro.html

Il permet de gagner beaucoup de temps pour le démarrage avec TC.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Présentation Empty
MessageSujet: Re: Présentation   Présentation Empty

Revenir en haut Aller en bas
 
Présentation
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Présentation-
Sauter vers: