Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 probleme pour config la vitesse d'une loco

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 18:54

voila je n'arrive pas a configurer une loco correctement.
je fais avec le mode automatique avec 3 cantons, mais rien a faire .
au final la vitesse maxi et de 40 kmh avec TC ,alors que si je la commande manuellement par ma central pas de soucis.
le decodeur et un lenz, j'ai vais un reset du decodeur mais rien ne change,je précise que prèsque toutes mes locos ont le meme.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5095
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:03

Personnellement, je ne comprends rien à ce que tu racontes! Je ne risques pas de t'aider.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:16

ce que je veux dire c'est que a la fin de la séance "profile automatique de vitesse" ma loco ne va pas plus vite que 40 km/h ????
Alors que si je la commande directement avec ma centrale Ecos elle fonctionne normalement ,donc elle vas plus vite que 40 km/h.
Et ma question et ,pourquoi TC lui limite sa vitesse a 40 Km/h en sachant que sous" vitesse maxi" j'ai laissé 120 km/h .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:19

ch_porchet a écrit:
voila je n'arrive pas a configurer une loco correctement.
je fais avec le mode automatique avec 3 cantons, mais rien a faire .
au final la vitesse maxi et de 40 kmh avec TC ,alors que si je la commande manuellement par ma central pas de soucis.
le decodeur et un lenz, j'ai vais un reset du decodeur mais rien ne change,je précise que prèsque toutes mes locos ont le meme.
Et quand tu la commandes manuellement avec TC, est-ce qu'elle atteint une vitesse normale ?
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:25

non ,avec TC sa vitesse et toujours limitée, c'est sa que je comprend pas !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:33

ch_porchet a écrit:
non ,avec TC sa vitesse et toujours limitée, c'est sa que je comprend pas !
Bien, en affichant la machine sur la centrale et en te servant de la fenêtre de pilotage de TC pour commander la loco, normalement, les crans de vitesse décodeur doivent s'afficher sur l'écran de la centrale.
Quel cran est affiché quand tu mets la vitesse au maxi avec le curseur de TC ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:42

il me semble que si je la commande evec l Ecos et que je la met a 120 km/h , a l'ecran de TC c'est marqué 40, alors que elle vas a 120 , mais pas sur ,je vais essayer après .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:45

ch_porchet a écrit:
il me semble que si je la commande evec l Ecos et que je la met a 120 km/h , a l'ecran de TC c'est marqué 40, alors que elle vas a 120 , mais pas sur ,je vais essayer après .
C'est l'inverse que je te demande...
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 19:53

bon j'ai pas pu attendre.....
donc c'est bien sa , le conteur de vitesse sur TC ne dépasse jamais les 40 Km/h quoi que je fasse.
c'est comme si j'avais mis la vitesse maxi a 40 alors que la graduation du conteur vas jusque a 120 km/h.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 20:13

ch_porchet a écrit:
bon j'ai pas pu attendre.....
donc c'est bien sa , le conteur de vitesse sur TC ne dépasse jamais les 40 Km/h quoi que je fasse.
c'est comme si j'avais mis la vitesse maxi a 40 alors que la graduation du conteur vas jusque a 120 km/h.
As-tu regardé les crans indiqués sur la centrale, comme je t'ai dis ?
Essaie de supprimer la loco dans TC et recrée la de nouveau entièrement.
A+
Elie

PS: Je reviens vers minuit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5095
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 20:17

A tout hasard, ta loco est elle positionnée à la bonne échelle; à savoir du "N" dans ton cas. Car il y a un rapport de 3 entre 40 et 120, soit (très) environ le même rapport qu'entre le N et le HO.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 20:20

ok j'avais mal compris !
alors si je met a fond sur TC ,donc 40 km/h, sur le conteur de mon Ecos sa affiche aussi 40...
si qui et normal il me semble , vu que c'est TC qui commande l'Ecos, c'est juste ou non ???

et oui j'ai mis l'echelle "N"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 21:49

j'y suis arrivé...
mais je comprend pas pourquoi???
j'ai d'abord recréer ma loco,mais cela rien changé
j'ai alors aussi changer d'adresse de loco et là , sa fonctionne !!
C'est plutot étrange......mais sa fonctionne !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 21:57

ch_porchet a écrit:
ok j'avais mal compris !
alors si je met a fond sur TC ,donc 40 km/h, sur le conteur de mon Ecos sa affiche aussi 40...
Tu dis que tu mets à fond à 40km/h, pourquoi ?
La graduation de la fenêtre de train ne va pas plus loin ?
Si tu as mis 120 dans la fenêtre de "vitesse" des propriétés de la loco, tu dois avoir une graduation jusqu'à 120 dans la "fenêtre de train" qui sert au pilotage.
En bas du compteur de l'Ecos, il y a le cran de vitesse qui est indiqué. C'est ce chiffre qu'il faut regarder quand la commande de TC est à fond.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 21:58

ch_porchet a écrit:
j'y suis arrivé...
mais je comprend pas pourquoi???
j'ai d'abord recréer ma loco,mais cela rien changé
j'ai alors aussi changer d'adresse de loco et là , sa fonctionne !!
C'est plutot étrange......mais sa fonctionne !
Très bien, mais si tu remets l'adresse initiale, est-ce que ça fonctionne encore ?
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 22:09

j'ai pas essayé,je le fairais demain,
une petite question, il est possible d'importer des config de loco sur un autre circuit dans TC.
je m'explique ; j'ai fais une copie de mon réseau sur une clef usb que j'ai pris au boulot et avec la version démo j'ai continer ma programation de trajet tandis que chez moi j'ai avencé ma prog de mes locos , donc maintenant c'est un peu la m... soit je recommence a reprogrammer toutes mes locos ou j'arrive a les importé sur mon circuit qui est le plus avancé.bon au pires je n'est fait que 10 locos,c'est pas la mort.....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8733
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 22:27

Dans le menu "train", en bas, il y a "exporter" et "importer".
En cliquant sur "exporter", ça ouvre une fenêtre avec la liste des locos.
Tu sélectionnes et tu valides.
Dans le dossier "Railroad and co" qui s'est créé à l'install, il y a un dossier "TrainController" et dans ce dossier, un autre dossier "Données de locomotives". C'est là que les fichiers selectionnés se rangent en .yrl.
Tu peux reprendre ces fichiers dans ta clef USB pour les transférer et ensuite, sens inverse, tu les "importes" dans le circuit que tu veux.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Jeu 13 Mai - 22:30

merci Dicos69 pour le coup de main , sa vas me faire gagner du temps
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 6:14

une autre petite question

pourquoi le réglage de la compensation de freinnage change en fonction de la vitesse de la loco ??

donc si qui fais que pour arreter mes loco en milieu de gare , très précis ,je suis donc obliger de donner la vitesse d'entrée dans le canton toujours la meme ,qui et celle aussi que j'ai mis pour régler mes loco.
C'est bien juste ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 7:19

ch_porchet a écrit:
une autre petite question

pourquoi le réglage de la compensation de freinnage change en fonction de la vitesse de la loco ??


Tu as vu ça où?

ch_porchet a écrit:


donc si qui fais que pour arreter mes loco en milieu de gare , très précis ,je suis donc obliger de donner la vitesse d'entrée dans le canton toujours la meme ,qui et celle aussi que j'ai mis pour régler mes loco.
C'est bien juste ??

Non, c'est faux

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 7:54

Ex.: je régle une loco pour qu' elle s'arrete pile au milieux de mon quai avec l'entrée dans ce canton a 120 km/h , je fais plusieurs essaie c'est nickel.
je change la vitesse d'entrée a 80 km/h et la la loco s'arrete après la marque du milieu que j'ai fait,mais de au moins 10cm,
donc pourquoi ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5095
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 8:48

Bonjour,

Généralement, ce genre de problème vient du décodeur qui a une compensation de charge douteuse. Personnellement, avec des LENZ Silver, il y a des variations selon la vitesse mais de quelques cm.

Je fais généralement les essais à 100, 60 et 30.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ch_porchet



Nombre de messages : 287
Age : 43
Localisation : Suisse
Loisirs : Modelisme train"N" et avion RC
Date d'inscription : 27/12/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 9:39

ok , mes décodeur son des Lenz Gold mini ,donc le problème vient peut etre de la.....

mais si je fais la solution " de donner la vitesse d'entrée dans le canton toujours la meme ,qui et celle aussi que j'ai mis pour régler mes loco"
sa doit fonctionner
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2570
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 15:28

Bonjour.

Je rencontre aussi ce même problème, et cela avec des décodeurs différents : Zimo, Lenz, Lokpilot. Je ne pense pas que le type de décodeurs y soit pour quelque chose.

Constat : profil avancé refait, ajustage du freinage pour arrêt avec vitesse canton à 50 km/h, le même train sur un autre canton à 80 km/h s'arrêtera beaucoup plus court. Donc anomalie!

J'ai réussi dans certains cas à éliminer ou à diminuer le problème en refaisant le profil, et mettant toutes les inerties à 0 que ce soit dans les CV décodeurs ou sur la page vitesse (accélération/décélération) de RRTC, après avoir refait le profil, modifier les inerties dans RRTC et dans les CV
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1825
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: probleme pour config la vitesse d'une loco   Mar 18 Mai - 17:42

Je confirme pour une vitesse donnée les locos profilées à 50 km/h, (ça va pas vite, c'est un train de montagne !) s'arrêtent globalement au même endroit, pour une vitesse très différente, pour mon exemple, 15 au lieu de 50 km/h, les mêmes locos s'arrêtent ailleurs...
Ce n'est donc pas une question de décodeurs... ! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Contenu sponsorisé




MessageSujet: Re: probleme pour config la vitesse d'une loco   Aujourd'hui à 21:13

Revenir en haut Aller en bas
 
probleme pour config la vitesse d'une loco
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» probleme pour config la vitesse d'une loco
» probleme pour lié un menu a une cellule conteneur
» probleme pour center le logo du forum
» probleme pour donner un rang de moderateur
» probleme pour centrer une image défilante

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: