Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 reseau

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant
AuteurMessage
Yann

Yann

Nombre de messages : 1816
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyJeu 29 Mar - 20:04

Envoie-moi un message avec ton adresse email en cliquant sur le bouton "email" ci-dessous.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyJeu 29 Mar - 21:49

oyster a écrit:
Bonjour Yann,Patrick,Bernard,Elie,

je me suis réjouis trop vite. j'ai mis tous mes cantons du TCO sur hors ligne et j'ai donne l'adresse numérique dans connexion des propriétés des indicateurs
lors de la manip dans Editeur de canton quand je clique sur le bouton jaune, le rectangle rose se partage en deux et une moitié est bleu. je l'élimine avec la croix de l'onglet ,idem pour l'autre moitié après avec le bouton jaune tout le rectangle s'entoure de bleu

pourquoi? d'autres cantons s'entourent directement de bleu en cliquant sur le bouton jaune......?

la simulation marche parfaitement ,les cantons se libèrent et virent au rouge quand la loco est dessus

mais le trajet réel ne marche pas la loco continue sans s'arrêter au terminus

je vais faire un break car je crois que je sature

bonne semaine
cordialement
Michel
Michel, tu ne suis pas le processus que je t'ai indiqué plus haut...
Tu dois cliquer sur le dessin de canton en rose AVANT de sélectionner un marqueur ( jaune ou rouge), et en priorité renseigner la "Connexion".
Ensuite, tu reviens à "l'éditeur de canton", tu cliques de nouveau sur le canton rose, puis, tu sélectionnes un marqueur (rouge = arrêt ou jaune = ralentissement,...) et tu renseignes les champs "Distance" ou/et "Longueur". Il faut être méthodique...
Le "rectangle rose" = canton, se partage car il est possible de mettre plusieurs indicateurs dans le même canton, c'est pourquoi il faut d'abord cliquer sur le "rectangle rose" qui, alors s'entoure entièrement de bleu du premier coup...
As-tu fait le profil de la loco que tu lances dans le trajet ?
Si ce n'est pas le cas, TC ne peux pas la piloter faute d'informations sur son comportement en ligne...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 0:00

Bonsoir Elie,

je vais tout reprendre avec méthode et application, mais j'avais tellement hâte de voir rouler une loco avec RRTC . Il est vrai que je redeviens un peu *gamin* et j'oublie que l'informatique ne fait pas de cadeau

j'ai paramètre la loco mais je n'ai pas fait son profil de vitesse ( il faut que je maîtrise parfaitement les règles de la rétro)

merci beaucoup pour les conseils

bonne soirée

Michel

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bvaldo



Nombre de messages : 592
Age : 81
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 8:56

Bonjour Oyster,
Il faut prendre le temps de lire le mode d'emploi .. pardon : le manuel !
Pourquoi Jean s'est-il décarcassé ???
Bonnes lecture et patience !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 11:27

oyster a écrit:

je vais tout reprendre avec méthode et application, mais j'avais tellement hâte de voir rouler une loco avec RRTC . Il est vrai que je redeviens un peu *gamin* et j'oublie que l'informatique ne fait pas de cadeau
Sage résolution, mais, on te comprend... Very Happy
oyster a écrit:

j'ai paramètre la loco mais je n'ai pas fait son profil de vitesse ( il faut que je maîtrise parfaitement les règles de la rétro)

Michel
Quand tu dis "paramètré", qu'as-tu fais, au juste ?
Le profil de vitesse "simplifié" est obligatoire pour que TC puisse piloter la loco, donc, il faut au minimum en passer par là...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 11:46

Bonjour Elie.

non je n'ai pas fait le profil simplifie.
Bien qu'ayant lu et relu le tutoriel de M Jean je n'ai pas intégré cette notion comme un pré requis pour faire tourner une loco sur un trajet

Quand j'ai lu ce chapitre j'ai vu qu'il fallait mettre des marqueurs sur la voie aussi j'ai cru qu'il fallait maîtriser cette technique pour le faire

je vais me lancer dans cette opération, mea culpa mea culpa.

merci beaucoup pour cette information

bonne semaine
cordialement
Michel

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

Yann

Nombre de messages : 1816
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 11:51

Avant de commencer à faire des profils de vitesse il faut que la détection soit parfaitement opérationnelle, ce qui n'est pas le cas pour l'instant.
J'ai donc regardé le fichier du réseau et c'est ce que je disais:
Arrow il y a des cantons (C38, C5 FRET, C27...) encore paramétré avec le HSI-88 ou ECoS est une adresse dans l'onglet "Détection des trains" des propriétés de certains cantons alors qu'ils devraient être sur "Hors Ligne".
Arrow Dans certains cantons (C26, C20, ...) les contacts sont sur "Hors Ligne" alors qu'ils devraient être déclaré sur une des trois branche du HSI-88 pour le système numérique et avec la bonne adresse selon votre fichier Excel.
Il faut corriger tout ça et tester pour valider, après on s'amusera à jouer au train! Razz


_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Yann

Yann

Nombre de messages : 1816
Age : 37
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 11:58

P.S. Il serait bon aussi que tu remplisse ta signature avec la version de TrainController utilisée, le(s) système(s) numérique(s) utilisé(s) et les principales caractéristiques du PC qui exploite la maquette. Pour accéder cliquer le lien suivant:
http://traincontroller.forum-actif.net/profile?mode=editprofile&page_profil=signature

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => https://www.youtube.com/TheDigitrain <=
Mon site => http://www.digi-train.ch <=
TC 9 Gold / +SmartHand Mobile / +Net / H0 3 rails / H0 2 rails / Tams MasterControl / Rétro. et commande des signaux: Selectrix Businterface Peter Stärz / PC 3,3 GHz / Win XP, 7, 10 / iPhone 6 iOS 12.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Bvaldo



Nombre de messages : 592
Age : 81
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 12:18

Et puis il ne faut hésiter à consulter le bon Docteur Railroad, qui est toujours plein de bons conseils.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 12:30

Bonjor Yann,Bvaldo,

Yann :en ce qui concerne les adresses je tout reverifier. J'ai mis ma signature


Merci pour les conseils

je vous tiens au courant et cette fois il faut que ça marche


bonne semaine

cordialement
Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Renaud

Renaud

Nombre de messages : 1076
Age : 65
Localisation : Grenoble
Emploi : Médecin
Date d'inscription : 31/01/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 13:46

Eh oui Michel... la passion étouffe souvent la patience !

N'aies crainte, méthode et logique (et un peu de temps) t'apporteront ce cadeau magique de voir une locomotive se déplacer sous l'effet de ta souris et se faire prendre en charge sous tes yeux écarquillés et incrédules par l'étonnante merveille qu'est TrainController...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.dropbox.com/sh/cv2jlie4h939e9o/AADZhOxnO_ciSa_55vqf5
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 30 Mar - 23:46

Bonjour Renaud,

Merci pour ces encouragements et c'est si joliment tourne.

bon Week end

très cordialement
Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyJeu 24 Mai - 12:19

Bonjour,

Je me suis lance dans le profil avance de vitesse pour mes locos (12)
j'ai comme le suggère Renaud,utilise 3 cantons de mon réseau
j'ai créé un trajet test pour contrôler la distance d'arrêt des machines
j'ai mis tous les Cv3 et 4 a 1

Au final tous est bien :distance d'arrêt de 2 cm sauf pour mes 2 TGV qui s'arrêtent 10 cm avant

J'ai quelques questions au sujet des trajets:
Sur mon trajet test (qui fonctionne parfaitement a l'aller),quand la loco est dans le canton d'arrivée,je clique sur la flèche rouge pour demander le retour, la loco quitte le canton et s'arrête dans le canton contigu.Les deux extrémités de celui ci passent au rouge
Si dans les regles du trajet je demande le retour automatique, il ne se passe rien

J'ai créé un grand trajet( quinzaine de cantons)une fois choisis( fenêtre itinéraires)
mes itinéraires s'affichent en jaune vif
Quand je clique sur trajet j'ai un itinéraire entre deux cantons qui s'estompe

Sur un autre trajet lorsque je veux assigner une loco sur le canton de départ,j'ai le message suivant
la loco concernée n'est pas autorisée a utiliser ce canton car il est restreint et je ne peux pas démarrer le trajet

je n'ai pas trouve comment enlever cette restriction.(peut etre que je bidouille trop et que je crée des conditions involontairement)

A l'usage je regrette d'avoir enlever mes aiguillages electrofog car j'ai parfois des locos qui s'arrêtent sur les aiguilles qui sont pourtant alimentées. il faudrait que je refasse tout mon réseau mais il le courage me manque un peu et surtout dans ce cas il faudrait que je sois sur de la méthode de câblage

Merci de m'éclairer sur mes erreurs
Cordialement Michel


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyJeu 24 Mai - 13:41

oyster a écrit:
Sur un autre trajet lorsque je veux assigner une loco sur le canton de départ,j'ai le message suivant
la loco concernée n'est pas autorisée a utiliser ce canton car il est restreint et je ne peux pas démarrer le trajet

je n'ai pas trouve comment enlever cette restriction.(peut etre que je bidouille trop et que je crée des conditions involontairement)
bonjour, souvent quand ce message apparait c'est que le canton a peut-être été autorisé à certains trains ou locos ou à un groupe de trains auquel n'appartient pas la loco que tu assignes. C'est peut-être une piste Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyJeu 24 Mai - 14:14

oyster a écrit:
Bonjour,

Je me suis lance dans le profil avance de vitesse pour mes locos (12)
j'ai comme le suggère Renaud,utilise 3 cantons de mon réseau
j'ai créé un trajet test pour contrôler la distance d'arrêt des machines
j'ai mis tous les Cv3 et 4 a 1

Au final tous est bien :distance d'arrêt de 2 cm sauf pour mes 2 TGV qui s'arrêtent 10 cm avant
Pour les TGV, remet un peu d'inertie avec les CVs 3 et 4.
oyster a écrit:

J'ai quelques questions au sujet des trajets:
Sur mon trajet test (qui fonctionne parfaitement a l'aller),quand la loco est dans le canton d'arrivée,je clique sur la flèche rouge pour demander le retour, la loco quitte le canton et s'arrête dans le canton contigu.Les deux extrémités de celui ci passent au rouge
Si dans les regles du trajet je demande le retour automatique, il ne se passe rien
As-tu paramètré les cantons dans les 2 sens (marqueurs de ralentissement et d'arrêt) ?
oyster a écrit:

J'ai créé un grand trajet( quinzaine de cantons)une fois choisis( fenêtre itinéraires)
mes itinéraires s'affichent en jaune vif
Quand je clique sur trajet j'ai un itinéraire entre deux cantons qui s'estompe
Tu n'as pas du sélectionner correctement la suite de cantons quand tu as créé le trajet. Supprime le et refait le en veillant bien à ce que l'itinéraire entre chaque canton soit validé.
oyster a écrit:

Sur un autre trajet lorsque je veux assigner une loco sur le canton de départ,j'ai le message suivant
la loco concernée n'est pas autorisée a utiliser ce canton car il est restreint et je ne peux pas démarrer le trajet

je n'ai pas trouve comment enlever cette restriction.(peut etre que je bidouille trop et que je crée des conditions involontairement)
Oui, c'est possible, souviens-toi, il faut être méthodique...
Comme l'a dit coquelicot, tu as du créer une condition sur ce trajet. Peut-être as-tu inscris une locomotive dans l'onglet "trains", ceci fait que le trajet n'est utilisable que par une seule locomotive ou train. Il suffit de l'enlever, ou d'ajouter les autres trains susceptibles d'emprunter ce trajet.
oyster a écrit:

A l'usage je regrette d'avoir enlever mes aiguillages electrofog car j'ai parfois des locos qui s'arrêtent sur les aiguilles qui sont pourtant alimentées. il faudrait que je refasse tout mon réseau mais il le courage me manque un peu et surtout dans ce cas il faudrait que je sois sur de la méthode de câblage

Merci de m'éclairer sur mes erreurs
Cordialement Michel
As-tu mis des aiguilles à cœur isolé ? Si oui, il faut vérifier la prise de courant (propreté des roues et des lamelles de contact) des machines qui se plantent, et aussi la propreté de la voie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyJeu 24 Mai - 16:30

Bonjour Coquelicot , ELIE,

Merci pour les pistes de recherche . je vais oeuvrer dans ce sens.

Il faut que tous mes trajets soient au top pour me lancer dans le roulage de plusieurs locos ensembles.

lorsque j'aurais atteint ce but je crois que je réfléchirais a la remise a plat de mon réseau

Grâce a ce forum j'ai appris des tas de choses que j'ignorais totalement quand j'ai commence

Merci encore
Amicalement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 25 Mai - 15:50

Bonjour Coquelicot,Elie,

Un point positif,j'ai réussi a faire mon trajet en sens inverse.
J'avais mis les petites fenêtres vertes du mauvais cote

Il faut vraiment que je trouve une solution pour mes aiguilles

Remetre mes PECO electrofrog avec des moteurs Conrad c'est peut etre une voie d'attente

ou alors tout modifier mais alors qu'elle serait la meilleure solution

Merci de vos conseils

Cordialement
Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 25 Mai - 20:47

Qu'est-ce que tu as monté, déjà, comme aiguilles ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptyVen 25 Mai - 23:41

Bonsoir Elie,
le réseau est en rails PECO code 100
A l'origine le fournisseur m'avait vendu des PECO electofrog . Néophyte j'ai démonté mon réseau et j'ai commande des insulfrog car j'avais des courts circuits avec les premières.

Aujourd'hui le réseau est avec des aiguilles Peco 100 insulfrog avec des moteurs Peco sous table commandes par des LS 150 alimentes par des transfos TR 100 ( j'ai encore toutes les aiguilles electrofrog)

Hormis le travail, le démontage ne pose pas un problème majeur car devenu un peu prudent je n'ai rien ballaste

Toutes les aiguilles sont hors canton et isolées aux entrées et sorties ( j'ai coupe les deux files de rails) elles sont toutes alimentées directement par le Feeder

Soit je remets tout a plat avec une solution fiable et je réutilise au mieux l'existant en créant une gare cachée
soit je traite au coup par coup les aiguilles qui me posent les problèmes avec une solution ad hoc

Merci de me conseiller

Cordialement
Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13

momo13

Nombre de messages : 1291
Age : 55
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de DC-Car-system
Date d'inscription : 01/11/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptySam 26 Mai - 9:00

Bonjour, je pense que c'est dommage de remplacer les electrofrog par des insulfrog No
Si tu as un court-circuit, c'est que tu as fait un mauvais câblage, c'est tout!
Un shéma et le lien:

http://www.google.fr/search?q=p%C3%A9co+electrofrog&hl=fr&prmd=imvnsfd&tbm=isch&tbo=u&source=univ&sa=X&ei=opjAT8ruJpD-8QOQ2O29Cg&sqi=2&ved=0CHwQsAQ&biw=1272&bih=659reseau - Page 7 Hare_electrofrog
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bvaldo



Nombre de messages : 592
Age : 81
Localisation : Morbihan
Emploi : Retraité
Loisirs : Photo-numérique, Vieux papiers,
Date d'inscription : 25/06/2007

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptySam 26 Mai - 9:19

En son temps, j'avais trouvé ce lien qui explique (tout en bas) pourquoi on peut avoir de CC avec des electrofrogs en câblage direct.

http://www.rmfmagazine.com/forum/viewtopic.php?id=3911

Amitiés
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptySam 26 Mai - 12:12

Bonjour Maurice, Bvaldo,


Merci pour vos réponses.J'ai bien compris le schéma mais mon problème est de realimenter le coeur car les moteurs peco que je possede n'ont pas de sortie prévue pour cela .

je crois que les moteurs conrad le permettent les tortoises aussi je pense

Affaire a creuser

Cordialement
Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptySam 26 Mai - 12:36

Pour polariser tes coeurs d'aiguilles, tu peux utiliser des contacts auxiliaires Peco (PL13, je crois) qui se montent sur les moteurs. C'est fait pour...

Voir : http://www.fbsystems.com/page00010340.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptySam 26 Mai - 13:31

Bonjour.

Je vais être moins diplomate que notre ami Elie.
Avoir démonter des Electrofrog pour le remplacer par des Insulfrog et effectivement bien dommage.
Donc perso je remonterai mes Electrofrog, (ce qui ne devrait pas être trop difficile si tu les as encore) et je mettrai aux oubliettes les moteurs Peco qui sont des dévoreurs de courant, pour mettre soit les Conrad's (que tu as peut être en stock) qui disposent en principe de l'inverseur qui permettra de polariser le cœur d'aiguille suivant la direction ou des Tortoises (je sais j'ai une préférence) qui possèdent 2 inverseurs et un fonctionnement particulièrement fiable.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oyster

oyster

Nombre de messages : 187
Localisation : St Martin Antilles
Emploi : Retraite
Loisirs : modelisme ferroviaire
Date d'inscription : 27/10/2010

reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 EmptySam 26 Mai - 20:03

Bonsoir Elie,Patrick,

Bon, suite a vos conseils ,je vais me lancer dans le démontage du réseau pour remettre mes aiguilles electrogrog et comme effectivement j'ai une perte de puissance en ligne je vais mettre des Tortoises qui si j'ai bien compris ont la faveur de Patrick question fiabilité

Le délai de livraison risque d'être long ,il me faut 50 unités

devrais je conserver mes transfos TR 100 pour alimenter mes LS 150 (j'en ai Cool?

Grâce a tous les conseils que l'on me donne, je vais finir par avoir un réseau fiable

Chaque fois que je fais appel a vous pour des infos techniques je me dis que si j'avais connu ce Forum au départ de mon projet j'aurais évité beaucoup d'aléas techniques et financiers

Alors un grand merci a tous

cordialemnt
Michel

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




reseau - Page 7 Empty
MessageSujet: Re: reseau   reseau - Page 7 Empty

Revenir en haut Aller en bas
 
reseau
Revenir en haut 
Page 7 sur 10Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Présentation-
Sauter vers: