Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 problèmes d'aiguillages???

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 15:49

voilà d'abord bonjour à tous.

je viens d'installer sur mon réseau desaiguillages simplespeco avec des moteurs àfaibles consomation reliés à des commandes à décharges capacitives cdf eux mêmes relié à un transfo 18V pour l'alim et à la voie track pour la réception des ordres, j'ai fait le bon adressage ,la preuve quand je teste mes aiguillages depuis la centrale ecos ils fonctionnent parfaitement et depuis le switchboard aussi .

le problème: deux de ces aiguillages ne fonctionnent jamais ou aléatoirement pendant les trajets????

WHY?????

merci à tous d'avance

dameffet

PC+ TC gold enregistré, Ecos, Ltd hsi 88 usb decodeurs lenz gold
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 16:13

@dameffet a écrit:
voilà d'abord bonjour à tous.

je viens d'installer sur mon réseau desaiguillages simplespeco avec des moteurs àfaibles consomation reliés à des commandes à décharges capacitives cdf eux mêmes relié à un transfo 18V pour l'alim et à la voie track pour la réception des ordres, j'ai fait le bon adressage ,la preuve quand je teste mes aiguillages depuis la centrale ecos ils fonctionnent parfaitement et depuis le switchboard aussi .
dameffet
Et quand tu cliques dessus au TCO ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 16:19

oui celà fonctionne très bien sur le switcboard (tco)

dam
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 16:23

Elie, le Monsieur a dit que les aiguillages fonctionnent quand il les commande depuis le switchboard, autrement dit le TCO. Very Happy Very Happy Very Happy

Je pense qu'il faudrait essayer de mettre une valeur 50 ou 100 dans le champ "Intervalle aiguillages". Pour cela aller dans le Menu RRTC, Configurer les systèmes numériques.

Dans la fenêtre qui s'ouvre, appuyer sur "Changer" puis mettre la valeur d'intervalle aiguillage dans la nouvelle fenêtre qui s'ouvre.

Voir image ci-dessous:

problèmes d'aiguillages??? Rrtc11

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 16:30

très interresent j'essai çà dans 30 minutes et je vous répond

saint clou vers limoges

dameffet
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 17:28

effectivement çà à l'air de marcher un peu mieux neanmoin celà fonctionne quand tc doit actionner un aiguillage mais dès qu'il doit en actionner deux c'est le même problème !!!dois je augmenter encore le délai????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 17:35

Les valeurs inscrites dans l'intervalle aiguillage sont des valeurs en millisecondes.

On peut toujours essayer d'augmenter la valeur.

Je me demande quand même si le problème ne vient pas des décodeurs qui ont besoin de pas mal de temps pour recharger leurs condensateurs.

Il faudrait en parler avec Marcel Thomas, il doit avoir une solution à ce problème.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 18:02

très bien mais qui es Marcel Thomas ?
le problème
d'autre part j'ai sur le circuit 7 aiguillages et donc j'utilise deux modules commandes 1 pour 4 aiguillages il reste donc une entrée non affectée. le problème pourrais t'il venir delà???

dameffet
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 18:12

@Jean_01 a écrit:
Elie, le Monsieur a dit que les aiguillages fonctionnent quand il les commande depuis le switchboard, autrement dit le TCO. Very Happy Very Happy Very Happy
Jean
COMMENT !
Il fait du skateboard ?
Ah mais je croyais qu'il parlait d'une planche en dur (d'oreille). Very Happy Very Happy

Bon, mais il me semble que les décodeurs de CDF prennent en compte ce problème et qu'ils échelonnent les commandes dans le temps.

Voir le site :
http://www.cdfinformatique.com/acatalog/Modules_d_codeurs_d_accessoires.html

Il y a peut-être bien une CV à programmer pour cela. Consulter la notice.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 18:25

@dameffet a écrit:
très bien mais qui es Marcel Thomas ?


Marcel Thomas est le très sympathique propriétaire de CDF. Il est de très bon conseil et il n'est pas avare de conseils, donc ne pas hésiter à le contacter.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 18:28

@dameffet a écrit:
très bien mais qui es Marcel Thomas ?
le problème
d'autre part j'ai sur le circuit 7 aiguillages et donc j'utilise deux modules commandes 1 pour 4 aiguillages il reste donc une entrée non affectée. le problème pourrais t'il venir delà???

dameffet

Au contraire, ça lui en fait un de moins à commander !
Tu peux monter l'intervalle à 500ms.

Marcel Thomas, patron de CDF et excellent technicien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 20 Nov - 18:31

merci à tous j'attend lundi pour appeler cdf et je vais essayer de monter l'interval à 500MS

salut et bon WE à tous

dameffet
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dameffet



Nombre de messages : 24
Date d'inscription : 02/08/2009

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyMar 23 Nov - 17:24

problème résolu avec 500MS d'intervalle çà fonctionne très bien.

merci à tous dameffet
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyMar 23 Nov - 23:10

@dameffet a écrit:
problème résolu avec 500MS d'intervalle çà fonctionne très bien.

merci à tous dameffet
Essaie quand même de trouver la limite basse pour l'intervalle, peut-être que 200 ou 300 ms suffiraient.
C'est simplement parce que, plus le temps est long, plus ça retarde le départ des trajets qui comportent plusieurs aiguilles, mais c'est gérable, même avec 500 ms.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 11 Déc - 15:09

Bonjour à tous,

Je m'adresse particulièrement aux possesseurs d'ECOS.
Vous arrive-t-il d'avoir des aiguilles qui ne se font pas dans un trajet passant par un grill avec plus de 4 aiguilles à tourner et comportant une TJD ?
En l'occurrence, ces aiguilles sont des Roco line sans ballast, les décodeurs des SwitchPilot.

Merci pour vos réponses.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 11 Déc - 17:49

Bonjour.

Elie tu connais ma configuration :Ecos / Switchpilot / Tortoises hormis des problèmes de fils échappés de leurs logement lors d'une programmation, responsable d'un mauvais fonctionnement (bien entendu en présence d'un invité) jamais de problème pourtant mes grills de garages peuvent demander la manœuvre de 1 jusqu'à 10 aiguillages pour un trajet de passage.
Pour info une fois j'ai du reprogrammer l'adresse d'un Switchpilot qui ne voulait plus fonctionner.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptySam 11 Déc - 20:59

@Capitole a écrit:
Bonjour.

Elie tu connais ma configuration :Ecos / Switchpilot / Tortoises hormis des problèmes de fils échappés de leurs logement lors d'une programmation, responsable d'un mauvais fonctionnement (bien entendu en présence d'un invité) jamais de problème pourtant mes grills de garages peuvent demander la manœuvre de 1 jusqu'à 10 aiguillages pour un trajet de passage.
As-tu mis un intervalle temps entre aiguillage dans "configuration des systèmes numériques" ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyDim 12 Déc - 11:34

Bonjour Elie.

Je ne suis pas sur place près du réseau, mais si j'ai bonne souvenance 100 ms d'intervalle
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pierrot

Pierrot

Nombre de messages : 98
Age : 81
Localisation : 13400 AUBAGNE
Emploi : Retraité
Loisirs : Modélisme train - Randonnées pédestres
Date d'inscription : 28/09/2007

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyDim 12 Déc - 17:51

Bonsoir

Sur mon réseau j'avais le même problème, avec mes 43 aiguilles Peco, sauf que les miennes étaient d'anciennes générations, donc très gourmandes en courant.

J'avais comme l'a expliqué Jean, entré dans le champ "Intervalle aiguillages" la valeur de 300 millisecondes.
Pour déterminer cette valeur au plus juste, j'avais entré pour essais des valeurs quelconques, et mis manuellement toutes mes aiguilles dans la position opposée à celle de leur état normal. Dans le Menu RRTC, j'ai fait un clic sur "réinitialisé le réseau", puis vérifié que toutes les aiguilles étaient bien revenues dans la position de leur état normal.
Lorsque la valeur qui devait être de 250 millisecondes m'avait donné entière satisfaction pour repositionner correctement toutes les aiguilles, j'ai rajouté 50 millisecondes par sécurité, soit une valeur définitive de 300 millisecondes.

Depuis je n'ai aucun problème pour mes aiguilles. Very Happy Very Happy Very Happy

Bonne soirée

Pierrot
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyDim 12 Déc - 19:31

Merci pour vos réponses.
La durée d'impulsion par défaut paramètrée dans l'Ecos 2 est de 250ms.
Faut-il la modifier ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyLun 13 Déc - 15:27

Bonjour.
J'ai vérifié c'est bien 100ms, donc je pense qu'il est possible de modifier pour cette valeur, les itinéraires seront activés plus rapidement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyLun 13 Déc - 15:37

@Capitole a écrit:
Bonjour.
J'ai vérifié c'est bien 100ms, donc je pense qu'il est possible de modifier pour cette valeur, les itinéraires seront activés plus rapidement.
Ces 100ms, c'est dans la configuration de TC, ou aussi dans la centrale Ecos ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyLun 13 Déc - 16:01

Alors là tu me pose une colle Exclamation

100ms dans RRTC, je suis sur car j'ai une sauvegarde sur mon PC à Toulouse, mais pour l'Ecos je ne me souviens pas et je ne l'ai pas sous la main, je vérifie se WE.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3004
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyJeu 16 Déc - 18:57

Bonsoir Elie.

J'ai vérifié dans le paramétrage des itinéraires commandés directement par l'Ecos il y a 500ms, mais à première vue, lors de la commande par RRTC, il n'y a que la tempo RRTC qui est prise en compte, puisque l'on est en commande unitaire directe.
J'avoue avoir créer ces itinéraires sur l'Ecos au départ de l'installation alors que RRTC n'était pas opérationnel, depuis tous les trajets sont activés depuis RRTC directement, ceux de l'Ecos ne servent pas.

Espérant avoir répondu à ta question.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? EmptyJeu 16 Déc - 20:57

Donc la valeur inscrite dans l'Ecos n'a aucune importance quand c'est RRTC qui pilote.

Merci pour les infos.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




problèmes d'aiguillages??? Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? Empty

Revenir en haut Aller en bas
 
problèmes d'aiguillages???
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: