Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 problèmes d'aiguillages???

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyDim 30 Oct 2011 - 20:24

bonsoir, peut-on préciser la fonction des deux cases, intervalle d'envoi et intervalle Question
- quelles sont les valeurs normales à respecter Question
[img]problèmes d'aiguillages??? - Page 2 11-10-10[/img]
Merci
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6158
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyDim 30 Oct 2011 - 21:58

1) Intervalle d'envoi est l'intervalle séparant l'envoi de deux commandes au système numérique. Nécessaire pour une bonne interprétation des commandes dans certains systèmes numériques.

2) Intervalle (aiguillage mot invisible) est l'intervalle d'envoi séparant deux commandes d'aiguillage pour s'assurer que les aiguilles sont bien manoeuvrées.

Dans les deux cas, l'intervalle est en millisecondes.

Cela est expliqué dans le fichier d'aide, en anglais et en français.

Faites moi penser, lors de la prochaine version de rendre le mot aiguillage visible dans l'interface.


Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 8:36

bonjour et merci pour la réponse.
- Je n'ai pas trouvé de valeur type à rentrer dans l'aide, à part pour Märklin, en particulier pour l'intervalle d'envoi: 18 c'est ce que j'ai par défaut, peut-on jouer la dessus Question
A+
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6158
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 8:58

Par exemple, pour l'Intellibox I, les deux valeurs sont à 0.

La valeur 18 doit résulter des tests effectués par Freiwald avec le système Roco.

On peut sans doute jouer là-dessus, mais il faudrait savoir quels sont les symptomes que tu observes sur ton réseau et qui te suggèrent d'aller jouer sur ces variables.

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 9:16

les symptômes, une ou 2 aiguilles (pas toujours les mêmes) qui ne se mettent pas dans la bonne direction pendant des trajets en tout automatique en mode horaire.
- Ces aiguilles fonctionnent à 100% en manuel à l'écran
A+
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6158
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 9:30

La valeur 700 existante me semble déjà pas mal élevée.

Est-ce que tu n'aurais pas des lignes horaires qui sont prévues à la même heure ou très proches les unes des autres à cause de l'échelle de l'horloge?

Jean, juste une idée en passant Smile
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 9:45

oui j'ai remarqué ça, je vais écarter les lignes horaires et ramener la valeur intervalle aiguillages à 500
A+
Revenir en haut Aller en bas
Larist



Nombre de messages : 895
Age : 71
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 13:33

Moi aussi j'ai constaté que des aiguillages qui répondaient bien individuellement, ne basculaient pas lors de l'établissement d'un trajet. C'était toujours le 2éme.
Problème résolu après avoir mis 300 ms dans l'intervalle d'aiguillage.

Bonne journée.

Alain
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12436
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 13:58

coquelicot94 a écrit:
oui j'ai remarqué ça, je vais écarter les lignes horaires et ramener la valeur intervalle aiguillages à 500
A+
Normalement, 100ms est une valeur suffisante pour avoir un bon enchainement des aiguilles.
Contrairement à ce qu'on peut penser, augmenter l'intervalle crée des problèmes au lieu de les résoudre et de plus, allonge le temps d'attente au lancement des trajets.
Revenir en haut Aller en bas
En ligne
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6158
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 14:21

Je vous rappelle que dans le cas de Coquelicot, les 700ms sont une valeur par défaut qui vient lorsqu'on choisit le système Rocomotion 10785 dans les systèmes numériques.

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 14:44

bonjour, auparavant la valeur était 500, maintenant c'est 700, je suppose que si c'est le choix du fabricant, c'est le bon Question
- je n'ai pas vu de différence notable d'exploitation entre les deux valeurs, je pense qu'à un moment les données se bousculent s'il y en a trop ou si elles sont trop rapprochées (cas des lignes horaires trop rapprochées, probablement).
A+
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12436
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 17:15

Si cette valeur a été choisie, il faut espérer que c'est la bonne...!!
Pour moi, ça indique un système numérique très lent.
Revenir en haut Aller en bas
En ligne
Larist



Nombre de messages : 895
Age : 71
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 31 Oct 2011 - 17:28

J'ai mis 300 car en dessous ca ne fonctionnait pas. A 200 cela fonctionnait 3 fois sur 4.
Il faut donc faire plusieurs tests pour trouver.

A+

Alain
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 27 Fév 2012 - 13:11

bonjour dans ma version précédente (Rocomotion) j'avais cette image
coquelicot94 a écrit:

[img]problèmes d'aiguillages??? - Page 2 11-10-10[/img]
- Maintenant je n'ai plus accès au paramètre intervalle d'envoi et l'intervalle (d'aiguillage) est passé à100ms, comme suit:
[img]problèmes d'aiguillages??? - Page 2 12-02-10[/img]
- je trouve que cela est très rapproché, (ça crépite) et me demande s'il ne vaudrait pas mieux l'allonger Question
Merci
A+
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6158
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 27 Fév 2012 - 13:52

Que tu trouves que cela crépite et soit très rapproché, c'est une question de goût personnel.

Vaut-il mieux allonger le délai? A mon avis, ce n'est pas une nécessité pour le bon fonctionnement du réseau.

Si tu avais une vieille IB du 20ème siècle, tu aurais 0 comme valeur dans le champ d'intervalle aiguillage. J'ai toujours fonctionné avec cette valeur et ça ne m'a pas encore posé de problème. Smile Smile

Jean
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4012
Age : 67
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyLun 27 Fév 2012 - 17:39

Bonjour Jean, je reste à la préconisation constructeur, pas de problème pour l'instant..
Merci
A+
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12436
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyMar 28 Fév 2012 - 0:30

L'intervalle par défaut de ma centrale est également de 0, et avec des moteurs à faible consommation comme les Roco, ça ne pose pas de problème. Je l'ai mise à 100ms parce que ça évite que plusieurs aiguilles démarrent en même temps, car j'ai une commande lente par servos. Je trouve plus réaliste, c'est tout...
Revenir en haut Aller en bas
En ligne
Joel

Joel

Nombre de messages : 1352
Age : 76
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyMar 28 Fév 2012 - 9:30

Bonjour,
Je me retrouve avec le même problème avec une TJD.
En commande manuelle depuis RRTC pas de pb de fonctionnement
En commande manuelle depuis la Multimaus pas de pb de fonctionnement

par contre en mode itinéraires sur RRTC, elle ne commute pas (pas un seul soubresaut sur l'aiguille)
de même en mode itinéraire avec la multimaus, en prenant la précaution de déclencher les aiguilles de telle manière que deux ordres à suivre ne soient pas envoyés du même switchpilot, l'aiguille ne commute pas, même en l'enregistrant une deuxième fois à la fin de l'itinéraire.
J'opterais pour que la commande ne soit pas prise en compte par le switchpilot.
Je vais changer l'emplacement des sorties sur le switchpilot.

Les différentes valeurs de tempo n'y font rien.
J'ai aussi triplé la valeur de la capa dans le switchpilot
Revenir en haut Aller en bas
bijave66

bijave66

Nombre de messages : 2119
Age : 70
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyMar 28 Fév 2012 - 9:47

Bonjour Joel, as tu raccordé tes switchpilot avec 2 alimentations séparées ?
Revenir en haut Aller en bas
Joel

Joel

Nombre de messages : 1352
Age : 76
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 EmptyMar 28 Fév 2012 - 10:16

Non, mais effectivement je vais le faire, je l'avais prévu mais pas dans l'immédiat.

J'ai d'autre switchpilot avec des TJD et là pas de pb
Je te tiens au courant (Bijave)
Revenir en haut Aller en bas
Contenu sponsorisé




problèmes d'aiguillages??? - Page 2 Empty
MessageSujet: Re: problèmes d'aiguillages???   problèmes d'aiguillages??? - Page 2 Empty

Revenir en haut Aller en bas
 
problèmes d'aiguillages???
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: