Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème profil de vitesse avec X2200

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nicosl299



Nombre de messages : 620
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Problème profil de vitesse avec X2200   Mer 23 Nov - 10:22

Bonjour,
Voici les données concernant l'établissement du profil de vitesse pour mon X2200 avec sa remorque.



[img][/img]

Lors de l'établissement du deuxième point de vitesse en marche avant, j'ai ce message d'erreur:

"L'indicateur qui marque le début du passage suivant doit etre inactif quand la locomotive demarre.
Dans la plupart des cas il est necessaire d'augmenter la distance.
La mesure doit etre arreter."

Quand le message apparait j'ai le block 4 et voie 1 d'activés. J'ai augmenter la valeur de "distance" à 35 cm mais cela fait la même chose.

Je ne sais pas quoi faire. Merci pour votre aide précieuse.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94



Nombre de messages : 3131
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 10:36

bonjour, à mon avis il faut prendre la distance motrice + remorque, majorée d'un peu, 45cm serait mieux Question
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 10:46

Ou encore, faire le profil avec la motrice seule, ce qui me semble être la solution la plus simple Smile Smile

Personnellement, je n'ai pas accroché la remorque du X2800 pour faire son profil de vitesse.

Une fois le profil fait, il suffit de mettre la longueur totale, motrice + remorque dans les paramètres de la loco pour pouvoir utiliser les options, milieu et/ou queue du train en cas de besoin avec des marqueurs.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
nicosl299



Nombre de messages : 620
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 10:54

Merci pour vos réponses mais le captage avec la motrice seule est une catastrophe et c'est pour ça que j'utilise la remorque pour améliorer le captage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 756
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 13:21

Plusieurs points à regarder.

Les roues doivent être très propres car non seulement la prise de courant traction en est affectée mais aussi le déclenchement de franchissement de canton (à supposer que tu sois en détection par consommation de courant). La qualité du profil en dépend. De même les rails. Il faut jouer de l'huile de coude avant un profil !!

Ensuite augmenter la longueur de dégagement par palier jusqu'à ce que ca passe. Mais il arrive qqfois que cela ne suffise pas. Cela m'est arrivé et je n'ai pas compris. Ca s'est passé en augmentant la vitesse de seuil légèrement.

Autres constats :
La machine doit être chaude. Avec une machine froide un écart parfois de plus de 5 km/h.

Je mets toujours les CV3 et 4 à 0. Les mettre à 1 ou plus c'est donner à la loco une inertie que ne connait pas TC et qui va fausser le comportement.
Lors des décélérations la distance de freinage sera moins précise car à la vitesse calculée par TC, lors de la descente de chaque crans de vitesse, s'ajoute une inertie aussi faible soit-elle. Pour le vérifier il suffit de faire des essais de freinage en faisant varier CV4.
On n'a pas à refaire un profil de vitesse si on change CV3 et 4 car ils n'ont aucun impact lors de l'établissement du profil.

Dans le même registre il est beaucoup plus difficile de régler la précision de freinage sur une machine qui a naturellement de l'inertie comme les locos équipées de volant d'inertie. Les résultats sont souvent meilleurs avec des locos anciennes.

Si l'on est en détection par consommation de courant, faire attention à ce que la prise de courant soit franche sur le 1er essieu capteur. Si ce n'est pas le cas mettre devant et/ou derrière la loco un wagon avec les essieux détecteurs.

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1821
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 17:18

La valeur des CV 3 et 4 n'a aucune espèce d'importance au moment du profil puisque TC fait une mesure de vitesse constante !
Ensuite s'il y a un peu d'inertie dans les CV elle sera compensée par... la compensation de freinage justement. Que l'on règle par itération, et plus de manière automatique comme c'était le cas il y a quelques versions de cela.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Larist



Nombre de messages : 756
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 17:34

J'ai constaté sur plusieurs locos où j'avais mis CV4 à 1, qu'en réglant la compensation de freinage je n'arrivais pas à avoir moins de 5cm d'écart entre les valeurs extrêmes. En mettant 0 et en refaisant cette compensation j'arrive maintenant à 2cm d'écart.

Dans tous les cas où on modifie CV4 il faut refaire la compensation de freinage et seulement cela.

Mes décodeurs sont des Zimo et peut-être sont-ils plus sensibles que d'autres ?

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 20:31

Christophe a écrit:
La valeur des CV 3 et 4 n'a aucune espèce d'importance au moment du profil puisque TC fait une mesure de vitesse constante !

Je n'en suis pas aussi certain que toi.

Voir page 92 du guide utilisateur pour la préparation du décodeur avant de faire le profil de vitesse. Il y est indiqué de mettre l'inertie à la décélération à sa valeur minimale. Ce n'est pas moi qui le dit, c'est Freiwald.

Quant à l'inertie à l'accélération, il me semble qu'elle doit être à une valeur telle que la loco entre sur la zone de mesure à vitesse stabilisée. Sans cela, la mesure ne sera pas effectuée à vitesse constante.

Enfin, la compensation de freinage ne doit être utilisée que pour faire des corrections minimes sur les longueurs d'arrêt.

C'est juste mon avis, bien sûr.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Christophe



Nombre de messages : 1821
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 20:46

Le problème du guide utilisateur est qu'il date du temps ou TC faisait automatiquement la compensation de freinage! Enfin façon de parler puisqu'il fallait la refaire quand même!
Evidemment si on a une CV 3 "longue" l'accélération risque effectivement de se terminer dans la zone de mesure. Sur la valeur 3 par exemple attribuée sur la plupart des décodeurs ça ne change pas grand chose. Autre exemple sur les décodeurs LGB ou Massoth, sur 0 le décodeur fait n'importe quoi, donc entre 1 au mini et 3 valeur d'usine la différence est infime.
Quand à la compensation de freinage... j'ai des locos avec une CV 4 à 1 sur une valeur proche de 100 ! Et certaines pour lesquelles il faudrait une "décompensation" de freinage !

Il y a une autre CV pour laquelle je n'ai pas encore fait de comparatifs c'est celle de la rapidité de réponse à la FCM qui influe sur la manière dont la machine retient ou pas son train dans une descente... Les locos Kiss par exemple sont incapables de s'arrêter devant les signaux en bas de pente...

Mais bon on est un peu sortis du post Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Larist



Nombre de messages : 756
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème profil de vitesse avec X2200   Mer 23 Nov - 21:30

Bonsoir Jean,

La valeur de ces CV3 et 4 n'a, je pense, aucun impact sur l'établissement du profil de vitesse. La loco doit être à vitesse constante quand elle entre dans le canton du milieu et y rester jusqu'à ce qu'elle atteigne le canton de sortie. TC va alors déduire la vitesse de la loco en fonction du temps mis pour parcourir la distance du canton du milieu indiquée en haut gauche dans la fenêtre du profil avancé de vitesse.
C'est cette vitesse, en ordonnée, et le cran de vitesse associé, en abscisse, qui détermine le point sur la courbe.

Il ne faut donc surtout pas de variation de vitesse durant le parcours du canton central.

Je pense que Freiwald préconise des valeurs mini pour ces CV pour 3 raisons

1- lors du profil la loco qui démarre dans le canton de départ doit atteindre sa vitesse le plus vite possible pour être stabilisée à l'entrée du canton central. C'est impératif pour la qualité de la mesure. Lors de l'atteinte du canton d'arrivée la loco doit s'arrêter le plus vite possible après avoir parcouru la distance de dégagement indiquée dans la fenêtre en haut à gauche.

2- lors du calibrage de la compensation de freinage ce sont des valeurs mini, voire nulles comme je l'ai constaté, qui vont donner le meilleur résultat.

3- en exploitation TC va savoir à tout moment quelle est la vitesse de la loco en fonction du cran qu'il lui envoie. Connaissant la longueur de chaque canton il va déduire la valeurs des crans de vitesse et leur cadencement à envoyer à la loco pour qu'elle atteigne un point donné à une vitesse donnée. Si la loco ajoute de l'inertie cela s'ajoute au calcul fait par TC. Aussi bien en accélération qu'en freinage il va y avoir un décalage entre la réalité et l'image que TC en a. Ceci dit il y a des facteurs naturels perturbants : loco qui patine, train lourd, loco qui peine en montée (je mets toujours la compensation de charge au maxi dans le décodeur).

C'est ma vision après pas mal de temps passé à faire et refaire des profils, mais je peux me tromper moi aussi. Exclamation

Bonne soirée.

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 1:23

Je crois bien que dans la notice de TC, il est indiquer de règler CV3 et CV4 à la plus petite valeur permettant d'avoir un changement de cran de vitesse sans à-coup, pas de les mettre au minimum.
Ces valeurs sont en générales celles par défaut des décodeurs (entre 1 et 6 selon les fabricants et selon les échelles de valeur des CVs).
Pour info, je mets respectivement 10 et 5 pour un Zimo et 5 et 3 pour un Esu.
J'augmente considérablement la valeur de CV3 après réalisation du profil.
Le bon règlage préalable de CV2, CV5 et CV6 est primordial, et si nécessaire, des CVs influençant la compensation de charge et le contrôle de la FCEM.
En résumé, il faut que la loco roule à la bonne vitesse de ralenti et maximale. Qu'elle est un comportement souple et régulier en commande manuel avant de faire un profil avancé.
Mais, bien sûr, chacun fait comme il l'entend. Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 1:34

nicosl299 a écrit:
Bonjour,
Voici les données concernant l'établissement du profil de vitesse pour mon X2200 avec sa remorque.

Lors de l'établissement du deuxième point de vitesse en marche avant, j'ai ce message d'erreur:

"L'indicateur qui marque le début du passage suivant doit etre inactif quand la locomotive demarre.
Dans la plupart des cas il est necessaire d'augmenter la distance.
La mesure doit etre arreter."

Quand le message apparait j'ai le block 4 et voie 1 d'activés. J'ai augmenter la valeur de "distance" à 35 cm mais cela fait la même chose.

Je ne sais pas quoi faire. Merci pour votre aide précieuse.
L'idéal est de mettre comme "distance", la longueur de l'ensemble des véhicules augmenté de 10cm.
Dans le cas de cet attelage, je pense qu'il serait intéressant d'améliorer le captage du courant en ajoutant des lamelles sur les roues non captatrices. Travail souvent délicat, je reconnais...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299



Nombre de messages : 620
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 7:29

Bonjour

Merci pour tous vos conseils!!!! Effectivement c'est super délicat de rendre les roues motrices captricent. Surtout quand il y des bandages. Je vais tenter de faire un profil avec un seul élement et faire un profil avec la remorque mais j'ai peur que le canton de sortie (rebroussement) soit un peu court.

Je vous tiens au jus!!

Merci encore
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5040
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 8:02

Larist a écrit:

1- lors du profil la loco qui démarre dans le canton de départ doit atteindre sa vitesse le plus vite possible pour être stabilisée à l'entrée du canton central. C'est impératif pour la qualité de la mesure.

Est-ce que j'ai écrit autre chose dans mon post précédent?

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Larist



Nombre de messages : 756
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 10:26

Oui oui Jean tu as raison, je suis bien d'accord avec toi je me suis laissé emporté par mon élan. Very Happy Very Happy
En fait on partage le principe général de fonctionnement des profils de vitesse et après chacun adapte les paramètres selon ses goûts et surtout ses obsersations du résultat qui est différent selon les configs (type de moteur, de décodeur, etc...)

Christophe a écrit:
Il y a une autre CV pour laquelle je n'ai pas encore fait de comparatifs c'est celle de la rapidité de réponse à la FCM qui influe sur la manière dont la machine retient ou pas son train dans une descente

J'ai remarqué qu'en augmentant ces valeurs j'améliorais le comportement du ralenti mais parfois au détriment du bruit. Compromis à trouver. Mais ça a aussi amélioré la précision de freinage. Pour info sur une Roco moderne je mets CV9 à 88.

Tu peux aussi mettre la compensation de charge au maxi CV58 à 255 CV10 et CV158 au maxi (du moins sur Zimo)

Pour les locos à pb je fais varier une CV à la fois et je refais les essais. C'est long parfois fastidieux. Mad Et je note à chaque fois car au bout de x essais je n'y vois plus très clair. Rolling Eyes

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8722
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 13:19

Larist a écrit:

J'ai remarqué qu'en augmentant ces valeurs j'améliorais le comportement du ralenti mais parfois au détriment du bruit. Compromis à trouver. Mais ça a aussi amélioré la précision de freinage. Pour info sur une Roco moderne je mets CV9 à 88.
Tu peux aussi mettre la compensation de charge au maxi CV58 à 255 CV10 et CV158 au maxi (du moins sur Zimo)
A+

Alain
De mon avis, sur une loco Roco récente, 88 c'est trop, le moteur grogne et à moyenne vitesse la marche est irrégulière.
La valeur par défaut de Zimo (0 ou 55) convient très bien ainsi que celle de CV10 (0) qui réalise automatiquement une réduction de l'asservissement proportionnellement à la vitesse (les décodeurs Zimo sont généralement mis au point avec des machines Roco). Sinon, on améliore le fonctionnement au ralenti au détriment de la marche en vitesse ou vice versa.
D'une manière générale, il ne faut toucher à ces CVs que dans les cas difficiles (moteurs 3 pôles, mécaniques anciennes, moteur RSF).
Perso, je mets la compensation de charge à 240 (CV113).
La compensation de freinage de TC doit suffire à obtenir un point d'arrêt convenable.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2563
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 17:44

Bonjour.

Pour les paramétrages moteurs, tout à fait d'accord avec Elie, mise à part les vielles Marklin Hamo et certains oignons rébarbatifs style BB 66000 Piko les paramétrages d'origine conviennent à la plupart des machines.

Quand aux valeurs des CV 3 et 4 je vais encore foutre la m..... toutes mes machines sonorisées ont ces CV avec les valeurs qui vont bien (jamais 0 ou 1), et le profil de vitesse avancé n'est réalisé que quand j'ai le comportement qui me convient. Pourquoi je procède comme cela, tout simplement pour la bonne raison que les inerties de TC sont inutilisables avec des machines sonorisées sous peine d'avoir des sons moteurs totalement bidons par rapport à la vitesse.
Je prends l'exemple d'un X 73500 Jouef équipé Loksound/CDF, si je mets des inerties dans TC, mon autorail démarre, et traverse toute la gare avec le bruit moteur au ralenti, alors que si je fais l'inverse, pas d'inertie dans TC et inertie dans décodeur, tout est parfait, l'autorail démarre avec bruit d'accélération et traverse la gare à demi régime.
J'ai le W.E dernier paramétré ainsi la dernière CC 72000 Jouef qui est venue remplacée la merdique 75000 d'Oskar, et fais des tests de manœuvre avec décrochage et d'accrochage tout se passe très bien avec arrêts précis à +/- 1cm.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico



Nombre de messages : 5094
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème profil de vitesse avec X2200   Jeu 24 Nov - 21:00

Joker!

Depuis que j'ai une sonorisée, je n'ai plus aucune certitude! Sauf que j'ai l'impression d'être vieux et de ne plus rien comprendre à l'informatique et l'électronique!

A ce stade, je pense être en âge de prendre ma retraite, mais Sarko ne veut pas....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème profil de vitesse avec X2200   Aujourd'hui à 10:13

Revenir en haut Aller en bas
 
Problème profil de vitesse avec X2200
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème profil de vitesse avec X2200
» Profil de vitesse
» Profil de vitesse
» Profil de vitesse et le CV6
» Profil vitesse BR44 Märklin

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: