Tout sur TrainController™ - Portail


Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Derniers sujets
Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Partenaires
forum gratuit
Tchat Blablaland
Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Liaisons entre 2 TCOs
Mar 14 Fév - 18:29 par foxgris57
Bonjour à vous,
Je suis en phase très active de montage de mon réseau (très chronophage en ce moment). J'utilise RRTC gold et le TCO est bien avancé. Le réseau est composé de trois niveaux qui sont représentés dans un même plan de manière concentrique et cela commence à faire du monde mais je m'y retrouve bien.

Mon souci, objet de ma demande concerne le dépôt vapeur qui dispose de 20 voies …

[ Lecture complète ]
Commentaires: 2
problème d'affichage
Mar 14 Fév - 10:34 par dudule
bonjour
pourriez vous me dire pour quelle raison j'ai une partie des voies qui n'est pas affichée dans le dispatcher
je précise qu'il y a bien des éléments de voie sous les cantons concernés
en attendant je fais mes recherches






[ Lecture complète ]
Commentaires: 3
numérotation cantons?
Dim 12 Fév - 15:40 par dudule
bonjour
suite à la modification de mon futur réseau,je viens de créer un nouveau TCO et quand je pose mes cantons la numérotation commence à 85.
du fait que je crée un autre projet TC ne devrait il pas repartir à zéro pour le numérotation?
de même la liste des trajets de l’ancien projet et présente dans le dispatcher du nouveau projet
est ce normal?

Commentaires: 8
Set up du system digital
Jeu 19 Jan - 15:51 par Ramis
Je débute dans RRTC et je voudrais tester RRTC Bronze en réel.
Dans le set up digital center j'ai choisi Twin center et
lorsque je sélectionne "select port" (j'ai essayé com de 1 à 10)
Le système me répond :
cannot connect to digital system
digital system Fleischmann twin center
port com: 1 .........(testé jusqu'a 10)
error code reported by the operating system 2
error text : le fichierspécifié …

[ Lecture complète ]
Commentaires: 7
Création de feux complexes
Dim 8 Jan - 19:32 par Shralankadar
Bonsoir à tous et tous mes voeux pour cette nouvelle année ! Very Happy

Pour ma part..elle va s'annoncer pleines de découvertes avec Train Controller...l'ami que j'aide sur l'utilisation du système se décide à faire enfin un réseau ! Du coup..ça va devenir vraiment concret. j'ai hâte bounce

Ceci-dit, j'explore toujours un peu et essaie de découvrir de nouvelles fonctionnalités...là aujourd'hui j'ai …

[ Lecture complète ]
Commentaires: 6
Position aiguillage inversée dans TC
Sam 30 Juil - 10:11 par Papybricolo
Je relance ce sujet car moi même je me suis trouvé confronté a ce pb ayant 2 aiguillages récalcitrants Embarassed et mal placés !!! (comme de bien entendu !!) je suis donc obligé de me mettre à 4 pattes et faire des contorsions pour replacer le matériel déraillé !!

Et...donc effectivement j'aurai bien aimé aussi voir la position des aiguilles sur le TCO Very Happy mais je me suis vite rendu compte que ce …

[ Lecture complète ]
Commentaires: 6
Couleur texte dans les cantons du TCO
Dim 1 Mai - 19:58 par Swann
Le nom (ou numéro) du train s'affiche toujours en noir dans la fenêtre du canton.

J'aimerais bien du rouge, mais je trouve pas comment faire No

Mais déjà, est ce possible ?

Merciiiiiiii cheers

Commentaires: 2
Affichage du TCO
Sam 26 Mar - 7:35 par oyster
bonjour,

Mon moniteur 27 " ayant déclaré forfait, j'ai acheté un écran télé de 32 " malgré cela mon TCO dépasse et je dois jouer des ascenseurs . J'ai lu que l'on pouvait le modifier mais je n'y arrive pas . Seul le dispatcher a un zoom. Je suis allé sur* personnaliser* le TCO mais on peut jouer avec le contenant mais pas le contenu.

merci d'avance et joyeuses PÂQUES à tous



[ Lecture complète ]
Commentaires: 17
Inter qui rebascule tout seul
Jeu 3 Mar - 17:36 par christ71
Bonjour,
je ne sais pas si je suis dans la bonne rubrique ?

Sur mon TCO j'utilise des interrupteurs pour lancer ou arreter des trajets.

Lorsque je clique sur ces inters en exploitation, souvent l'inter bascule puis revient tout seul à sa position d'origine.
Je n'arrive pas à trouver la cause et donc la solution à ce problème désagréable.

On dirait un rebond de contact de la souris, mais  Question



[ Lecture complète ]
Commentaires: 54
Sondage
Forum
Qui est en ligne ?
Il y a en tout 13 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 13 Invités :: 1 Moteur de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 275 le Mer 8 Déc - 23:39
Statistiques
Nous avons 1017 membres enregistrés
L'utilisateur enregistré le plus récent est cousin_hub

Nos membres ont posté un total de 69748 messages dans 3747 sujets