Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 IB dépassée ??

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: IB dépassée ??   Mer 13 Nov - 10:10

Bonjour

Est il possible que ma centrale Intellibox n'arrive pas à lire des décodeurs d'accessoires étant donné son âge ?

Cette question va vous paraitre bizarre mais j'ai acheté hier un décodeur de fonctions Digirail (DR1015) et mon IB m'indique "erreur" lorsque je veux lire des CV. Pourtant mon décodeur est neuf.

Merci pour votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5213
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 10:16

L'IB n'est pour rien là dedans.

Cela arrive avec les décodeurs de fonctions quand ils ne sont pas assez consommateurs de courant. En intercalant une résistance, la lecture des CVs devrait être possible.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 10:20

Merci

Tu insères la résistance où et de quelle valeurs ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5213
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 10:42

En série sur l'alimentation du décodeur et avec 10kohm ça devrait suffire.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 11:05

Bon avec 10 Kilo toujours "erreur" avec 20 kilo "erreur". Une autre piste ? meme avec TP ca coince !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 12:11

Bon il y a du nouveau. je viens de brancher sur une des sorties "feux" une ampoule. Eh bien j'arrive a lire au moins le CV 1 !!! Par contre l'ampoule ne s'allume pas. Elle fonctionne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mcar

avatar

Nombre de messages : 1045
Age : 60
Localisation : Budapest (HU) / Longwy (54)
Loisirs : Modelisme ferroviaire et moto sur piste
Date d'inscription : 29/03/2010

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 12:33

nicosl299 a écrit:
Bon avec 10 Kilo toujours "erreur" avec 20 kilo "erreur". Une autre piste ? meme avec TP ca coince !!!
pour paramétrer mes décodeurs de fonctions je place tout simplement une loco sur cette voie
je modifie les CV de mon decodeur de fonction puis remet à l'initial les cvs de ma loco.
Marco qui n'a pas envie de souder tongue pour desouder après
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 12:46

Si c'était aussi simple je ne serai pas là. Smile Smile Smile 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: IB dépassée ??   Mer 13 Nov - 22:35

La lecture d'un décodeur, quel qu'il soit nécessite une consommation de courant sur les sorties.
De plus, il faut que cette consommation soit suffisante (50 à 100mA). Avec un décodeur loco, il n'y a pas de problème car le moteur est un gros consommateur, avec un décodeur de fonctions, c'est moins simple...
En chargeant toutes les sorties avec une led et une résistance de protection de 560 ohms, normalement, la lecture se fait correctement.
Cela est nécessaire car le principe de lecture est basé sur le balayage de toutes les valeurs que peut prendre la CV lue.
Lorsque la valeur pointée est celle qui est inscrite dans la CV, le µC du décodeur déclenche l'activation d'une ou plusieurs de ses sorties pour qu'il y ai une consommation de courant car, c'est cette dernière que la centrale détecte et qui lui donne l'indication que la valeur pointée est bien celle inscrite dans la CV.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Jeu 14 Nov - 8:26

Bonjour

Merci pour toutes ces explications. Comme je l'ai dit plus haut j'ai branché deux ampoules (une sur chaque sortie "feux" et des Led avec resistance sur la sortie F1. Il n'y a rien qui s'allume. J'ai testé mes diodes et mes ampoules.  Je pencherai maintenant pour un problème de décodeur.

Je devais aller à Paris aujourd'hui pour changer le décodeur mais je me suis fait une déchirure au mollet droit hier au volley. Du coup je vais câbler toutes les sorties de mon décodeur et je vais réessayer maintenant que j'ai tout mon temps.....

Merci encore

PS : j'ai monte un décodeur de fonction Brelec dans ma z2 et je n'ai pas eu besoin de tout câbler pour lire et modifier les cv. On verra bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Jeu 14 Nov - 13:48

Bon je viens de câbler toutes les sorties. J'arrive bien à lire les cv avec TP mais aucune ampoules ne s'allument .Sad 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9307
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: IB dépassée ??   Jeu 14 Nov - 22:04

Qu'est-ce que tu veux faire, au juste ?
Lire les CVs ou commander les lampes ?
Il n'est pas nécessaires que les lampes s'allument pour lire les CVs, la commutation est tellement rapide maintenant, que souvent elles n'ont pas le temps de s'allumer, c'est juste pour faire une charge...
De même, avec les décodeurs de locos, la machine n'a plus le temps de bouger, alors qu'avant, elle faisait de petits déplacements...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Ven 15 Nov - 7:51

Toutes les fonctions fonctionnent enfin !!!! Merci pour votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nicosl299

avatar

Nombre de messages : 631
Localisation : Les clayes sous bois 78
Emploi : Cheminot
Date d'inscription : 15/05/2009

MessageSujet: Re: IB dépassée ??   Ven 15 Nov - 10:55

Une constatation,avec ce type de décodeur pour pouvoir modifier l'adresse ou autre il faut que toute les sorties soient câblées. Heureusement qu'il n'y a pas 20 fonctions !!!!!

Toutes mes sorties fonctionnent mais j'ai les feux rouges constamment allumés. Lorsque n'inverse le sens de marche les blancs s'allument et s'éteignent mais les rouges restent allumés. Est ce u vous avez une idée ? Il n'y a pas de problème de câblage ni de pont ou goutte de soudure qui traîne.
J'ai le mode d'emploi en anglais et m'y english.....

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: IB dépassée ??   

Revenir en haut Aller en bas
 
IB dépassée ??
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» delai d'attente dépassé
» Comment retrouver une commande passée sur le forum ?
» le délai d'attente est dépassé
» Délai de connexion au serveur dépassé
» [Résolu] de IE6 vers IE8

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: