Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 La Retro-signalisation ne fonctionne plus

Aller en bas 
AuteurMessage
ptitrain54



Nombre de messages : 248
Age : 68
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: La Retro-signalisation ne fonctionne plus   Mer 30 Mai - 11:39

Bonjour à tous

Voilà 3 jours que je m'arrache les quelques cheveux qui me restaient sur la tête sans trouver de solution à mon pb.
Peut-être aurez vous quelques pistes de recherche à me proposer.

Mon pb est le suivant :

- Circuit réalisé avec 3 modules (gare cachée, gare principale, gare montagne), connectés entre eux par l'intermédiaire de câbles informatiques et prises Dsub 25 broches
- Centrale Intellibox IB 1
- Rétro signalisation par  8 modules RM GB 8

Jusque il y a quelques jours, tout fonctionnait bien normalement, puis la rétro a commencé a donner des signes de "faiblesse" sans que je sache pourquoi.
Puis il y a 3 jours la rétro a cessé de fonctionner.   affraid   Sad  Sad  Sad

J'ai fait les test suivants :

Module 1 seul (gare cachée) ==> rétro OK
Module 2 seul (gare principale) ==> rétro OK
Module 3 seul (gare montagne) ==> rétro OK

Modules 1+2 ==> rétro OK

Modules 1+2+3 ==> Rétro NOK

A priori, le problème ne vient pas des câbles reliant les différents modules (câbles utilisés pour faire les tests des modules seuls où la rétro fonctionne)

Vous êtes mon dernier espoir pour m'aider à trouver cette fichue panne  Very Happy

Cet après midi je vais faire de l'Aéromodelisme pour me changer les idées !!

Par avance merci

Cordialement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10643
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Mer 30 Mai - 12:20

Tout semble indiquer que le problème provient de ton module N°3, ou du moins de sa liaison aux deux autres, mais, à la seule vue des renseignements que tu donnes, il est difficile de t'en dire plus....
Par exemple, quand tu dis "la rétro a cessé de fonctionner", ça veux dire quoi..?
- que plus rien ne passe
- que tout est au rouge
- que certains cantons ne donnent plus d'indication
- etc...
Il faut que tu approfondisses les tests.
Est-ce que les retours de rétro passent par les connecteurs Sub D ?
Si oui, le problème est surement là... passe à des interconnexions spécifiques pour la rétro avec des câbles RJ45...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptitrain54



Nombre de messages : 248
Age : 68
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Mer 30 Mai - 15:30

Bonjour Elie

Je pense aussi que le pb vient de la liaison entre le module 2 et le module 3.

Au niveau de la rétro, plus rien ne se passe  (plus aucun canton ne passe au rouge) alors que je peux continuer a piloter les loc normalement soit avec la centrale directement, soit avec les fenêtres des locs sur RRTC.

Toute la rétro passe par les prises Dsub, mais cela fonctionnait bien jusqu'à présent depuis plusieurs années.

Je vais voir pour séparer complètement la rétro avec des connexions spécifiques. Mais je ne pourrai pas relier tous les RMGB8 par des câbles RJ45 car je n'ai que 3 modules équipés de RJ45, les autres modules RMGB8 sont des anciens modules et il n'y avait pas de prise RJ45 sur ces modules.

Bon cela va représenter un gros boulot de cablage et soudure, mais il faut que je fasse le test.

Je vous tiendrai au courant de la suite des évènements

Cordialement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10643
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Mer 30 Mai - 22:16

ptitrain54 a écrit:

Je vais voir pour séparer complètement la rétro avec des connexions spécifiques. Mais je ne pourrai pas relier tous les RMGB8 par des câbles RJ45 car je n'ai que 3 modules équipés de RJ45, les autres modules RMGB8 sont des anciens modules et il n'y avait pas de prise RJ45 sur ces modules.
Michel

Il existe des adaptateurs pour passer en RJ45 les anciennes prises 6 broches, ICI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptitrain54



Nombre de messages : 248
Age : 68
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Jeu 31 Mai - 5:21

DiCoS69 a écrit:


Il existe des adaptateurs pour passer en RJ45 les anciennes prises 6 broches, ICI

Bonjour Elie

Merci pour le tuyau.
Je ne connaissais pas ces adaptateurs.

Je vais essayer aujourd'hui de faire quelques test en séparant la liaison entre les modules 2 et 3 de la prise sub D.

Les modules RMGB 8 qui sont reliés entre les modules 2 et 3 sont de nouvelle génération et donc équipés de prises RJ45.
Je fais donc tenter de les relier par un cable RJ45 volant pour faire un test.

J'ai un vieux câble Cat5, je suppose qu'il n'y a pas besoin d'un câble Cat6.

Bonne journée

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10643
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Jeu 31 Mai - 10:08

ptitrain54 a écrit:

Je vais donc tenter de les relier par un cable RJ45 volant pour faire un test.J'ai un vieux câble Cat5, je suppose qu'il n'y a pas besoin d'un câble Cat6.
Bonne journée
Michel

Aucun souci, la Cat6 est pour les très hautes fréquences, ce qui n'est pas le cas en S88...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptitrain54



Nombre de messages : 248
Age : 68
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Mar 5 Juin - 17:59

Bonjour

Quelques nouvelles de la résolution de mon pb.

Après avoir fait quelques tests en séparant totalement le circuit de rétro-signalisation dans les connexions entre  les modules, la rétro est réapparue Very Happy

Donc , comme l'avait suggéré Elie, j'ai refait entièrement tout le câblage du circuit de rétro-signalisation en faisant un circuit totalement indépendant et tout remarche à nouveau cheers cheers

Par contre, je ne m'explique pas la raison qui a fait que mon ancien câblage a fonctionné sans pb pendant des années et que subitement plus rien ne marchait .
La technologie réserve parfois bien des surprises Twisted Evil Twisted Evil

Cordialement

Michel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10643
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Mar 5 Juin - 18:37

Bonne nouvelle donc... Very Happy Very Happy
N'as-tu pas fait une modification ou une extension du réseau...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ptitrain54



Nombre de messages : 248
Age : 68
Localisation : Nancy (54)
Date d'inscription : 09/11/2008

MessageSujet: Re: La Retro-signalisation ne fonctionne plus   Mer 6 Juin - 6:27

DiCoS69 a écrit:

N'as-tu pas fait une modification ou une extension du réseau...?

Bonjour

Les seules modifs que j'ai faites sont des modifs sur les décors avec notamment de l'éclairage supplémentaire piloté par des SA DEC 4 et modification de l'ambiance sonore (déclenchement de musique de manège, cloche d’église ou sirène de pompiers).

Mais le réseau en lui même est figé depuis bien longtemps
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: La Retro-signalisation ne fonctionne plus   

Revenir en haut Aller en bas
 
La Retro-signalisation ne fonctionne plus
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» RETRO SIGNALISATION
» rétro signalisation de module
» Rétrosignalisation
» pas de retour retro-signalisation avec TC
» Signalisation BAPR

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: