Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Centrale non connectée au départ

Aller en bas 
AuteurMessage
loco28



Nombre de messages : 83
Localisation : Eure et Loir
Emploi : Retraité
Loisirs : Modélisme HO, bricolage, jardinage
Date d'inscription : 02/07/2019

Centrale non connectée au départ Empty
MessageSujet: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 17:46

Bonsoir,

Lors d'un démarrage de TC, la centrale (LENZ) était non connectée.
J'ai eu un msg d'erreur.
J'ai reconnecté la centrale mais TC ne l'a pas plus vue.
J'ai du ré-installer ma centrale (heureusement j'avais vu qu'il s'agissait du port COM3) et ensuite revalider (accepter) toutes les adresses.

Je pense qu'il y a plus simple.
Comment fait-on dans ce cas là?

Cdlt
Jean-Michel
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2632
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 17:53

loco28 a écrit:
Bonsoir,

Lors d'un démarrage de TC, la centrale (LENZ) était non connectée.
J'ai eu un msg d'erreur.
J'ai reconnecté la centrale mais TC ne l'a pas plus vue.
J'ai du ré-installer ma centrale (heureusement j'avais vu qu'il s'agissait du port COM3) et ensuite revalider (accepter) toutes les adresses.

Je pense qu'il y a plus simple.
Comment fait-on dans ce cas là?

Cdlt
Jean-Michel

Comme tu as fait ! Pas mieux. Je ne saurai t'expliquer pourquoi, c'est une situation qui se produit parfois aussi en ethernet. Par défaut windows choisi toujours le com 3.

Si ce n'est pas le cas il te faudra aller dans "Panneau de configuration" puis "gestionnaire de périphériques" dans "Port (Com et LPT)" tu dois voir lequel est activé ou était activé.

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
loco28



Nombre de messages : 83
Localisation : Eure et Loir
Emploi : Retraité
Loisirs : Modélisme HO, bricolage, jardinage
Date d'inscription : 02/07/2019

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 17:58

OK mais est-il normal que TC ne se reconnecte pas automatiquement dès que la centrale "ré-apparait"?

Cdlt
Jean-Michel
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2632
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 18:04

loco28 a écrit:
OK mais est-il normal que TC ne se reconnecte pas automatiquement dès que la centrale "ré-apparait"?

Cdlt
Jean-Michel


Il faut croire que oui ! Je te parle d'expérience, pas par connaissance technique. Les autres utilisateurs de la centrale Lenz ont peut-être un autre point de vue ou avis.
On peut se poser aussi la question de Windows qui perd le lien ! C'était le cas aléatoirement en ethernet avec XP, et maintenant avec W7. Le souci apparaît aussi en plus avec le module HSI chez moi qui est en port COM.

Généralement, et c'est peut-être une piste, la perte de connexion intervient quand on a fermé TC connecté à la centrale, puis qu'on le rouvre centrale éteinte, TC lance un message, puis s'ouvre. Et c'est là que ça coince. Il faut retourner dans "Configurer les systèmes numériques".

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.


Dernière édition par Christophe le Lun 2 Déc 2019 - 18:11, édité 1 fois
Revenir en haut Aller en bas
http://traindejardin.free.fr
jouvepatrice

jouvepatrice

Nombre de messages : 618
Age : 50
Localisation : VILLEURBANNE
Emploi : Confiseur
Loisirs : Modélisme ferroviaire, Jazz
Date d'inscription : 18/01/2012

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 18:08

pareil pour moi. si j'ai oublié de brancher ma centrale Lenz avant d'avoir lancé TC, je dois redire à TC que la centrale est au port com3.

A force, ça devient banal car j'ai souvent l'habitude d'ouvrir le Pc et d'avoir oublié la centrale....
Revenir en haut Aller en bas
JL28

JL28

Nombre de messages : 353
Localisation : centre
Emploi : retraité
Loisirs : modelisme ferrovière, electronique, bricolage
Date d'inscription : 23/02/2013

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 18:22

Il en est de même avec une Intellibox II.
TC doit chercher la centrale dès son ouverture.
Revenir en haut Aller en bas
http://www.lereseaudejl28.fr/
Capitole
Un mini-canton sinon rien
Capitole

Nombre de messages : 3039
Age : 66
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 19:04

Bonsoir.

J'avais un temps ce problème, même avec la centrale en Ethernet et la HSI88 en USB.

Afin d'éviter ce genre de problème, j'ai pris l'habitude de tout démarrer au départ sauf TC, une fois que tout a bien démarré, PC, centrale, je lance TC.
Depuis que je respecte cet ordre de démarrage, je n'ai plus rencontré le problème.
Revenir en haut Aller en bas
Christophe

Christophe

Nombre de messages : 2632
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 20:18

Capitole a écrit:
Bonsoir.

J'avais un temps ce problème, même avec la centrale en Ethernet et la HSI88 en USB.

Afin d'éviter ce genre de problème, j'ai pris l'habitude de tout démarrer au départ sauf TC, une fois que tout a bien démarré, PC, centrale, je lance TC.
Depuis que je respecte cet ordre de démarrage, je n'ai plus rencontré le problème.

Pareil ! Donc voilà nous sommes tous confrontés au même "souci" et donc à la même habitude de travail ! Smile Loco28 tu n'es pas anormal !!! Smile Smile Smile

_________________
amicalement,
Christophe


licence RRTC Gold V9 A3, sur Mac Mini 10.11.6 avec W7 SP1 émulé avec Parallels Desktop 11

réseau RhB, Iim (LGB) en extérieur, http://traindejardin.free.fr
- pour la commande et l'alimentation de la voie, (traction et signalisation) :
Lenz LZV 100 + 2(LV 102) (soit 22 V 12 A) LAN
- pour la rétro-signalisation :
HSI LDT RS232 avec détecteurs Dicos69 + modules RM-88-N-O, (fiable à l'extérieur, même avec 45 mètres de câbles RJ45) et RM-GB-8-N pour la partie intérieure (garage du réseau).
+SmartHand sur iphone et Safari via wifi.
Utilisation de l'app TouchCab sur iOS en wifi.
Utilisation du Navigator Massoth, via un émetteur/récepteur Massoth raccordé en XpressNet sur la centrale Lenz.
Petit réseau RhB en H0m pour m'amuser à l'intérieur. Avec la même LZV 100 (sur 16V) et une rétro RS-8 de LDT. Et les mêmes commandes externes sans fils.
Revenir en haut Aller en bas
http://traindejardin.free.fr
claude1



Nombre de messages : 930
Age : 69
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 20:34

Capitole a écrit:
Bonsoir.


Afin d'éviter ce genre de problème, j'ai pris l'habitude de tout démarrer au départ sauf TC, une fois que tout a bien démarré, PC, centrale, je lance TC.
Depuis que je respecte cet ordre de démarrage, je n'ai plus rencontré le problème.

Idem avec une Z21 ou une Multizentrale Roco.
Claude
Revenir en haut Aller en bas
loco28



Nombre de messages : 83
Localisation : Eure et Loir
Emploi : Retraité
Loisirs : Modélisme HO, bricolage, jardinage
Date d'inscription : 02/07/2019

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyLun 2 Déc 2019 - 22:33

C'est bien de ne pas se sentir seul.
On va faire avec.
Et en plus, si je laisse la clé avant le démarrage, le PC cherche à booter sur la clé TC.
Il faut que je replonge dans mes vieux souvenirs pour régler ça.

Cdlt
Jean-Michel
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 12203
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 1:32

Je pense que cela se produit avec toutes les centrales...
Si elle n'est pas sous tension lorsque TC démarre, il passe automatiquement en hors ligne, et ensuite, il faut reconfigurer les systèmes numériques...
Pas besoin qu'elle soit sur ON, pourvu qu'elle soit sous tension, le port est alors actif... et TC la "voit".
Revenir en haut Aller en bas
DeepPurple

DeepPurple

Nombre de messages : 62
Age : 64
Localisation : Un peu plus à l'ouest
Emploi : Président honoraire de la CAChALO
Loisirs : Membre de l'AMFB
Date d'inscription : 15/09/2018

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 9:12

Ceci dit, TC affiche un message d'erreur avec une invitation à cliquer "OK". Il suffit d'allumer la centrale avant de cliquer OK pour éviter les problèmes...

Centrale non connectée au départ Captur10
Revenir en haut Aller en bas
http://pdf.cachalo.be
DiCoS69

DiCoS69

Nombre de messages : 12203
Age : 72
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 12:41

C'est déjà trop tard, la connexion ne s'établit généralement pas...
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4572
Age : 71
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 14:14

Bonjour,

DeepPurple a écrit:
... Centrale non connectée au départ Captur10
Ab bin voilà la solution, c'est simple il suffit de "consulter un expert informatique pour résoudre le problème" !... Laughing Le hic, c'est qu'un expert informatique qui résoud tous les problèmes cela n'existe pas ou alors il faut connaître un "Monsieur je sais tout" qui va vous expliquer qu'il faut changer de PC ou de système d'exploitation ou de centrale ou de connexions ou de logiciel (ou tout à la fois) etc... Laughing
Perso, pour éviter les problèmes de connexion à la centrale (aux centrales pour moi), voilà comment je procède :
- Avant de fermer TC, je le mets systématiquement en "Hors ligne".  
- Au démarrage, TC démarre donc toujours en "Hors lign" donc sans erreur.
- Ensuite, si j'ai besoin des centrales, j'actionne (si besoin) l'interrupteur électrique (qui met sous tension centrales+modules électroniques du réseau) et je clique sur "Connecter".
A chacun sa méthode selon ses préférences ... Smile

A+
Georges
Revenir en haut Aller en bas
merebune

merebune

Nombre de messages : 519
Age : 83
Localisation : Trou dans la Nièvre
Emploi : Sans emploi
Loisirs : Tous les trains, 241p17 et plus petits à l'Ouest du Mississipi
Date d'inscription : 03/01/2014

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 14:33

Eh oui, cela coule de source
C'est comme si on voulait monter dans un train à 12:35h qui a du retard et qu'on s'étonne de s'écraser sur la voie à 12:37h lol!
Revenir en haut Aller en bas
claude1



Nombre de messages : 930
Age : 69
Localisation : region parisienne et Arreau
Emploi : retraité
Loisirs : trains
Date d'inscription : 10/09/2011

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 15:02

DeepPurple a écrit:
Ceci dit, TC affiche un message d'erreur avec une invitation à cliquer "OK". Il suffit d'allumer la centrale avant de cliquer OK pour éviter les problèmes...

Centrale non connectée au départ Captur10

Cela ne marche pas avec la Z21.... No No No

Claude
Revenir en haut Aller en bas
jibounet

jibounet

Nombre de messages : 151
Age : 60
Localisation : HAUTE LOIRE
Emploi : commercial maintenant retraité
Loisirs : cinema tir sportif modelisme ferroviaire
Date d'inscription : 27/03/2014

Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ EmptyMar 3 Déc 2019 - 18:14

Je confirme qu'avec l'ecos II c'est comme cela , il suffit que dans le menu fichier de TC je clic sur connecter et tout roule . Après avec l'habitude cela devient un reflex , du moment que cela fonctionne , je n'ais pas cherché plus loin .
Revenir en haut Aller en bas
Contenu sponsorisé




Centrale non connectée au départ Empty
MessageSujet: Re: Centrale non connectée au départ   Centrale non connectée au départ Empty

Revenir en haut Aller en bas
 
Centrale non connectée au départ
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Movis-streaming[100% DVDRIP]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: