Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Adressage LS 150

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gerard



Nombre de messages : 57
Localisation : Yvelines
Emploi : retraité
Loisirs : Tout ce qui m'instruit et me détend
Date d'inscription : 26/10/2009

MessageSujet: Adressage LS 150   Mar 2 Nov - 11:30

Bonjour,
Après avoir créé mon TCO, les cantons et leur rétrosignalisation, les profils de vitesse de quelques locos, je continue mes tests pour une prise en main de RRTC sur un petit (et dense) circuit de 1,5 m X 1,00 m. Maintenant j'expérimente avec succès les trajets 'Auto Train par Glisser/Déposer" quels que soient les parcours choisis mettant en oeuvre jusqu'à 12 aiguilles.

Pour autant, j'ai rencontré des difficultés pour adresser complètement deux modules LS 150 à partir de l'adresse 1, que ce soit en manuel ou en automatique (la réinitialisation des 2 LS 150 n'y faisant rien). Seules les sorties 1 à 4 étaient normalement opérationnelles sur chaque module pris individuellement. Ce n'est donc pas un fonctionnement défectueux de l'un d"entre eux. Leurs réactions étant identiques avec la multimouse ou RRTC.

Puisque les 6 premières adresses avaient un comportement anormal, au final, j'ai débuté l'adressage automatique à 7 (les adresses 8, 9, 10, 11 et 12 se sont bien affectées) pour le 1er module LS 150 et à 13 (les adresses 14, 15, 16, 17 et 18 se sont également bien affectées) pour le second LS 150.

Quelqu'un a-t-il déjà été confronté à ce problème ? Est-ce un PB identifié avec le LS 150 de chez LENZ dans un environnement spécifique ? (voir ma config en signature).

Merci pour votre retour d'expérience.

Gérard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5291
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 12:26

En fait, ce n'est pas un problème, c'est la façon normale de prendre des adresses pour les décodeurs d'accessoires.

Pour ces décodeurs, les adresses se prennent par tranches de 4. La première tranche, 1, 2, 3, 4, la seconde 5, 6, 7, 8 et ainsi de suite.

Si on a des décodeurs avec 4 sorties, tout va bien. Le premier décodeur pourra prendre la première série, le deuxième décodeur la seconde série.

Si on a des décodeurs avec 8 sorties (Roco 10775 par exemple), le décodeur prendra deux tranches.

Dans le cas du LS 150, on a six sorties. Le premier décodeur prendra les deux premières tranches soit de 1 à 8 et il utilisera effectivement les adresses 1 à 6. Pour rester cohérent avec la numérotation habituelle, on laissera tomber les deux dernières adresses et on programmera le deuxième décodeur sur les deux tranches 9 à 16. Le LS 150 utilisera les adresses 9 à 14.

Et ainsi de suite,

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
BUBU10

avatar

Nombre de messages : 139
Age : 68
Localisation : TROYES
Emploi : retraité
Loisirs : trains généalogie informatique moto
Date d'inscription : 18/03/2008

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 12:47

Bonjours,
Je ne suis pas trop d'accord.Les LS150 Lenz prennent bien les adresses à la suite.
Si on décide que la 1ère adresse du LS150 est 31 les autres auront bien les adresses de 32 à 36.

On peut même programmer des adresses complètement bizarres du genre 18 la première sortie et 46 le 2ème etc...
C'est la séquence de clignotement de la LED du LS150 qui permet de s'y retrouver.
Je pense ne pas me tromper. Embarassed
Amicalement train.
Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gerard



Nombre de messages : 57
Localisation : Yvelines
Emploi : retraité
Loisirs : Tout ce qui m'instruit et me détend
Date d'inscription : 26/10/2009

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 13:18

Bonjour Jean,

Dans le cas du LS 150, si on décide que la première adresse est 1 (en procédure automatique), seules les sorties 1 à 4 seront bien aux adresses 1 à 4. les sorties 5 et 6 ne seront pas aux adresses 5 et 6.
Pensant à un dysfonctionnement du module, je l'ai remplacé par un autre (neuf lui aussi) et les résultats ont été strictement identiques ! et idem après réinitialisation des modules.

En outre, la programmation manuelle, telle que décrite dans la notice du LS 150 ne s'est pas appliquée comme prévue.

En fait, au premier appui la led rouge s'est bien allumée en continu. Au deuxième appui elle s'est mise a scintiller continuellement et non pas un allumage puis pause (pour sélectionner la première sortie) etc..

Bizarre que tout cela...

Gérard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2103
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 13:22

Bonjour,
J'ai effectivement deux LS150. Les adresses se suivent par bloc, bien que comme le dit Claude on peux assigner à chaque sortie n'importe quelle adresse dans n'importe quel ordre.
J'ai donc par soucis de simplification, puisque TC s'en fout royalement, assigné l'adresse une à la première sortie du premier module, les autres sorties ont pris dans l'ordre les 5 numéros suivant pour adresse (donc 1 à 6 ) et j'ai assigné l'adresse 7 à la première sortie du deuxième module, les autres sorties ont pris dans l'ordre les 5 numéros suivant pour adresse (donc 8 à 12 ).
J'ai ensuite adressé un module essu pour commande de servo et lui ai donné les adresses 13,14,15 et 16.
Tout fonctionne parfaitement. Il faut par contre bien suivre la procédure d'assignation de l'adresse de la première sortie puis confirmer.
Cordialement Bernard
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
gerard



Nombre de messages : 57
Localisation : Yvelines
Emploi : retraité
Loisirs : Tout ce qui m'instruit et me détend
Date d'inscription : 26/10/2009

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 13:35

Merci Bernard pour ces précisions,

Puisque j'ai suivi les mêmes méthodes avec des résultats différents, est-ce que le problème peut venir de l'utilisation de centrales différentes ? Multimouse en la circonstance ?

Cordialement,
Gérard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gerard



Nombre de messages : 57
Localisation : Yvelines
Emploi : retraité
Loisirs : Tout ce qui m'instruit et me détend
Date d'inscription : 26/10/2009

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 14:42

Question complémentaire :

Faut-il que la centrale soit éteinte lors de la programmation du LS 150 ?

Gérard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BUBU10

avatar

Nombre de messages : 139
Age : 68
Localisation : TROYES
Emploi : retraité
Loisirs : trains généalogie informatique moto
Date d'inscription : 18/03/2008

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 16:37

Bonsoir,
Comme dit Bernard, il ne faut appuyer qu'une seule fois, ensuite la LED clignote puis il faut, avec la manette à main, prendre un numéro d'adresse et actionner l'aiguillage avec la manette.La Led ne clignote plus et les 6 adresses sont enregistrées.
Si l'on appuie une 2ème fois sur le bouton du LS150 avant de ce servir de la manette, le LS150 est en programmation pour adresser un numéro différent par sortie ou changer la temporisation.De toute façon, il faut allumer la centrale pour manoeuvrer l'aiguille.
Le mode d'emploi du LS150 n'est pas très simple.
Amicalement train.
Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2103
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Adressage LS 150   Mar 2 Nov - 17:28

Bonjour,
[quote]Faut-il que la centrale soit éteinte lors de la programmation du LS 150 ?

Non puisque quand on a mis le LS150 en position programmation c'est en manœuvrant sur la console l'aiguille raccordé sur l'adresse une que l'on indique au décodeur qu'elle adresse ont veut donner. Donc si la centrale est éteinte on ne peut pas manoeuvrer les aiguilles et donc programmer le décodeur.

Cela dit les aiguillage dans l'ECOS ont déjà une adresse (mais ca doit être le cas de toutes les centrales). Pour ma part j'ai commuté l'aiguillage possédant l'adresse une à la sortie une l'aiguillage possédant l'adresse deux à la sortie deux et ainsi de suite.....
Ceci explique peut être cela......
Cordialement Bernard
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
gerard



Nombre de messages : 57
Localisation : Yvelines
Emploi : retraité
Loisirs : Tout ce qui m'instruit et me détend
Date d'inscription : 26/10/2009

MessageSujet: Re: Adressage LS 150   Mer 3 Nov - 7:26

Bonjour,
Bernard, je me suis mal exprimé, évidemment qu'il faut qu'un ordre soit donné pour la programmation du LS 150. Jusqu'à présent mes essais de programmation automatique à partir de l'adresse 1 ont été pratiqués avec le TCO de RRTC (multimouse branchée sur le 10764 + LI USB connecté à RRTC). Compte tenu du résultat incomplet obtenu (seules les 4 premières sorties du LS 150 sont aux adresses 1 à 4), je voudrais vérifier cette même procédure automatique de programmation avec seulement la multimouse en dehors de RRTC qui sera deconnecté. Bien entendu je communiquerai les résultats de ce nouveau test.

Cordialement,
Gérard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gerard



Nombre de messages : 57
Localisation : Yvelines
Emploi : retraité
Loisirs : Tout ce qui m'instruit et me détend
Date d'inscription : 26/10/2009

MessageSujet: Re: Adressage LS 150   Mer 3 Nov - 18:59

J'ai reprogrammé le LS150 avec la procédure automatique à partir de l'adresse 1 avec la multimouse et sans connecter RRTC et le LI USB sur la centrale ROCO 10764. Rien ne change et seules les sorties 1 à 4 sont correctement affectées aux adresses 1 à 4.

Pas d'acharnement, je reste donc sur ma précédente programmation et je délaisse les adresses 1 à 6 pour mon premier LS 150.

Gérard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2103
Age : 66
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Adressage LS 150   Ven 5 Nov - 14:04

Bonjour,
Dans ta centrale (je ne connais pas la tienne) mais quand tu déclare le décodeur d'accessoire n'y a t'il pas plusieurs choix, et tu aurai fait le mauvais?
Je m'explique avec l'ecos si je ne déclare pas les cartes de rétrosignalisation le centrale ne les voit pas..
Si je déclare une 8 ports et que j'ai une 16 elle ne voit que les 8 premiers ports et ignore les suivants.....
Maintenant ce n'est qu'une hypothése car je ne connais pas ta centrale.
Cordialement Bernard
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Adressage LS 150   Sam 6 Nov - 19:53

Bernard a écrit:
Bonjour,
Dans ta centrale (je ne connais pas la tienne) mais quand tu déclare le décodeur d'accessoire n'y a t'il pas plusieurs choix, et tu aurai fait le mauvais?
Je m'explique avec l'ecos si je ne déclare pas les cartes de rétrosignalisation le centrale ne les voit pas..
Si je déclare une 8 ports et que j'ai une 16 elle ne voit que les 8 premiers ports et ignore les suivants.....
Maintenant ce n'est qu'une hypothése car je ne connais pas ta centrale.
Cordialement Bernard
Bernard, ce dont tu parles, c'est une des fantaisies de ESU pour l'Ecos. Il faut déclarer un accessoire pour pouvoir le faire fonctionner, et en plus, il faut adresser les décodeurs par groupe de 4. Accessoire adresse 101 ===> décodeur adresse 26 parce que 4 x 26 = 104, donc il prend les adresses de 101 à 104.
Je me demandais où LEB avait pêché son adressage de décodeur de signaux, maintenant, je sais.... je viens de passer un temps fou à assigner des accessoires chez un ami possesseur d'une Ecos 2. Quelle barbe !... affraid No
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jacques94

avatar

Nombre de messages : 162
Localisation : val de marne
Date d'inscription : 19/04/2010

MessageSujet: Re: Adressage LS 150   Lun 21 Avr - 15:00

bonjour à tous,
le gros intérêt du LS 150 est de pouvoir programmer chaque sortie ( de 6 au total par décodeur) avec l'adresse de son choix sans qu'elles se suivent forcément mais si on veut on peut les faire se suivre ou pas
ceci est très bien expliqué dans le manuel. et en plus la durée d'impulsion de chaque sortie peut être programmée ceci est utile pour des appareils différents(exemple moteur Peco ,moteur Tortoise.....voir commande d'autre chose)

cordialement
jacques
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2828
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Adressage LS 150   Lun 21 Avr - 17:18

DiCoS69 a écrit:

Bernard, ce dont tu parles, c'est une des fantaisies de ESU pour l'Ecos. Il faut déclarer un accessoire pour pouvoir le faire fonctionner, et en plus, il faut adresser les décodeurs par groupe de 4. Accessoire adresse 101 ===> décodeur adresse 26 parce que 4 x 26 = 104, donc il prend les adresses de 101 à 104.
Je me demandais où LEB avait pêché son adressage de décodeur de signaux, maintenant, je sais.... je viens de passer un temps fou à assigner des accessoires chez un ami possesseur d'une Ecos 2. Quelle barbe !... affraid No

Elie, je suis pas d'accord avec ce que tu avances Exclamation 
Je viens de changer de centrale, pour passer à la couleur, mise à part les locos, je n'ai absolument rien déclarer dans la centrale, ni décodeurs d'accessoires, ni tes décodeurs de signaux, c'est d'ailleurs ce que j'ai expliqué à François, et tout fonctionne parfaitement (33 décodeurs au total).

Il est un fait que la façon de déclarer les adresses décodeurs chez ESU est assez déroutante au départ, tout ce qu'il faut, c'est bien différencier les adresses décodeurs et les adresses aiguilles qui sont 2 choses bien différentes. Tout dépend comment on programme l'adresse :
1) par le CV1, c'est alors l'adresse du décodeur soit  1,2,3,4.....
2) par apprentissage par le bouton poussoir, c'est alors la 1ère adresse aiguille, 1 pour le 1er, 5 pour le 2ème, 9 pour le 3ème (tout comme on le fait avec tes décodeurs de signaux : multiple de 4 + 1)

La programmation des décodeurs LEB c'est encore autre chose, que je ne connais pas (ne faut-il pas une adresse par feu ?), mais aucun rapport avec le fonctionnement de l'Ecos qui n'est pas en cause, j'ai l'impression que tu ne l'aimes pas beaucoup cette centrale Wink

Mais tout cela ne fait pas l'affaire de Gérard, qui est toujours sans solution.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9689
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Adressage LS 150   Lun 21 Avr - 18:11

Bonsoir Patrick,

J'espère qu'il n'a pas attendu 4 ans pour règler le problème... mon post datait du 6 Novembre 2010...  lol!
 
Ce n'est pas que je n'aime pas cette centrale, je la trouve trop sophistiquée pour notre usage... elle répond, à mon avis, mieux aux attentes d'un utilisateur qui ne veux pas de PC, pour un réseau de démonstration pas trop grand, et qui pourra se concentrer sur ses fonctionnalités avancées...
Mais, bien sûr, pour un habitué comme toi, il n'y a pas de problème...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5353
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Adressage LS 150   Lun 21 Avr - 19:16

Pour avoir pratiquer l'Ecos chez Champagne4, je te rejoins Elie. J'ai définitivement fait une croix sur cette merveille, qui ne sait pas piloter une Class 66/77 de la même marque. J'ai réussi à faire fonctionner la loco sur ma Multimouse! Cherchez l'erreur!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2828
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Adressage LS 150   Mar 22 Avr - 9:48

Yes Elie  cheers 
Je me suis contenté d'emboité le pas à "jacques94" qui nous a fait un super déterrage de sujet, et je n'ai pas fait attention aux dates des message précédents.

Quand à la machine ESU qui ne fonctionne pas avec une centrale ESU, la ça serait le pompon, il doit y avoir un paramétrage planqué quelque part.

J'avais remarqué que lors de la lecture d'une machine avec l'Ecos II, celle-ci commence par vérifier si le décodeur est un système M4 et ensuite les autres système Motorola et DCC.
Jean-Pierre vient d'en faire l'expérience, sa nouvelle machine reconnue sous M4 bien que DCC, fonctionnait très bien sous la centrale, mais pas du tout sous TC, la aussi chercher l'erreur puisque tout ce beau monde est multi-protocole. Il a suffit de décocher M4, MFX etc.. et de laisser uniquement DCC pour que tout revienne à la normale.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Adressage LS 150   

Revenir en haut Aller en bas
 
Adressage LS 150
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Adressage des RM GB 8 de LDT
» Eclairage remorque avec décodeur d'accessoires
» Interface LI 100 F LENZ
» Déclaration d'adressse avec un GBM-8
» DHCP et "plage d'adresses IP"

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: