Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
-34%
Le deal à ne pas rater :
Perforateur burineur SDS+ MAKITA DHR202RM1J avec batterie et coffret ...
295.99 € 449.80 €
Voir le deal

 

 Saut de loco, decodeur Zimo 630

Aller en bas 
AuteurMessage
Claudius4454



Nombre de messages : 200
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

Saut de loco, decodeur Zimo 630 Empty
MessageSujet: Saut de loco, decodeur Zimo 630   Saut de loco, decodeur Zimo 630 EmptyVen 1 Aoû 2014 - 14:42

Bonjour à toutes et tous , vous qui n'êtes pas sur la plage !

Il bien dommage que dans ce magnifique forum, il ne soit pas possible de poser une question qui nous enverrait sur le sujet déjà traité ! Car il me semble que la question que je vais poser a trouver une solution par l'un des membres !

Lors de la mise sous tension de RRTC, une loco équipée d'un décodeur Zimo 630 fait un bond de 8 à 9 mm. Lorsque je lis avec DecoderPro (Sprog IIv3) tous les CVs, la loco fait de petits sauts réguliers en avant et en arrière, phénomène que je ne retrouve pas sur d'autres locos équipées aussi de Zimo 630.
sur quel CVs faut-il intervenir pour supprimer ce défaut ? Le sujet a déja été traité, mais je n'arrive pas à le retrouver dans le forum !
A l'avance Merci

Claudius4454
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4785
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Saut de loco, decodeur Zimo 630 Empty
MessageSujet: Re: Saut de loco, decodeur Zimo 630   Saut de loco, decodeur Zimo 630 EmptyVen 1 Aoû 2014 - 19:35

Bonsoir,

Il est normal que le moteur d'une loco équipée d'un décodeur "grogne" ou avance un peu lors de la lecture/écriture des CV's. En effet il faut dans ce cas une consommation de courant. Par contre, tu sembles constater que ta loco avance lors du démarrage de TC sur voie normale (pas voie de programmation) ?

A+
Georges
Revenir en haut Aller en bas
Claudius4454



Nombre de messages : 200
Localisation : Loire Atlantique
Emploi : Retraité
Loisirs : Modelisme ferroviaire + Randonnées
Date d'inscription : 29/08/2012

Saut de loco, decodeur Zimo 630 Empty
MessageSujet: Re: Saut de loco, decodeur Zimo 630   Saut de loco, decodeur Zimo 630 EmptyVen 1 Aoû 2014 - 22:31

Bonsoir Georges

Plus exactement, que ce soit avec la Multimouse ou avec RRTC et la Z21 Chaque fois que je connecte le réseau , la loco fait un bond de 10 mm.
Sur les conseils de Capitole, j'ai fait un reset du décodeur, il y a eu une petite amélioration, je pense que le décodeur installé ne convient pas à cette loco Jouef 141 P.
Je vais essayer d'approfondir !...
Merci de ta réponse

Claudius4454
Revenir en haut Aller en bas
Contenu sponsorisé




Saut de loco, decodeur Zimo 630 Empty
MessageSujet: Re: Saut de loco, decodeur Zimo 630   Saut de loco, decodeur Zimo 630 Empty

Revenir en haut Aller en bas
 
Saut de loco, decodeur Zimo 630
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: