Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 pas de retour retro-signalisation avec TC

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JeanPauLLS



Nombre de messages : 44
Age : 64
Localisation : QUIERY LA MOTTE
Emploi : Retraité
Loisirs : modélisme, moto, Ulm, bricolage .
Date d'inscription : 18/09/2010

MessageSujet: pas de retour retro-signalisation avec TC   Mar 19 Juil - 21:25

Merci à tous pour les malheureux débutants et a JEAN pour les traduction en francais,

Première question sur le forum ==>> Au SECOURS

Avec TC Sylver (enregistré) une centrale Roco 10830 et (module Lenz LS150, pour les aiguilles) + module (GBM-8 et Roco 10787), pas de problème de retro et occupation dans TC, tout fonctionne bien.

Suite a un achat, en voulant rajouter un ensemble module HSI-88-USB + avec module RM-GB-8-N et (RM-88-N+GBM-Cool, pour séparer la traction loco (Centrale Roco 10830) de la rétro-signalisation. J'ai le problème suivant (plus de détection de rétro-signalisation dans TC, même problème, en utilisant séparément le module RM-GB-8-N OU (RM-88-N + GBM-Cool avec un câble RJ45 ou un câble S88), pas de problème pour les aiguillages (ls150 sur la Roco 10830) et faire circuler les locos.

Essai sur 2 PC en XP pro OU Windows7 en 32 bits.

Mise à jour du pilote module HSI-88-USB OK.

Config 4 cantons ==> LDT-HSI - TD-88 sur le bus de gauche, adresse 1, entrée 1
==> LDT-HSI - TD-88 sur le bus de gauche, adresse 1, entrée 2
==> LDT-HSI - TD-88 sur le bus de gauche, adresse 1, entrée 3
==> LDT-HSI - TD-88 sur le bus de gauche, adresse 1, entrée 4

Test avec DicostationHsi88.exe => voyant rouge allumé sur le HSI-88-USB, (led verte s'allume le temps de la mise a jour).

Lors du test avec le module (RM-88-N+GBM-Cool En mesurant la tension sur les broches 1 2 3 4 du GBM-8, les états passe de 0.5 a 4.5, je suppose que ce module fonctionne bien et que le problème se situe entre le RM-88-N et HSI-88-USB OU entre le RM-GB-8-N et le HSI-88-Usb ?


Suite a la recherche d'une solution sur le forum, j'ai remarquer un problème sur le câble blanc, de quel câble s'agit-il et quelle position de ce câble sur le module ?
pour le câble RJ45, câble droit ou croisé ?


Salutations

JEAN PAUL

_________________
H0, Roco digital 10830, Lenz LS150, Train controller V7.0 F2 Silver enregistrée, modules HSI-88-USB + (1 RM-GB-8-N) + (RM-88-N + 2 GBM-Cool, sous XP pro.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9359
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: pas de retour retro-signalisation avec TC   Mar 19 Juil - 23:53

Bonjour et bienvenue parmi nous. Very Happy
Concernant ton problème, as-tu déclaré le HSI 88 USB comme second système numérique dans la fenêtre de configuration de TC ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3361
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: pas de retour retro-signalisation avec TC   Mer 20 Juil - 6:30

bonjour, si j'ai tout compris, il y a donc deux systèmes de rétrosignalisation (module 10787 et HSI-88) qui cohabitent sur ton réseau Question
- Est ce compatible Question Je n'en suis pas sûr.....il faudra peut-être choisir entre les deux Sad
- Pour séparer le courant traction du courant rétrosignalisation et manoeuvre des aiguilles, j'ai choisi une autre option, j'ai relié toute la rétrosignalisation et les aiguilles à un booster et cela fonctionne très bien. Very Happy
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JeanPauLLS



Nombre de messages : 44
Age : 64
Localisation : QUIERY LA MOTTE
Emploi : Retraité
Loisirs : modélisme, moto, Ulm, bricolage .
Date d'inscription : 18/09/2010

MessageSujet: Re: pas de retour retro-signalisation avec TC   Mer 20 Juil - 11:18

Bonjour,

A la reponse de Coquelicot94

J'avais retirer les modules Roco 10787, et j'utilse la centrale roco 10830 + LS150, pour la traction et les aiguilles et le HSI-88-Usb avec 1 * RM-GB8-N et (RM-88-N avec 2 * GBM-Cool, pour la rétro-signalisation.


A la réponse de DiCoS69

Dans la config des systems numériques => 1: Roco MultiZentralePro - USB, 2: LDT HSI-88 - USB.
Dans la config de la Loco => Connexion, System Num => 1: Roco MultiZentralePro, dans détection de train, Systeme: 2: LDT HSI-88.
Dans la config Canton 1, détection des trains => Connexion, Syst: 2: LDT HSI-88 - TD-88 sur le bus de gauche. Adresse: 1, Entrée:1.

Débutant, ai bien saisir la bonne configuration ?

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

avatar

Nombre de messages : 3361
Age : 64
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

MessageSujet: Re: pas de retour retro-signalisation avec TC   Mer 20 Juil - 11:40

bonjour, Ok, je ne connais pas la config avec le HSI88, j'ai choisi de rester tout Roco.
- Tu peux contacter Michel Antoine sur ce forum, il a la même configuration que toi Multimaus et HSI-88 Very Happy
Bon train
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2726
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: pas de retour retro-signalisation avec TC   Mer 20 Juil - 14:12

Bonjour.

Dans la configuration de la loco, l'onglet détection de train doit rester avec l'indication "hors ligne"
En effet cet onglet ne sert pas dans cette configuration, mais seulement lors de l'emploi d'identification de loco style transpondeur.

Pour le câble S88 reliant le 1er boitier S88 à la HSI88, le fil blanc doit être en face du repère sur les prise des modules et de la HSI, voir cerclé rouge sur la photo ci-dessous.
[img][/img]

Il serait bien de passer par la rubrique présentation, histoire de faire connaissance Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9359
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: pas de retour retro-signalisation avec TC   Mer 20 Juil - 14:31

JEANPAULLS a écrit:
Bonjour,

A la réponse de DiCoS69

Dans la config des systems numériques => 1: Roco MultiZentralePro - USB, 2: LDT HSI-88 - USB.
Dans la config de la Loco => Connexion, System Num => 1: Roco MultiZentralePro, dans détection de train, Systeme: 2: LDT HSI-88.
Dans la config Canton 1, détection des trains => Connexion, Syst: 2: LDT HSI-88 - TD-88 sur le bus de gauche. Adresse: 1, Entrée:1.

Débutant, ai bien saisir la bonne configuration ?

La configuration "systèmes numériques" est bonne.
La config loco "détection de train" doit rester "hors ligne".
La config canton, onglet "détection des trains" doit rester "hors ligne", il faut passer par l'onglet "Editeur de canton", cliquer sur l'élément canton et ouvrir la fenêtre des "propriétés" de l'indicateur, là, dans onglet "connexion", indiquer le système numérique et l'adresse de la rétro.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JeanPauLLS



Nombre de messages : 44
Age : 64
Localisation : QUIERY LA MOTTE
Emploi : Retraité
Loisirs : modélisme, moto, Ulm, bricolage .
Date d'inscription : 18/09/2010

MessageSujet: Re: pas de retour retro-signalisation avec TC   Jeu 21 Juil - 21:11

Bonjour

suite a vos réponses, je remercie mon probléme ai résolu.

Bonne journée,

Jean Paul.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: pas de retour retro-signalisation avec TC   

Revenir en haut Aller en bas
 
pas de retour retro-signalisation avec TC
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» pas de retour retro-signalisation avec TC
» Toujours un retour à ligne avec un code
» Rétrosignalisation
» marqueur d'arret en dehors de sa zone retro signalée
» RETRO SIGNALISATION

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: