Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Problème séparation UM

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Mcar

Mcar

Nombre de messages : 1123
Age : 62
Localisation : Haucourt Moulaine (54)
Emploi : en vacances éternelles
Loisirs : Modélisme ferroviaire/Usinage métaux
Date d'inscription : 29/03/2010

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptyVen 25 Jan - 21:31

Une petite précision peut être,
le sens de marche de la loco définira le sens de fonctionnement pour F7 ou F8
donc on peut très bien se rapprocher ou s’éloigner.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 9:58

Mcar a écrit:

La CV 145 permet de définir quelle sortie de fonction sera associée au dételage coté Av de la machine
la CV 146idem l'autre coté de la machine.
il faut ici incrire en decimal
1 pour la sortie de fonction A,
2 pour la sortie B
4 pour la sortie C
8 pour la sortie D
16 pour la sortie E
Jean ne suit pas la notice pirat


Excuse moi, mais j'ai une notice qui m'indique que dans CV145 et 146, les valeurs possibles sont entre 0 et 7. Image ci-dessous:

Problème séparation UM - Page 2 Notice10

C'est donc bien parce que je lis ma notice que j'ai posé la question de savoir comment y mettre 8 ou 16.

Mcar a écrit:

évidemment pour l'application à Rico (defaire une UM) la sortie ne sera pas branchée puisqu'elle est fictive, et nous servira uniquement de faire approcher la loco de sa rame ou reculer ,en fonction de l'activation de CV 145 ou 146.
imaginons que la sortie de fonction E est libre donc mettre 16 en decimal en CV 145 et 146
puis il faut ensuite choisir le numero de fonction (F?) définie pour la CV 145 et 146
par exemple nous allons choisir F7 et F8
donc mettre en CV 41 et 42 le decimal 16
ensuite il faut definir la durée du deplacement , ca se fait en CV 148 avec "valeur CV" x 0,016 sec.
les valeurs sont comprises entre 0-255 donc si on met 100 (en decimal)
100 x 0,016 = 1,6 sec. donc la machine va se déplacer de 1,6 seconde.
voilà,
Pour le reste il ne reste plus qu'à définir les fonctions F7 et F8 dans TC, mais là vous savez

Il n'y a même pas besoin d'utiliser deux fonctions F7 et F8, on peut se contenter d'en utiliser une seule qui va fonctionner en fonction du sens de marche. Disons qu'on choisit F7: il suffira de mettre dans CV41 la somme des valeurs mises dans CV 145 et CV 146.

Cela dit, as-tu testé la chose, car si ça fonctionne, ça répondrait à la question que tu as posée il y a quelques temps et qui ressemblait à celle de Rico.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Mcar

Mcar

Nombre de messages : 1123
Age : 62
Localisation : Haucourt Moulaine (54)
Emploi : en vacances éternelles
Loisirs : Modélisme ferroviaire/Usinage métaux
Date d'inscription : 29/03/2010

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 12:10

Jean,
je pense que je me suis mal exprimé,
dans "jean ne suit pas la notice" il faut le prendre comme un conseil et non pas comme une constatation, désolé Jean pour ce malentendu.
Tu as tout a fait raison le 0-7 il faut l'oublier. ça doit être une erreur de traduction ou d'impression, encore que sur la doc en anglais c'est là aussi . A verifier sur la doc en allemand ? mais là je n'y comprends rien.

Oui, tu as raison, une seule fonction suffit, evidemment

En revanche je l'ai testé avec ma centrale et ça marche,
La loco fait un petit mouvement dans un sens puis part dans l'autre sens en fonction de la tempo inscrite dans la CV 148.
Comme dit précédemment le sens de marche de la loco définit le sens du mouvement durant la tempo

En revanche je n'ai pas testé à l'aide de TC mais à partir du moment ou la fonction est crée puis appelée depuis TC je ne vois d’inconvénient à son non fonctionnement.


Dernière édition par Mcar le Sam 26 Jan - 15:31, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 12:52

OK Marco,

Je vais faire un essai, mais cela risque d'être un peu comliqué dans la mesure où, après vérification, mon seul engin moteur avec un Lenz Silver +, c'est mon X2800.

Donc en UM avec une 63000 ... pas glop du tout.

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 14:11

Test effectué avec succès.

Une fois la loco entrée dans le canton d'arrivée et stoppée, l'UM est automatiquement constituée. C'est le comportement habituel de TC.

Si on sépare logiquement les deux locos, soit avec une macro, soit avec le menu Train et la gestion des rames, on peut alors actionner la fonction de dételage dans un sens de circulation ou dans l'autre et les deux locos restent logiquement séparées (petit triangle rouge entre les deux).

En revanche, dès qu'on fait se rapprocher les deux locos avec la centrale ou la fenêtre de train, TC reconstitue l'UM et fait bouger les deux locos ensemble. Comportement habituel de TC.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

rico

Nombre de messages : 5719
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 18:19

Désolé les gars, mes les vieux Silver ne gèrent pas ça!

Et il est hors de question de rebricoler dans ces vieilles 63000 Roco sans prise décodeur...

Je m'en suis sorti avec la mi-vitesse sur la première de l'UM et en approche marche avant sur une durée de 1 seconde.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 19:09

Jean_01 a écrit:


Excuse moi, mais j'ai une notice qui m'indique que dans CV145 et 146, les valeurs possibles sont entre 0 et 7. Image ci-dessous:

Problème séparation UM - Page 2 Notice10

C'est donc bien parce que je lis ma notice que j'ai posé la question de savoir comment y mettre 8 ou 16.

Pour que vous puissiez dormir en paix cette nuit, je vous donne l'explication :
0 - 7 ce sont les bits de l'octet, il faut donc en choisir un et en fonction du choix, bien sûr, les valeurs sont 1; 2; 4; 8; 16; 32; 64; 128 , correspondant aux 8 fonctions disponibles... Wink
C'est indiqué comme ça car ces 2 CVs ne doivent pas être paramètrées en décimal.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 20:26

DiCoS69 a écrit:
Pour que vous puissiez dormir en paix cette nuit, je vous donne l'explication :
0 - 7 ce sont les bits de l'octet, il faut donc en choisir un et en fonction du choix, bien sûr, les valeurs sont 1; 2; 4; 8; 16; 32; 64; 128 , correspondant aux 8 fonctions disponibles... Wink
C'est indiqué comme ça car ces 2 CVs ne doivent pas être paramètrées en décimal.

Elie,

Sans vouloir te vexer, je pense que tu te fourres joyeusement le doigt dans l'oeil car:

1) les valeurs possibles en décimal sur les CV 145 et 146 sont 1, 2, 4, 8, 16 correspondant aux sorties A, B, C, D, E des décodeurs Lenz Silver +. Il suffit de lire l'image que j'ai mise dans mon post. Sur les décodeurs Lenz, il ne faut pas confondre les sorties de fonction du décodeur et les touches de fonction de la centrale sur lesquelles ces sorties peuvent être affectées.

2) ces CV peuvent être tout à fait paramétrées en décimal. C'est ce que j'ai fait cet après-midi, en mettant 16 dans les CV 145 et 146 (affectation à la sortie de fonction E du décodeur) et aussi la valeur 16 dans CV 37 qui déclenche ainsi la fonction de dételage selon le sens de marche de la loco avec la touche F3 de la centrale.

3) avec ces décodeurs, ce sont 28 touches de fonctions qui peuvent être affectées sur les sorties A à E du décodeur en utilisant les CV 33 à 47 et 129 à 144 et pas seulement 8 comme tu sembles le dire.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

rico

Nombre de messages : 5719
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 20:44

Bon, arrêtez de vous battre! je vous dit que ça ne marche pas sur un Silver 10-331!

Je n'ai pas essayé sur les plus récents, mais vous avez l'air d'être sur de vous...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mcar

Mcar

Nombre de messages : 1123
Age : 62
Localisation : Haucourt Moulaine (54)
Emploi : en vacances éternelles
Loisirs : Modélisme ferroviaire/Usinage métaux
Date d'inscription : 29/03/2010

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 20:53

Elie,
Je confirme les propos de Jean et suis d'accord à 100% avec ce qu'il a écrit, mise à part que je te laisse ton oeil tranquille Very Happy.

Jean ,
Une petite precision peut être, Chez lenz la touche F3 est utilisée et réglée en usine pour activer la fonction manœuvre (demi vitesse) C'est défini dans la CV58.
Donc avec un réglage standard usine, tu as surement du actionner avec ta manœuvre de dételage la fonction demi vitesse.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 21:00

Je suis bien d'accord avec toi, cela n'est pas réalisable avec un 10-331 (Lenz Silver ancien). Ils n'intègrent pas la fonction de dételage.

C'est bien pour ça que j'ai testé avec un 10-331-01 (Lenz Silver +) cet après midi et que j'ai pu constater que mon idée était bonne et qu'elle fonctionne parfaitement dans TC.

Jean Smile


_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))


Dernière édition par Jean_01 le Sam 26 Jan - 21:09, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 21:08

Mcar a écrit:

Une petite precision peut être, Chez lenz la touche F3 est utilisée et réglée en usine pour activer la fonction manœuvre (demi vitesse) C'est défini dans la CV58.
Donc avec un réglage standard usine, tu as surement du actionner avec ta manœuvre de dételage la fonction demi vitesse.

Je ne suis pas certain. Le paramétrage d'usine de CV58 est à 4. En ayant mis 16, je pense l'avoir écrasé. Si j'avais mis 20, je pense que tu aurais tout à fait raison.

J'ai comme l'impression que l'utilisation de CV 145 et 146, en observant le comportement de la loco, donne une vitesse, pour l'attelage/dételage correspondant à la vitesse paramétrée dans CV2.

Ce n'est qu'une impression et je n'y mettrais pas ma main à couper.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Mcar

Mcar

Nombre de messages : 1123
Age : 62
Localisation : Haucourt Moulaine (54)
Emploi : en vacances éternelles
Loisirs : Modélisme ferroviaire/Usinage métaux
Date d'inscription : 29/03/2010

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 21:14

Jean_01 a écrit:
Mcar a écrit:

Une petite precision peut être, Chez lenz la touche F3 est utilisée et réglée en usine pour activer la fonction manœuvre (demi vitesse) C'est défini dans la CV58.
Donc avec un réglage standard usine, tu as surement du actionner avec ta manœuvre de dételage la fonction demi vitesse.

Je ne suis pas certain. Le paramétrage d'usine de CV58 est à 4. En ayant mis 16, je pense l'avoir écrasé. Si j'avais mis 20, je pense que tu aurais tout à fait raison.

J'ai comme l'impression que l'utilisation de CV 145 et 146, en observant le comportement de la loco, donne une vitesse, pour l'attelage/dételage correspondant à la vitesse paramétrée dans CV2.

Ce n'est qu'une impression et je n'y mettrais pas ma main à couper.

Jean
Je confirme , 4 en décimal actionne le bit 3 donc la fonction F3,
ne pas oublier que lenz compte les bits de de 1 à 8.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 21:34

Jean_01 a écrit:

Elie,

Sans vouloir te vexer, je pense que tu te fourres joyeusement le doigt dans l'oeil car:

1) les valeurs possibles en décimal sur les CV 145 et 146 sont 1, 2, 4, 8, 16 correspondant aux sorties A, B, C, D, E des décodeurs Lenz Silver +. Il suffit de lire l'image que j'ai mise dans mon post. Sur les décodeurs Lenz, il ne faut pas confondre les sorties de fonction du décodeur et les touches de fonction de la centrale sur lesquelles ces sorties peuvent être affectées.

2) ces CV peuvent être tout à fait paramétrées en décimal. C'est ce que j'ai fait cet après-midi, en mettant 16 dans les CV 145 et 146 (affectation à la sortie de fonction E du décodeur) et aussi la valeur 16 dans CV 37 qui déclenche ainsi la fonction de dételage selon le sens de marche de la loco avec la touche F3 de la centrale.

3) avec ces décodeurs, ce sont 28 touches de fonctions qui peuvent être affectées sur les sorties A à E du décodeur en utilisant les CV 33 à 47 et 129 à 144 et pas seulement 8 comme tu sembles le dire.

Jean Smile Smile
Mais, Jean, je n'ai pas parlé de touches, mais de fonctions.
Il est bien certain qu'une fonction peut-être affectée à n'importe quelle touche, et que par le jeu des valeurs de bits tu peux obtenir tous les nombres de 1 à 255.
Je voulais simplement dire que le 0 - 7 de la doc Lenz n'est pas une erreur.
En mettant 16 dans les CVs, tu as sélectionné le bit 4, et il se trouve que dans la grille d'affectation des fonctions celle nommée E (f4) est affectée à la touche F3 avec la valeur 16.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptySam 26 Jan - 23:07

rico a écrit:
Désolé les gars, mes les vieux Silver ne gèrent pas ça!

Et il est hors de question de rebricoler dans ces vieilles 63000 Roco sans prise décodeur...

Je m'en suis sorti avec la mi-vitesse sur la première de l'UM et en approche marche avant sur une durée de 1 seconde.
Bon, alors, t'es à moitié content...!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

rico

Nombre de messages : 5719
Age : 54
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptyDim 27 Jan - 1:00

Oui, mais je reste à moitié sur ma faim...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 5981
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptyDim 27 Jan - 9:45

DiCoS69 a écrit:

Je voulais simplement dire que le 0 - 7 de la doc Lenz n'est pas une erreur.


Désolé Elie, mais le 0 à 7 de la notice est bel et bien une erreur, nous sommes deux à le dire ici et c'est confirmé par deux spécialistes des decodeurs Lenz dans le forum de LR.

C'est ICI, avec le lien vers une doc en allemand à jour. En revanche, dans la même doc, les tableaux de la partie anglaise et de la partie française n'ont pas été corrigés.

DiCoS69 a écrit:

En mettant 16 dans les CVs, tu as sélectionné le bit 4, et il se trouve que dans la grille d'affectation des fonctions celle nommée E (f4) est affectée à la touche F3 avec la valeur 16.

Non, non, il ne se trouve rien du tout. Rien n'est dû à une combinaison automatique de valeurs. Dans la grille, la CV affectée à la touche F3 (CV37) a une valeur d'usine à 0 (dernière colonne à droite).

Alors on ne va pas discuter 10 ans. Rien ne vaut un petit essai.

Tu prends une loco avec un décodeur Lenz Silver+, tu mets 16 dans CV145 et dans CV146, tu appuies sur la touche F3 de la centrale et tu nous dis si la loco bouge, dans un sens ou dans l'autre.

Jean Smile


_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver), V9 Gold (Silver) Intellibox I et S88, DCC,  PC sous  W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 EmptyLun 28 Jan - 0:46

Jean, je vois qu'on ne se comprend pas...
Il y a une norme NMRA de base concernant la répartition des touches aux fonctions:

[img]Problème séparation UM - Page 2 Table_11[/img]

Lenz a choisi une appellation alphabétique, mais ça ne change rien, E correspond à la 5° sortie du décodeur, et en suivant la table, tu peux voir qu'en mettant 16 dans la CV adéquate, tu tombes bien sur F3 avec la CV37.
Les CVs 145 et 146 déterminent une sélection particulière concernant la commande d'attelage, mais le principe est le même.
De toutes façons, je suis bien d'accord que ça marche, et n'ai pas besoin de l'expérimenter pour te croire.
Si Lenz estime qu'il y a une erreur dans sa doc, très bien, mais le gars qui a rédigé la notice avait certainement la valeur des bits en tête, en tous cas, c'est ce que je crois.
Ces valeurs 0-7 ne sont pas un hasard, mais je n'en ferais pas un fromage et ça m'est complètement égal... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Problème séparation UM - Page 2 Empty
MessageSujet: Re: Problème séparation UM   Problème séparation UM - Page 2 Empty

Revenir en haut Aller en bas
 
Problème séparation UM
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: