Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Simulateur pb démarrage loco

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Larist



Nombre de messages : 764
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Simulateur pb démarrage loco   Sam 23 Fév - 10:32

Il y a longtemps que j'avais utilisé le simulateur. A l'occasion du passage à la V8 je m'y suis remis et j'ai constaté que les locos que je mettais au départ des trajets ne démarraient jamais. Le tachymètre restait à 0, le trajet s'établissait bien (sur le TCO et dans Dr Railroad qui ne signalais jamais d'anomalie). J'ai essayé de prendre la main sur le tachymètre : impossible de décoller l'aiguille du 0. Jusqu'au moment où en repassant en mode édition j'ai ouvert la fenêtre de la loco pour voir s'il y avait quelque chose qui clochait. Sans rien modifier j'ai refermé la fenêtre de cette loco puis repassé en mode simulateur et là miracle la loco démarre.

J'ai fait le test pour toutes les autres locos : pareil. J'ai refait le même test avec la V7 pareil !!!

Bizarre. Une explication ?

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3294
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Simulateur pb démarrage loco   Sam 23 Fév - 11:02

Bonjour,

Quand tu démarres le simulateur, tu as bien les roues de la loco qui tournent (dans la fenêtre simulateur) ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 764
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Simulateur pb démarrage loco   Sam 23 Fév - 11:17

Geo69 a écrit:
Bonjour,

Quand tu démarres le simulateur, tu as bien les roues de la loco qui tournent (dans la fenêtre simulateur) ?

A+
Georges

Oui le simulateur est bien actif, les roues tournent dès que je le lance et pendant toute la durée de l'attente du démarrage de la loco jusqu'à ce que je repasse en mode édition. J'ai bien fait attention à celà car c'est vrai que l'on ne s'aperçoit pas toujours qu'il est arrêté.

Visuellement sur le TCO et les autres fenêtres, il n'y a aucune différence entre la situation de la loco qui attend et celle où elle part de suite.

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5102
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Simulateur pb démarrage loco   Sam 23 Fév - 13:41

A mon avis, c'est un petit problème dans le fichier de réseau au niveau du paramétrage des locos.

J'ai eu ce problème lorsque j'avais regardé le paramétrage d'un fichier de notre jeune ami Destructor.

Les messages détaillés ne donnent aucun message d'erreur.

La solution: exporter les locos dans un fichier à part et les réimporter dans le fichier de réseau. Cela se fait en allant dans menu, Train, Exporter ... puis Menu, Train, Importer

Jean Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Larist



Nombre de messages : 764
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Simulateur pb démarrage loco   Sam 23 Fév - 14:01

Je n'aurais pas pensé à cette manip, j'ai donc ouvert et fermé une à une les fenêtres de mes locos et c'est reparti.

Merci de cette astuce. Very Happy Very Happy

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Simulateur pb démarrage loco   Aujourd'hui à 19:38

Revenir en haut Aller en bas
 
Simulateur pb démarrage loco
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Simulateur pb démarrage loco
» Temps de réponse au démarrage des locos
» problème démarrage
» Au démarrage ...
» TRAJET LA LOCO NE PART PAS

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: