Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Un nouveau membre dans ce forum

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
bruno421

bruno421

Nombre de messages : 25
Age : 61
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 EmptyDim 9 Mar 2014 - 14:38

Ce locotracteur sera cantoné à un EP, il sera piloté en manuel et fera de très courtes distances.
Je vais pouvoir passer aux trajets, puis au simulateur.
Revenir en haut Aller en bas
Bernard

Bernard

Nombre de messages : 2372
Age : 68
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 EmptyLun 10 Mar 2014 - 10:47

J’adhère et confirme ce que dit Jean Ci dessus au sujet de CDF.
Je lui ai acheté un décodeur Locksound 4 pour mon X28000. Après montage ne ne parvenant pas à activer les sorties auxiliaires. J'ai cherché sur le net y compris sur ce forum mais aucune réponse ne me permettait de régler mon problème. Un simple coup de fil à Marcel Thomas j'ai eu une réponse éclairé professionnelle et une proposition de me faire le travail en m’apprenant à le faire si je passais par Paris avec mon décodeur.

A ce propos avec un Lookprogrammer et la notice du décodeur c'est un jeu d'enfant d'activer les sorties et modifier les CV alors qu'avec la console ECOS, et pourtant on est en ESU, c'est un peu galère....
Revenir en haut Aller en bas
bruno421

bruno421

Nombre de messages : 25
Age : 61
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 EmptyJeu 13 Mar 2014 - 12:23

Bonjour,

J'ai tenté de suivre le didacticiel, mais j'ai un souci avec Auto Train. La Simulation n'arrive pas à fonctionner, la loco démarre, le tachymètre indique une vitesse, mais la loco ne semble pas avancer. Tout semble paramétré correctement, aurais-je raté quelquechose ?
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6153
Age : 72
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 EmptyJeu 13 Mar 2014 - 13:29

Oui, tu as raté quelque chose: ouvrir une fenêtre de simulateur et démarrer le simulateur.

Jean  Smile 
Revenir en haut Aller en bas
bruno421

bruno421

Nombre de messages : 25
Age : 61
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 EmptyJeu 13 Mar 2014 - 20:40

Jean,

Je suis débutant, mais j'ai démarré le simulateur.
Je me pose la question suivante : suis-je trop impatient et combien de temps pour le parcours ?
J'ai réessayé avec un parcours plus simple sur 2 ou 3 cantons, ça fonctionne !!
Je devais avoir un paramètre qui bloquait le déplacement. Je ne sais pas lequel.
Revenir en haut Aller en bas
bruno421

bruno421

Nombre de messages : 25
Age : 61
Localisation : Essonne, à Bouray sur Juine
Emploi : Technicien dans l'automobile
Loisirs : VTT, Moto, bricolage & MODELISME TRAIN
Date d'inscription : 12/02/2014

Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 EmptyVen 14 Mar 2014 - 17:04

Bonjour à tous,

J'ai créé plusieurs trajets, le premier est en attente car la voie est occupée, je lance le 2ème qui libère la voie, le 1er se termine pendant que le 2ème continue son parcours.  Very Happy 
Hier, j'avais un canton mal paramètré, cela aurait bloqué au retour.
La simulation continue avec plusieurs trains, pour apprivoiser la bête Cool.

A+
Revenir en haut Aller en bas
Contenu sponsorisé




Un nouveau membre dans ce forum - Page 5 Empty
MessageSujet: Re: Un nouveau membre dans ce forum   Un nouveau membre dans ce forum - Page 5 Empty

Revenir en haut Aller en bas
 
Un nouveau membre dans ce forum
Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Les réseaux-
Sauter vers: