Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème de consigne de vitesse entre TC et centrale Zimo.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 15:33

Bonjour,
Je viens de me présenter dans la rubrique "présentation" du forum.
En débutant sur TC je suis déjà confronté à un curieux problème.
Quand je manoeuvre une loco en direct sur le système Zimo,tout se passe normalement,les consignes de la commande à main sont bien transmises à la loco.
Quand je veux prendre le contrôle de la loco avec TC,je n'arrive qu'à la faire rouler au ralenti,même si je pousse à fond le curseur de la fenêtre de train.La loco refuse obstinément d'accélérer.
En principe,la liaison entre TC et la centrale est bien établie puisque je peux manoeuvrer tous les aiguillages sans problème depuis TC.
J'ajoute que je n'ai pas encore créé les cantons dans TC,ni câblé les modules MX9,j'en suis juste à faire des essais en conduite manuelle,en direct ou par TC.Tous les cantons sont actuellement reliés entre eux directement sur la centrale Zimo.
J'ai posé le problème à Marcel Thomas de CDF,il ne comprend pas ce qui pourrait causer ce phénomène.Nous avons évoqué quelques pistes qui n'ont donné aucun résultat.
Il m'a proposé de faire un essai prochainement pour essayer de reproduire le phénomène chez lui,mais ce ne sera pas avant Railexpo qui l'occupe bien en ce moment.
Dernière précision,le défaut apparait avec toutes mes locos quelle que soit la marque du décodeur,Zimo ou Esu.
Hier soir avec Alain (Double),nous avons établi le profil de vitesse d'une de mes locos sur son réseau,tout marchait bien,mais la même loco a refusé d'accélérer une fois remise sur mon réseau.
Me voilà donc bien embêté,quelques jours à peine après avoir fait l'acquisition de TC.
Je lance donc un appel à ceux qui pourraient avoir une idée sur la ou les causes du phénomène auquel je suis confronté.
Merci d'avance pour votre aide.
Philippe.

TC Gold V8.0 E2,PC sous Vista 32 bits,centrale Zimo version 4.00T7 ,MX31FU.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 15:50

Question sans doute bête parce que tu as déjà dû faire l'essai:

- que se passe-t-il en faisant un essai sur un ovale de voie monté pour l'occasion, en traçant l'ovale dans TC?

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico



Nombre de messages : 5095
Age : 51
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 15:53

Si j'ai bien compris, Alain à importé un profil de vitesse de ta loco sur ton PC, et ça ne donne rien?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
double



Nombre de messages : 698
Age : 59
Localisation : FAYENCE ( 83 )
Loisirs : Ferromodélisme-bricolage
Date d'inscription : 13/12/2010

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 16:41

rico a écrit:
Si j'ai bien compris, Alain à importé un profil de vitesse de ta loco sur ton PC, et ça ne donne rien?
oui Rico, nous avons fais un profil de vitesse avancé avec un superbe courbe, une compensation de freinage nickel, la loco fonctionne à merveille sur mon réseau ( au passage c'est une 72000 jouef que Philippe a équipé d'un décodeur esu lokpilot v4, roulement silencieux et très propre).
De retour chez lui, rien de mieux ????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 17:22

Jean_01 a écrit:
Question sans doute bête parce que tu as déjà dû faire l'essai:

- que se passe-t-il en faisant un essai sur un ovale de voie monté pour l'occasion, en traçant l'ovale dans TC?

Jean


En fait,tel qu'il est configuré en ayant relié tous les cantons entre eux,mon réseau est un grand ovale...juste un peu long.
J'ai tracé mon TCO avec les aiguillages et leurs adresses,mais je n'ai pas encore créé de cantons dans TC.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 17:41

Justement, c'est le grand ovale juste un peu long qui m'inquiète: y a-t-il des boosters installées, les réalimentations de voie sont-elles correctes.

C'est pour ça que je posais la question du petit ovale de 4m de long ou même 3 coupons de voie droite sur lesquels on fait tourner la loco.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Geo69



Nombre de messages : 3183
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 18:38

Bonsoir,

phi_83 a écrit:
... Quand je veux prendre le contrôle de la loco avec TC,je n'arrive qu'à la faire rouler au ralenti,même si je pousse à fond le curseur de la fenêtre de train.La loco refuse obstinément d'accélérer...
Je suppose que l'aiguille du tachymètre dans la fenêtre de train se déplace bien sur la vitesse maxi ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 19:50

Jean_01 a écrit:
Justement, c'est le grand ovale juste un peu long qui m'inquiète: y a-t-il des boosters installées, les réalimentations de voie sont-elles correctes.

C'est pour ça que je posais la question du petit ovale de 4m de long ou même 3 coupons de voie droite sur lesquels on fait tourner la loco.

Jean

Ça ne tient pas, Jean, en commande directe avec la centrale ça fonctionne...
A mon avis, il manque des paramètres à TC... et je pense aux cantons...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 19:54

Geo69 a écrit:
Bonsoir,

phi_83 a écrit:
... Quand je veux prendre le contrôle de la loco avec TC,je n'arrive qu'à la faire rouler au ralenti,même si je pousse à fond le curseur de la fenêtre de train.La loco refuse obstinément d'accélérer...
Je suppose que l'aiguille du tachymètre dans la fenêtre de train se déplace bien sur la vitesse maxi ?

A+
Georges

Oui bien-sûr,le tachymètre est à 140 et la loco avance à 10 kmh ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 20:07

Jean_01 a écrit:
Justement, c'est le grand ovale juste un peu long qui m'inquiète: y a-t-il des boosters installées, les réalimentations de voie sont-elles correctes.

C'est pour ça que je posais la question du petit ovale de 4m de long ou même 3 coupons de voie droite sur lesquels on fait tourner la loco.

Jean

J'ai ressorti du placard une ancienne centrale ESU 1ère génération,j'ai fait l'essai... et ça marche normalement!
Donc je ne pense pas que la config de mon réseau soit en cause dans cette affaire.
Demain je ferai peut-être un essai si j'ai le temps avec 3 bouts de ligne droite pour voir mais je n'ai pas beaucoup d'espoir.

Par contre en faisant l'essai avec la centrale ESU,j'ai eu besoin d'ajuster d'ajuster le profil de vitesse automatique sur une des locos pour qu'elle atteigne sa vitesse maxi et qu'elle soit en correspondance avec la vitesse affichée par la centrale ESU.
Peut-être une piste à creuser?

Merci à tous pour l'intérêt dont vous témoignez.

Bonne soirée.




Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01



Nombre de messages : 5043
Age : 69
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 20:23

DiCoS69 a écrit:
Jean_01 a écrit:
Justement, c'est le grand ovale juste un peu long qui m'inquiète: y a-t-il des boosters installées, les réalimentations de voie sont-elles correctes.

C'est pour ça que je posais la question du petit ovale de 4m de long ou même 3 coupons de voie droite sur lesquels on fait tourner la loco.

Jean

Ça ne tient pas, Jean, en commande directe avec la centrale ça fonctionne...
A mon avis, il manque des paramètres à TC... et je pense aux cantons...

Pas sûr du tout pour ce qui est des paramètres manquants.

TC a toujours fonctionné très bien sans cantons ... J'en prends pour exemple tout ce qui concerne le pilotage semi-automatique du réseau. Le tome 1 des bouquins de Papyguy y est presque exclusivement consacré.

C'est pour ça que j'en reviens toujours à mon ovale. Non pas par plaisir, mais simplement parce que notre ami aura un autre fichier de réseau. Et si son problème vient de son fichier qui est vérolé, on aura une petite piste vers laquelle s'orienter.

Jean


_________________
V5.8, V7F1 à F8, V8A3 à F6 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
Larist



Nombre de messages : 756
Age : 68
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 21:11

Ah ca me rappelle mes débuts avec TC ! affraid

Pour ma part, avec les MX9 pour la détection c'était la cata. Machines s'arrêtant inopinément, démarrage TGV malgré les bons paramètres dans TC, etc. Jusqu'au jour où la détection est passée sous HSI de LDT. Les pbs ont disparus.

Zimo n'est compatible qu'avec Zimo, et encore... Un jour une loco avec un décodeur Zimo, sous rétrosignalisation Zimo (MX9) et centrale Zimo MX1 ne démarrait pas du tout (et avec la commande à main Zimo en plus). Changement de décodeur : idem. Je renvoie la loco au SAV qui me la retourne : tout est nickel. Perplexe je la remets sur le réseau dont une partie vient de basculer sous RMGB8-N (HSI LDT) Et là elle fonctionne !! Je la remets sous MX9 : impossible d'avancer !!

Essaies une autre rétro et je pense que le pb va disparaitre.

Dis toi bien que t'es un vernis, les MX9 se vendent bien en occas. bounce   Si si !

Tu peux consulter ce post zimo  

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8735
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Ven 21 Nov - 21:59

Jean_01 a écrit:


C'est pour ça que j'en reviens toujours à mon ovale. Non pas par plaisir, mais simplement parce que notre ami aura un autre fichier de réseau. Et si son problème vient de son fichier qui est vérolé, on aura une petite piste vers laquelle s'orienter.

Jean

C'est une possibilité, en effet... Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2571
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 8:33

phi_83 a écrit:

Par contre en faisant l'essai avec la centrale ESU,j'ai eu besoin d'ajuster d'ajuster le profil de vitesse automatique sur une des locos pour qu'elle atteigne sa vitesse maxi et qu'elle soit en correspondance avec la vitesse affichée par la centrale ESU.
Peut-être une piste à creuser?
Merci à tous pour l'intérêt dont vous témoignez.
Bonne soirée.
Il est normal qu'en changeant de centrale, les profils de vitesse soient à refaire, en effet les voltages peuvent être différents.
Ne jamais chercher à faire correspondre la vitesse affichée sur la centrale qui est totalement fantaisiste avec celle de TC qui elle est bien réelle. Seule la vitesse affichée dans TC est bonne puisque mesurée par le logiciel.

Puisque tu as cette centrale Ecos, pourquoi ne l'utilises-tu pas à la place de la Zimo ? peut être as-tu la rétro-signalisation Zimo egalement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
double



Nombre de messages : 698
Age : 59
Localisation : FAYENCE ( 83 )
Loisirs : Ferromodélisme-bricolage
Date d'inscription : 13/12/2010

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 10:56

Ah Philippe, si tu m'avais dis que tu avais une eco..........
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 11:17

Capitole a écrit:
phi_83 a écrit:

Par contre en faisant l'essai avec la centrale ESU,j'ai eu besoin d'ajuster d'ajuster le profil de vitesse automatique sur une des locos pour qu'elle atteigne sa vitesse maxi et qu'elle soit en correspondance avec la vitesse affichée par la centrale ESU.
Peut-être une piste à creuser?
Merci à tous pour l'intérêt dont vous témoignez.
Bonne soirée.
Il est normal qu'en changeant de centrale, les profils de vitesse soient à refaire, en effet les voltages peuvent être différents.
Ne jamais chercher à faire correspondre la vitesse affichée sur la centrale qui est totalement fantaisiste avec celle de TC qui elle est bien réelle. Seule la vitesse affichée dans TC est bonne puisque mesurée par le logiciel.

Puisque tu as cette centrale Ecos, pourquoi ne l'utilises-tu pas à la place de la Zimo ? peut être as-tu la rétro-signalisation Zimo egalement.

Bonjour Patrick,
J'ai effectivement des MX9 Zimo que je pensais utiliser pour faire la rétrosignalisation.
Je n'ai aucun moyen de faire la rétro avec la centrale Ecos,il faudrait que j'achète des modules S88.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Teddy Bear



Nombre de messages : 134
Age : 55
Localisation : Loire Atlantique
Date d'inscription : 09/09/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 11:19

Bonjour à tous,

Le problème soumis par Philippe ressemble étrangement à une situation que j'observe régulièrement sur mon installation.
Mais tout d'abord, pour être un utilisateur intensif du système ZIMO, avec un petit groupe de deux autres adeptes, je ne peux que m'inscrire en faux sur les doutes de fiabilités qui ont été émis ici. Mon installation ainsi que celle de mes camarades ont fait plus que leur preuves depuis 2002 et la fiabilité ET LA COMPATIBILITE à la norme n'ont pas été mises en défaut. Mon exploitation (modeste avec 5 trains simultanés pour le moment) avec TC et ZIMO ne pose pas de problème particulier.

L'observation que j'ai fais concerne la situation suivante : on prépare pour le profil de vitesse une locomotive utilisée précédemment avec un contrôle sur 28 crans. Pour de meilleurs résultat on paramètre avec la commande à main l'utilisation sur 128 crans. Cette opération n'est alors pas prise en compte par TC (plusieurs raisons peuvent l'expliquer). TC semble prendre en compte le réglage de commande des décodeurs à la connexion. Le symptôme est alors exactement le même que celui décrit par Philippe. Il suffit alors d'utiliser la commande "connecter" du menu RRTC pour que tout rentre dans l'ordre.

Par ailleurs, Philippe utilise une version béta du firmware ZIMO non supportée par TC et non garantie par ZIMO. Je recommande de s'en tenir à la dernière version supportée la 3.06 (voir http://www.zimo.at/web2010/support/Updatelisten_altes_System.htm )

Etant donné la situation basique dans laquelle se trouve Philippe, il n'y a aucune raison que cela ne puisse pas fonctionner parfaitement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 11:25

double a écrit:
Ah Philippe, si tu m'avais dis que tu avais une eco..........

Salut Alain,
C'est une vieille centrale que j'avais achetée d'occasion sur ebay en 2005 je crois,et que j'avais du renvoyer chez ESU parce que l'écran ne fonctionnait plus.
ESU me l'avait réparée sous garantie ce qui était sympa.
Compte tenu de son âge et de l'écran qui n'est pas bien lisible en monochrome,je n'ai pas osé te la proposer pour remplacer ta centrale Hornby.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 11:29

Jean_01 a écrit:
DiCoS69 a écrit:
Jean_01 a écrit:
Justement, c'est le grand ovale juste un peu long qui m'inquiète: y a-t-il des boosters installées, les réalimentations de voie sont-elles correctes.

C'est pour ça que je posais la question du petit ovale de 4m de long ou même 3 coupons de voie droite sur lesquels on fait tourner la loco.

Jean

Ça ne tient pas, Jean, en commande directe avec la centrale ça fonctionne...
A mon avis, il manque des paramètres à TC... et je pense aux cantons...

Pas sûr du tout pour ce qui est des paramètres manquants.

TC a toujours fonctionné très bien sans cantons ... J'en prends pour exemple tout ce qui concerne le pilotage semi-automatique du réseau. Le tome 1 des bouquins de Papyguy y est presque exclusivement consacré.

C'est pour ça que j'en reviens toujours à mon ovale. Non pas par plaisir, mais simplement parce que notre ami aura un autre fichier de réseau. Et si son problème vient de son fichier qui est vérolé, on aura une petite piste vers laquelle s'orienter.

Jean


Bonjour Jean,
J'ai fait un essai ce matin avec 3 bouts de ligne droite mais ça n'a rien changé au problème.
J'ai créé 3 sections avec un module MX9 Zimo qui a bien été reconnu par TC pour l'adressage de ces cantons,j'ai pu suivre le cheminement de la loco sur les 3 cantons,malheureusement à une allure d'escargot...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Teddy Bear



Nombre de messages : 134
Age : 55
Localisation : Loire Atlantique
Date d'inscription : 09/09/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 11:32

phi_83 a écrit:

Bonjour Patrick,
J'ai effectivement des MX9 Zimo que je pensais utiliser pour faire la rétrosignalisation.
Je n'ai aucun moyen de faire la rétro avec la centrale Ecos,il faudrait que j'achète des modules S88.


Mes MX9 fonctionnent très bien avec TC. On peut leur faire le reproche d'être cher et c'est pourquoi j'ai complété par des modules S88. J'étais inquiet sur la cohabitation des deux systèmes notamment au niveau des zones de coupures (changement d'impédance). Mais tout se passe très bien.
Une seule option ne donne pas de bons résultats : la détection automatique des adresses de loco avec les cartes AZN. TC s'emmêle les pinceaux et perd le suivi. Mais je n'attribue pas le problème uniquement à ZIMO puisque sous STP (autre logiciel de pilotage) cette fonction donne toute satisfaction.
J'espère que ces quelques lignes te rassurent sur ton matériel qui comporte de nombreux avantages dont le principal à mes yeux repose sur le bus CAN qui permet de transporter toute autre information que celle de pilotage des loco sur un autre bus que celui de la voie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 11:47

Teddy Bear a écrit:
phi_83 a écrit:

Bonjour Patrick,
J'ai effectivement des MX9 Zimo que je pensais utiliser pour faire la rétrosignalisation.
Je n'ai aucun moyen de faire la rétro avec la centrale Ecos,il faudrait que j'achète des modules S88.


Mes MX9 fonctionnent très bien avec TC. On peut leur faire le reproche d'être cher et c'est pourquoi j'ai complété par des modules S88. J'étais inquiet sur la cohabitation des deux systèmes notamment au niveau des zones de coupures (changement d'impédance). Mais tout se passe très bien.
Une seule option ne donne pas de bons résultats : la détection automatique des adresses de loco avec les cartes AZN. TC s'emmêle les pinceaux et perd le suivi. Mais je n'attribue pas le problème uniquement à ZIMO puisque sous STP (autre logiciel de pilotage) cette fonction donne toute satisfaction.
J'espère que ces quelques lignes te rassurent sur ton matériel qui comporte de nombreux avantages dont le principal à mes yeux repose sur le bus CAN qui permet de transporter toute autre information que celle de pilotage des loco sur un autre bus que celui de la voie.

Bonjour Teddy Bear,
Merci pour tes messages qui me réconfortent un peu.
J'ai pas vraiment envie d'investir dans un nouveau système vu ce que m'a coûté le système Zimo qui est effectivement d'une grande fiabilité.
J'ai chargé la dernière version du firmware Zimo dans ma centrale très récemment... en croyant bien faire... mais ça m'a traversé l'esprit que cette version est peut-être la clé de mon problème.
Je ne vois pas comment m'y prendre pour recharger une ancienne version.
ZST ne propose que la dernière version en mise à jour je crois.
Est-ce-que tu peux me dire comment faire?
Merci de ton aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 12:06

phi_83 a écrit:
Teddy Bear a écrit:
phi_83 a écrit:

Bonjour Patrick,
J'ai effectivement des MX9 Zimo que je pensais utiliser pour faire la rétrosignalisation.
Je n'ai aucun moyen de faire la rétro avec la centrale Ecos,il faudrait que j'achète des modules S88.


Mes MX9 fonctionnent très bien avec TC. On peut leur faire le reproche d'être cher et c'est pourquoi j'ai complété par des modules S88. J'étais inquiet sur la cohabitation des deux systèmes notamment au niveau des zones de coupures (changement d'impédance). Mais tout se passe très bien.
Une seule option ne donne pas de bons résultats : la détection automatique des adresses de loco avec les cartes AZN. TC s'emmêle les pinceaux et perd le suivi. Mais je n'attribue pas le problème uniquement à ZIMO puisque sous STP (autre logiciel de pilotage) cette fonction donne toute satisfaction.
J'espère que ces quelques lignes te rassurent sur ton matériel qui comporte de nombreux avantages dont le principal à mes yeux repose sur le bus CAN qui permet de transporter toute autre information que celle de pilotage des loco sur un autre bus que celui de la voie.

Bonjour Teddy Bear,
Merci pour tes messages qui me réconfortent un peu.
J'ai pas vraiment envie d'investir dans un nouveau système vu ce que m'a coûté le système Zimo qui est effectivement d'une grande fiabilité.
J'ai chargé la dernière version du firmware Zimo dans ma centrale très récemment... en croyant bien faire... mais ça m'a traversé l'esprit que cette version est peut-être la clé de mon problème.
Je ne vois pas comment m'y prendre pour recharger une ancienne version.
ZST ne propose que la dernière version en mise à jour je crois.
Est-ce-que tu peux me dire comment faire?
Merci de ton aide.


Je pense avoir trouvé comment faire,désolé de t'avoir sollicité trop vite.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phi_83



Nombre de messages : 12
Age : 65
Localisation : Fayence Var
Emploi : Retraité
Loisirs : Modélisme,vélo,musique,moto.
Date d'inscription : 21/11/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 12:38

Teddy Bear,
Tout est rentré dans l'ordre après avoir rechargé la version 3.06 sur la MX1.
Les locos avancent maintenant à la bonne vitesse.
Un grand merci pour ton aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien


Nombre de messages : 2571
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Sam 22 Nov - 17:47

C'est mieux ainsi Exclamation

Il est vrai que ce comportement de machines qui roulent au ralenti me rappelle étrangement, ce que nous avions constaté avec l'équipe de Séné et la commande par le Sprog V3.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Teddy Bear



Nombre de messages : 134
Age : 55
Localisation : Loire Atlantique
Date d'inscription : 09/09/2014

MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Dim 23 Nov - 8:00

Très content d'avoir pu t'être utile Philippe Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de consigne de vitesse entre TC et centrale Zimo.   Aujourd'hui à 14:42

Revenir en haut Aller en bas
 
Problème de consigne de vitesse entre TC et centrale Zimo.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de consigne de vitesse entre TC et centrale Zimo.
» Problème de hauteur/espacement entre les sujets, icône écrasée
» Boite de vitesse : Problème avec la 3e ou normal ?
» Vitesse 65000 Mistral
» probleme pour config la vitesse d'une loco

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: