Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Module Hsi-88-USB

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Module Hsi-88-USB   Lun 7 Juin - 16:54

Bonjour,

J'essaie d'installé un module HSI-88-USB avec TrainController en vain depuis quelques.....heures....

Le module reste désespérément allumé en rouge, malgré l'installation du driver (windows 7) et malgré deux désinstallation et réinstallation successive...

D'après ce que j'ai compris le module devrait passer au vert au moment ou j'entre dans TrainController...ce qui n'est pas le cas...

J'ai bien entendu configurer dans TrainController le matériel qui y figure donc HSI-88 en USB mais rien à faire...

Si quelqu'un à une solution..merci d'avance....

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid

avatar

Nombre de messages : 253
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

MessageSujet: Re: Module Hsi-88-USB   Lun 7 Juin - 17:46

D'après la doc LDT : lumière rouge le hsi fonctionne, la lumière verte signalant les divers évènements liés à la rétro..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Lun 7 Juin - 18:01

Ok c'est déjà une première info.....merci..

Donc ca serait dans mon câblage que j'aurais fait faux...

J'ai vu une discussion concernant l'alimentation du module HSI-88-USB...il doit être alimenté en 14 volt ou pas ?

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Capitole
Un mini-canton sinon rien
avatar

Nombre de messages : 2764
Age : 64
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Module Hsi-88-USB   Lun 7 Juin - 18:04

Bonjour.

Olid a tout à fait raison.

La led rouge est allumée dès que la relation est établie avec le PC
La led verte ne s'allume (ou clignote) ponctuellement que lors de l'envoi des rétro-signalisation vers RRTC

L'interface doit être alimentée entre 14 et 16 volts alternatif si j'ai bonne souvenance et de préférence avec une alimentation qui lui est propre (non partagée)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid

avatar

Nombre de messages : 253
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

MessageSujet: Re: Module Hsi-88-USB   Lun 7 Juin - 19:11

Il faut aussi que les modules soient bien déclarés sur le bon bus du HSI : droite gauche ou milieu.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 6:30

L'alimentation du boitier n'y change rien, j'ai toujours le même problème, cela ne fonctionne pas....

Ce module le HSI-88-USB est relié à des modules de détections RM-GB-8-N-G...je ne sais pas maintenant si le problème vient des modules ou de mes réglages sur TrainController....

Les 2 sembles justes mais non puisque cela ne fonctionne pas...

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 6:58

Bizarrement, je pense que ce n'est pas normal.....dans TrainController quand j'ai terminé de renseigné un canton, dispositif, adresse, etc...celui devient rose et le reste.....alors qu'il me semble il devrait l'être seulement quand il y a un train dessus....!

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5274
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 7:51

Bonjour,

Est-ce que tu es sûr d'avoir bien lu la doc? Smile Smile Je ne dis pas ça méchament, mais vu ce que tu nous as fait pour la polarisation des coeurs d'aiguilles, je doute un peu Smile Smile Smile

1) si la diode rouge s'allume, c'est que le HSI est bien connecté au PC

2) Normalement, il devrait t'avoir créé un port COM virtuel. A vérifier dans tes panneaux de configuration et voir le numéro du port virtuel qui a été créé. C'est ce numéro de port que tu dois inscrire dans TC dans le menu RRTC, Configurer les systèmes numériques.

3) Vérifier ton branchement des modules de RMGB8 au module HSI. Le bus S88 de base doit être connecté au port de gauche du HSI et le fil blanc du bus doit correspondre au pin de gauche du connecteur.

4) Ne conserve qu'un seul module connecté sur le bus S88, pour tester le fonctionnement

Vérifie tout cela et ensuite tu passes au paramétrage de TC.

Dans TC, la première zone connectée au premier module de rétro doit être paramétrée ainsi dans les propriétés du canton:

- Système HSI-88, bus de gauche
- adresse 1
- entrée 1

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 9:56

Merci Jean pour ces infos.....il me semble bien avoir lu et relu la doc....

Le module HSI-88 est branché en USB, donc de ce côté là pas de problème...

Je ne teste qu'avec un seul module...

Est-ce que c'est normal que mes cantons, au moment ou je rentre les paramètres système et adresse et entrée, à ce moment le canton devient rose...sans train sur la voie...?

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 10:01

Et est-ce le module HSI-88-USB doit être alimenté ou il y a les 2 dominos avec l'inscription jaune et brun ?

Parce que j'ai également essayé et cela ne change rien....

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9469
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 12:36

Piper1 a écrit:
Et est-ce le module HSI-88-USB doit être alimenté ou il y a les 2 dominos avec l'inscription jaune et brun ?
Parce que j'ai également essayé et cela ne change rien....
Piper
Veux-tu bien, s'il te plaît, mettre la liste du matériel de contrôle que tu utilises, dans ta signature, qu'on sache quoi tu relies à quoi...
A+
Elie


Dernière édition par DiCoS69 le Mar 8 Juin - 12:47, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9469
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 12:43

Piper1 a écrit:
Et est-ce le module HSI-88-USB doit être alimenté ou il y a les 2 dominos avec l'inscription jaune et brun ?
Piper
Oui, il faut alimenter le HSI comme indiqué ici :

http://www.ldt-infocenter.com/page/pdf/page_879.pdf
ou
http://www.ldt-infocenter.com/page/pdf/page_956.pdf

A+
Elie


Dernière édition par DiCoS69 le Mar 8 Juin - 13:35, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid

avatar

Nombre de messages : 253
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 13:25

Citation :
Est-ce que c'est normal que mes cantons, au moment ou je rentre les paramètres système et adresse et entrée, à ce moment le canton devient rose...sans train sur la voie...?

N'y aurait-il pas un problème d'isolation des cantons?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
DiCoS69

avatar

Nombre de messages : 9469
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 13:41

Piper1 a écrit:
M
Je ne teste qu'avec un seul module...
Piper
Vu les problèmes, commence donc en ne raccordant qu'un seul canton au premier module. Quand ça fonctionne avec 1, tu en branches un deuxième...etc
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 14:51

Pour récapituler, j'ai le système Rocomotion pour les trains...N°10764 et 10785, ainsi qu'une MultiMaus..

Pour la rétrosignalisation, j'ai un boitier HSI-88-USB relié au pc par USB et des boitiers RM-GB-8-N pour les cantons.

Les 2 systèmes sont reconnus sur l'ordinateur et sous TrainController.
Le canton est bien isolé.
Je ne raccorde qu'un seul module pour faire les essais et un seul canton.
Sur les conseils du magasin ou j'ai acheté les modules, j'ai alimenté par un transfo indépendant les entrées du modules HSI-88-USB, soit un fil brun et un jaune.
J'ai changé le cable USB, j'ai changé le module RM-GB-8-N.
J'ai un câble spécial de connexion entre le module MSI-88 et le 1er boitier RM-GB-8-N....je l'ai tourné dans tous les sens mais il faut respecter le fil blanc, il n'y a pas tant de sens que ca...

Dans TrainController, j'ai bien assigné le module HSI-88 et le bon coté (droit, milieu, etc.)

Là je sais plus quoi faire pour que mes cantons soient reconnus.

Si vous avez une idée..merci

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5274
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 15:13

Piper1 a écrit:

Les 2 systèmes sont reconnus sur l'ordinateur et sous TrainController.

Comment le sais-tu?

Quel port COM as-tu indiqué pour le HSI-88 dans la configuration des sytèmes numériques de TC?

Piper1 a écrit:

Le canton est bien isolé.
Je ne raccorde qu'un seul module pour faire les essais et un seul canton.
Sur les conseils du magasin ou j'ai acheté les modules, j'ai alimenté par un transfo indépendant les entrées du modules HSI-88-USB, soit un fil brun et un jaune.

A quelle sortie du transfo as-tu connecté le HSI-88? Est-ce à la sortie voie ou à la sortie accessoires du transfo? Il doit être connecté à la sortie accessoires qui délivre du courant alternatif.

Piper1 a écrit:

J'ai changé le cable USB, j'ai changé le module RM-GB-8-N.
J'ai un câble spécial de connexion entre le module MSI-88 et le 1er boitier RM-GB-8-N....je l'ai tourné dans tous les sens mais il faut respecter le fil blanc, il n'y a pas tant de sens que ca...

Dans TrainController, j'ai bien assigné le module HSI-88 et le bon coté (droit, milieu, etc.)

A quelle entrée du HSI-88 as-tu connecté le cable S88. Il doit être connecté à l'entrée gauche, marquée LEFT sur le HSI-88.

Jean

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean En ligne
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 15:34

Je sais que les 2 systèmes sont connectés parce que dans la fenêtre principale de TC, les 2 lampes vertes en bas à gauche (barre d'état) me l'indique....d'autres parts, je les retrouve dans les menus de TC pour l'attribution du canton...donc là pas trop de doute

Le HSI - 88 est en USB donc pas port...prise USB...

J'ai acheté express un transfo cet après-midi Uhlenbrobrock et je le connecte à la sortie accessoire....j'ai essayé de le connecté également à la sortie du système Roco....comme indiqué dans une des images plus haut....mais là également cela ne fonctionne pas....
Mais d'après mon vendeur, il faut un transfo indépendant ..ce que j'utilise.

Le cable est bien connecté au coté LEFT sur le HSI-88 tel qu'indiqué également dans la photo qu'a mis en lien Dico69....

Merci pour ces conseils, ca fait maintenant 2 jours que je suis bloqué sur ce problème....

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bernard

avatar

Nombre de messages : 2063
Age : 65
Localisation : Sailly lez lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 15:45

Bonjour,
je viens de lire tous les post sur le sujet. Jean parle de ne relier qu'un canton donne pour adresse :
- Système HSI-88, bus de gauche
- adresse 1
- entrée 1

As tu bien respecté cela?
Cordialement Bernard[/img]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 16:00

Oui...

Je l'ai vérifié et revérifié....

Merci...

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olid

avatar

Nombre de messages : 253
Localisation : Tonneins Lot & Garonne
Date d'inscription : 17/07/2007

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 16:08

Le module RM GB 8 est divisé en deux parties de 4 entrées chacune pouvant être alimentées séparément. Mais la doc précise qu'en cas d'alimentation unique, il faut quand même relier les alim des 4 dernières entrées pour que le module fonctionne correctement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
rico

avatar

Nombre de messages : 5292
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 16:13

Ce n'est pas parce que tu n'es pas en RS232 qu'il n'y a pas pour autant un numéro de port. Les drivers fournis doivent t'affecter un numéro de Com, vraisemblablement à compter du numéro 3.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 16:19

Heu je suis juste en modélisme ferroviaire mais en informatique, si tu as une prise usb, il n'y a pas de numéro de port ....désolé....et donc pas de com.....ca j'en suis certain...

Bien que ces temps je suis plus certain de grand chose...Smile

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Piper1



Nombre de messages : 83
Date d'inscription : 06/05/2010

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 16:43

Ca fonctionne..........ouf.....

Il semble mais je vais vérifier que c'est du au fait de brancher les 4 dernières fiches comme me l'a indiqué Olid....

Mais c'est à vérifié...autrement je ne sais vraiment pas pourquoi cela ne fonctionnait pas et maintenant c'est bon....

Merci à tous ceux qui m'ont aidé...

Piper
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9469
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 17:24

Piper1 a écrit:
Heu je suis juste en modélisme ferroviaire mais en informatique, si tu as une prise usb, il n'y a pas de numéro de port ....désolé....et donc pas de com.....ca j'en suis certain...

Bien que ces temps je suis plus certain de grand chose...Smile

Piper
Note quand même que pour certains matériels en USB, les drivers émulent un port COM qu'il faut indiqué à TC.
A+
Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5292
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Module Hsi-88-USB   Mar 8 Juin - 17:25

Bien que ne possédant pas le modèle USB, il me semble qu'il s'agit uniquement d'une émulation de port RS. D'ailleurs, tu as bien du régler un numéro de Com sous TC, je présume?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Module Hsi-88-USB   

Revenir en haut Aller en bas
 
Module Hsi-88-USB
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Fr3 sur module de son externe
» Module de personnalisation
» Module Quicksave VX by Kaila
» Comment créer un module TAG
» Mettre le Module Derniers Sujets en Haut de Colonne ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: