Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Le réseau de papybricolo

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant
AuteurMessage
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Ven 17 Juil - 12:20

DiCoS69 a écrit:
Avant de toucher à ton câblage module-->voie, vérifie bien les interconnexions entre modules, et module 1 vers HSI, qu'il n'y aie pas une inversion entre les RJ45 IN et OUT... et, si tu as des prises 6 broches, la position du fil blanc...
Il faut que tous les OUT soient connectés sur des IN et dans l'ordre d'adressage, et aussi pour le module 1 de chaque ligne, sur l'entrée déclarée du HSI (bus gauche, milieu ou droit).
Une inversion quelque part est rédhibitoire...
T'assurer aussi que l'alimentation du HSI est bien comprise entre 14 et 18volts AC... au-dessous de 14v, ce n'est pas bon... au-dessus de 18v, il ne faut pas trop dépasser (moins de 1v).

Bonne recherche...!

merci des conseils Elie, je me note tout ça.. Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Dim 26 Juil - 14:57

J'ai regardé tous mes branchements tout me parait normal mais je crois avoir trouvé une piste pour mes recherches...
je vais essayer demain..

Par contre sur ce fil : http://traincontroller.forum-actif.net/t835p45-module-hsi-88-usb#57587

je me suis rendu compte qu'il serait mieux de repartir les sortie de mon module HSI..

A partir du schéma d'Elie je me suis préparé cette config ne pouvant pas repartir sur les 3 sorties à cause de longueurs de câble....mes modules sont des CDF (mais le principe reste le même)



avec mes modules CDF le principe reste le même




Y a plus qu'a modifier les adresses dans TC ensuite What a Face
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Lun 27 Juil - 11:59

Bon j'ai avancé dans ma "panne" maintenant tous les cantons sont en rose (même en mode édition) sauf ceux non raccordés aux modules de retro....
Je vais voir si il n'y a pas un "pirate" raccordé a mon Feeder...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Lun 27 Juil - 13:24

Un conseil : déconnecte tes modules les uns des autres de façon à n'en avoir qu'un connecté par bus sur le HSI.
Si les cantons connectés sur chaque module donnent une indication correcte, c'est bon, tu peux reconnecter un à un les modules suivants jusqu'à avoir le défaut.
Si le défaut est présent avec un seul module raccordé au HSI, le problème est sur le HSI ou dans la première connexion.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Mar 25 Aoû - 23:15

DiCoS69 a écrit:
Un conseil : déconnecte tes modules les uns des autres de façon à n'en avoir qu'un connecté par bus sur le HSI.
Si les cantons connectés sur chaque module donnent une indication correcte, c'est bon, tu peux reconnecter un à un les modules suivants jusqu'à avoir le défaut.
Si le défaut est présent avec un seul module raccordé au HSI, le problème est sur le HSI ou dans la première connexion.

Bon me revoilou (après un bain de Bretagne et le crachin de retour Very Happy Very Happy Very Happy )

Alors...je vais essayer (après les tx de jardin) de monter dans mon local...et de m'y remettre...

pour mettre à jour mon classeur de plans je me suis fait ceci :



(mais en réalité la répartition des modules sera un peu différente (car pour l'instant je n'ai pas assez de câble RJ12 et...je me posais la question si ? je n'aurai pas intérêt à me bidouiller (avec du câble blindé RJ45) 2 faisceaux pour relier la HSI a mon premier tableau (qui a 5 modules) ainsi qu'en passant : (au milieu du réseau) le module qui alimente la voie de "profils" mais il va me falloir soit remplacer la prise RJ45 par une RJ12  à l'arrivée (coté modules de rétro) je ne connais pas adaptateur qui fait la transition...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Skull1



Nombre de messages : 278
Age : 49
Localisation : Finistère 29 Sud
Emploi : Electronicien & Informaticien
Loisirs : Trains HO 100% numérique - RC: Hélicoptères, planeurs, voiliers
Date d'inscription : 21/07/2015

MessageSujet: Re: Le réseau de papybricolo   Mer 26 Aoû - 18:28

Rien de tel que des fiches RJ45 blindé, et le principe de masse en étoile en partant de chaqu'une des entrées / sorties de l'interface HSI, pour ma part, les capots de blindage des fiches chassis de chaque module de rétro ne sont pas en contact avec le GND d'alimentation. Ainsi l'écran est total.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Mer 26 Aoû - 23:28

papybricolo a écrit:


(mais en réalité la répartition des modules sera un peu différente (car pour l'instant je n'ai pas assez de câble RJ12 et...je me posais la question si ? je n'aurai pas intérêt à me bidouiller (avec du câble blindé RJ45) 2 faisceaux pour relier la HSI a mon premier tableau (qui a 5 modules) ainsi qu'en passant : (au milieu du réseau) le module qui alimente la voie de "profils" mais il va me falloir soit remplacer la prise RJ45 par une RJ12  à l'arrivée (coté modules de rétro) je ne connais pas adaptateur qui fait la transition...
Il est tout à fait possible de faire des câbles RJ12 avec du câble blindé (ça existe peut-être d'ailleurs...!?), mais, les fiches ne seront pas blindées, et, surtout, il faut une pince de sertissage adaptée pour le montage.
Si la longueur du câble ne dépasse pas 3 mètres, ça n'apportera pas grand-chose...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Sam 29 Aoû - 21:58

Bon ça y est j'ai la connexion entre la HSI et ma retro...
Je vous expliquerais a mon retour de la campagne...il me reste encore qq cantons recalcitrants...😞
Mais je vais continuer demain matin 😊
Vivement les mauvais jours il y aura moins de jardin...😊
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Mar 1 Sep - 21:32

Bon...me revoilou en ville pour qq jours...

Alors concernant mes pb de communication avec RRTC = c'est résolu

j'avais commencé à regarder mes câbles de rétro sur mon tableau droit (celui qui supporte aussi la HSI )

Mais il n'y avait aucune raison que toutes les rétros soient déplacées !

Alors en regardant le câble RJ12 relié au 1er module CDF et à l'autre coté la prise plate qui est branchée sur la HSI (je l'ai inversée par rapport au schéma LDT):



Donc maintenant le blanc est à gauche....c'est pourquoi j'avais le même pb en branchant ce câble en direct sur ma centrale ! (car avec le détrompeur de la prise pas moyen de l'inverser sur le S88 de l'ECoS)

Je suppose que Mr Thomas de chez CDF me l'a connecté ainsi pour respecter la connectique de ses modules...

J'avais également (là c'est ma faute) inverser les câbles RJ12 du module CDF qui est sous mon réseau (celui qui sert à la voie de profil) et qui fait la liaison avec le tableau 2

Bon...75% de la rétro fonctionne Very Happy

Le reste est bien un pb de câblage (et donc aussi d'adresses dans TC ) sur le tableau gauche

Ce sont les cantons avec la croix rouge et dans la foulée je vais faire aussi le dépôt (qui n'était pas encore opérationnel) la voie HOm sera raccordée + tard... (Ainsi que le canton 78 de la boucle de retournement en projet en N-1)



J'ai ainsi donc put programmer qq locos sur la voie de "profil de vitesse
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Capitole
Un mini-canton sinon rien


Nombre de messages : 2563
Age : 63
Localisation : Région Toulousaine
Date d'inscription : 14/02/2008

MessageSujet: Re: Le réseau de papybricolo   Mer 2 Sep - 9:14

Bonjour.

Donc tu tiens le bon bout cette fois.
Dommage que CDF ne respecte pas les standards, cela éviterai beaucoup de problèmes aux utilisateurs, mais d'un autre côté ça rendrait son matériel compatible directement avec le S88, donc le client ne serait plus captif.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Mer 2 Sep - 9:37

Capitole a écrit:
Bonjour.

Donc tu tiens le bon bout cette fois.
Dommage que CDF ne respecte pas les standards, cela éviterai beaucoup de problèmes aux utilisateurs, mais d'un autre côté ça rendrait son matériel compatible directement avec le S88, donc le client ne serait plus captif.

D'ailleurs j'en profites pour te remercier, car tu m'a bien aiguillé... Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Sam 5 Sep - 22:29

j'ai passé l'après midi de vendredi à chercher mes pb de connectiques...

Bon le pb c'est qu'au départ j'avais câblé mon réseau pour 3 zones par cantons...Ensuite TC est arrivé et changement d'optique pour réduire la facture en module de rétro..

Donc il a fallut regrouper les alimentations...et c'est là le "bazar" !!! pour être sûr ne pas avoir de cantons réalimenté par une autre sortie de module !

Il faut tout sonner avec une lampe témoin et 2 pinces et....débrancher les sorties une par une jusqu’à que celle-ci s’éteigne...

Dans plusieurs cas j'ai réussi à retrouver mes petits et même éliminer des liaisons superflues...

Par contre dans ma courbe du canton 47 (en plus il y a des alimentations de C35 à C40 qui ne sont pas sur TC !!) mais peut être avec ce fameux 47 voir un fantôme en C48 What a Face En fait il s’agit de toute l'Hélicoïdale gauche depuis la sortie des voie de garage jusqu'au pont démontable .Le pire c'est que j'ai débranché tous les modules du tableau gauche sensés alimenter cette partie et...il y a toujours du jus !!!! (bon il me reste la Dremel avec un disque à tronçonner  Very Happy  Very Happy )

non...la semaine prochaine je vais regarder si il n'y a pas un retour par le Feeder !!

il s’agit de la partie rouge sur le plan...



Par contre là où je sèche lamentablement c'est dans les cantons 45 , 44 et 46 car sur le canton 45 il y a un module de boucle de retournement CDF qui lui même est alimenté par un module de rétro CDF donc la sortie S5 du 7ème module : ce qui nous fait adresse 4 entrée 5 dans TC (on est bien d'accord ?)

J'ai eu beau chercher dans le forum si il y avait une disposition particulière sur une boucle de retournement ? mais c'est surtout du matériel Lenz qui a fait l'objet de questions...

Et là question que je me pose (peut-être bête) est-ce que ce module ne perturbe pas TC ?

donc sur la partie en pointillé rouge ;



Bon...je pars demain matin et reviens mercredi soir (mais sans internet sauf mon smartphone...)

je vous tiendrai au courant de la suite...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Dim 6 Sep - 0:50

papybricolo a écrit:

Par contre là où je sèche lamentablement c'est dans les cantons 45 , 44 et 46 car sur le canton 45 il y a un module de boucle de retournement CDF qui lui même est alimenté par un module de rétro CDF donc la sortie S5 du 7ème module : ce qui nous fait adresse 4 entrée 5 dans TC (on est bien d'accord ?)

J'ai eu beau chercher dans le forum si il y avait une disposition particulière sur une boucle de retournement ? mais c'est surtout du matériel Lenz qui a fait l'objet de questions...

Et là question que je me pose (peut-être bête) est-ce que ce module ne perturbe pas TC ?

Première chose, as-tu totalement isolé la zone de retournement des autres cantons (les 2 files de rails doivent être sectionnées à chaque extrémité) ?
Est-ce que tu alimentes bien le module de retournement CDF (bornes P02) avec une alimentation externe (ou directement par la centrale) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Dim 6 Sep - 8:01

DiCoS69 a écrit:

Première chose, as-tu totalement isolé la zone de retournement des autres cantons (les 2 files de rails doivent être sectionnées à chaque extrémité) ?
Est-ce que tu alimentes bien le module de retournement CDF (bornes P02) avec une alimentation externe (ou directement par la centrale) ?

Oui Elie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Dim 6 Sep - 10:52

As-tu mis des éclisses isolantes ?
J'ai déjà vu de la limaille rester dans une coupure... ça suffit amplement à fausser la détection, sans parler de la colle du ballastage qui peut s'insinuer (notamment dans des prises de polarisation des aiguilles Roco)...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Dim 6 Sep - 12:35

Je vais regarder mais si le contact se faisait au niveau des éclisses isolantes je devrais avoir un C/C non ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Dim 6 Sep - 12:51

papybricolo a écrit:
Je vais regarder mais si le contact se faisait au niveau des éclisses isolantes je devrais avoir un C/C non ?

Pas si le contact est établi entre 2 tronçons de même polarité... et puis, le module de retournement fait le nécessaire pour supprimer le court-circuit...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Dim 6 Sep - 18:57

A priori avec les test que j'ai fait dans la soirée la partie boucle par du pont démontable jusqu'aux sorties de l'aiguillage avant les cantons C44 et C45.
Du côté pont c'est bien coupé.
Côté aiguillage je mets en principe des éclisses sur les sorties Coeur,mais là en plus il y a des éclisses sur la file de rail noire.
Demain je vais donner un coup ohmmètre de chaque côté des éclisses (avant de mettre sous tension..)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Ven 11 Sep - 23:47

Bon...ça n'a pas l'air d'être le module de boucle.

Je remet mon schéma de branchement ici :(les couleurs sont celles de mes câbles..)



J'ai toujours le pb dans la partie encadrée en rouge



lorsque je mets mes pinces et  mon ampoule témoin  sur un des ces cantons rien ne se passent (ou plutôt) ils clignotent tour a tour de manière aléatoire !!)

J'ai fait qq modifs pour éliminer des parasites éventuels

1- j'ai déplacé le transfo d'alim (qui était sur le tableau 2) au dos des modules

2- sur le canton 44 j'ai remis des éclisses isolantes sur les 2 files de rails en sortie gare cachée (ce qui m'a valut une séance de contorsions : vu que c'est difficile d'accès) donc je suis sûr qu'il est bien isolé puisque l'autre coté c'est le pont démontable dont les rails ne se touchent pas !

3- le canton 45 celui sur la boucle de retournement est aussi bien isolé (revérifié)

(au moins ces 2 cantons devraient passer aussi en rose ! au passage des locos ou...mon ampoule témoin)

4- j'ai essayé d'intervertir les câbles RJ12 avec ceux qui vont bien...

5- j'ai essayé de modifier les adresses dans TC

Ce que je n'ai pas encore put faire (faute de câble) c'est d'utiliser une 2ème sortie du HSI

Bon...je vais m'y remettre a partir de mercredi prochain, et je vous tiendrai au courant....


Dernière édition par papybricolo le Mar 15 Sep - 8:53, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Lun 14 Sep - 13:17

papybricolo a écrit:
Bon...ça n'a pas l'air d'être le module de boucle.

Je remet mon schéma de branchement ici :(les couleurs sont celles de mes câbles..)




Sans conviction, j'essaierais d'inverser les connexions rail droit et rail gauche sur C45 (connexions au module de retournement).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Lun 14 Sep - 22:16

DiCoS69 a écrit:


Sans conviction, j'essaierais d'inverser les connexions rail droit et rail gauche sur C45 (connexions au module de retournement).

Merci Elie de ta contribution...

Finalement (a cause de la météo) j'ai inversé mon emploi du temps..donc finalement je pars à la campagne que mercredi soir...et je reprendrai mes essais (si ma cheffff me laisse du temps Wink jeudi ou vendredi...

Bon alors ça aussi j'avais essayé d'inverser le violet et le blanc ,mais vu que le module inverse la polarité ça ne change pas grand chose !

Par contre maintenant que j'y repense c'est le rouge du C23 (1) qui est en réalité sur la même file de rail que le violet du C46 (car sinon j'aurai un C/C plus loin...(sur l'image j'ai repris le schéma de Mr Thomas, mais ça ne fonctionne pas comme ça !)

(1) par contre il n'est pas sur ce module il est sur le module n°5 (au départ pour des raisons de longueurs de câbles) mais maintenant j'ai des câbles qui se sont libérés non loin de ce canton et que je pourrai raccorder facilement au module de rétro n°7 et donc comme sur l'image..
Je ne  sais pas si ça va changer grand chose ? mais pour les adresses  dans TC ça sera peut-être plus cohérent non ?

En revenant ici et en imprimant les dossiers de TC  je me suis aperçu également de petites erreurs entre les adresses de "l’éditeur  de canton" et "l’identification des trains" (je ne sais pas si ça pouvait aussi avoir des conséquences ?)

Bon j'ai tout remis en ordre y a plus qu'a remettre le bon fichier arrivé à la campagne (j'en ai profité pour mettre à jour ou compléter tous les commentaires) ainsi en passant la souris sur le TCO je pourrais tout visualiser...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Mar 15 Sep - 0:42

papybricolo a écrit:


En revenant ici et en imprimant les dossiers de TC  je me suis aperçu également de petites erreurs entre les adresses de "l’éditeur  de canton" et "l’identification des trains"  (je ne sais pas si ça pouvait aussi avoir des conséquences ?)


Si c'est bien l'erreur à laquelle je pense, ce n'est pas une petite erreur...
Toutes les définitions d'indicateurs doivent se trouver dans les propriétés du canton, onglet "éditeur de canton", puis après clic sur le canton de la fenêtre et clic sur "propriétés", dans l'onglet "connexions"( de l'éditeur de canton)... et surtout pas dans "identification des trains" qui peut se trouver dans l'onglet "connexions" existant pour certaines configurations système... ce qui est totalement différent...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Mar 15 Sep - 7:31

Houlala...

je vais repasser en revue de suite tous mes cantons...mais je crois avoir bien fait cette "manip"sur tous les cantons...

Mon interrogation est plutôt = est-ce que ? cette donnée doit être saisie aussi dans "identification des trains"

Mercie Élie et Bonne nuit (heu journée)... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69



Nombre de messages : 8723
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Le réseau de papybricolo   Mar 15 Sep - 11:58

papybricolo a écrit:

Mon interrogation est plutôt = est-ce que ? cette donnée doit être saisie aussi dans "identification des trains"

Mercie Élie et Bonne nuit (heu journée)... Very Happy

Non, non, surtout pas... affraid

Revois le tutoriel de Jean, début du paragraphe "création des contacts de rétrosignalisation"...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo



Nombre de messages : 351
Age : 67
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Le réseau de papybricolo   Mar 15 Sep - 13:34

DiCoS69 a écrit:


Revois le tutoriel de Jean, début du paragraphe "création des contacts de rétrosignalisation"...

Ralala j'ai encore mal compris ! Embarassed

Bien que la bible de Jean soit bien faite cheers ce sont mes neurones qui ne fonctionnent pas Sad

En effet dans le paragraphe on ne dit pas qu'il faut le faire !

C'est parce que plus loin j'ai lu en bas de la page 128 (paragraphe 5.5) que l'on pouvait entrer la même adresse que la détection des cantons..

Bon si je comprends bien il faut que soit je remette toutes ces adresses à Zéro
ou bien que je coche "hors ligne" dans la ligne "système numérique"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Contenu sponsorisé




MessageSujet: Re: Le réseau de papybricolo   Aujourd'hui à 14:34

Revenir en haut Aller en bas
 
Le réseau de papybricolo
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 6 sur 9Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant
 Sujets similaires
-
» Le réseau de papybricolo
» Le début de mon réseau, Nord-EST......
» Le réseau que vous ne verrez pas dans les magazines
» Mon réseau - Mont St Olmes
» réseau wifi disponible mais pas pour moi

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: Les Membres :: Les réseaux-
Sauter vers: