Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème avec interface HSI-88-USB

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Invité
Invité



MessageSujet: Problème avec interface HSI-88-USB   Jeu 21 Fév - 16:56

Bonjour à tous,

Je commence à recevoir le matériel de ma nouvelle config et j'ai reçu aujourd'hui l'interface HSI-88-USB LDT. J'ai donc essayé de l'installer mais j'ai eu quelques surprises et quelques sueurs froides Embarassed (surtout pour mon instal Windows) mais heureusement que le service de restauration à fonctionné !!! tongue

Donc je connecte l'interface à un port usb, j'insère le CD, je sélectionne "Windows XP", la première partie de l'install "DicoStationUSB" fonctionne nickel. Ensuite s’enchaîne l'instal de HSI-88-USB, tout à l'air de se dérouler comme prévu et là planté de chez planté avec une sortie triomphale sur un bel écran bleu Windows comme ça :


Ai-je oublié quelque chose ? Avez vous une piste ou une idée ?

Merci pour votre aide...

Hervé
Revenir en haut Aller en bas
JeanPauLLS



Nombre de messages : 44
Age : 64
Localisation : QUIERY LA MOTTE
Emploi : Retraité
Loisirs : modélisme, moto, Ulm, bricolage .
Date d'inscription : 18/09/2010

MessageSujet: Re: Problème avec interface HSI-88-USB   Jeu 21 Fév - 18:00

Bonjour

Essaye en enlevant ton module HSI-88-USB, et dans le poste de travail clique avec le bouton droit sur l' icone C: (si ton Windows XP ai installé sur celui-ci), onglet outils, et "réparer" coche les 2 onglets, et redémarre ton pc, sans rien appuyé sur le clavier au redémarrage.

A+

Jean Paul.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Jeu 21 Fév - 18:07

Quand tu auras remis en ordre ton PC, essaie de télécharger le driver pour XP qui se trouve sur le site LDT ICI

NE PAS ALIMENTER LE HSI PENDANT L'INSTALLATION

Normalement, il n'y a pas de problème avec XP.
Il y en a eu avec W7, mais cela a été règlé...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 10:32

JeanPauLLS a écrit:
Bonjour

Essaye en enlevant ton module HSI-88-USB, et dans le poste de travail clique avec le bouton droit sur l' icone C: (si ton Windows XP ai installé sur celui-ci), onglet outils, et "réparer" coche les 2 onglets, et redémarre ton pc, sans rien appuyé sur le clavier au redémarrage.

A+

Jean Paul.

Bonjour Jean-Paul,

Tu pourrais me détailler la manip, je n'ai pas trouvé ce dont tu parles....
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 10:34

DiCoS69 a écrit:
Quand tu auras remis en ordre ton PC, essaie de télécharger le driver pour XP qui se trouve sur le site LDT ICI

NE PAS ALIMENTER LE HSI PENDANT L'INSTALLATION

Normalement, il n'y a pas de problème avec XP.
Il y en a eu avec W7, mais cela a été règlé...

J'ai relancé et restauré mon PC sur une version précédente, j'ai essayé avec les drivers du site LDT, idem et j'ai aussi essayé sur un autre PC avec windows XP et j'ai exactement le même problème !!!

Quelqu'un pourrait m'aider ?
Revenir en haut Aller en bas
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 12:25

Je ne sais pas ce qu'en pense les "doués de l'informatique", mais ça me fait penser à un problème de pare-feu ou d'anti-virus qui ne supporte pas l'install du HSI.
Est-ce que tes 2 PC ont le même anti-virus ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 773
Age : 69
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 12:57

Si tu as bien respecté ce que t'a dit Dicos69 et que cela le fait toujours sur 2 machines différentes les pistes peuvent être:
- XP n'est pas à niveau entrainant une anomalie dans les installations. l'est-il?
- l'installation de DicoStation a t-elle généré des messages particuliers? Vérifies que tu as bien sélectionné la bonne version sur le CD en fonction de ta config.

Comme tu as un écran bleu à chaque fois, si cela persiste essaie de contacter LDT.

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 17:56

Bonsoir,

Après avoir passé une bonne partie de la journée la dessus, j'ai enfin réussi à faire fonctionner l'interface HSI ! cheers

En essayant sur un 3ème PC toujours sous XP chez un copain, cela fonctionnait, j'ai donc procédé par élimination : comparaison des services pack Windows : idem, pare feu : idem, antivirus différents !

J'ai donc réessayer en désactivant mon antivirus et là ça ne marchait toujours pas ! Twisted Evil

Après avoir restauré une énième fois mon PC et sans compter le nombre de plantage et redémarrage et de messages à la c.. de Windows Mad J'ai tenté une ultime fois sans pare feu et sans antivirus et là miracle, ça marche !!! sunny
j'ai remis tout ça en ordre et maintenant que l'installation a abouti tout fonctionne avec antivirus et pare feu activés...

Autant vous dire qu'il ne faut plus me parler de Windows pour ce soir !!!

Merci aux personnes qui m'ont aidé, bonne soirée

Hervé
Revenir en haut Aller en bas
rico

avatar

Nombre de messages : 5321
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 18:23

Bravo à toi pour ta persévérance!

J'ai en ce moment quelques soucis également avec Windaube...

Heureusement, que je suis à la cave, ça évite de balancer le PC par la fenêtre!

Certains ont peut être remarqué que ma signature change beaucoup en ce moment quand à l'OS. D'ailleurs, ce soir elle n'est plus à jour, je suis repassé en Seven! Mais pour combien de temps...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2003
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 19:45

rico a écrit:
J'ai en ce moment quelques soucis également avec Windaube...
Heureusement, que je suis à la cave, ça évite de balancer le PC par la fenêtre!

Innove ! Traverse le plafond ! Smile Smile Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 20:02

kvb a écrit:


Après avoir restauré une énième fois mon PC et sans compter le nombre de plantage et redémarrage et de messages à la c.. de Windows Mad J'ai tenté une ultime fois sans pare feu et sans antivirus et là miracle, ça marche !!! sunny
j'ai remis tout ça en ordre et maintenant que l'installation a abouti tout fonctionne avec antivirus et pare feu activés...

Autant vous dire qu'il ne faut plus me parler de Windows pour ce soir !!!

Merci aux personnes qui m'ont aidé, bonne soirée

Hervé
Content que tu aies pu t'en sortir, comme Rico, je salue ta persévérance...
Si ça peut te consoler, j'ai eu un problème en 2011 avec un anti-virus qui prenait TC pour un... virus.
Les incompatibilités sont aussi bizarres qu'imprévisibles... Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 773
Age : 69
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 20:17

Content que tu sois sorti de ton pb, car franchement je ne vois pas le rapport avec un le pare-feu vu que tu avais ce pb avec le CD au départ.

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean_01

avatar

Nombre de messages : 5276
Age : 70
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 20:33

DiCoS69 a écrit:
...
Si ça peut te consoler, j'ai eu un problème en 2011 avec un anti-virus qui prenait TC pour un... virus.

Celui-là, tous les utilisateurs de Norton l'ont eu.

C'était en juin 2010 quand Norton a pris pour un virus la version V7F7 qui venait de sortir. C'est documenté sur le site de Freiwald.

Il suffisait d'enlever TC de la quarantaine de Norton.

Jean Smile Smile

_________________
V5.8, V7F1 à F8, V8A3 à G2 Gold (Silver) Intellibox I et S88, DCC,  PCs sous Vista(32 bits) et W7(64 bits)
Beta en test de TC et en lecture de bouquins :-)))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/dagron.jean
rico

avatar

Nombre de messages : 5321
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 22:06

Et bien je me félicite également de ma persévérance car, je pense avoir vaincu la bête!

Mon problème venait d'une barrette mémoire à priori défaillante qui me donnait des défauts sur les ports Com (donc plantage de TC) sans aucun plantage Windows et sans problème détecté avec les logiciels de tests mémoires...

A suivre! Ça fait plus de 2 heures que ça tourne sans planter! Ça faisait quelques semaines que ce n'était pas arrivé...


Dernière édition par rico le Sam 23 Fév - 8:17, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 773
Age : 69
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 22 Fév - 23:30

rico a écrit:
Mon problème venait d'une barrette mémoire à priori défaillante qui me donnait des défauts sur les ports Com (donc plantage de TC) sans aucun plantage Windows et sans problème détectée avec les logiciels de tests mémoires...

Moi aussi j'ai le même pb. Des plantages, ou plutôt des gels de TC, quand je suis connecté à mon réseau réel (aucun souci en simulation). Je suspecte aussi les ports COM ou plutôt l'USB car mon PC a des réactions différentes selon la prise USB où je branche mon hub qui alimente la centrale et le HSI-USB.

Tout allait bien quand j'utilisais le même port USB. Puis un jour par inadvertance j'ai branché sur le port USB d'à côté. J'ai trouvé bizarre que XP me demande de réinstaller les pilotes. Ne comprenant pas pourquoi j'ai fait les réinstalls. M'apercevant de ma mauvaise manip j'ai rebranché sur le bon port USB. Depuis j'ai des gels aléatoires de TC. Je pense faire une suppression puis réinstall des pilotes pour en avoir le coeur net.

Mon sentiment est aussi basé sur une observation : une fois lors d'un gel, au bout d'un moment (au moins une minute sans pouvoir faire quoi que ce soit sur TC) j'ai réussi à reprendre la main et mettre de suite offline les systèmes numériques. C'est reparti aussitôt.

A chaque fois la position des trains est perdue, c'est là que j'apprécierais d'avoir une reconnaissance des locos.

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

avatar

Nombre de messages : 1132
Age : 73
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

MessageSujet: Re: Problème avec interface HSI-88-USB   Sam 23 Fév - 7:45

Bonjour,
De même pour moi (Rico était informé), des plantages sévères de windows, aléatoires.
Hier je viens de tester ma mémoire (du PC bien sur) avec memtest86+, et là des problèmes de mémoire. Ce matin j'ouvrirai mon portable pour inverser les barrettes. A suivre ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5321
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Sam 23 Fév - 8:15

Quand je dis port Com, il y en a un qui est un adaptateur USB...

J'ai oublié de dire que à la fin de cette phase de figeage à l'écran, parfois TC envoie une loco à fond (jamais la même) et passe la dite loco en 14 crans dans la centrale au lieu de 128...

Et je suis sur que c'est le PC, car après plus d'une semaine, 3 PC testés et 2 OS différents, le fautif est localisé!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Sam 23 Fév - 22:23

Jean_01 a écrit:
DiCoS69 a écrit:
...
Si ça peut te consoler, j'ai eu un problème en 2011 avec un anti-virus qui prenait TC pour un... virus.

Celui-là, tous les utilisateurs de Norton l'ont eu.

C'était en juin 2010 quand Norton a pris pour un virus la version V7F7 qui venait de sortir. C'est documenté sur le site de Freiwald.

Il suffisait d'enlever TC de la quarantaine de Norton.

Jean Smile Smile
Ah, oui, il y avait celui là, et j'avais bien Norton, mais, plus tard, j'ai voulu changer d'anti-virus, et je n'ai pas pu car je n'ai jamais réussi à démarrer TC avec (il me semble que c'était BitDefender), ce qui fait que j'ai toujours Norton...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo

avatar

Nombre de messages : 451
Age : 68
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 20 Mar - 14:57

Je cherche toujours pourquoi je n'ai pas la détection des voies dans TC ?

Le logiciel échange bien avec la centrale (donc provisoirement je conduis les locos avec l'ECoS et je manœuvre les aiguilles avec le TCO de RRTC)

J'ai vérifié si le HSI était bien dans la config de TC apparemment ça à l'air d'être bon .
Patrick m'a conseillé de vérifier la connexion = j'ai vérifié si le câble USB était bien enfiché des 2 cotés

j'ai même déplacé le câble venant du 1er décodeur CDF sur la borne centrale du HSI

Et pourtant ça à fonctionné avec la V7 quand mon ami Marc était venu m'aider..

Je ne sais plus si c'est quand j'ai déplacé un câble ou au passage à la V8 que ça ne fonctionne plus ? j'ai même ré-inséré le CD d'installation (au cas où?)

Donc je refais les étapes écrites dans le doc de Jean

page 26



à la page 28

voici que je vois hors ligne ??



Euhhh là ...ça me torture mes quelques neurones Shocked

je ne peux pas dire que j'y perds mon latin (je ne l'ai pas appris..tout comme l'anglais !) c'est pour ça que je suis obligé de me faire des traductions avant de partir à la campagne n'ayant pas internet là-bas !)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 20 Mar - 19:08

Tu m'as l'air d'être à côté de la plaque...
Ce n'est pas dans les propriétés de locomotives qu'il faut définir le système de rétrosignalisation, mais dans les propriétés du canton, onglet "éditeur de canton", puis en cliquant sur le "canton rose" qui représente l'indicateur de détection et ensuite en cliquant sur le symbole des propriétés de l'indicateur...
C'est là, et seulement là qu'il faut indiquer le HSI 88 avec le bus (gauche, milieu ou droit), puis, l'entrée connectée et l'adresse dans les cases au-dessous...
C'est à faire pour chacun de tes cantons...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5321
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 20 Mar - 20:47

Je ne comprends rien à la question personnellement... Les images ne me renseignent pas plus sur le problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3536
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 20 Mar - 21:08

rico a écrit:
Je ne comprends rien à la question personnellement... Les images ne me renseignent pas plus sur le problème.
Salut Eric ... Pareil pour moi !... mais Elie, qui a une vue perçante, a bien vu une plaque tournante !... Laughing

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5321
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 20 Mar - 21:23

Effectivement Georges! Je n'avais pas bien vu. Elie est sans aucun doute dans le vrai!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9551
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Problème avec interface HSI-88-USB   Ven 20 Mar - 22:41

Oui, oui, c'est ça, et Jean-Claude est juste à côté... Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo

avatar

Nombre de messages : 451
Age : 68
Localisation : Auvers sur Oise et Noailles
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

MessageSujet: Re: Problème avec interface HSI-88-USB   Sam 21 Mar - 8:58

Merci Élie,

je vais me noter tout cela...et lors de mon prochain voyage à la campagne mettre ça en application.

je viens de ré-imprimer les 319 pages de la doc de Jean (version oct 2014) la mienne était = mai 2013

Je sais...certains vont dire qu'avec le format pdf il suffit de lire à l'écran ! mais moi il me faut les 2 écrans cote à cote pour manipuler Embarassed alors avec le livre ouvert (a la bonne page Embarassed ) et l'écran de TC je comprends mieux...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Contenu sponsorisé




MessageSujet: Re: Problème avec interface HSI-88-USB   

Revenir en haut Aller en bas
 
Problème avec interface HSI-88-USB
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java
» problème avec mon anti clic droit
» Problème avec mes balises [code]
» problème avec les avatars des nouveaux membres

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: