Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Bug avec l'interface Lenz 23150 !

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Bug avec l'interface Lenz 23150 !   Jeu 12 Avr - 23:40

Bonsoir à tous,

Je ne sais pourquoi, ce matin mon ordinateur a été plus long que d'habitude à se mettre en route et au final, impossible de connecter la centrale (Lenz) à TC.
Mon TCO aparait bien à l'écran et si je démarre un trajet, il est bien immédiatement repéré, mais les ordres ne sont pas transmis à la centrale : le train ne démarre pas, les aiguilles ne se font pas.... etc..
J'en déduis que mon interface Lenz 23150 me fait un caprice ... et effectivement en y regardant de plus près, seule la led rouge s'allume, la jaune clignote un petit peu au démarrage et s'éteint, quant à la verte elle ne s'allume plus du tout... et le COM 3 refuse délibérément de s'inscrire dans la fenêtre appropriée de RRTC !!

Quelqu'un peut-il m'aider à réparer ? J'espère que je n'aurais pas besoin de reprogrammer l'interface...!

Grand merci d'avance...
MM

Question subsidiaire sur un tout autre sujet : j'ai branché un second écran d'ordinateur sur mon PC portable dans le but de pouvoir y transférer les compteurs de vitesse des locos en mouvement (sans masquer mon TCO sur le premier écran). Je crois que ça s'appelle "un partage d'écran" mais comment fait-on cela ?
Et au passage, merci pour les échanges de ces dernioers jours sur le profil avancé de vitesse. J'en ai fais mon miel... ce forum est décidemment irremplaçable !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2180
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 7:24

Je ne connais pas windows 10, mais il doit y avoir une possibilité, comme sur les version précédentes, de visualiser l'utilisation des ports com. Le module y est il vu sur le port com 3 si c'est de celui ci qu'il s'agit habituellement ?

Disposes tu d'un cordon ethernet qui te permettrait d'établir le dialogue ordi centrale sans passer par l'usb ? Si cela fonctionnait c'est une solution plus simple de communication centrale ordi via l'adresse IP de la centrale.

Pour le partage d'écran, il semble que ce soit possible sur ton ordi puisque tu indiques l'avoir raccordé. Il te faut donc aller dans "partage d'écran" de l'ordi pour lui indiquer ou confirmer l'usage, le format, la résolution de ce nouvel écran. Ensuite, on glisse on dépose !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Papitrain 62

avatar

Nombre de messages : 16
Age : 69
Localisation : Achicourt - Pas de Calais
Emploi : Retraité
Loisirs : Train miniature
Date d'inscription : 22/01/2015

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 10:16

Bonjour Michel.
Vérifie la connexion entre la centrale et l'interface. J'ai eu dernièrement ce problème, le fil vert  (connexion A ) était cassé au raz du connecteur s'enfichant dans la centrale !
Amicalement.
Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 10464
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 11:06

Michel Morineau a écrit:

Quelqu'un peut-il m'aider à réparer ? J'espère que je n'aurais pas besoin de reprogrammer l'interface...!

Grand merci d'avance...
MM

Les spécialistes Lenz vont se faire un plaisir de te dépanner...
Pour ton second écran sur portable, je suis incompétent... No
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5588
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 13:05

Désolé, je n'utilise pas le LI USB.

Sous W7, les drivers ne posent pas de problème d'installation.

Sous W10, ce n'est pas gagné. Malgré l'aide de Mcar, les drivers n'ont jamais été digérés par le PC...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2180
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 17:22

Éric, si le système est tombé en panne, c'est qu'il tombait en marche avant ! Very Happy Very Happy Very Happy

Donc effectivement problème de coupure de fil, pas idiot Papitrain de regarder de ce côté là !

Ensuite essayer un autre cordon USB. Ou Ethernet. Enfin réinstaller le driver du connecteur USB dans le PC.

Perso je ne pense pas avoir ce pilote, à moins qu'il ne soit dans le disque livré avec le module ou la centrale je ne sais plus... Pas plus que ce que j'en ai fait !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
rico

avatar

Nombre de messages : 5588
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 17:55

Christophe a écrit:

...Ou Ethernet.
Perso je ne pense pas avoir ce pilote, à moins qu'il ne soit dans le disque livré avec le module ou la centrale je ne sais plus... Pas plus que ce que j'en ai fait !

Le module 23150 n'est pas Ethernet... C'est là le problème Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2180
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 18:45

rico a écrit:
Christophe a écrit:

...Ou Ethernet.
Perso je ne pense pas avoir ce pilote, à moins qu'il ne soit dans le disque livré avec le module ou la centrale je ne sais plus... Pas plus que ce que j'en ai fait !

Le module 23150 n'est pas Ethernet... C'est là le problème Razz

Ah mince ! Embarassed

Donc retour aux vérifications de câble et d'installation du pilote USB ! Ensuite ben... reste le retour chez Lenz ! Par expérience récente, juin 2017, ils répondent rapidement et en français !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
rico

avatar

Nombre de messages : 5588
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 19:00

D'après ce que j'ai entendu dire, le module 23150 n'est pas réparable  Sad
Il faut acheter le 23151 santa
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 19:46

Bonsoir et merci à Christophe, Alain et  Rico pour leurs réponses et avis donnés "avec plaisir" selon Elie, pour me dépanner. Ce dont je ne doute pas.
Voillà où j'en suis.
Vérification méticuleuses des cables et des connections - changement même des cables : pas de résultat ! ou plutôt, toujours le même : "Impossible de se connecter au système numérique Lenz Digital Plus. Le fichier spécifique est introuvable". Ca s'est même aggravé car maintenant il n'y a plus aucune des trois leds qui s'allument sur le module 23150 !
Alors j'ai poursuivi mes investigations et je suis allé voir du côté des fichiers de cet interface.
Dans gestionnaire de périphérique, "propriétés de LI USB, onglet "général" je lis : "les pilotes de ce périphérique ne sont pas installés" !! Ha ! bon ! Dans l'onglet suivant  "evennements" : "périphérique migré", tiens donc, sans mon autorisation ! faisant suite d'ailleurs deux lignes plus bas à "périphérique suprimé", là je me dis que j'ai du faire une fause manoeuvre "inconsciemment de mon plein gré" !
Si j'ouvre ensuite le fichier "controleur de Bus USB", je m'aperçois que dans la liste des sous fichiers, il manque "USB Sérial Converter" dont le tuto de Mcar dit qu'il doit surtout être bien présent.
Conclusion à mon petit niveau de compréhension de l'informatique j'en déduis que LI USB n'est plus installé ? ou qu'il est parti ailleurs (et je ne vais pas moboliser les sevices de notre Ministre de l'intérieur, qui ont d'autres chats à fouetter en ce moment pour courrir après !)
Vous me confirmez  le diagnostic ?
Je suis ensuite allé voir si j'avais toujours le dossier et les fichiers téléchargés de Mcar qui mavaient permis d'installer LI USB.
Oui, "COMv2.12.10WHQL.Certtified" est bien là avec ses fichiers...(un peu dispersés au milieu d'autres,mais ils y sont tous).
Que doisje faire maintenant ?
1 - tenter de ré-installer le logiciel LI USB ? en souhaitant qu'il n'y ai pas de dégats collatéraux ! Je suppose qu'il me faut alors repasser par internet et recharger l'application ?
2 - utiliser la proposition de Christophe en reliant directement par cable éthernet, la centrale à l'ordi... mais je n'ai pas bien compris qu'elle manip. il fallait faire. Merci si tu peux être plus précis.
3 - ou encore, alerté par quelques remarques déjà anciennes sur cet interface, un peu capricieux ou difficile à driver, (si j'ai bien compris), changer carément d'interface pour un modèle plus fiable, voire plus facile à installer (j'en ai un peu bavé... vu mes faibles compétences). Cette dernière solution tiendrait la corde de mes envies...mais c'est un investissement. Et puis est-ce que je pourrai conserver tout mes fichiers traincontroller....je ne me vois pas recommencer à zéro !
Dites moi quand même à quel interface compatible avec mon système Lenz vous penseriez...??

Voilà les amis, j'attends avec impatience vos remarques et avis toujours ausi écalirés...
Bien à vous
Michel M.
MM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Ven 13 Avr - 19:54

Re-bonsoir, le message d'Eric se croise avec le mien.

rico a écrit:
D'après ce que j'ai entendu dire, le module 23150 n'est pas réparable  :(
Il faut acheter le 23151 :santa:

Ce serait donc pour moi la troisième solution ?
Le 23151 ? Vous en pensez quoi ? autre système compatible ?
Merci
MM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

avatar

Nombre de messages : 2180
Age : 59
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Sam 14 Avr - 7:45

Avant de faire l'achat d'un nouveau module, je referais l'installation du pilote ! Qui semble bien être la source de tes soucis !

Ça va te prendre un peu de temps mais si c'est seulement là que le problème se situe...

Ensuite, si vraiment ça ne va pas toujours pas, te restera la solution de changer pour un module Ethernet.
Là tout sera simple, dans les propriétés de connexion de TC, on rentre l'adresse IP du module et le dialogue s'établit instantanément.
Et en aucun cas ton fichier réseau ne sera modifié.

Les problèmes de pilote, ou de connexion en général n'ont aucun rapport avec les fichiers de réseaux que tu peux avoir créés dans TC.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
rico

avatar

Nombre de messages : 5588
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Sam 14 Avr - 7:45

Michel Morineau a écrit:


2 - utiliser la proposition de Christophe en reliant directement par cable éthernet, la centrale à l'ordi... mais je n'ai pas bien compris qu'elle manip. il fallait faire. Merci si tu peux être plus précis.


Non, la centrale est en RS 485. Il n'est pas possible de la raccorder directement en Ethernet sans l'interface.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Sam 14 Avr - 12:03

Merci je vais suivre les recommandations de Christophe. Mais je sens que je ne vais pas tarder à investir dans le Lenz 23151.
Je vous dirai...
A +
MM.
j'oubliais ! Dans tous les cas (reconfiguration du 23150 ou installation du 23151) dois-je désinstaller l'actuelle configuration qui me pose problème ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5588
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Sam 14 Avr - 12:48

Il n'y a rien à installer pour le 23151 en Ethernet.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3943
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Dim 15 Avr - 17:05

Bonsoir,

Michel Morineau a écrit:
... Quelqu'un peut-il m'aider à réparer ? J'espère que je n'aurais pas besoin de reprogrammer l'interface...!
De retour d'un séjour bien arrosé (au propre comme au figuré !) sur la côte d'azur, je relis ton post que j'avais lu en diagonale sur mon smartphone. Malheureusement je n'ai pas de remède miracle et je ne sais même pas dire si c'est un problème de "désinstallation" de pilote ou de panne du 23150 ...  Sad  
Quelques remarques complémentaires :
Michel Morineau a écrit:
... et le COM 3 refuse délibérément de s'inscrire dans la fenêtre appropriée de RRTC !!...
Je ne comprends pas bien, c'est toi qui doit sélectionner COM3 dans la liste proposée par TC dans la configuration des systèmes numériques/sélection de la centrale/changer/sélection du port. Je n'ai plus d'expérience de connexion de ma centrale Lenz en Usb depuis windows XP mais il m'était arrivé plusieurs fois que le port COM change de numéro sans que je sache pourquoi et donc que je sois obligé de paramétrer à nouveau les systèmes numériques de TC.
Par hasard, dans la liste "sélection du port" proposée par TC, tu n'aurais pas "USB" ? Si c'est le cas, essaie de sélectionner cet élément ... Smile

Christophe a écrit:
Je ne connais pas windows 10, mais il doit y avoir une possibilité, comme sur les version précédentes, de visualiser l'utilisation des ports com...
Ouais ... je viens de jeter un oeil sur le tuto de Marco et je ne vois pas d'indication "LI-USB" sur le port COM ? Michel, lorsque ça marchait, tu savais repérer "LI-USB" sur le port COM3 ? As-tu essayé de refaire la procédure de Marco qui, si j'ai bien compris, t'avais permis de faire une première installation concluante ?

Christophe a écrit:
... Ensuite, si vraiment ça ne va pas toujours pas, te restera la solution de changer pour un module Ethernet.
Là tout sera simple, dans les propriétés de connexion de TC, on rentre l'adresse IP du module et le dialogue s'établit instantanément...
Oui, le paramétrage dans TC est aussi simple en IP qu'en USB ... Wink Après, selon le cas (connexion de l'interface directement sur le PC, sur la box internet, sur un routeur en DHCP ou en adressage fixe) c'est éventuellement un peu moins simple ... mais l'informatique n'est jamais un long fleuve tranquille !... Laughing

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Dim 15 Avr - 21:17

Merci Georges,
J'ai refais la procédure selon le tuto de Marc, cette fois sans difficultés. A la fin de la procédure, l'indication de port "com3" s'est affiché comme avant. Je l'ai bien sélectionné.....Même non résultat. Seule la led verte s'allume. la led rouge xpressnet reste éteinte.
Je n'insiste plus avec le 23150 ! je commande le 23151.
Mais j'ai besoin d'une précision complémentaire qui me vient après lecture de la fin de ton message : mon PC est uniquement dédié à TC. Mon réseau - et donc le PC - sont installés dans une pièce séparée, en dehors de la maison à 20 mettre à vol d'oiseau de ma BBox. Le PC n'est pas relié à internet par cable (quand je mets RRTC à jour par exemple, je le transporte dans mon bureau près de la Bbox et je le relie le temps d'effectuer les mises à jour de TC).
Question : comment vais - je connecter le 23151 : par cable ethernet directement sur le PC, ou faut-il que j'achète aussi un routeur ? J'exclus de me brancher sur la box vu la configuration. Mais est-ce que la WIFI qui passe sans problème dans mon local depuis ma box est utile à quelque chose ?
C'est là que j'ai besoin d'explication pour comprendre. Après sans doute me faudra-t-il un coup de main pour paramétrer.
Voilà ! Merci encore pour toutes ces infos et conseils. J'attends la suite avec intérêt.
A+
MM.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rico

avatar

Nombre de messages : 5588
Age : 52
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Dim 15 Avr - 22:14

Étant donné que ton PC n'est pas raccordé au réseau local, il te suffit de brancher directement ton adaptateur 23151 par un câble RJ45 sur ton PC.

Il te sera juste nécessaire de mettre une adresse IP fixe pour la carte LAN de ton PC.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3943
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Lun 16 Avr - 7:07

Bonjour,

Michel Morineau a écrit:
... la led rouge xpressnet reste éteinte ...
Là, ce n'est plus la communication 23150/PC qui est en cause mais la communication 23150/centrale. J'espère que ce n'est pas le port xpressnet sur la centrale qui est HS ... Rolling Eyes Pour le vérifier, la communication LH100/centrale fonctionne normalement (tu peux piloter une loco par exemple) ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Lun 16 Avr - 7:31

Oui, Georges. C'est la première chose que j'ai vérifiée. Je pilote sans problème mes locos avec la LH 100 reliée à la centrale via le module xpressnet.
A +
MM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xaviermbcn

avatar

Nombre de messages : 11
Age : 55
Localisation : Tortellà & Premià de Mar
Emploi : Loisirs
Loisirs : Emploi
Date d'inscription : 20/03/2018

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Lun 16 Avr - 12:32

Bonjour,

il existe des problèmes connus, avec des pertes de données, entre l' interface Lenz 23150 et windows 10; même avec les dernières versions du drivers de chez Lenz:
http://www.digital-plus.de/download.php

http://www.digital-plus.de/pdf/23150_Custom_Driver.zip

Malheureusement la meilleure solution acheter le Lenz 23151. L' avantage de passer vers Ethernet/RJ45: une communication optimale à plus de distance et la possibilité, si tu branche ton interface à un routeur, d' utiliser le module Smarthand de chez RR&Co ou n' importe quel app pour smartphone pour Lenz telque RtDrive ou XnThrottle...

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 3943
Age : 69
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Lun 16 Avr - 13:37

Bonjour,

Michel Morineau a écrit:
... Je pilote sans problème mes locos avec la LH 100 reliée à la centrale via le module xpressnet...  
OK. Comme tu m'as dit (en privé) que tu avais aussi testé en intervertissant les deux ports Xpressnet sur ta platine de raccordement LA152, il n'y a pratiquement plus de doute, ton 23150 est HS ...  Sad  

rico a écrit:
... Il te sera juste nécessaire de mettre une adresse IP fixe pour la carte LAN de ton PC ...
J'ai aussi conseillé à Michel de partir sur cette solution. En cas de besoin internet sur le PC, il pourra se connecter sur sa box en Wifi (connexion qui est opérationnelle). Si besoin, il pourra toujours s'équiper d'un petit routeur (env. 25€) et en attendant si difficultés de paramétrage IP, avec le 23151 la connexion USB devrait toujours marcher "aussi mal" !...  Laughing

xaviermbcn a écrit:
... possibilité, si tu branche ton interface à un routeur, d' utiliser le module Smarthand de chez RR&Co ....
Effectivement, j'avais oublié cette fonctionnalité que j'utilise (ou utilisais) ...  Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Lun 16 Avr - 16:27

Merci à tous pour vos contributions utiles à la recherche d'une solution à mon problème. Décision prise : la commande d'un 23151 est passée.
j'espère vous apporter une petite info positive dans quelques temps comme quoi tout refonctionne ! ...à moins que ce soit pour un  nouveau coup de main sur le paramétrage du module !
Amicalement à chacun
MM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JDL

avatar

Nombre de messages : 437
Localisation : indre et loire ( 37 )
Emploi : retraité
Loisirs : modelisme ferroviaire - bricolage
Date d'inscription : 26/06/2011

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Mar 17 Avr - 7:15

Bonjour,
désolé intervention un peu décalée ,  cela m'est arrivé plusieurs fois perte de la connexion
il faut réinstaller la Li-Usb  comme disait Eric plus haut avec le tuto que Mcar nous avait fait
à l'époque.

Cordialement
J.Dominique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Michel Morineau



Nombre de messages : 75
Age : 71
Localisation : Auxerre
Emploi : Retraité.
Loisirs : Musique classique, lecture, entretien de la convivialité avec reseau d'amis
Date d'inscription : 12/01/2016

MessageSujet: Re: Bug avec l'interface Lenz 23150 !   Mar 17 Avr - 7:24

Merci J. Dominique. J'ai bien ré-installé LI USB avec le tuto de Mcar. Mais la liaison centrale - module 23150 (xpressnet, led rouge), après cette opération, reste désespérement muette ! J'espère que j'aurai moins de soucis avec le 23151.
Cordialement à toi
MM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bug avec l'interface Lenz 23150 !   

Revenir en haut Aller en bas
 
Bug avec l'interface Lenz 23150 !
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Pb Interface Lenz LAN/USB
» Connexion à RRTC d’une interface LAN/USB 23151 LENZ
» Interface lenz 23151
» Problèmes de commandes d'aiguillages avec centrale LENZ
» infos sur nouvelle interface Lenz

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Technique-
Sauter vers: