Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Affichage symboles incomplet

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Castagne

avatar

Nombre de messages : 105
Age : 56
Localisation : Paris
Date d'inscription : 07/12/2013

MessageSujet: Affichage symboles incomplet   Sam 21 Nov - 16:04

Bonjour,

Je suis confronté à un problème d'affichage de mes symboles d'accessoires étendus dans le TCO : au-dessus de la résolution 16x16, les symboles ne s'affichent que partiellement. Le seul moyen de retrouver l'affichage complet est d'éditer l'accessoire et de le revalider (à refaire après chaque démarrage de RRTC... Crying or Very sad ). Ci-dessous l'exemple d'un sémaphore : celui entouré en vert est complet après revalidation, celui entouré en rouge est le même mais affiché partiellement.



Qqun a-t-il déjà rencontré ce problème ?

Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9572
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Affichage symboles incomplet   Sam 21 Nov - 21:35

As-tu essayé, après ouverture de TC, de minimiser la fenêtre, puis de la ré-ouvrir (simplement en cliquant sur le symbole de fenêtre en bas de l'écran).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Castagne

avatar

Nombre de messages : 105
Age : 56
Localisation : Paris
Date d'inscription : 07/12/2013

MessageSujet: Re: Affichage symboles incomplet   Sam 21 Nov - 22:35

J'ai tout essayé, rien n'y fait Neutral Tous mes symboles restent définitivement tronqués à partir de la résolution 20x20.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

avatar

Nombre de messages : 9572
Age : 69
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: Affichage symboles incomplet   Sam 21 Nov - 23:14

Et tu as besoin de signaux aussi gros au TCO...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Castagne

avatar

Nombre de messages : 105
Age : 56
Localisation : Paris
Date d'inscription : 07/12/2013

MessageSujet: Re: Affichage symboles incomplet   Dim 22 Nov - 8:11

Comme mon réseau n'est pas grand, contrairement à mon écran de PC Wink , c'est plus agréable de passer en 20x20, voire même en 24x24.
Mais effectivement, si personne ne connait la parade pour éviter ce bug, je travaillerai en 16x16, ce n'est pas bloquant. Je vais déjà passer la dernière version 8.0F2 (on ne sait jamais) et éventuellement je posterai mon problème sur le forum de Freiwald.

Merci quand même
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Castagne

avatar

Nombre de messages : 105
Age : 56
Localisation : Paris
Date d'inscription : 07/12/2013

MessageSujet: Re: Affichage symboles incomplet   Dim 22 Nov - 8:29

Gagné !!... Le bug est effectivement corrigé dans la dernière release du 11 novembre, la 8.0F2.

Bon dimanche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann

avatar

Nombre de messages : 1656
Age : 35
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Affichage symboles incomplet   Lun 23 Nov - 17:22

Bonjour,
Castagne a écrit:
Gagné !!... Le bug est effectivement corrigé dans la dernière release du 11 novembre, la 8.0F2.
C'est pour ce genre de raison qu'il est bien de mettre dans sa signature quelle version on utilise...! Merci donc de mettre à jour votre signature avec la version que vous utilisez.

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
Castagne

avatar

Nombre de messages : 105
Age : 56
Localisation : Paris
Date d'inscription : 07/12/2013

MessageSujet: Re: Affichage symboles incomplet   Lun 23 Nov - 19:22

Vous avez raison.
Voilà qui est réparé.

Bonne soirée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Affichage symboles incomplet   

Revenir en haut Aller en bas
 
Affichage symboles incomplet
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Affichage des caractères spéciaux (iframe)
» Des symboles étranges dans les pages html ( sans le haut ni le bas du forum )
» Erreur java affichage didacticiel fourni avec E-Anim
» [Résolu] Affichage images dans un mail
» Affichage sous IE des smileys et gif animés

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Le Tableau de Contrôle Optique-
Sauter vers: