Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Perte de locomotives en cours de trajet

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mabs44



Nombre de messages : 23
Age : 47
Localisation : Bourgogne
Date d'inscription : 15/03/2015

MessageSujet: Perte de locomotives en cours de trajet   Jeu 28 Jan - 23:52


Bonsoir,

j'ai trois locomotives que RRTC perd régulièrement.

A certains moments j'ai l’impression que RRTC perd le suivi de certaines locomotives.

Ce sont toujours les même machines qui sont concernées: 150C JOUEF (adresse 14), X2800 ROCO (adresse 10) et 150Y ROCO (adresse 17). Pour toutes les autres aucune perte de donnée.

Par exemple:
- lors d'un "relai" en gare cachée, le train suivant arrive sur un canton occupé mais la locomotive qui est garée n'est plus affectée au canton alors que RRTC l'a amenée proprement dans ce garage...
- pour mon X2800 en fin de trajet, sur le dernier canton la machine arrive, se gare puis disparaît pour RRTC. La seule chose qui reste c'est la rétro signalisation qui indique le canton comme occupé.
- Le cas le plus étrange est que parfois une locomotive garée sur une voie d'évitement disparaît des radars alors qu'elle est bloquée en sortie et n'a pas bougée depuis quelque temps. Cela arrive uniquement quand une des trois concernée circule...

J'ai changé le nom des locomotives: même PB.
J'ai copié le paramétrage de locomotive, renommé le tout (en changeant aussi l'affectation des trains dans les cantons), supprimé celui d'origine, idem.

Ce qui est bizarre c'est que cela arrive plus à certaines périodes. Aurais-je un fichier corrompu? Ai-je à lancer à nouveau calcul de mon réseau?

Je vous remercie d'avance pour toutes les bonnes idées me permettant de résoudre ce PB.
Salutations
MABS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bijave66



Nombre de messages : 1872
Age : 67
Localisation : 66 Laroque des Albères
Emploi : retraité
Loisirs : modélisme ferroviaire
Date d'inscription : 31/01/2011

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 6:52

Bonjour, ce n'est pas très sérieux de la part de TC de perdre ses affaires ! Je plaisante, j'aurais tenté une désinstallation et une réinstallation du logiciel. Peut être auras tu d'autres propositions, bon courage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bruno99



Nombre de messages : 116
Age : 44
Localisation : Moscou (Russie)
Emploi : Directeur
Loisirs : Train Electrique (Echelle G) & Genealogie
Date d'inscription : 10/06/2015

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 10:52

MABS,
Sur ta signature, tu n'as pa indique quelle est la version silver de TC que tu utilises. Si tu es en version 8, il peut etre judicieux de faire une mise a jour avec la derniere version dispo. Jean vient de mettre en ligne sur son site la version 8.0 F3 dispo en gold et silver

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mabs44



Nombre de messages : 23
Age : 47
Localisation : Bourgogne
Date d'inscription : 15/03/2015

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 11:02


Je suis en RRTC V8 Silver.

Si ça peut aider...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe



Nombre de messages : 1818
Age : 58
Localisation : Nantes
Date d'inscription : 07/06/2009

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 12:10

À part désinstaller et réinstaller le logiciel dans une version à jour, je vois pas de raison pour que TC "perde" des machines.

Sauf si dans les propriétés de fin de trajet on lui demande de le faire ! Ce que je n'ai pas le temps d'essayer...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Geo69



Nombre de messages : 3179
Age : 68
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : Voiture RC / Moto et ... Trains
Date d'inscription : 21/01/2012

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 13:05

Bonjour,

Christophe a écrit:
... je vois pas de raison pour que TC "perde" des machines...
A part peut-être avec une décoration "Fantôme" ... Laughing
Blague à part, il y a bien la fonction "Supprimer un train" du menu canton ou, Mabs, tu n'aurais pas utilisé (dans une macro fin de trajet par exemple) un raccourci clavier avec l'opération de Train "Supprimer tous éléments d'une rame" ?
Cela arrive toujours avec les mêmes locos, mais le problème est-il toujours avec les mêmes trajets ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Teddy Bear



Nombre de messages : 134
Age : 55
Localisation : Loire Atlantique
Date d'inscription : 09/09/2014

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 14:49

Bonjour,

Juste une idée qu'il faut peut-être creuser Idea . J'ai déjà eu un problème semblable lorsque j'ai testé la reconnaissance des trains. Elle est activée par une option dans la boite de configuration des systèmes numériques puis dans les boites de configuration des cantons et enfin dans une variable de configuration des décodeurs.
Certes dans mon cas, il s'agissait du protocole spécifique ZIMO, mais le symptôme était assez proche : une fois sur cinq environ, le passage d'une loco configurée pour la reconnaissance sur le canton configuré pour reconnaitre, entrainait soit la disparition de la loco soit son remplacement par une autre. Les tests que j'ai réalisé à l'époque l'étaient avec des locos haut le pied.
Face à ce comportement aléatoire, j'ai tout désactivé.

Bon train.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yann



Nombre de messages : 1621
Age : 34
Localisation : Suisse - Entre Lausanne et Vevey
Date d'inscription : 25/06/2007

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 20:38

Bonjour "MABS",

Teddy Bear a écrit:
J'ai déjà eu un problème semblable lorsque j'ai testé la reconnaissance des trains. Elle est activée par une option dans la boite de configuration des systèmes numériques (...) Face à ce comportement aléatoire, j'ai tout désactivé.

En effet je contrôlerais que cette option d'utilisation d'un système d'identification est bien désactivée (décochée).

_________________
A+ Yann  
Mes tuto vidéo sur TrainController => http://www.youtube.com/TheDigitrain <=
Mon blog => http://blogyann.blogspot.ch <=
TC 8 Gold-Silver/+SmartHand Mobile/+Net/H0 3 rails/2rails/Tams MasterControl/rétro. bus Selectrix SLX 852/Compaq 2 GHz, MacPro 2.66 GHz Quad-Core Intel Xeon/VMWare Fusion/Windows 7/XP Pro SP3/iPhone 6 iOS 9.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.digi-train.ch/
mabs44



Nombre de messages : 23
Age : 47
Localisation : Bourgogne
Date d'inscription : 15/03/2015

MessageSujet: Re: Perte de locomotives en cours de trajet   Ven 29 Jan - 23:48


Ok, merci je regarde ça.

Il ne me semble pas avoir activé ce genre d'option mais je ne suis que très peu familier avec toutes les configurations de RRTC.

Merci pour votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Perte de locomotives en cours de trajet   Aujourd'hui à 22:20

Revenir en haut Aller en bas
 
Perte de locomotives en cours de trajet
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Comment imposer un itinéraire dans un trajet ?
» Perte de données
» trajet groupé
» Saisie des locomotives / edition sous tableur?
» Relation n° de train et trajet

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: La gestion des Trains-
Sauter vers: