Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 vitesse

Aller en bas 
AuteurMessage
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: vitesse   vitesse EmptyMer 17 Avr - 12:58

Bonjour,
je rencontre subitement le phénomène bizarre suivant qui semble être survenu après une mise hors tension générée par l'ECOS suite à un petit déraillement.
La variation de vitesse en accélération et en décélération se fait maintenant très lentement: temps et longueur considérables, particulièrement en décélération, avant que la loco (et l'aiguille du tachymètre) rejoigne la "vitesse à atteindre". Ceci pour toutes les locos qui par ailleurs réagissent normalement lorsqu'elles sont pilotées par l'ECOS.
Je ne vois pas sur quoi agir pour rétablir la situation. Je précise que par précaution j'ai refait le profil de vitesse d'une loco ce qui n'a rien changé (d'ailleurs courbe de vitesse identique).
Merci de l'aide de membres plus compétents que moi...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo

Papybricolo

Nombre de messages : 761
Age : 70
Localisation : Picardie et Ile-de-France
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyMer 17 Avr - 13:36

Essaye de redémarrer avec ton précèdent enregistrement de fichier de TC (avant ton incident)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyMer 17 Avr - 15:17

Bonjour Jean-Claude,
merci mais hélas ça ne change strictement rien.
J'observe (quelque soit le fichier TC) une autre fantaisie du genre loco et son compteur bloqués à 40km/h alors que l'indicateur "vitesse à atteindre" marque bien 0km/h. Seule action pour en sortir "mise hors tension" de TC ou de la centrale!
Par contre si je lance un trajet celui-ci s'exécute parfaitement et les trains accélèrent, ralentissent et s'arrêtent au bon endroit normalement. Le pb est donc circonscrit à l'utilisation manuelle (usage du manipulateur).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyJeu 18 Avr - 13:51

Bonjour,

Pascal 92 a écrit:
... La variation de vitesse en accélération et en décélération se fait maintenant très lentement: temps et longueur considérables, particulièrement en décélération, avant que la loco (et l'aiguille du tachymètre) rejoigne la "vitesse à atteindre". Ceci pour toutes les locos qui par ailleurs réagissent normalement lorsqu'elles sont pilotées par l'ECOS...
J'ai tout de suite pensé aux inerties (rapport poids/puissance des locos ou poids des rames ou encore curseurs d'inertie dans les propriétés des locos) mais pour toutes les locos !...  scratch  En plus :

Pascal 92 a écrit:
... Par contre si je lance un trajet celui-ci s'exécute parfaitement et les trains accélèrent, ralentissent et s'arrêtent au bon endroit normalement. Le pb est donc circonscrit à l'utilisation manuelle (usage du manipulateur).
Donc cela ne vient pas des inerties logicielles évoquées ci-dessus puisque cela fonctionne normalement lors d’exécution de trajets ...  Smile
En ce qui concerne le manipulateur de la fenêtre des trains, il y a bien des possibilités de jouer sur les inerties (contrôle dans la personalisation du manipulateur) mais uniquement en les supprimant !... Regarde quand même si la personnalisation de tes fenêtre de trains, ressemble à ça (qui est le défaut) :
vitesse XFb1NaN
A part ça, je suis perplexe !... scratch scratch scratch

A+
Georges


Dernière édition par Geo69 le Ven 19 Avr - 6:23, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyJeu 18 Avr - 15:05

Merci Georges,
je viens de peaufiner un trajet avec de multiples essais dans les deux sens pour m'assurer des bons paramètres (cantons traversés) afin d'avoir de beaux ralentissements et arrêts et je peux donc confirmer que ça fonctionne bien lors d'exécutions de trajets.
En conduite manuelle pour ramener un convoi à un endroits précis je suis obligé d'utiliser le frein si je ne veux pas dépasser (exemple: plus de 4 mètres pour passer de 80 à l'arrêt...). Du coup je fais ces manip maintenant seulement avec la centrale car là tout est précis.
Impossible d'ouvrir l'image que tu m'as adressée pour examiner la personnalisation des fenêtres.
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyJeu 18 Avr - 15:45

Bonjour,

Pascal 92 a écrit:
... En conduite manuelle pour ramener un convoi à un endroits précis je suis obligé d'utiliser le frein si je ne veux pas dépasser (exemple: plus de 4 mètres pour passer de 80 à l'arrêt...). Du coup je fais ces manip maintenant seulement avec la centrale car là tout est précis...
En attendant mieux, tu peux aussi utiliser Autotrain par glisser/déposer. En mode de conduite automatique, tout devrait fonctionner correctement puisqu'un trajet est crée. Tu peux aussi utiliser Autotrain par glisser/déposer en mode de conduite manuelle avec la manette de la centrale (pour cela il faut modifier le trajet Autotrain générique du Dispatcher).
Au fait, sous le contrôle d'un trajet avec mode de conduite manuelle, tu as le même problème d'inertie avec le manipulateur de la fenêtre de train ?

Pascal 92 a écrit:
... Impossible d'ouvrir l'image que tu m'as adressée pour examiner la personnalisation des fenêtres...
Tu parles de l'image dans le forum ou dans TC ? Si c'est dans TC, il faut utiliser le menu "Afficher" en mode édition et après avoir sélectionner une fenêtre de train cliquer sur l'icône de gauche "Personnaliser" de la rubrqie "fenêtre de train" ... Smile
Quant à l'image de la copie d'écran dans le forum, elle devrait apparaître automatiquement ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyJeu 18 Avr - 21:36

Bonsoir Georges,
ok je vais essayer demain après-midi en conduite manuelle sous contrôle d'un trajet.
La copie d'écran dans le forum apparait comme suit : "The image you are requesting does not exist or is no longer available".
A bientôt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyJeu 18 Avr - 23:50

Sinon, ce pourrait être une mauvaise communication entre TC et la centrale... suite au court-circuit...
Dans ce cas, il serait peut-être intéressant de déconnecter la centrale, de passer la "configuration des systèmes numériques" en "Hors ligne", fermer TC et le PC, puis, reprendre à zéro la connexion  et la configuration.
Peut-être aussi, voir du côté des fenêtres de train... toutes les supprimer puis les recréer après avoir effectué une fermeture de TC et du PC après suppression.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Papybricolo

Papybricolo

Nombre de messages : 761
Age : 70
Localisation : Picardie et Ile-de-France
Emploi : retraité
Loisirs : Modélisme,bricolage,vélo,ski,généalogie
Date d'inscription : 18/01/2010

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyVen 19 Avr - 6:01

Tiens, la remarque d'Elie me rappelle un pb de liaison que j'avais eu jadis entre une partie de mes modules rétro sur les câbles s88
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papybricolo.over-blog.com/
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyVen 19 Avr - 6:26

Bonjour,

Pascal 92 a écrit:
... La copie d'écran dans le forum apparait comme suit : "The image you are requesting does not exist or is no longer available"...
J'ai recrée le lien, ça devrait être bon !...  Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyVen 19 Avr - 13:26

Bonjour Elie et Georges,
Je ne suis même plus à la case départ...

DiCoS69 a écrit:
Peut-être aussi, voir du côté des fenêtres de train... toutes les supprimer puis les recréer après avoir effectué une fermeture de TC et du PC après suppression.
Fait mais aucun changement

DiCoS69 a écrit:
il serait peut-être intéressant de déconnecter la centrale, de passer la "configuration des systèmes numériques" en "Hors ligne", fermer TC et le PC, puis, reprendre à zéro la connexion  et la configuration.
Fait et c'est maintenant la galère, car impossible de configurer.Quand je veux changer de "Lentz" à "ESU" impossible d'entrer dans les ports (pas de déroulant hormis "hors ligne", alors que le déroulant s'ouvre bien avec "Lentz"). Rien dans le gestionnaire des périphériques. Par ailleurs je suis sur de la connexion car j'ai réalisé sans pb une sauvegarde de mon ECOS sur le PC. Lors de l'installation initiale je n'avais eu aucun pb.

Georges: Qu'entends-tu STP par "est le défault" car j'avais bien le même écran que celui que tu m'as affiché. Que faire? Par ailleurs je ne suis bien sur plus en situation d'essayer un trajet en conduite manuelle comme tu me le proposais.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyVen 19 Avr - 17:13

Bien, pour la configuration c'est réglé.
L'essai en conduite manuelle sous contrôle du trajet n'est pas concluant et je constate à certains moments que le tachymètre se bloque, avec impossibilité d'agir sur le manipulateur, la seule solution étant de mettre fin au trajet. Sinon le trajet automatique se passe toujours très bien. Je viens de le constater avec 2 trains en circulation ensemble sur le même trajet.
A suivre.
Je vais poursuivre pour les 3 semaines à venir seulement en virtuel, loin du réseau physique. Éventuellement au retour je réinstallerai le logiciel en en profitant pour passer à la A5.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyVen 19 Avr - 18:46

Bonsoir,

Pascal 92 a écrit:
... Qu'entends-tu STP par "est le défault" ...
Le paramétrage "par défaut" ou configuration fournie par le logiciel avant tout changement par l'utilisateur ... Smile

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pascal 92

Pascal 92

Nombre de messages : 77
Age : 66
Localisation : NANTERRE 92000
Emploi : retraité
Loisirs : vidéo (tournage et montage); bricolage...
Date d'inscription : 10/01/2019

vitesse Empty
MessageSujet: Re: vitesse   vitesse EmptyVen 19 Avr - 19:11

Geo69 a écrit:

Le paramétrage "par défaut" ou configuration fournie par le logiciel avant tout changement par l'utilisateur ... Smile
Ok, donc ce n'est pas là qu'est mon pb
merci et A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




vitesse Empty
MessageSujet: Re: vitesse   vitesse Empty

Revenir en haut Aller en bas
 
vitesse
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: