Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

 

 Aututrain avec glisser/déposer ne démarre pas

Aller en bas 
AuteurMessage
loco28



Nombre de messages : 158
Localisation : Eure et Loir
Emploi : Retraité
Loisirs : Modélisme HO, bricolage, jardinage
Date d'inscription : 02/07/2019

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyDim 3 Mai 2020 - 19:36

Bonjour,

J'essaie de créer un trajet avec la fonction glisser/déposer entre le canton 577 (V4 NORMANVILLE) et 576 (VREGNY).
Le trajet ne se trace pas et ne démarre pas.

Si j'essaie entre 577 et 530, c'est OK
De même, si je pars de 569, c'est OK

Je pense que le problème vient du fait qu'entre 577 et 576, il y a deux possibilités de trajets: 577-569-....576 et 577-560-570 (ou 571 ou 572 ou 573)….576

Est-ce bien la cause du problème?
Quelle solution?

Cdlt

Jean-Michel

Aututrain avec glisser/déposer ne démarre pas Pb_aut10
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 6434
TrainController : Gold V9 à jour
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyDim 3 Mai 2020 - 19:46

Il suffit de ne pas utiliser ce truc automatique qui marche quand il veut...

Un bon vieux trajet créé manuellement, il n'y a que ça de vrai Very Happy

Si malgré tout tu l'utilises, il suffit de le corriger manuellement Razz
Revenir en haut Aller en bas
Leon de Senlis

Leon de Senlis

Nombre de messages : 223
TrainController : Gold 9.0-B2
Localisation : Senlis 60300
Emploi : Retraite
Loisirs : Train Peche Petanque
Date d'inscription : 03/08/2007

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyDim 3 Mai 2020 - 19:57

Dans le canton 530 ,cette croix rouge sert a quoi
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 6434
TrainController : Gold V9 à jour
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyDim 3 Mai 2020 - 20:31

Leon de Senlis a écrit:
Dans le canton 530 ,cette croix rouge sert a quoi

Ça sert à mettre en panne peut-être lmao

En tout cas, nous mettre le TCO au lieu du dispatcher du trajet incriminé, ça nous aide Very Happy
Revenir en haut Aller en bas
loco28



Nombre de messages : 158
Localisation : Eure et Loir
Emploi : Retraité
Loisirs : Modélisme HO, bricolage, jardinage
Date d'inscription : 02/07/2019

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyDim 3 Mai 2020 - 21:15

Les croix rouges, c'est pour interdire d'entrer dans un canton du côté où il y a la croix.
Ce qui permet à AUTOTRAIN de bien choisir la bonne voie (celle de gauche).

Je n'est aucun problème avec AUTOTRAIN par Glisser/Déposer que je trouve bien pratique (j'utilise aussi les trajets enregistrés).
C'et la première fois que j'ai ce genre de problème.

Cdlt
Jean-Michel
Revenir en haut Aller en bas
loco28



Nombre de messages : 158
Localisation : Eure et Loir
Emploi : Retraité
Loisirs : Modélisme HO, bricolage, jardinage
Date d'inscription : 02/07/2019

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyDim 3 Mai 2020 - 21:24

J'ai dit une bêtise au sujet des croix rouges.
Manifestement, elles n'empêchent pas AUTOTRAIN de prendre un itinéraire qui rentre dans un canton du côté de la croix rouge (voir le DISPATCHER).
Par contre, cela pourrait empêcher le train de démarrer?
Cdlt
Jean-Michel
Aututrain avec glisser/déposer ne démarre pas Captur16
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 13264
TrainController : Gold
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyLun 4 Mai 2020 - 0:19

loco28 a écrit:

Manifestement, elles n'empêchent pas AUTOTRAIN de prendre un itinéraire qui rentre dans un canton du côté de la croix rouge (voir le DISPATCHER).
Par contre, cela pourrait empêcher le train de démarrer?
Cdlt
Jean-Michel

Parce que ce "con" d'Autotrain, il est allemand et tu peux remarquer qu'il te trace un trajet en conduite à droite dès qu'il peut...
Comme ta croix bloque l'entrée du premier canton qui se présente sur son trajet... Idea
Construit un trajet au dispatcher qui passe par la voie de gauche, et tout ira bien... Very Happy
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4222
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyLun 4 Mai 2020 - 7:56

loco28 a écrit:
Bonjour,
J'essaie de créer un trajet avec la fonction glisser/déposer entre le canton 577 (V4 NORMANVILLE) et 576 (VREGNY).
Le trajet ne se trace pas et ne démarre pas.
Bonjour, pour créer un trajet j'utilise la fonction "Autotrain" tout court avec le dispatcher, pas par glisser déposer qui ne me sert que pour une action ponctuelle. Parfois Autotrain ne sait pas choisir si une des voies possible est occupée. As tu regardé ce que dis le docteur?
A+


Dernière édition par coquelicot94 le Lun 4 Mai 2020 - 8:53, édité 1 fois
Revenir en haut Aller en bas
Geo69



Nombre de messages : 4912
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyLun 4 Mai 2020 - 8:48

Bonjour,

DiCoS69 a écrit:
... Parce que ce "con" d'Autotrain, il est allemand et tu peux remarquer qu'il te trace un trajet en conduite à droite dès qu'il peut...
Comme ta croix bloque l'entrée du premier canton qui se présente sur son trajet... Idea
Construit un trajet au dispatcher qui passe par la voie de gauche, et tout ira bien... Very Happy
Lors de la remise en service de mon réseau, j'ai fait des dizaines (j'ai surement dépassé la centaine) d'Autotrain par Glisser/Déposer pour tester mes rames sur chacun des itinéraires possibles de ma gare principale. Pour cela j'ai utilisé abondament le blocage de canton(s) en entrée pour forcer le cheminement que je souhaitais. Je n'ai jamais rencontré ce problème ... scratch

Jean-Michel, as-tu laissé les règles d'Auto-train par défaut ? Comme l'a dit Marc, il faut regarder le détail des messages dans la fenêtre "Messages" ...  Smile

A+
Georges
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 13264
TrainController : Gold
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyMar 5 Mai 2020 - 0:16

Je pense que c'est parce que notre ami n'a encore créé aucun trajet... à vérifier...
Revenir en haut Aller en bas
philippech



Nombre de messages : 66
TrainController : gold 9.0
Localisation : Sud Lyon
Date d'inscription : 26/09/2019

Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas EmptyLun 25 Mai 2020 - 20:46

Bonsoir,
J'avais le même problème :
dans un cas de figure, autotrain ne démarrait pas et en regardant le détail des messages, on pouvait voir qu'il s'obstinait à vouloir passer par une gare cachée ou tous les cantons sont occupés alors que dans mon cas il existe un moyen de contourner la gare.
EN cochant la case :
Aututrain avec glisser/déposer ne démarre pas Regles10

"ignorer les distances" dans l'onglet des regles d'autotrain, le problème a disparu et maintenant le trajet alternatif, quand toutes les voies de la gare sont occupées, est trouvé.
Je ne sais pas encore si il y a des effets "secondaires" que je n'ai pas encore mis en évidence
Revenir en haut Aller en bas
https://www.youtube.com/channel/UCguVUKnqkv5prsczme_41gQ
Contenu sponsorisé




Aututrain avec glisser/déposer ne démarre pas Empty
MessageSujet: Re: Aututrain avec glisser/déposer ne démarre pas   Aututrain avec glisser/déposer ne démarre pas Empty

Revenir en haut Aller en bas
 
Aututrain avec glisser/déposer ne démarre pas
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Autotrain-
Sauter vers: