Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

 

 Interrupteur M/A ou Inverseur ?

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
ptitrain54



Nombre de messages : 315
TrainController : Gold 9.0
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMer 21 Oct 2009 - 20:13

Bonsoir

Je viens d'installer pour la première fois sur le circuit un module SA DEC 4 DC de chez LDT pour commander l'allumage ou l'extinction de lampes sur le réseau.

En utilisant les boutons de l'IB (vert=allumé, rouge=éteint) cela fonctionne parfaitement.

J'ai essayé avec un bouton M/A dans le TCO de RRTC, la lampe s'allume mais je n'arrive pas à l'éteindre Evil or Very Mad

Si j'utilise un Inverseur, commandé depuis le TCO, cela fonctionne parfaitement.

Il y a quelque chose qui m'échappe !!!!

Pouvez vous m'éclairer (sans jeu de mot !!!!)

Merci

Amicalement

Michel
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 6432
TrainController : Gold V9 à jour
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyJeu 22 Oct 2009 - 8:36

Bonjour,

Un interrupteur possède 2 possibilités d'opération. Je pense que tu as oublié de préciser qu'il fallait éteindre la lampe lorsque tu désactives l'inter.
Revenir en haut Aller en bas
NicoCho



Nombre de messages : 154
Localisation : Hauts de Seine
Date d'inscription : 20/09/2007

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyJeu 22 Oct 2009 - 12:23

rico a écrit:
Bonjour,

Un interrupteur possède 2 possibilités d'opération. Je pense que tu as oublié de préciser qu'il fallait éteindre la lampe lorsque tu désactives l'inter.
Pour compléter ce que dit Rico, dans l'onglet opérations, tu peux sélectionner l'état de l'interrupteur auquel tu souhaites associer l'opération. Il faut donc bien explicitement "éteindre la lumière" avec un interrupteur.

Nicolas
Revenir en haut Aller en bas
ptitrain54



Nombre de messages : 315
TrainController : Gold 9.0
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyJeu 22 Oct 2009 - 21:00

Bonsoir

NicoCho a écrit:

Pour compléter ce que dit Rico, dans l'onglet opérations, tu peux sélectionner l'état de l'interrupteur auquel tu souhaites associer l'opération. Il faut donc bien explicitement "éteindre la lumière" avec un interrupteur.

Nicolas

Je n'avais pas compris qu'il fallait spécifier une opération pour que l'interrupteur fonctionne Embarassed

Dans l'onglet "opérations" j'ai bien repéré les 2 etats de l'interrupteur.

Ce que je ne comprend pas, c'est comment dire à l'interrupteur , pour l'état on : "allume la lumière" et pour l'état off "éteint la lumière" .

Désolé d'être aussi basic, mais c'est tout nouveau pour moi Shocked

Cordialement

Michel
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6380
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyJeu 22 Oct 2009 - 22:05

Euhhhhh ... je crois qu'il faut reprendre depuis le début.

Tu as donc une Intellibox et tu as branché ton éclairage sur une sortie de décodeur.

Depuis la centrale, quand tu affiches la bonne adresse, tu appuyes sur le bouton vert ton éclairage se met en route et quand tu appuyes sur le bouton rouge ton éclairage s'éteint.

Est ce que j'ai juste?

Si oui, continue à lire, sinon arrête et explique nous exactement ce que tu as fait avec ton décodeur. Smile Smile

Voici comment il faut faire.

1) tu crées un symbole d'interrupteur M/A dans le TCO
2) Double clic sur le symbole pour ouvrir les propriétés de l'interrupteur, puis onglet Connexion.
3) dans la fenêtre qui s'ouvre tu mets les paramètres comme dans l'image ci-dessous:

Interrupteur M/A ou Inverseur ? Interr10

Dans le champ adresse, tu mets l'adresse de décodeur qui fait fonctionner ton éclairage.

Dans le champ mode, tu choisis l'option Contact 1, dans la liste de choix pour le champ.

Dans le carré en dessous tu vois apparaître l'état actif de ton interrupteur, tu cliques sur le rond de gauche qui va s'allumer en vert.

Tu peux ensuite cliquer sur l'icône d'interrupteur qui est en dessous en face de "Test" et ton éclairage devrait s'allumer et s'éteindre.

Tu cliques sur OK pour fermer la fenêtre de paramétrage et c'est terminé.

Plus tard, quand tu voudras allumer et éteindre tes lumières par une macro ou des opérations de tout autre accessoire, il te suffira de mettre les états actif/inactif de ton interrupteur M/A dans ces opérations.

Essaye et dis nous ce qu'il en est. Je pense que ça a plus de 99 chances sur 100 de fonctionner à condition, bien sûr, d'avoir mis la bonne adresse dans le champ adresse.

Jean Smile Smile
Revenir en haut Aller en bas
NicoCho



Nombre de messages : 154
Localisation : Hauts de Seine
Date d'inscription : 20/09/2007

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyJeu 22 Oct 2009 - 22:35

Bonsoir Jean,

excellente mise au point, comme d'habitude.

Merci Very Happy
Revenir en haut Aller en bas
Bernard

Bernard

Nombre de messages : 2453
Localisation : Sailly lez Lannoy
Emploi : Architecte
Loisirs : Modélisme.... alpinisme...
Date d'inscription : 20/02/2009

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyVen 23 Oct 2009 - 7:50

Parce que avec RTC et un module on peut aussi allumer les éclairages? Génial je regarde cela...
LOL Bernard[/img]
Revenir en haut Aller en bas
ptitrain54



Nombre de messages : 315
TrainController : Gold 9.0
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyVen 23 Oct 2009 - 11:52

Bonjour

Tout d'abord, merci à Jean (et à tous les autres) pour la patience dont vous faites preuve a fin de nous aider à comprendre le fonctionnement de RRTC

Jean_01 a écrit:
Tu as donc une Intellibox et tu as branché ton éclairage sur une sortie de décodeur.

Depuis la centrale, quand tu affiches la bonne adresse, tu appuyes sur le bouton vert ton éclairage se met en route et quand tu appuyes sur le bouton rouge ton éclairage s'éteint.

Est ce que j'ai juste?

Tu as tout a fait juste c'est exactement cela cheers

Jean_01 a écrit:
Voici comment il faut faire.

1) tu crées un symbole d'interrupteur M/A dans le TCO
2) Double clic sur le symbole pour ouvrir les propriétés de l'interrupteur, puis onglet Connexion.
3) dans la fenêtre qui s'ouvre tu mets les paramètres comme dans l'image ci-dessous:

Interrupteur M/A ou Inverseur ? Interr10

Dans le champ adresse, tu mets l'adresse de décodeur qui fait fonctionner ton éclairage.

Dans le champ mode, tu choisis l'option Contact 1, dans la liste de choix pour le champ.

Dans le carré en dessous tu vois apparaître l'état actif de ton interrupteur, tu cliques sur le rond de gauche qui va s'allumer en vert.

C'est exactement ce que j'avais fait, mais pour etre sûr j'ai recommencé le paramétrage d'un nouvel Interrupteur en suivant ton tuto à la lettre

Jean_01 a écrit:

Tu peux ensuite cliquer sur l'icône d'interrupteur qui est en dessous en face de "Test" et ton éclairage devrait s'allumer et s'éteindre.

Et c'est là que le bât blesse !

En effet lorsque je clique sur le bouton test, la lampe s'allume, mais un nouveau clic ne la fait pas s'éteindre Evil or Very Mad

A noter que si j'utilise un inverseur a la place de l'interrupteur M/A, la lampe s'allume et s'eteind correctement.
Le pb ne vient donc pas du décodeur ?

J'y perd mon latin (que je ne parle pas d'ailleurs Very Happy )

Avez vous une idée ou ai-je loupé un épisode ?

Par avance encore merci

Michel
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 13248
TrainController : Gold
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyVen 23 Oct 2009 - 13:40

ptitrain54 a écrit:

A noter que si j'utilise un inverseur a la place de l'interrupteur M/A, la lampe s'allume et s'eteind correctement.
Le pb ne vient donc pas du décodeur ?
J'y perd mon latin (que je ne parle pas d'ailleurs Very Happy )
Avez vous une idée ou ai-je loupé un épisode ?
Par avance encore merci
Michel
Et bien, c'est parceque le SA-DEC-4 est lui-même un inverseur à relais bi-stable. Il faut le commander avec un inverseur car il a besoin d'une impulsion ON pour chaque état (tu pourrais aussi utiliser 2 boutons poussoirs).
Un interrupteur donne une info ON puis OFF
Un inverseur donne une info ON-OFF puis OFF-ON.
Pour utiliser un inter, il te faudrait un S-DEC-4, mais tu serais obligé de mettre un relais derrière pour ta lumière.
A+
Elie
Revenir en haut Aller en bas
Jean_01
Ignare immobile
Jean_01

Nombre de messages : 6380
Localisation : Annecy-Le-Vieux
Date d'inscription : 25/06/2007

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyVen 23 Oct 2009 - 14:21

Et pour compléter ce que dit Elie, je pense aussi que l'Intellibox fonctionne de la même manière: on appuie sur le bouton vert pour allumer et sur le bouton rouge pour éteindre.

Je dirais que les boutons vert et rouge ont tendance à se comporter comme un inverseur.

Jean
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 13248
TrainController : Gold
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyVen 23 Oct 2009 - 14:30

Jean_01 a écrit:

Je dirais que les boutons vert et rouge ont tendance à se comporter comme un inverseur.
Jean
Exactement Jean. Very Happy
A+
Elie
Revenir en haut Aller en bas
ptitrain54



Nombre de messages : 315
TrainController : Gold 9.0
Localisation : Nancy (54)
Emploi : Retraité
Date d'inscription : 09/11/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyVen 23 Oct 2009 - 14:42

Bonjour Elie et Jean

Merci pour l'explication. Voilà qui me rassure Laughing

Sur le principe cela ne me génait pas d'utiliser un inverseur plutôt qu'un inter M/A puisque cela fonctionnait.

Cela me gênait plus pour ma "Culture personnelle" car je commençais vraiment à me poser des questions et à me demander ce que je ne faisait pas pour que ca marche.

J'ai en effet pris un SA-DEC-4 parce qu'il avait un relais bi-stable incorporé pour éviter de devoir brancher un relais supplémentaire, sachant que le SA-DEC-4 admet en cuircuit "puissance" jusqu'à 4 A par sortie et que cela est plus que largement suffisant pour moi.

Encore merci

Cordialement
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4222
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 3 Mar 2015 - 13:43

Bonjour, c'est quand même bizarre cette dénomination "interrupteur M/A": voulant faire fonctionner des lampadaires en appuyant sur un interrupteur M/A (via un SA DEC 4 équipé de relais), cela ne fonctionne pas en manuel, il faut installer des inverseurs et là ça fonctionne en manuel mais les figuratifs sont moins explicites que ceux des interrupteurs  Embarassed

- D'après la doc  study : "Les Interrupteurs M/A sont utilisés pour manoeuvrer une sortie de contact d'un décodeur d'accessoire de façon permanente (par exemple une ampoule)  Il est, ainsi, possible d'allumer ou d'éteindre un ensemble d'ampoules en activant et désactivant l'interrupteur."

Ce n'est pas vraiment le cas... scratch
A+
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 13248
TrainController : Gold
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 3 Mar 2015 - 15:34

coquelicot94 a écrit:

- D'après la doc  study : "Les Interrupteurs M/A sont utilisés pour manoeuvrer une sortie de contact d'un décodeur d'accessoire de façon permanente (par exemple une ampoule)  Il est, ainsi, possible d'allumer ou d'éteindre un ensemble d'ampoules en activant et désactivant l'interrupteur."

Ce n'est pas vraiment le cas... scratch
A+

Si, mais il faut trouver un décodeur qui accepte d'être activé en permanence et ayant un monostable en sortie... ça existe...
Sinon,tu peux aussi commander ton SA-DEC-4 avec 2 boutons poussoirs, un pour ON d'un côté, et un pour ON de l'autre, puisqu'il est équipé de bi-stables qui ne nécessitent qu'une impulsion pour se positionner, mais l'inverseur est quand même le mieux adapté.
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4222
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 3 Mar 2015 - 15:52

C'est le terme qui me gêne, chez moi j'ai des interrupteurs (et non des inverseurs) qui me permettent d'allumer ou d'éteindre la lumière.

Chez TC, on ne peut pas allumer et éteindre manuellement avec des interrupteurs M/A comme c'est écrit dans la doc (sauf à jongler avec des décodeurs spéciaux), il faut des inverseurs ou 2 boutons poussoirs, vous avez dit bizarre Question

A+
Revenir en haut Aller en bas
DiCoS69

DiCoS69

Nombre de messages : 13248
TrainController : Gold
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : loisirs techniques
Date d'inscription : 10/12/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 3 Mar 2015 - 16:15

Cela ne vient pas de TC, mais du mode de fonctionnement de la majorité des décodeurs...
Ils sont souvent basés sur le mode "inverseur", c'est à dire qu'il n'est pas possible d'activer et désactiver une sortie unitaire, car elles sont par paires et une sortie active d'une paire désactive automatiquement l'autre sortie.
Mais, il y a maintenant des décodeurs capables d'isoler chaque sortie, par exemple le WD10 de Kuehn que l'on ne trouve actuellement que chez TchouTchou modélisme...
Revenir en haut Aller en bas
Poupy

Poupy

Nombre de messages : 1049
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyLun 13 Jan 2020 - 15:06

Bonjour,

Pour faire fonctionner des feux de PN automatique (commandé par un décodeur d’accessoires Digikeijs DR 4018), j'ai créé un interrupteur M/A selon l'exemple de Jean. Pour essai, j'ai mis une led est branchée sur la sortie comportant 3 plots (comme pour un aiguillage), une branche sur le plot du centre et l'autre branche sur le plot de droite.


- sur contact 1, rond vert, le bouton test n'a aucune action
- sur contact 2 rond rouge, le bouton test fonctionne, la led placée en essai s'allume et s'éteint.


Pour une évolution nécessitant l'allumage des feux du PN, j'ai mis dans la liste d'opération du début de trajet une sonnerie de PN déclenchée par un fichier son + le symbole de l’interrupteur sur ON.
Au lancement du trajet, la sonnerie fonctionne, l'interrupteur au TCO passe et reste en mode ON, mais la led s'allume 1 seconde et s'éteint. confused  confused  confused

Qu'ai-je "loupé" ?  Suspect  Suspect  Suspect

Merci
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4222
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyLun 13 Jan 2020 - 17:11

Bonjour, j'avais fait comme toi avec un bouton mais il faut aussi créer une macro avec la fonction clignotant et un signaleur qui déclenche la macro.
Explications sur ce lien: ICI

- Puis on m'a soufflé une autre méthode, créer un signal deux feux au TCO (allumé-éteint), avec un signaleur, tu mets le déclencheur (canton OQP ou itinéraire actif) et dans les opérations du signaleur:
Interrupteur M/A ou Inverseur ? Captur10
Tu trouveras les actions "Label cli et Goto cli" dans les opérations de contrôle de flux.
Si tu veux actionner manuellement tu peux mettre un bouton M/A.
Bon amusement... Wink
A+
Revenir en haut Aller en bas
Poupy

Poupy

Nombre de messages : 1049
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 8:19

Bonjour Marc,

Ce n'est pas le clignotement de la lampe qui me préoccupe (bien que ce tuto est intéressant et qu'il évite sans doute d'installer une led clignotante), c'est pourquoi dans mon exemple ma led ne reste pas allumée au lancement du trajet alors qu'au TCO l'interrupteur reste en mode ON... (mon interrupteur pourrait tout aussi bien commandé l'allumage d'un quai avant le passage d'un train par exemple...).

... ou alors ce n'est pas un interrupteur qu'il faut utiliser... en tout cas l'inverseur ne fonctionne pas non plus j'ai essayé. Peut être un signal, j'y ai pensé mais pas essayé...


A+
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4222
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 10:07

Bonjour Poupy, as tu vu le tuto d'Elie en bas de page du lien donné?
A+
Revenir en haut Aller en bas
Poupy

Poupy

Nombre de messages : 1049
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 10:11

Non !!!
Revenir en haut Aller en bas
Poupy

Poupy

Nombre de messages : 1049
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 11:14

Je vais essayé d'éclaircir le problème :

Je déclenche la sonnerie du PN avec un contact virtuel (dans le canton qui va bien) avec comme opération le fichier son concerné. Je veux donc ajouter une opération supplémentaire d'allumage d'une led avec mon interrupteur sur ON. Au TCO l'interrupteur se met bien sur ON mais ma led (censée représentée le feu de PN) s'allume puis s'éteint... alors qu'avec le bouton test sur ON elle reste allumée et s'éteint sur OFF. Je voudrais comprendre, peut-être faaut-il créer une macro mais le problème sera identique !!!
Revenir en haut Aller en bas
coquelicot94

coquelicot94

Nombre de messages : 4222
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 11:51

Au lieu d'en faire qu'à ta tête tu peux aussi essayer les propositions qui fonctionnent... Wink
A+
Revenir en haut Aller en bas
Poupy

Poupy

Nombre de messages : 1049
Localisation : 63700 LAPEYROUSE
Emploi : retraité SNCF
Loisirs : un peu d'informatique, bricolage maison et ... les trains
Date d'inscription : 09/01/2010

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 17:32

J'ai bien regardé les "propositions qui fonctionnent"...

J'ai suivi l'exemple de Jean du 22 octobre 2009. Ma led (que je ne cherche pas à faire clignoter) qui est branchée sur la sortie du décodeur, fonctionne normalement avec action sur le bouton test (après programmation correcte de l'interrupteur).

Quand je place l'interrupteur dans les opérations d'un signaleur (celui qui enclenche la sonnerie PN), le voyant au TCO se met bien sur actif, mais la led à la sortie du décodeur s'allume et s'éteint. Elle ne reste pas allumée. C'est tout simplement ce que je cherche à comprendre... Où ai-je "loupé" quelque chose ?

Quant au lien "ICI" que tu m'as mis hier, c'était pour faire clignoter un voyant que le bouton inverseur ne propose plus  en configuration de sortie...  

Reste à essayer l'option signal 2 feux... ce matin je n'étais pas sur le train...

Je ne pensais pas que je n'arrivais pas à me faire comprendre à ce point... Je reviendrai dans 10 ans. Wink Wink Wink Wink

Poupy
Revenir en haut Aller en bas
rico

rico

Nombre de messages : 6432
TrainController : Gold V9 à jour
Localisation : Région de Vitré (35)
Emploi : Formation technique en automatismes
Loisirs : Train HO et bricolage en tout genre
Date d'inscription : 11/05/2008

Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? EmptyMar 14 Jan 2020 - 18:35

Ton décodeur a t-il une sortie permanente ou impulsionnelle?

Si c'est un décodeur pour solénoïdes, ce doit être une sortie impulsionnelle. Donc le comportement serait normal...
Revenir en haut Aller en bas
Contenu sponsorisé




Interrupteur M/A ou Inverseur ? Empty
MessageSujet: Re: Interrupteur M/A ou Inverseur ?   Interrupteur M/A ou Inverseur ? Empty

Revenir en haut Aller en bas
 
Interrupteur M/A ou Inverseur ?
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: