Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 probleme pour empilage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
labcane77

avatar

Nombre de messages : 515
Age : 70
Localisation : saint augustin 77515
Emploi : rertaité
Loisirs : train ho velo piscine
Date d'inscription : 27/08/2007

MessageSujet: probleme pour empilage   Ven 1 Déc - 13:46

je n arrive pas a créer un empilage


je Cree un arrêt avec la formule 150-%BA-?BA*10
ma 2eme loco ne s arrêt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://labcane77.pagesperso-orange.fr
DiCoS69

avatar

Nombre de messages : 9916
Age : 70
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

MessageSujet: Re: probleme pour empilage   Ven 1 Déc - 14:13

Il faut ajouter un "indicateur virtuel" dans ton canton sous la forme d'un "signaleur", et lui attacher les "marqueurs" contenant la formule.
Ce "signaleur" doit être déclenché, par exemple, par la libération de ton canton précédent.
La "distance" indiquée dans la formule devra alors tenir compte du point de déclenchement du "signaleur".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
labcane77

avatar

Nombre de messages : 515
Age : 70
Localisation : saint augustin 77515
Emploi : rertaité
Loisirs : train ho velo piscine
Date d'inscription : 27/08/2007

MessageSujet: Re: probleme pour empilage   Sam 2 Déc - 8:17

bonjout
merci dicoS69
effectivement j avais complétement l indicateur virtuel surtout que j en ai pour l attelage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://labcane77.pagesperso-orange.fr
Contenu sponsorisé




MessageSujet: Re: probleme pour empilage   

Revenir en haut Aller en bas
 
probleme pour empilage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème pour faire un copier/coller (suite post sur yahoo)
» Problème pour agrandir une image
» probleme pour config la vitesse d'une loco
» Bonjour, probleme pour trouver l'IDE à telecharger
» Gros probleme !! windows ne démare plus écran reste noir ..

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Divers-
Sauter vers: