Tout sur TrainController™

Forum de support et d'entraide consacré à TrainController™ logiciel d'exploitation d'un réseau modèle de trains.
 
PortailPortail  AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez
 

 Problème lors de l'exécution simultanée de 2 trajets

Aller en bas 
Aller à la page : 1, 2, 3, 4, 5, 6, 7, 8  Suivant
AuteurMessage
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 1:39

Bonjour à tous et bonne année !
Je continue mon apprentissage de TC. J'ai défini deux trajets parcourus par deux locomotives. Il s'agit de trajets en boucle, répétés chacun deux fois. J'ai vérifié chaque trajet en l'exécutant seul. Aucun problème, TC manipule correctement les aiguillages et chacun des deux trajets est exécuté normalement en solo. Le problème que j'ai apparaît lorsque je lance les deux trajets en même temps. Là, tout commence bien mais, au bout d'un moment, certains aiguillages restent paralysés alors qu'ils avaient bien obéi aux ordres de TC jusque là. Du coup, une des deux locomotives se retrouve sur le trajet de l'autre et TC est complètement perdu. Donc j'arrête les circulations pour éviter des catastrophes.
Observation 1 : je retire les deux locomotives du réseau et je le remet sous tension en vue de manipuler les aiguillages récalcitrants manuellement, soit par TC (sur le TCO), soit avec la télécommande de la centrale. Ces aiguillages ne répondent plus. Je quitte TC et j'éteins la centrale puis je relance le tout et, là, ces aiguillages répondent à nouveau normalement à mes ordres.
Observation 2 : dans mes différents essais, les aiguillages qui "s'endorment" dépendent à chaque fois d'un même décodeur et d'ailleurs, tous les aiguillages qui dépendent de ce décodeur, y compris ceux qui n'étaient pas concernés par mes trajets, n'obéissent plus à mes ordres manuels via TC ou via la télécommande. J'en déduis que ce ne sont pas les aiguillages qui "s'endorment" mais le décodeur dont ils dépendent.
J'avoue que je ne sais plus dans quelle direction chercher la solution ... J'ai tenté de repérer quelques pistes dans le forum et il me semble apercevoir que les choses pourraient provenir d'un certain réglage de temps pour l'exécution des ordres donnés aux aiguillages. Mais je suis loin d'en être sûr et, avant d'explorer cette piste à l'aveuglette, je préfère voir d'abord vos réactions.
Si quelqu'un pouvait me donner un coup de main ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
momo13

momo13

Nombre de messages : 1290
Age : 55
Localisation : Verquieres 13670
Emploi : Arboriculture
Loisirs : Du train, encore du train... et un peu de DC-Car-system
Date d'inscription : 01/11/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 6:44

Si c'est un décodeur LS 150 qui est concerné, ça ressemble à une mise en sécurité. En effet ,ces décodeurs sont protégés contre les surtensions et le seul moyen de les relancer est de couper l'alimentation puis de la remettre comme tu le décris.
Reste à savoir pourquoi, sans doute un problème de moteur qui forçe ou un mauvais câblage...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
coquelicot94

coquelicot94

Nombre de messages : 3899
Age : 66
Localisation : MAROEUIL 62
Emploi : Retraité
Loisirs : Devinez
Date d'inscription : 03/09/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 7:41

bonjour, avec mes décodeurs Roco je ne fais jamais partir deux trajets en même temps, il y a toujours un petit décalage, parfois une ou 2 secondes et cela suffit pour ne pas embrouiller les trajets...
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 7:55

Bonjour,

Cela ressemble effectivement à une mise en sécurité du LS150 incriminé. Dans tes trajets, ce décodeur a-t-il plusieurs aiguilles à manoeuvrer simultanémént ? Perso, j'ai des moteurs SEEP à peu près équivalents aux PECO au niveau conso avec des LS150. J'ai mis un délai de 300ms entre chaque commande d'aiguillage (Configuartions des systèmes numériques/changer/intervalle) et je n'ai pas de problème. Tu peux toujours essayer cela, ce n'est qu'un paramètre à changer et le retour arrière est aussi rapide. Côté trajets, si ceux-ci ne conduisent pas à repositionner simultanément des aiguilles pilotées par le même décodeur, je ne vois pas de lien...

A+
Georges

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

Christophe

Nombre de messages : 2482
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 9:20

Personnellement je n'ai jamais vu TC mélanger deux trajets. Exécuter une action de gestion de signalisation avec retard parfois. Mais c'est tout.

La plupart des soucis de gestion proviennent de la centrale et du système numérique de commande. Je ne sais pas dans quelles proportions ces systèmes peuvent gérer rapidement de grandes quantités d'infos. Le mode d'emploi de ma centrale Massoth indique que pour contrôler les 32 locos (maximum) simultanément, la transmission des ordres peut prendre une seconde et demi...

Et puis il y a surtout la capacité des décodeurs à supporter la charge de travail. Ou leur défectuosité, j'en ai un sur le réseau qui fonctionne une fois et attend qu'on remette la centrale en route pour fonctionner de nouveau une fois. Doit être germano- Smile Smile Smile belge !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 14:46

Je pense qu'avec l'option préconisée par Georges, le problème devrait disparaître, ou alors, le LS150 est déjà un peu "secoué".
Comment alimentes-tu les LS150 ? (tension et puissance du transfo)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Larist



Nombre de messages : 864
Age : 71
Localisation : 72
Emploi : retraité
Loisirs : Voyages bricolage modélisme
Date d'inscription : 07/09/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyVen 4 Jan - 15:50

Mettre un délai de 300 ms entre chaque commande d'aiguille a résolu le pb chez moi. Je ne suis pas en Lenz mais l'approche doit être similaire.

A+

Alain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 0:03

Bonsoir (ou bonjour) à tous,
J'avance un peu, grâce à tous ceux qui m'ont donné leur avis. Qu'ils soient ici remerciés.
Georges, en premier, a confirmé la piste que j'avais aperçue en fouillant dans le forum mais que je ne voulais pas tester sans avoir d'abord vos avis. C'est en effet en réglant à 300ms le délai entre chaque commande d'aiguille que le problème que j'avais a été réglé. Pour information, ce paramètre était auparavant à 0, valeur par défaut semble-t-il.
Mais, quand je dis que le problème a été réglé, ce n'est qu'en partie vrai. En effet, en renouvelant mes tests 5 ou 6 fois, j'ai eu tout de même un échec. Je vais donc essayer 400ms (puis peut-être d'autres valeurs) pour l'intervalle de temps entre deux commandes d'aiguilles. Mais j'imagine qu'on ne doit pas pouvoir augmenter beaucoup ce délai sans conséquences néfastes sur d'autres aspects (mais lesquels ?).
Pour Élie, je précise que mes aiguilles sont alimentées par un transfo LENZ TR100 (15V, 45VA).
Pour Coquelicot, je précise que, quand je parlais de trajets démarrés simultanément, ce n'était pas vraiment tout à fait le cas puisque j'en lance un premier puis, le temps de déplacer ma souris à l'écran, je lance le second. D'où un petit décalage entre les deux.
Demain, je ferai des tests avec trois locos sur trois trajets lancés à une ou deux secondes d'intervalle. Peut-être faudra-t-il encore augmenter l'intervalle de temps entre les commandes d'aiguilles ?
Merci en tout cas de m'avoir permis d'avancer. Je vous tiendrai au courant de la suite de mes essais.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 0:23

Et bien, Paul, inutile d'augmenter encore tes délais car tu vas te retrouver avec des lenteurs dans l'établissement des trajets et ouverture d'itinéraires.
La cause principale est la faiblesse de ton transfo...
Plusieurs membres de ce forum ont eu le problème avec des moteurs d'aiguilles gros consommateurs de courant.
Il faut au moins doubler la puissance de ton transfo, 100VA convient, par contre, les LS150 n'étant pas protégés, il faut ajouter un fusible de 3,2A en série avec chaque moteur d'aiguille.
Ce qui ne dispense pas de garder un délai de 200 ou 300ms...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 0:43

Bonsoir Élie,
Je ne comprends pas : les aiguilles étant commandées à tour de rôle, le transfo n'est sollicité que par un seul moteur d'aiguille à la fois, non ? Et donc 3A ne suffiraient pas pour actionner le moteur d'un seul petit PECO PL-11 ? Je pensais que ces PL-11 consommaient moins que les 3A des PL-10.
J'ai tout faux sur ce point ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 1:04

L'appel de courant dans la bobine est important.
Cet appel de courant fait chuter la tension de sortie du transformateur qui est à sa limite, et malgré le petit délai que tu as mis, la tension n'a pas le temps de revenir à sa valeur optimale avant qu'une nouvelle commande arrive.
L'effet boule de neige qui s'en suit fait augmenter encore l'intensité dans les lignes de sorties du LS150 qui se met en sécurité.
Si le transfo est plus puissant, il tient sa tension de sortie suffisamment haute pour éviter le phénomène.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 1:23

Voilà une explication plutôt pointue ! Mais je crois comprendre à peu près. Merci Élie.
Donc il me faut un transfo plus puissant. Je vais regarder si je trouve un 100VA chez CONRAD car je trouve le LENZ TR150 (100VA) un peu cher. Et pour les fusibles adéquats, chez CONRAD aussi ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 1:31

Oups ! Vérification faite, le TR 150 de LENZ ne fait que 70 VA ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 1:36

Tu n'est pas obligé de mettre un transfo Lenz...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 1:38

helios13 a écrit:
Voilà une explication plutôt pointue ! Mais je crois comprendre à peu près. Merci Élie.
Donc il me faut un transfo plus puissant. Je vais regarder si je trouve un 100VA chez CONRAD car je trouve le LENZ TR150 (100VA) un peu cher. Et pour les fusibles adéquats, chez CONRAD aussi ?
Oui, Conrad par exemple ou autre...
Il me semble que Georges est en train de modifier son installation en ce sens...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 1:46

Bon, demain journée shoping en vue ... Et j'essaierai d'en parler aussi avec Georges.
Merci Élie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Christophe

Christophe

Nombre de messages : 2482
Age : 61
Localisation : Nantes
Emploi : Journaliste
Date d'inscription : 07/06/2009

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 5:29

helios13 a écrit:

Pour Coquelicot, je précise que, quand je parlais de trajets démarrés simultanément, ce n'était pas vraiment tout à fait le cas puisque j'en lance un premier puis, le temps de déplacer ma souris à l'écran, je lance le second. D'où un petit décalage entre les deux.

Tu peux aussi t'amuser à créer un horaire dans lequel tu fais partir deux trajets à la même heure. Tu verras que TC ne les fait pas partir dans la même seconde... Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://traindejardin.free.fr
Geo69



Nombre de messages : 4404
Age : 70
Localisation : Ouest Lyonnais
Emploi : Retraité
Loisirs : VAE / Moto et ... Trains
Date d'inscription : 21/01/2012

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 8:19

DiCoS69 a écrit:
Et bien, Paul, inutile d'augmenter encore tes délais car tu vas te retrouver avec des lenteurs dans l'établissement des trajets et ouverture d'itinéraires.
La cause principale est la faiblesse de ton transfo...
Plusieurs membres de ce forum ont eu le problème avec des moteurs d'aiguilles gros consommateurs de courant.
Il faut au moins doubler la puissance de ton transfo, 100VA convient
Bonjour,

Jusqu'à présent j'avais un TR100 pour alimenter tous mes cartes électroniques (LS150, rétro, gestion de boucles). Avec le délai de 300ms et des moteurs SEEP, Je n'avais pas de pb. Suite à vos conseils (voir ici) , pendant que mes modules étaient démontés, j'en ai profité pour séparé l'alim des LS150 et je mettrai un transfo plus puissant.

DiCoS69 a écrit:
... par contre, les LS150 n'étant pas protégés, il faut ajouter un fusible de 3,2A en série avec chaque moteur d'aiguille.
Ce qui ne dispense pas de garder un délai de 200 ou 300ms...
le fusible devant chaque LS150, non ?

A+
Georges
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptySam 5 Jan - 13:11

Geo69 a écrit:


DiCoS69 a écrit:
... par contre, les LS150 n'étant pas protégés, il faut ajouter un fusible de 3,2A en série avec chaque moteur d'aiguille.
Ce qui ne dispense pas de garder un délai de 200 ou 300ms...
le fusible devant chaque LS150, non ?

A+
Georges
Oui, ça peut suffire, même si en cas de court-circuit franc sur une sortie, le transistor du LS150 risque de sauter avant le fusible...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyDim 6 Jan - 15:11

Je creuse, je creuse ... mais je ne suis pas encore au fond du trou !
Pour la consommation de mes moteurs d'aiguilles PECO, il y a encore un point à éclaircir. Tout le monde sait, me semble-t-il, que les PL-10 PECO pompent jusqu'à 3A, OK. Mais les miens sont des PL-11 (modèle sur table installés au niveau inférieur de mon réseau, donc non visibles). Manifestement, leurs bobines sont beaucoup plus petites que celles des PL-10 à la fâcheuse réputation. Dans ma grande candeur, je me dis que ces moteurs doivent donc être moins gourmands. Quelqu'un ici a-t-il connaissance de la réelle consommation de ces PL-11 ? Sinon, peut-on la mesurer ? et comment ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Joel

Joel

Nombre de messages : 1327
Age : 75
Localisation : Rennes
Emploi : Retraité T.D.F.
Loisirs : Chorale Bridge Modélisme ferroviaire voile
Date d'inscription : 03/12/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyDim 6 Jan - 15:51

Pour ma part j'utilise des PL10W (pour aiguillages peco), commandés par des switches pilot. J'ai configuré ces switches pilot comme indiqué dans la notice (durée impulsion brève). Sûr que leur consommation est importante, mais en mettant une temporisation entre la commande des aiguillages ça passe. J'ai des aiguillages Jouef et là pas de problème avec leur petite bobine, mais ne pas maintenir une longue impulsion, sinon surchauffe.
Pour les PL11 alors là pas de réponse à te proposer
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyDim 6 Jan - 19:27

helios13 a écrit:
Je creuse, je creuse ... mais je ne suis pas encore au fond du trou !
Pour la consommation de mes moteurs d'aiguilles PECO, il y a encore un point à éclaircir. Tout le monde sait, me semble-t-il, que les PL-10 PECO pompent jusqu'à 3A, OK. Mais les miens sont des PL-11 (modèle sur table installés au niveau inférieur de mon réseau, donc non visibles). Manifestement, leurs bobines sont beaucoup plus petites que celles des PL-10 à la fâcheuse réputation. Dans ma grande candeur, je me dis que ces moteurs doivent donc être moins gourmands. Quelqu'un ici a-t-il connaissance de la réelle consommation de ces PL-11 ? Sinon, peut-on la mesurer ? et comment ?
Malheureusement, Peco est très avare en informations techniques concernant ses produits, il y a peut être une raison...
La grosseur de la bobine n'indique pas grand chose, et je pense qu'il ne doit pas y avoir un très gros écart de consommation, car le moteur est fait pour vaincre l'effort du ressort de verrouillage des aiguilles de la marque, et c'est ça qui implique une forte consommation pour ces moteurs.
Concernant la mesure, il faut mettre un ampèremètre 5A ou 10A en série dans le fil de commun et commander l'aiguille avec une alimentation 16v continu suffisamment puissante. Maintenir la commande assez longtemps pour pouvoir lire la mesure, mais pas trop non plus pour ne pas griller la bobine...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyDim 6 Jan - 20:01

Merci Élie, c'est clair. Je fais donc l'hypothèse que les PL-11 consomment autant que les PL-10 et je m'abstiens de le vérifier en faisant une mesure dont je vois bien qu'elle est risquée.
À part ça, je continue à faire des tests dans tous les sens en vue de détecter d'éventuelles autres causes à mon problème initial que celles déjà suggérées dans les réponses qui m'ont été données (intervalle de 200ms à 400ms entre les commandes et puissance du transfo d'alimentation des aiguilles). J'en ferai le bilan dès que j'aurai fini, tout au moins si j'observe des choses significatives. J'ai du pain sur la planche mais c'est formateur. Alors ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DiCoS69

DiCoS69

Nombre de messages : 11856
Age : 71
Localisation : Haut Beaujolais 69
Emploi : Retraité
Loisirs : Tous loisirs techniques
Date d'inscription : 10/12/2008

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyDim 6 Jan - 20:15

Petite question, Paul.
Es-tu satisfait de tes décodeurs Uhlenbrock pour servos ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helios13

helios13

Nombre de messages : 241
Age : 73
Localisation : Marseille
Emploi : Retraité
Date d'inscription : 18/06/2011

Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets EmptyDim 6 Jan - 21:23

Oui Élie, j'en ai quatre qui pilotent les 16 servos des aiguilles de surface et je n'ai rien à signaler pour l'instant. Le paramétrage est simple et ils semblent bien protégés puisque, justement, pour les servos des aiguilles "désobéissantes" du présent sujet, certaines sont pilotées par l'un de ces quatre Uhlenbrock.
D'autres aiguilles désobéissantes sont motorisées par les PECO PL-11 dont on vient de parler, pilotées par l'un de mes LS150, eux aussi tout à fait prompts à se mettre en sécurité. Maintenant, il se pourrait que mon problème initial provienne de l'un de mes Uhlenbrock mais ça m'étonnerait puisque j'ai aussi des aiguilles désobéissantes derrière l'un de mes LS150. Il faudrait alors que j'ai une défaillance à la fois sur un Uhlenbrock et sur un LS150. Peu probable.
Ceci étant, avec la batterie de tests dans laquelle je me suis engagé, je le verrai bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




Problème lors de l'exécution simultanée de 2 trajets Empty
MessageSujet: Re: Problème lors de l'exécution simultanée de 2 trajets   Problème lors de l'exécution simultanée de 2 trajets Empty

Revenir en haut Aller en bas
 
Problème lors de l'exécution simultanée de 2 trajets
Revenir en haut 
Page 1 sur 8Aller à la page : 1, 2, 3, 4, 5, 6, 7, 8  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur TrainController™ :: RRTC :: Les Trajets et Itinéraires-
Sauter vers: